Ir para conteúdo
  • Cadastre-se

iOS 7 Bugs - liste o seu e obtenha ajuda!


JoeD

Posts Recomendados

Tenho um iPhone 4. Que dps de atualizar. O instagram nn cabe na tela dele. Fica tipo cortado e aparecendo a barra superior com hora e porcentagem da bateria. Porém fica como se o Instagram nn cabesse na tela dele. Porque isso? Já desinstalei e instalei e continua do mesmo jeito

Link para o comentário
Compartilhar em outros sites

Pessoal, até agora estou amando tudo do iOS 7.

 

Mas tenho um problema:

 

- O movimento Five Finger Pinch (tem nome no Brasil?), aquele que você coloca os cinco dedos espalhados na tela e os desliza juntando-os ao centro da tela, funciona com todas as apps para voltar a tela home, porém NÃO funciona quando estou visualizando a Banca! Tenho que apertar o botão Home. :/

 

Alguém detectou esse bug?

Acredito ser um bug, sim. O gesto de 5 dedos para fechar um App funcionava no iOS 6.

Link para o comentário
Compartilhar em outros sites

Não sei se é um bug, mas no meu ipad 3, o control center aparece com fundo cinza, não tem aquele efeito de transparência que aparece nas imagens de divulgação da apple... attachicon.gifImageUploadedByTapatalk1379564747.533211.jpg

Camarada, seguem duas dicas:

1 - Vá em Ajustes > Geral > Acessibilidade > Aumentar Contraste, e desative o contraste.

Se não funcionar, faça o seguinte:

2 - Vá em Ajustes > Geral > Redefinir > Redefinir Todos os Ajustes.

Essas opções devem resolver o seu problema.

Link para o comentário
Compartilhar em outros sites

Galera, devemos reportar também nossos problemas com iOS 7 no site a Apple. Os problemas com esse novo Sistema Operacional está cafa vez mais bizarro. Minha bateria está indo pro espaço rapidamente. Quem puder, faça isso sempre que possível. Quanto mais reclamações dos usuários, melhor. Eles corrigem o problema mais rápido.

Link para o comentário
Compartilhar em outros sites

Camarada, seguem duas dicas:

1 - Vá em Ajustes > Geral > Acessibilidade > Aumentar Contraste, e desative o contraste.

Se não funcionar, faça o seguinte:

2 - Vá em Ajustes > Geral > Redefinir > Redefinir Todos os Ajustes.

Essas opções devem resolver o seu problema.

Tentei isso, mas não resolveu...

Link para o comentário
Compartilhar em outros sites

tenho um iphone 5 e 4s nos dois nao consigo finalizar mais de 1 app ao mesmo tempo. 

Quando eu jogo 2 ou 3 app para cima ao mesmo tempo sempre fica um icone de um app. dai a tela fica em branco em cima, dai quando eu clico em cima do icone do app ele abre o app mas na verdade eu ja havia finalizado ele.

http://www.youtube.com/watch?v=5xythe0lZJo&feature=c4-overview&list=UUHzOHtWW0sWVhyAQxvp-kBg

No meu iPhone 5 aconteceu uma vez também, mas foi com um ícone apenas e, esperei uns 2 segundos e ele desapareceu sem eu ter feito nada. Acho que é tipo um delay que a Apple deve consertar

Tenho um iPhone 4. Que dps de atualizar. O instagram nn cabe na tela dele. Fica tipo cortado e aparecendo a barra superior com hora e porcentagem da bateria. Porém fica como se o Instagram nn cabesse na tela dele. Porque isso? Já desinstalei e instalei e continua do mesmo jeito

O Instagram não foi atualizado/otimizado pro iOS 7, assim como o WhatsApp, então apresenta problemas de exibição e animação do app. Só resta esperar por atualizações.

Eu baixei o iOS 7 normalmente no meu iPhone 5, mas ele ficou muito devagar. Está parecido com o 4S. Comparei com o da minha irmã, e de fato está uns 3s mais devagar. Isso em quase tudo. Alguém ta com esse problema também? Como faço pra arrumar?

Você fez update OTA ou pelo iTunes? Ou usou backup após o update?

 

O ideal, nesse caso, é fazer uma instalação limpa (restore) sem usar o backup após isso para testar se o problema ocorre. 

Link para o comentário
Compartilhar em outros sites

Acabei de descobrir um bug no meu iPad mini.

 

Abra a Banca, depois saia dela no botão Home.

Abra um aplicativo qualquer (no meu caso, abri o Mail).

Agora acione o multitarefa para ver os aplicativos em segundo plano e role para a Banca, mas não selecione.

Segure o botão Power ate aparecer a opção de "deslizar para desligar" e depois solte. 

Agora mantenha pressionado o botão Home por uns 6 segundos.

O iOS vai tentar "encerrar" o ultimo app executado (no meu caso, Mail). Mas o app continuará em execução porem com a janela multitarefa por cima dele.

Isso mesmo, o Mail e o multitarefa executados em sobreposição.

Da pra rolar para os lados e ver os aplicativos em segundo plano, e ao mesmo tempo rolar para cima e para baixo e ler os emails sem problema. Os 2 executando ao mesmo tempo em sobreposição.

 

Muito louco. Tambem notei que é impossivel finalizar o app Banca deslizando ele para cima no multitarefa. Ele simplesmente nao vai. 

 

Alguem conseguiu fazer o mesmo ai?

Editado por Arnaldo Netto
Link para o comentário
Compartilhar em outros sites

Acabei de descobrir um bug no meu iPad mini.

 

Abra a Banca, depois saia dela no botão Home.

Abra um aplicativo qualquer (no meu caso, abri o Mail).

Agora acione o multitarefa para ver os aplicativos em segundo plano e role para a Banca, mas não selecione.

Segure o botão Power ate aparecer a opção de "deslizar para desligar" e depois solte. 

Agora mantenha pressionado o botão Home por uns 6 segundos.

O iOS vai tentar "encerrar" o ultimo app executado (no meu caso, Mail). Mas o app continuará em execução porem com a janela multitarefa por cima dele.

Isso mesmo, o Mail e o multitarefa executados em sobreposição.

Da pra rolar para os lados e ver os aplicativos em segundo plano, e ao mesmo tempo rolar para cima e para baixo e ler os emails sem problema. Os 2 executando ao mesmo tempo em sobreposição.

 

Muito louco. Tambem notei que é impossivel finalizar o app Banca deslizando ele para cima no multitarefa. Ele simplesmente nao vai. 

 

Alguem conseguiu fazer o mesmo ai?

Testei agora e realmente é verdade...

Link para o comentário
Compartilhar em outros sites

Boa tarde,

Estou utilizando o um iPad 3 com IOS 7.

Estou tendo problemas com a classificação de mensagens indesejadas no mail.

Errei ao mover / classificar um email como indesejado, ele foi levado para caixa de indesejadas. Fui até a caixa e move o mesmo novamente para caixa de entrada, ele some temporariamente da caixa de indesejadas, mas não cancela a regra, fazendo com que pouco depois o email seja movido automaticamente para caixa de indesejadas. Ou seja uma vez lá não é possível desfazer a classificação.

Alguém já descobriu alguma coisa ?

Link para o comentário
Compartilhar em outros sites

eu utilizo tanto o Mail, quanto o Calendario sincronizados com meu email da empresa, outlook configurando no Exchange. O problema é que depois que atualizei para o iOS 7 meu compromissos do outlook não aparecem mais na Central de Notificações (apesar de serem visíveis dentro do app Calendario). Na central de notificações só aparece os compromissos do iCloud que é de meu Mac pessoal.....

 

Alguem sabe ajudar?

 

Obrigado

Link para o comentário
Compartilhar em outros sites

Acabei de descobrir um bug no meu iPad mini.

 

Abra a Banca, depois saia dela no botão Home.

Abra um aplicativo qualquer (no meu caso, abri o Mail).

Agora acione o multitarefa para ver os aplicativos em segundo plano e role para a Banca, mas não selecione.

Segure o botão Power ate aparecer a opção de "deslizar para desligar" e depois solte. 

Agora mantenha pressionado o botão Home por uns 6 segundos.

O iOS vai tentar "encerrar" o ultimo app executado (no meu caso, Mail). Mas o app continuará em execução porem com a janela multitarefa por cima dele.

Isso mesmo, o Mail e o multitarefa executados em sobreposição.

Da pra rolar para os lados e ver os aplicativos em segundo plano, e ao mesmo tempo rolar para cima e para baixo e ler os emails sem problema. Os 2 executando ao mesmo tempo em sobreposição.

 

Muito louco. Tambem notei que é impossivel finalizar o app Banca deslizando ele para cima no multitarefa. Ele simplesmente nao vai. 

 

Alguem conseguiu fazer o mesmo ai?

Tentei reproduzir aqui num iPad mini, mas a Banca não aparece na multitarefa.

 

Encontrei alguns bugs. Nada grave, porém são bugs...

 

iPad inativo, ao ser "desbloqueado" com uma smart cover. Deveria aparecer a frase "iPad inativo"...

D2fbden.png

 

Acho que substituir aquela frase enorme do botão por um simples "OK" resolveria o problema.

khKccWb.png

Link para o comentário
Compartilhar em outros sites

então, tenho um iPad 3 e percebi alguns "erros" e queria saber de outros usuários também, são eles:

- o sistema não está completamente fuído, é perceptível até na tela inicial.

- apps de iPhone no iPad mantém a aparência antiga, incluindo teclado do iOS 6 ainda.

- ao alterar o plano de fundo o sistema trava por alguns segundos, e ao finalizar a troca ele permanece mas tempo ainda travado sem poder ativar nenhum botão físico ou toque.

- no gesto multi tarefa para voltar a tela inicial (com os 5 dedos) a animação é cortada grosseiramente no meio, diferente de apertar o botão home.

- a resposta do teclado está ligeiramente mais lenta.

- quando se usa o navegador in app o teclado usado é o do iOS anterior.

- janela de acesso as fotos in app para compartilhamento e anexo de imagem é a mesma azul do iOS anterior.

por enquanto foi oque vi de mais notavel.

vlw

Link para o comentário
Compartilhar em outros sites

Meu Safari aparece como se houvessem alguns sites abertos em outros dispositivos, mas não é o caso, já que eu só uso essa conta no iPhone e no Mac, que ainda está no OS X Lion (que não tem o recurso de exibir abas abertas em outros aparelhos).

Alguma ideia de como resolver isso?

Editado por fscarpin
Link para o comentário
Compartilhar em outros sites

Tentei reproduzir aqui num iPad mini, mas a Banca não aparece na multitarefa.

 

 

 

Entra na Banca.

Acessa os aplicativos em segundo plano e muda para o Mail.

Acessa novamente os apps em segundo plano e role para a Banca, mas não selecione.

Segure o botão Power ate aparecer a opção de "deslize para desligar" e depois solte. 

Agora mantenha pressionado o botão Home por uns 6 segundos e o bug vai aparecer

Link para o comentário
Compartilhar em outros sites

Meu Safari aparece como se houvessem alguns sites abertos em outros dispositivos, mas não é o caso, já que eu só uso essa conta no iPhone e no Mac, que ainda está no OS X Lion (que não tem o recurso de exibir abas abertas em outros aparelhos).

Alguma ideia de como resolver isso?

Achei no site da Apple. Essas tabs são excluídas em 7 dias caso não sejam usadas no outro dispositivo. O que aconteceu é que o outro dispositivo é o meu próprio iPhone. Quando instalei a versão final do iOS 7 configurei como um novo iPhone, mas acabei deixando algumas abas abertas no Safari antes de restaurar o telefone. E agora elas aparecem pra mim como se estivessem abertas em outro aparelho.

Link para o comentário
Compartilhar em outros sites

Meu "novo iPad" (o q foi descontinuado as lançaram o com conector lightning) sempre trava na hora de trocar o wallpaper e aleatoriamente se reinicia. Umas 10x so ontem. Fora isso, me parece q o autocorrect agora corrige a palavra anterior a q está sendo escrita (ou então está com um lag absurdo no iPhone 4S)! Mais alguém?

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por nandase
      Então,
      Tenho um iPhone 12 Pro Max mas, desde então, sofro com indecisão sobre as capas para o telefone. Assumo, sou chata e, sobretudo, exigente para estas coisas, então meu leque de opções cai quase 70%. Assim, eu uso uma da Customic, ainda mais que ela é uma das poucas que achei que a elevação da borda da câmera era maiorzinha. Só que, embora tenha algumas de silicone dessas de R$10, R$20, eu praticamente não consigo usar por receio da proteção (Aproveitando, até tentei usar a proteção para a lente da câmera mas o telefone ficou estranho - e fiquei imaginando que estava interferindo na qualidade da foto, então desisti). 
       
      Diante disso, não sei mais onde procurar e preciso de ajuda: Alguém tem alguma sugestão de capa que a elevação da borda da câmera seja tipo essa da Customic? Tirando a original da Apple (Que estou quase esperando uma promoção para comprar, infelizmente)
    • Por Desirée Oliveira
      No início do ano, a tela do meu computador MacBook Pro deu um problema e apareceram glitches incontroláveis. O aparelho é o modelo MacBook Pro 15” i7/ 2.6 Ghz/ 512 GB ssd/ 16 gb/ Touch Bar / Cinza Espacial e então decidi procurar uma Assistência Autorizada da marca no Brasil/SP. Fui até a empresa STI Tecnologia, deixei para orçamento e eles me instruíram a realizar a troca do display inteiro. O valor desse serviço era de R$ 5.475,00. O que se espera de um investimento desses é o máximo de qualidade e eficiência. Na época, entenderam que o problema existia a partir de negligência de uso - modus operandi da assistência. Acreditando no que me disseram, aceitei a proposta e seguimos com a troca do display.
      No dia 05 de Março, retirei o equipamento da loja e, naquele momento, me disseram que a garantia do serviço/peça era de 3 meses. No dia, questionei porque de ser tão pouco tempo, já que são peças originais, e a atendente me informou que era procedimento da Apple.
      O computador é a minha ferramenta de trabalho e é com ele que eu consigo sobreviver financeiramente. Os aparelhos da Apple não são nem um pouco acessíveis, assim como seus serviços. Ter essa ferramenta e realizar um serviço autorizado, com peças originais, não foi simples. Demandou muito investimento, suor e horas trabalhadas. Esse aparelho é meu patrimônio.
      Para minha surpresa, no dia 14 de Junho, alguns glitches voltaram a aparecer no meu equipamento e no dia 15 de Junho liguei para a STI agendando um horário para mostrar o que estava acontecendo. A empresa marcou horário para o dia 18 de Junho, pela manhã. Chegando lá, contei minha história para um novo atendente e ele chamou sua superior para entender como proceder. Após cerca de 20min de espera a resposta chegou: me informaram que a garantia havia vencido no dia 05 de Junho e não poderiam fazer nada sobre isso. O PROBLEMA VOLTOU A ACONTECER 9 DIAS DEPOIS DA GARANTIA DELES. A solução que me deram era de deixar meu computador novamente, realizar um novo orçamento e, provavelmente, ter que desembolsar um valor semelhante ou maior que o serviço anterior. Mas me deram uma alternativa: deixar o equipamento e, se eu não autorizasse o serviço, pagar uma taxa de R$100,00. Engraçado, pra não dizer trágico, é que o mesmo problema aconteceu com a máquina, mas dessa vez a negligência de uso não existia. Ou seja: será que não foi, desde o início, um problema de fabricação? Pedi para falar com o técnico responsável pela troca do display para me explicar um pouco mais do diagnóstico que ele tinha dado, mas ele se recusou a conversar comigo. 
      No momento, fiquei indignada! Como é possível 9 dias depois da garantia o equipamento original que eles trocaram não estar mais funcionando? O serviço deles foi tratado como alimento perecível. Os atendentes da loja disseram pra eu entrar em contato com o 0800 da própria Apple e então liguei, dali mesmo, para o número. E, após 30 minutos em espera, o call center me retornou com a mesma resposta. Aí eu fiquei ainda mais frustrada. Me senti roubada.
      O meu questionamento é: como pode uma empresa multinacional e uma representante de serviços da mesma reagir com tanto descaso ao consumidor? Me senti, e ainda me sinto, impotente por ter seguido as orientações e ter conduzido meu problema da maneira mais correta possível.
      Pra piorar a situação, levei em outra assistência técnica autorizada e eles me deram como diagnóstico "substituir o display completo que está danificado, não há como repará-lo". Palavras da própria assistência. E o valor do orçamento foi ainda mais caro que da primeira vez: R$6.565,00. Claro que não deixei lá, então tive que pagar uma taxa de R$180,00 dessa vez. 
      Estou sendo extremamente ridicularizada. Completamente impotente. Desesperada para que a Apple olhe para o meu problema. Confiei e investi na marca e estou passando por uma grande decepção. 
      Tentei contato em outros canais com a Apple e eles só me responderam via consumidor.org.br, no dia 21 de Junho. Até agora, dia 29 de Junho, nenhum outro update. 
       
      Mais alguém passou ou está passando por essa frustração? 
       

    • Por Vanysson Dias
      Galera, não encontrei esse tópico, por isso criei pq me parece bem específico. Percebi depois da att do 14.5 que, toda vez que recebo notificação enquanto estou digitando o som do clique do teclado fica no volume máximo, chaga a ser irritante, quando estou no Whatsapp, por exemplo que durante conversa vc recebe aquele somzinho característico o teclado fica louco com o volume máximo, não sei como resolver isso, já fiz soft reset mas não resolveu. Alguém mais com esse problema? Fui claro na explicação?
    • Por Vinicius Vasques
      Com a chegada do iOS 14.5 e a atualização do app de Podcasts, além das features, chegou um bug absurdo!
      Simplesmente todos os ajustes de download foram redefinidos e o app, tanto no iOS, iPad e macOS, fizeram o download de TODOS episódios de podcast que eu assino - No total foram cerca de 50gb de download em cada um dos devices e poderia ter sido mais se não tivesse o hábito de limpar o cache de alguns apps de tempos em tempos.
      Pelo que andei lendo em fóruns gringos os problemas vão além. Não me lembro de ter visto uma matéria aqui no MM, mas fica a dica.
      [EDIT] Encontrei uma matéria a respeito:
      https://macmagazine.com.br/post/2021/05/06/app-podcasts-esta-enchendo-o-armazenamento-de-iphones/
    • Por Samuel_
      Estou querendo instalar o Mac OS High Sierra Com a NVIDIA 1050 TI
      Vi vários vídeos no Youtube, mas sem sucesso!
      Alguém Por Favor Poderia me ajudar?
      Meu PC ------------------------------------------
      Biostar Pro A320MH AMD DDR 4
      Processador AMD Ryzen 5 1600
      Memória DDR4 Crucial Ballistix 8GB 2666Mhz
      Placa de vídeo NVIDIA GTX 1050 TI OC 4GB DDR5
      SSD 120GB Zenith
      HD 1TB Toshiba P300
      Fonte GameMax GM 500 80 PLUS PFC Ativo
      Water Cooler Cooler Master Masterliquid RGB
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por FredFerrari
      Fala galera. Uma dúvida pertinente para quem, momentaneamente, não consegue fazer um upgrade de máquina, para uma mais atual. Ainda mais tendo como fator proibitivo os preços que essas máquinas custam aqui no BR.
      Tenho um iMac Mid 2011 - 21,5" - praticamente todo original. Só dei upgrade nas memórias. Ainda não consegui deixar com 32 GB, mas está com 26 GB.
      Vi muitos posts aqui do fórum e notei que muita gente manja bastante do que fazer para melhorar a máquina.
      Sou designer gráfico (ou seja, não vai ser só para usar programas básicos) e como o dinheiro tá curto pra trocar de máquina, pensei em fazer um bom upgrade nessa minha, pra tentar ficar com ela por mais uns anos.
      Sendo assim, vai a pergunta. Até onde essa máquina suporta um upgrade? O que é indicado fazer, para que ela aguente de boa sem arregar? Até onde posso ir?
       
      Sei que para esses casos, obviamente o ideal é ir atrás de um bom técnico que faça. Mas é bom eu já ter informações pertinentes para já ir direto ao ponto quando for procurar o profissional.
       
      Me deem uma luz, por favor.
      Muitíssimo obrigado pela ajuda. Abraço a todos.
    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por gabrielferrari714
      Alguém poderia me ajudar a incluir a Lixeira pra fazer backup no Time Machine?
      É sabido que a Lixeira é omitida por padrão do Backup do Time Machine...
      ... e também que o Time Machine faz backup a cada hora.

      Entretanto quando estou movimentando muitos arquivos, me é frequente eu baixa-los, jogar em algum hd externo em menos de 10 minutos e depois deletá-lo.
      Com isso não existe chance de ele ser backupeado, e isso é um problema pra mim.
      Eu sei que posso reduzir o backup pra 30 minutos ou menos, mas o processamento do Time Machine nessa frequência inviabiliza, e também não é segurança que terá o backup dos meus dados.

      Minha alternativa é backupear a Lixeira, já que tudo vai fica lá (por 30 dias).

      Como leigo, o melhor que eu pude pesquisar na internet e tentar fazer pra remover essa exclusão do Time Machine da Lixeira, foi via Terminal:
       
      sudo tmutil removeexclusion -p /Users/gabrielantunes/.Trash  Mas mesmo após isso, ainda aparece como excluido [Excluded]:
      tmutil isexcluded /Users/gabrielantunes/.Trash [Excluded] /System/Volumes/Data/Users/gabrielantunes/.Trash  
      Daí neste link On OS X, what files are excluded by rule from a Time Machine backup? estava dizendo que existia uma lista de exclusões neste arquivo ↓ :
      /System/Library/CoreServices/backupd.bundle/Contents/Resources/StdExclusions.plist Mas, não o encontrei, talvez porque o macOS 11 as coisas funcionem diferente - ou pq sou burr* mesmo. 😆 
      Outra via que tentei foi tentar não deixar a Lixeira Oculta no Finder (vai que dá certo né?), mas não rolou; esse nova pasta acaba fazendo backup, mas o Lixo acaba criando outra pasta oculta chamada Lixo, onde o sistema lê como .Trash (não fazendo backup do mesmo jeito).
      Enfim, alguém pra me ajudar?
      Não tenho problemas com espaço pra backup, só queria estar 100% seguro, até com a lixeira. 
  • Estatísticas do Fórum

    • Total de Tópicos
      52,6k
    • Total de Posts
      440,2k
×
×
  • Criar Novo...