Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''bug''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Acessórios & Componentes
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • macOS
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Apple TV+
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Ofertas/promoções (EUA)
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


Skype


Localização


Interesses

  1. Reparei que o aplicativo WhatsApp está com um bug, deixando ativado o download automático de fotos, vídeos, áudios e documentos pelas redes WiFi e celular. Eu normalmente deixo ativado apenas as opções de download automático para documentos e áudios. Porém, sempre que deixo apenas esses itens selecionados, ao reinicializar o aplicativo, todas as mídias passam a ficar ativas e quando recebo mensagens, essas mídias são baixadas automaticamente. Alguém mais com esse problema ou com outro tipo de bug no WhatsApp?
  2. Boa noite, colegas do fórum! Venho mais uma vez recorrer à ajuda de vocês, desta vez com um problema que está bastante persistente e que, acreditem, já tentei de todas as maneiras buscar respostas em fóruns e vídeos e nada resolveu. Até mesmo reiniciei meu iPhone 12 Pro Max para as configurações de fábrica, sem recuperar o último backup do iCloud. Ocorre que este problema diz respeito à ativação do FaceTime e do iMessage, que repentinamente começou a dar a seguinte mensagem de erro: "Um erro ocorreu durante a ativação. Tente novamente". Esta situação persiste há mais de 24 horas, meu iOS está devidamente atualizado para a última versão (15.4.1) e já recorri em vários sites, inclusive em fóruns de suporte da própria Apple, mas nada adiantou. Se alguém tiver alguma dica que possa ajudar, serei muito grato. Já fiz tudo o que possam imaginar e nada deu certo. Abaixo, deixo os prints com as respectivas mensagens de erros que estão sendo exibidas no iOS. Muito obrigado!
  3. Fala galera, sou novo aqui Se eu postar no canal errado peço desculpas. Mas o meu caso é o seguinte. Tem um app que preciso pegar um beneficio. No iphone 7 consigo clicar e pegar o beneficio Porém no Iphone 11 não. O botão afunda (no sentido de clique). Sabem me orientar ou dizer se já pegaram isso Muito obrigado Gravação de Tela 2022-05-09 às 15.50.26.mov
  4. Meu Hardware: Placa mae: Z-97-K da ASUS Processador: Intel i7, 4a geração 16GB ram ddr3 Placa de video RX 580 - 4GB Problema: fiz o Hackintosh no meu pc (especificado acima). Quase tudo funciona perfeitamente, menos algumas coisas: as vezes as abas do safari, google Chrome ficam bugadas; o Spotify fica com a imagem completamente falhada, de modo que eu não consigo distinguir uma musica da outra e outras coisas deste tipo que envolvem a performance das imagens (vou anexar uma imagem de como fica a tela) . Outro problema que observei foi a lentidão quando abro o Launchpad. Alguém poderia me ajudar com esse problema? Eu realmente sei muito pouco sobre o processo de hacking, então estou completamente perdida.
  5. Olá, meus caros! Faz tempo que não posto neste fórum. Tenho um MPB (13-inch, 2018, Four Thunderbolt 3 Ports) e fiz a instalação limpa do Monterrey usando um pendrive bootável. Está tudo indo bem, mas notei que não está mais aparecendo, junto ao cursor, aquele menu de caracteres especiais quando eu aperto e seguro determinada tecla. Por exemplo, quando eu apertava e mantinha a tecla a pressionada, aparecia várias opções para escolher, como à, á, â e outros caracteres. Agora, depois da instalação limpa, quando eu seguro qualquer tecla, apenas o caractere da tecla começa a ser repetido (igual ao Windows). De acordo com o artigo de suporte da Apple, o Monterrey não matou a feature e ela deveria funcionar: https://support.apple.com/pt-br/guide/mac-help/mchl0311bdb4/mac Por padrão da instalação, veio configurado o layout Brasileiro no teclado. Tentei mexer nas configurações, reduzindo e aumentando a barra de velocidade de repetição das teclas e nada. Adicionei o layout Brasileiro - Legado, que também parece ser compatível com a ordem das teclas do meu MPB, mas nada mudou. Alguém mais notou algo assim? Não era um recurso essencial, mas, em determinadas situações, eu costumava usar esse menu de caracteres. Será um bug? Grande abraço!
  6. No Safari do iPad aparecem que dezenas de abas estão abertas no iPhone e no MacBook. Eu arrasto para o lado e fecho todas. Mas assim que eu uso o Safari neles, as abas voltam a aparecer. Essa informação aparece apenas no iPad. Alguém sabe como corrigir esse bug?
  7. Olá! Vim apenas compartilhar a solução para um problema comum em MacBooks Air 2020. Quando colocava em modo tela cheia para ver algum video, seja Netflix, YouTube ou Apple TV app com resolução superior a 1080p, notava que a tela ficava piscando, escuro. Entrei em contato com a apple que me recomendou resetar memória, reinstalar o sistema e criar novo usuário, mas não adiantou ;/. No entanto, o que resolveu o meu problema foi alterar o tamanho do cursor ! (é um fix temporário, enquanto a apple não corrige). O link do YouTube abaixo mostra o erro em si e nos comentários uma pessoa explica melhor a solução, mas vc precisa fazer isso(ajustar o tamanho do cursor) toda vez que dar restart no MacBook, logo parece ser um problema de codec.
  8. Galera, não encontrei esse tópico, por isso criei pq me parece bem específico. Percebi depois da att do 14.5 que, toda vez que recebo notificação enquanto estou digitando o som do clique do teclado fica no volume máximo, chaga a ser irritante, quando estou no Whatsapp, por exemplo que durante conversa vc recebe aquele somzinho característico o teclado fica louco com o volume máximo, não sei como resolver isso, já fiz soft reset mas não resolveu. Alguém mais com esse problema? Fui claro na explicação?
  9. Com a chegada do iOS 14.5 e a atualização do app de Podcasts, além das features, chegou um bug absurdo! Simplesmente todos os ajustes de download foram redefinidos e o app, tanto no iOS, iPad e macOS, fizeram o download de TODOS episódios de podcast que eu assino - No total foram cerca de 50gb de download em cada um dos devices e poderia ter sido mais se não tivesse o hábito de limpar o cache de alguns apps de tempos em tempos. Pelo que andei lendo em fóruns gringos os problemas vão além. Não me lembro de ter visto uma matéria aqui no MM, mas fica a dica. [EDIT] Encontrei uma matéria a respeito: https://macmagazine.com.br/post/2021/05/06/app-podcasts-esta-enchendo-o-armazenamento-de-iphones/
  10. CPU Ryzen 5 3400, MotherBoard Asus A320M, GPU RX 580. Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. Os processos costumam ser: Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades: o arquivo config está incompleto(ainda faltam informações) ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu! config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066
  11. Há pouco tempo o Instagram parou de enviar qualquer notificação no meu iPhone Xr com iOS 13.6. O app está atualizado para a versão mais recente (152.0) e as notificações, tanto nos ajustes do iOS, tanto nas configurações do Instagram estão todas ativadas. Já reinstalei o aplicativo 5 vezes e nada resolve, continua sem chegar qualquer notificação, algo que só está acontecendo unicamente com esse app. A princípio eu achava que poderia ser algum bloqueio/bug nas minhas contas no aplicativo, porém fiz um teste usando um iPhone SE reserva e nesse aparelho as notificações chegam normalmente, de todas as contas. Há relatos semelhantes na internet de usuários que inclusive já resetaram o iOS e mesmo assim o Instagram continua sem enviar nenhuma notificação. Por que mesmo apagando o app e baixando de novo o problema persiste? Pode ser um problema ao baixar o aplicativo da App Store e quando ele identifica que é o mesmo aparelho continua bugado? Alguém pode dar uma luz sobre o que pode estar ocorrendo? Já pensei em mil possibilidades...
  12. MacOs: Big Sur 11.2.2 MacBook Air 2017. Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? Esta horrível de trabalhar.
  13. Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
  14. Olá pessoal! Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple. Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
  15. Olá! Não achei um caso parecido com o meu, por isso estou abrindo o tópico. Estou com um problema em meu Iphone 6s. O volume de toque dele sempre abaixa após o despertador tocar. Posso colocar o volume no máximo, e quando o alarme toca, ele vibra e aparece o "Toque" na parte superior e a barra de volume no lado esquerdo. Eu até achei que era algum recurso, mas tive a oportunidade de testar um iPhone 8P e um XR e não acontece o mesmo. Gravei a tela para mostrar o que acontece: https://drive.google.com/file/d/1TjPGnAUYcpgY91Pa7N2CpOtIHkSzt9W0/view?usp=sharing Obrigado!
  16. Estou com um problema de localização no meu iPhone 7. Achei que fosse um problema do iOS 13.7 mas vi que persiste no iOS 14 Todos os apps que utilizam minha localização estão informando a posição errada. Apple Maps, Google Maps, Waze, Moovit e até mesmo apps como Uber e 99 estão assim: Estou numa posição X na realidade e no sistema informam Y. A diferença são de metros e até quilômetros. Possuo automações no app Atalhos que precisam dessa informação. Agora ele não para de enviar notificações. Não consigo mais pedir um Uber ou 99 porque eles não sabem onde realmente estou. E também levo cerca de 30 minutos para usar o Google Maps ou Moovit para procurar por um transporte público porque tenho que achar a localização corretas no app. No anexo possui 3 exemplos de como está. As screenshots foram tiradas em menos de 10 segundos quando eu estava em casa. Mais alguém tem/teve esse problema???
  17. Alguém mais tendo sua bateria drenada a canudinho pelo Shazam no iOS 14.2? É a primeira vez que acontece esse bug. Eu mostrei ontem pra namorada como funciona o novo atalho na central de controle, daí hoje amanheceu assim minha bateria. Alguém mais?
  18. Boa Tarde Pessoal! Desculpem se eu desrespeitar alguma regra/configuração do Fórum, pois sou novo neste canal. Após atualizar para o ios14, percebi que o app Atalhos (antigo Workflow) vem apresentando uma série de bugs! O que mais enche o saco aqui, é relacionado a receitas que utilizam a ferramenta de DATA pra alguma "receita". Explico: Utilizo uma receita, pra automatizar uma série de lembretes (app padrão do ios) que refletem no Trello e no Evernote e no próprio Calendário do ios. Um dos problemas é que mesmo eu configurando o horario padrão do lembrete as 10h da manhã, o app altera pra 22h da noite, é ajustavel e corrigivel no momento que a receita é disparada, mas como uso muito, acaba fazendo com o que o processo demore mais do que o esperado. Outra coisa que acontece bastante: quando seleciono uma data pra um lembrete através de determinada receita, uso a função de adicionar 1 dia àquela data e tal configuração é simplesmente ignorada e o app cria o tal lembrete no dia atual, não na data escolhida e muito menos na data formatada com +1 dia. Não tenho certeza se fui claro, mas alguém também passa ou passou por isso e conseguiu resolver?
  19. Tenho tido problemas com meu e-mail nos últimos dias com o ios14. Ele atualiza, mostrada o número de mensagens novas e não lidas porém não aparecem na barra lateral para serem acessados. Em alguns momentos quando tendo atualizar a barra de e-mails ela fica atualizando com a barra “correndo” apenas com as lacunas dos e-mails em branco e correndo aceleradamente. gostaria de saber se mais alguém está com o mesmo problema. grande abraço pessoal
  20. Salve meus queridos! Blz? Galera, tenho um MacBook Pro Retina 2012 e ultimamente, ele está com o Spotify bugado. Quando instalei o app, estava normal. Não gosto de apps iniciando junto com o sistema então deixava esta opção desativada. Ocorre que um dia fui abrir o Spotify e ele simplesmente não abria. Reiniciei o Mac e mesmo assim nada. Reinstalei-o e abriu. No dia seguinte, iniciei o Mac e por padrão o Spotify voltou a abrir junto ao sistema. Mas começou a abrir duplicado e às vezes até triplicado. Desde que o instalei (e reinstalei) o aplicativo não recebeu nenhuma atualização. Já fucei no sistema a procura de alguma solução mas sem sucesso. Alguém já enfrentou algo parecido? Ah, os dois ícones funcionam de forma independente, como se fossem dois apps distintos.
  21. Fala galera! Blz? Estou com o OS X Mountain Lion no meu MacBook White 4,1. Uso ele para pacote Office e hora ou outra para ver filmes e séries, pois funcionam bem nele (inclusive em FHD). O que me incomoda muito, no entanto, é que ele não me notifica quando a carga da bateria está baixa e simplesmente desliga. Sim, DESLIGA! Ele não entra em repouso, muito menos reabre o que estava aberto. Procurei sobre isso no suporte da Apple mas não achei solução nem nos MacOS mais recentes. Minha bateria tem 110 ciclos, com duração e saúde normais. Alguém sabe como resolver?
  22. Olá amigos, tudo bem com vocês? Trabalho com desenvolvimento e sempre gosto de testar as versões betas quando disponível. Instalei o beta do Big Sur, e não tive muitos problemas com compatibilidade com essas versões inicias. Porém notei um problema no Sublime Text 3, e pesquisando no google/reddit não achei nada que falam muito sobre isso. Basicamente quando preciso utilizar o Package Control para ativar ou instalar algum plugin, ele não funciona. Já desinstalei várias vezes, começando ele do zero, e mesmo assim não consigo utilizar o package control no Big Sur, testando o mesmo recurso em outro Mac com o Catalina, o problema não existe. Gravei um pequeno vídeo com o problema. [macOS Catalina] Sublime Text 3 - Funcionando o Package Control [macOS Big Sur] Sublime Text 3 - Não funcionando o Package Control Outro problema que encontrei foi com relação ao uso do atalho do teclado cmb+b, para deixar o texto bold. Isso se aplicar em qualquer editor de texto ou problemas de design com o Sketch e Photoshop. No Catalina funciona, já no Big Sur não. [macOS Catalina] CMB+B - Funcionando o atalho do teclado [macOS Big Sur] CMB+B - Não funcionando o atalho do teclado
  23. Fala galera! Blz? Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac. Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs que eles disponibilizaram oferece suporte a este MacBook. Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS. Segue alguns prints aí, mostrando a questão da transparência. Vlw, galera! Grande abraço!
  24. Boa noite, meu iPhone 5S modelo brasileiro e fora da garantia hoje me fez uma surpresa ao mostrar uma tela azul e se desligar. Até aí tudo bem, mas aí que ele voltou a se desligar e ficar reiniciando, até não ligar mais. Liguei pra assistência da Apple e eles me orientaram a restaurar o iPhone, ainda não o fiz. Mas já li em muitos lugares que é praticamente um problema sem volta, ou na bateria. Além disso a atendente me informou que se fosse um problema de hardware a Apple efetua a troca do aparelho pelo valor de 920 reais, eu colocando o iPhone nos correios e mandando pra eles. Perguntei também se eu poderia efetuar essa troca nos EUA, já que meu modelo é o brasileiro, e ela informou que sim a troca pode ser feita. Também gostaria de saber se alguém já fez esse tipo de troca nos EUA especificamente do 5S e quanto tempo demorou e quanto custou? Alguém mais compartilha dessa péssima experiência de tela azul no iPhone 5S? PEÇO AJUDA! Também tive um caso de recuperar o iPhone "perdido" depois de 7 meses, mas isso é história pra outro tópico...
  25. Meu iPhone 7 estava com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava atualizar o iOS para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã. Forcei reinicialização até o modo de restauração aparecer, fui no iTunes e cliquei em atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes. A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
×
×
  • Criar Novo...