Ir para conteúdo
  • Cadastre-se

Mac OS X 10.9 Mavericks Developer Preview


Posts Recomendados

  • Respostas 366
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Desculpem alongar essa conversa, mas prometo que será a única vez. Isso precisa de alguns esclarecimentos.         Anderson A. Wehmuth e William Flor, só tem direito a utilizar os softwares Bet

Tem gente que força hein, teimam no assunto de pirataria aqui (torrent), a versão beta é so pra developer, da mesma maneira que um monte de gente ta criando topicos pra saber como que instala o ios 7

A cada DP lançada é sempre a mesma história, pessoal não aprende.

Imagens Postadas

Não está não. Só consigo baixar, pq recebi um convite da Apple para testar. Não sei pq cargas d'água, que eu recebi... Hahaha

Notou algo de diferente na nova build? vi que foi só uma atualização no mail.

Link para o post
Compartilhar em outros sites

Beleza, Tô formatando do zero  para não sobrar dúvidas.  

Já já digo se deu certo... 

 

Seguinte: para quem quer formatar do zero faça os seguintes passos: 

Baixe o programa, abra o .dmg e copie o instalador para dentro da pasta aplicativo. 

 

1) Formate o pen drive de 8 GB ou maior  em cronologico. Renomei- o para Untitled.

2) Renomeie o arquivo que você moveu para a pasta aplicativo para  Install OS X Mavericks.app.  ( Não precisa escrever o app na hora em que estiver renomeando) 

3) Abra o terminal e cole a frase sudo /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ OS\ X\ Mavericks.app --nointeraction 

4) Coloque a senha

5) Aguarde 20 minutos sem ter um ataque de ansiedade ( Veja as instruções detalhadas abaixo, com o que vai aparecer...) 

6) Coloque o pen drive, reinicie a máquina e aperte option, para  escolher o instalador. 

6) Vá para o utilitário de disco e formate o seu hd em  Mac OS Extended (Journaled)  ( ou em cronológico, se estiver em português) 

7) Instale o sistema e diga se deu certo. 

 

Abraços e já ja mando a noticia pra saber se resolveu. 

 

Segue  a fonte de toda essa solução "mão na roda" abaixo  e a imagem do terminal que deu certo aqui. ( para o pen drive bootavel) 

 

Zanin  ( veja a fonte original abaixo) 

http://forums.macrumors.com/showthread.php?t=1649986

 

 

 

 

 

This is better than osxdaily's method (which should only be used for DP1 anyway, not DP4 or the GM):

To make a bootable USB, use this method:

Your 8 GB USB drive should be called Untitled and formatted as Mac OS Extended (Journaled). The installer should be called Install OS X Mavericks.app and should be in your Applications folder.

Run this in terminal and wait about 20 minutes:

sudo /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ OS\ X\ Mavericks.app --nointeraction

You should see something like this:

Erasing Disk: 0%... 10%... 20%... 100%...
Copying installer files to disk...
Copy complete.
Making disk bootable...
Copying boot files...
Copy complete.
Done.

You can then boot up from the USB by holding down the option key, then install the GM from the USB.

This is probably going to be the same for the public release.

Note that this will also install a recovery partition (which osxdaily's method doesn't do).

post-61298-0-53366400-1382420259_thumb.p

Link para o post
Compartilhar em outros sites

Deu certo pessoal! Instalação do Zero, conforme descrição de montagem do pen drive acima e o MAIL voltou a funcionar . Estou com  7 caixas postais, 20 mil mensagens importadas  e parou de esquentar , oscilando entre 7 e 20% de processamento, mantendo temperatura de 76 a 80 graus  do processador. 

Link para o post
Compartilhar em outros sites

Notou algo de diferente na nova build? vi que foi só uma atualização no mail.

Então, atéa agora não notei nada. O mail, só uso para coisas básicas mesmo e então não chegaria. Futicar. Sabe o que mudou nele?

Deu certo pessoal! Instalação do Zero, conforme descrição de montagem do pen drive acima e o MAIL voltou a funcionar . Estou com  7 caixas postais, 20 mil mensagens importadas  e parou de esquentar , oscilando entre 7 e 20% de processamento, mantendo temperatura de 76 a 80 graus  do processador.

Aewwww!! Que bom!!

Ainda tem gente que fala que fazer atualização, em cima de atualização, não dá pau. Está aí, mais uma prova!

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por vg.br
      Meu SSD orignal da samsung parou de funcionar em 2017, como estava na fora do Brail nao comprei outro ssd por causa do valor, usava ele com hd externo.
      Esse ano achei ssd nvme compatíveis e com um preço razoael, comprei um crucial 500gb. Ele é reconhecido a partir do High Sierra, porém ao realizar a instalação, ele não ccompleta, fica em um loop infitino no Disk Uitility. Na primeira reinicialização. ele volta novamente para o Disk Utility.
      Já  tentei instalar via :
      Sierra ( nem aparece o disk utility, me da um erro do disk utility e vai para instação,  não reconhece o ssd nvme).
      High Sierra(aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
      Mojave( aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
       
      Gostaria de saber se tem alguma solução para que ele complete a instação.
    • Por Raul Duelis
      Fala galera!
      Estou tentando fazer um hackintosh com desktop antiguinho que tenho, com um i3 de 2a geração, placa mãe intel com chipset h61, placa de vídeo AMD Radeon HD 5570 de 1gb e 8gb de RAM ddr3. Já verifiquei que meu hardware é compatível mas estou tendo problemas com o UniBeast. Um processo que era para levar cerca de 20 minutos, no máximo, já dura horas e está aparentemente travado. Inicialmente, apresentava um erro que dizia que o arquivo de Efi (ou algo assim) não podia ser copiado pois estava faltando. Baixei uma nova imagem do High Sierra e o problema persistiu. Baixei uma versão mais recente do UniBeast e agora está assim. Estou criando o pendrive a partir de um MacBook Pro Retina de 2012, com um i5 e 8gb de RAM. Alguém já passou por algo semelhante? Há algum outro programa que eu possa utilizar para criar um pendrive bootavel para criar um hackintosh? 
      Fiz um hackintosh há alguns anos em um notebook HP que tenho com um core 2 duo e tinha conseguido rodar o Yosemite sem maiores problemas...
      Desde já, agradeço! 

    • Por Fernando Braz
      Praticamente nova, configuração de ponta pra rodar tudo, perfeita para edição e criação.
      iMac (Retina 4K, 21.5-inch, 2017)
      Processador: 3 GHz Intel Core i5 Quad-Core
      Memória: 16 GB 2400 MHz DDR4
      SSD 480GB Kingston
      GPU Radeon Pro 555 2 GB
      Não aceito trocas nem propostas absurdas.
      Somente retirada em mãos.
       
       
       
       




    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Jhon B.
      Olá pessoal! 
      Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple.
      Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
       
       


       
    • Por rafael.rosa
      Fala galera, estou com problemas no safari. Normalmente faço muitos uploads pelo Vimeo, então a aba de envio fica aberta por bastante tempo...várias vezes volto para o safari e a aba de envio esta "travada", como se tivesse atualizado e cancelado o envio, aparecendo uma mensagem dizendo que o safari fechou aquela aba pois estava consumindo bastante energia. Alguém sabe como desativar essa opção de fechar abas por energia? Já procurei alguma opção de gerenciamento de energia relacionada ao safari mas não achei nada.
    • Por thaisvianaf
      Tenho um macbook White 4.1 2008 com o snow leopard instalado com 3gb de RAM (pretendo fazer upgrade pra 4gb de RAM e colocar um ssd)...
      Apesar de ser uma maquina antiga, me dou muito bem nela pra fazer minhas coisas, basicamente estudos... Mas queria tentar atualizar pra um sistema mais novo tendo em vista que o chrome já não recebe atualização até o Mac os 10.9 ... Então, consegui instalar o Yosemite no Mac porém não gostei do desempenho.. Ficou sem som, fora a lerdeza dos apps.. Pensei em tentar instalar o Mavericks pra testar.. Mas não consigo achar nenhum tutorial ensinando como achei do yosemite... 
      Se alguém souber como e puder compartilhar agradeço, não quero desfazer dessa relíquia de 12 anos, rs
       
    • Por Raul Duelis
      Fala galera! Blz?
      Pessoal, tenho um MacBook Pro 13 retina do final de 2012 que comprei de um amigo meu. Recentemente, descobri que o notebook está com uma senha de firmware, o que me impede de fazer qualquer atualização no notebook, seja de hardware ou de software. Duas coisas que eu gostaria de fazer nesse Mac, é instalar um SSD de 512Gb e instalar o MacOS Big Sur de forma não oficial, já que este modelo de Mac já não o suporta de maneira oficial. Meu amigo não se recorda da senha e me passou uma série de possíveis combinações (que tenho medo de ficar tentando e gerar um bloqueio, pois já fiz umas 5 tentativas) e já não possui mais a nota fiscal e, sem ela, acredito ser quase impossível que eu consiga que a Apple realize o desbloqueio para mim, mesmo que o Mac esteja funcionando normalmente e o iCloud dele em meu nome, certo?
      Alguém tem alguma ideia do que eu possa fazer para remover ou recuperar a senha? Ou sabe de alguma assistência na região de Campinas capaz de fazer isso?
      Agradeço já a qualquer ajuda.
      Abraços!
    • Por Raul Duelis
      Boa noite, galera. Hoje fui usar a webcam do meu MacBook Pro 13 Retina de 2012 em uma vídeo chamada e ela simplesmente não funcionou. Na verdade, o Mac não a reconhece. No FaceTime ele acusa que não há uma câmera conectada e na seção "informações do sistema"a câmera tbm não aparece. Isso aconteceu do nada. Fiz algumas conferências pelo zoom, se não me engano antes de receber a atualização 10.15.7 do Catalina. Nem o Led verde da webcam acende. Já tentei redefinir o SMC e também não funcionou. Só não tentei formatar e reinstalar o Mojave.
      Alguém tem alguma luz?
  • Estatísticas do Fórum

    • Total de Tópicos
      51.771
    • Total de Posts
      434.032
×
×
  • Criar Novo...