Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá amigos.

Faz mais ou menos um mês atrás instalei o sistema High Sierra num SSD externo e estava utilizando-o pra inicializar o sistema, isto me facilitou a vida por tornar bem mais rápido as tarefas. No entanto, sábado passado houve uma queda de energia brusca e não iniciou mais o sistema pelo SSD, mas somente pelo HD interno. Na verdade o SSD não é mais reconhecido sequer pelo utilitário de disco.

A princípio, achei que pode ter queimado o SSD, então resolvi espetar ele no PC windows  e foi reconhecido normalmente. Pra fazer um teste eu formatei o SSD no Windows em sistema FAT32, afinal tenho outro HD externo assim e o MAC lê e grava nele normalmente.

Resumindo, pelo windows o SSD está funcional, sendo que criei pastas com arquivos nele pra teste e tudo certo, mas no mac ele sequer é reconhecido como disco externo. É como se não tivesse colocado nada na porta USB.

Gostaria muito de poder utilizar o SSD no mac pra instalar o sistema operacional nele, como eu estava utilizando anteriormente. Não sei mais o que fazer.

Alguém, por bondade, teria alguma solução pra este problema em que o mac não reconhece o SSD pela porta USB?

Agradeço desde já.

 

print ssd no windows.jpg

SSD no MAC.jpeg

Link para o post
Compartilhar em outros sites
  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

  • 2 semanas depois...

Vamos lá, vou atualizar o que vem ocorrendo. Com relação ao mac reconhecer o SSD externo eu consegui resolver resetando o NVRAM na inicialização (Command + option + p + r ). A partir daí o SSD passou a ser reconhecido pelo sistema, tanto pelo Finder quanto pelo Utilitários de Disco. Fiz a formatação dele normalmente e botei pra fazer a instalação limpa do OS HIGH SIERRA nele. Correu tudo bem, e ele chegou a reiniciar para concluir a instalação e abrir aquela janela da configuração da conta Icloud etc... No entanto, ao iniciar, deu uma mensagem de erro. Reiniciei o mac pelo HD interno e constatei que o SSD não era mais reconhecido pelo sistema novamente. Então com muita paciência resetei novamente a NVRAM com aqueles comandos Command + option + p + r, ele voltou a aparecer.

Então fui formatar ele novamente pra refazer a instalação, mas agora ele não formata mais. O disco reconhece, coloco pra formatar, ele dá o erro e some de novo do Finder e do Utilitários de Disco. Virou um mistério pra mim, mas no entanto, ao espetar ele no PC Windows o SSD é reconhecido normalmente, formato, salvo pastas, arquivos... Normalmente como se não tivesse amanhã.

SSD corrompido? Acredito que se estivesse corrompido nem Windows lidaria com ele. Acredito que haja alguma trava do High Sierra que o inutilizou. Não tem explicação, estou com um SSD parado sem utilização pois escolhi o mac pra gerir meus trabalhos com Photoshop, é decepcionante.

 

 

Link para o post
Compartilhar em outros sites
Vamos lá, vou atualizar o que vem ocorrendo. Com relação ao mac reconhecer o SSD externo eu consegui resolver resetando o NVRAM na inicialização (Command + option + p + r ). A partir daí o SSD passou a ser reconhecido pelo sistema, tanto pelo Finder quanto pelo Utilitários de Disco. Fiz a formatação dele normalmente e botei pra fazer a instalação limpa do OS HIGH SIERRA nele. Correu tudo bem, e ele chegou a reiniciar para concluir a instalação e abrir aquela janela da configuração da conta Icloud etc... No entanto, ao iniciar, deu uma mensagem de erro. Reiniciei o mac pelo HD interno e constatei que o SSD não era mais reconhecido pelo sistema novamente. Então com muita paciência resetei novamente a NVRAM com aqueles comandos Command + option + p + r, ele voltou a aparecer.
Então fui formatar ele novamente pra refazer a instalação, mas agora ele não formata mais. O disco reconhece, coloco pra formatar, ele dá o erro e some de novo do Finder e do Utilitários de Disco. Virou um mistério pra mim, mas no entanto, ao espetar ele no PC Windows o SSD é reconhecido normalmente, formato, salvo pastas, arquivos... Normalmente como se não tivesse amanhã.
SSD corrompido? Acredito que se estivesse corrompido nem Windows lidaria com ele. Acredito que haja alguma trava do High Sierra que o inutilizou. Não tem explicação, estou com um SSD parado sem utilização pois escolhi o mac pra gerir meus trabalhos com Photoshop, é decepcionante.
 
 


Já viu isto:

https://discussions.apple.com/thread/7564318



Sent from my iPhone using Tapatalk
Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Caros amigos, obrigado pelas dicas.

 

Eu consegui resolver o problema desplugando os periféricos e reiniciando o sistema pelo modo de segurança. Pelo modo de segurança ele conseguiu formatar o SSD normalmente, sem problema algum. Ao retornar para o sistema realizei um clone do Macintosh HD para o SSD externo e estou inicializando novamente o sistema. Até agora ele tá funcionando como antes.

 

Grato

 

Link para o post
Compartilhar em outros sites
  • 4 mês depois...

Galera, estou com o mesmo problema. Eu acho que não reconhece porque falta Amperagem nas portas USB. Notei que os HDs externos usam metade (entre 0,75A e 0.85A) da amperagem que os SSD (1,5A), apesar da voltagem de 5V ser a mesma. Eu não tenho certeza que é este o problema, mas estou bem desconfiado. Para matar a charada, vou abrir o mac e instalar o SSD direto para ver se o problema é o SSD com defeito (que eu acho improvável), ou tentar em um case que forneça energia separado do cabo de dados.... :(

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Lucas Gharib
      Vendo MacBook Pro Retina 13" Late 2013
      Máquina em excelente estado de conservação. Não possui marcas, amassados ou arranhados no chassis. Tela também não possui nenhum detalhe.
      Utilizado sempre com case (como nas fotos) e protetor de teclado.
      Máquina vai com todos os acessórios, na caixa.
      Core i5 4GB RAM 128SSD Atualizado para o MacOS Big Sur 168 Ciclos de bateria. R$ 5.200,00 (negociáveis, mande sua proposta)
      Entrego em mãos em São Paulo Capital.
      Fotos MacBook - Dropbox
      WhatsApp (Para mais fotos, negociações e detalhes) --> (11) 9 7076-2358
       
    • Por Leonardo Bandeira
      Olá, sou Leo e sou um novo usuário de macOS e macbooks.
      Minha primeira compra foi este macbook air 2019 e tenho algumas dúvidas ...
      Deveria ficar tão quente? Em uso leve obtenho 66 ~ 68ºC, em uso moderado obtenho 72 ~ 80ºC e, em uso intenso, 80 ~ 100ºC. Eu vi que o uso da CPU tem alguns picos, isso é normal? Eu sei que o MBA não é feito para jogos, mas quando tento jogar League of Legends meu FPS flutua, geralmente fica abaixo de 30FPS mesmo em baixa qualidade e quando vejo o uso de GPU é de 3 ~ 6%, por que MBA não usa GPU? Qual é o melhor navegador para baixo uso de RAM? Pelo preço apenas pude comprar o MBA 2019 8GB de RAM e preciso de algumas dicas para o melhor aproveitamento de bateria, ram, etc. Então esse é o último item hahahaha. Posso usar o MBA fechado? Como falei, ele fica muito quente na região acima do teclado e tenho medo de usá-lo fechado (em um monitor externo) e o calor danificar a tela ou algo assim.
    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por vg.br
      Meu SSD orignal da samsung parou de funcionar em 2017, como estava na fora do Brail nao comprei outro ssd por causa do valor, usava ele com hd externo.
      Esse ano achei ssd nvme compatíveis e com um preço razoael, comprei um crucial 500gb. Ele é reconhecido a partir do High Sierra, porém ao realizar a instalação, ele não ccompleta, fica em um loop infitino no Disk Uitility. Na primeira reinicialização. ele volta novamente para o Disk Utility.
      Já  tentei instalar via :
      Sierra ( nem aparece o disk utility, me da um erro do disk utility e vai para instação,  não reconhece o ssd nvme).
      High Sierra(aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
      Mojave( aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
       
      Gostaria de saber se tem alguma solução para que ele complete a instação.
    • Por heberdelia
      Boa noite.
      Tenho um MacBook Air 2017 com o MacOS atualizado e utilizo um HD externo SSD da Samsung para backups de arquivos. Ocorre que estou tendo problemas para copiar arquivos do Mac para essa unidade portátil, sendo que todas as vezes uma tela é apresentada (anexo o print abaixo). Porém, quando transfiro arquivos do pendrive para o disco externo, nada acontece e a transferência ocorre normalmente. O que pode estar ocasionando este problema? Quais os procedimentos devo realizar para sanar esta situação? Desde logo muito obrigado pela atenção.

    • Por Raul Duelis
      Fala galera!
      Estou tentando fazer um hackintosh com desktop antiguinho que tenho, com um i3 de 2a geração, placa mãe intel com chipset h61, placa de vídeo AMD Radeon HD 5570 de 1gb e 8gb de RAM ddr3. Já verifiquei que meu hardware é compatível mas estou tendo problemas com o UniBeast. Um processo que era para levar cerca de 20 minutos, no máximo, já dura horas e está aparentemente travado. Inicialmente, apresentava um erro que dizia que o arquivo de Efi (ou algo assim) não podia ser copiado pois estava faltando. Baixei uma nova imagem do High Sierra e o problema persistiu. Baixei uma versão mais recente do UniBeast e agora está assim. Estou criando o pendrive a partir de um MacBook Pro Retina de 2012, com um i5 e 8gb de RAM. Alguém já passou por algo semelhante? Há algum outro programa que eu possa utilizar para criar um pendrive bootavel para criar um hackintosh? 
      Fiz um hackintosh há alguns anos em um notebook HP que tenho com um core 2 duo e tinha conseguido rodar o Yosemite sem maiores problemas...
      Desde já, agradeço! 

    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Jhon B.
      Olá pessoal! 
      Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple.
      Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
       
       


       
    • Por rafael.rosa
      Fala galera, estou com problemas no safari. Normalmente faço muitos uploads pelo Vimeo, então a aba de envio fica aberta por bastante tempo...várias vezes volto para o safari e a aba de envio esta "travada", como se tivesse atualizado e cancelado o envio, aparecendo uma mensagem dizendo que o safari fechou aquela aba pois estava consumindo bastante energia. Alguém sabe como desativar essa opção de fechar abas por energia? Já procurei alguma opção de gerenciamento de energia relacionada ao safari mas não achei nada.
    • Por Raul Duelis
      Fala galera! Blz?
      Pessoal, tenho um MacBook Pro 13 retina do final de 2012 que comprei de um amigo meu. Recentemente, descobri que o notebook está com uma senha de firmware, o que me impede de fazer qualquer atualização no notebook, seja de hardware ou de software. Duas coisas que eu gostaria de fazer nesse Mac, é instalar um SSD de 512Gb e instalar o MacOS Big Sur de forma não oficial, já que este modelo de Mac já não o suporta de maneira oficial. Meu amigo não se recorda da senha e me passou uma série de possíveis combinações (que tenho medo de ficar tentando e gerar um bloqueio, pois já fiz umas 5 tentativas) e já não possui mais a nota fiscal e, sem ela, acredito ser quase impossível que eu consiga que a Apple realize o desbloqueio para mim, mesmo que o Mac esteja funcionando normalmente e o iCloud dele em meu nome, certo?
      Alguém tem alguma ideia do que eu possa fazer para remover ou recuperar a senha? Ou sabe de alguma assistência na região de Campinas capaz de fazer isso?
      Agradeço já a qualquer ajuda.
      Abraços!
  • Estatísticas do Fórum

    • Total de Tópicos
      52.016
    • Total de Posts
      435.941
×
×
  • Criar Novo...