Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá pessoal!

 

Estou com um problema que me parece ser sério: o meu iMac da assinatura começou a desligar simplesmente do nada, sem aviso de erro algum. Ele desliga como se tivesse sido retirado da tomada. Já chequei as temperaturas, estão normais para um iMac, já testei utiliza-lo sem absolutamente nenhum periférico conectado, já fiz o Apple Hardware Test (que não acusou nenhum erro), verifiquei o disco com o Disk Utility, enfim, não sei mais o que fazer.

Os desligamentos acontecem de forma completamente aleatória. Ontem, por exemplo, estava impossível de utiliza-lo, desligava em 10min depois de religado.

 

Alguém já teve ou sabe algo sobre esse problema? Ele já está fora da garantia, por isso enviar para uma autorizada com certeza seria inviável =(

Link para o post
Compartilhar em outros sites
  • Respostas 32
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Eu verifiquei as temperaturas já, fiz um teste deixando a rotação dos fans em 60%, a temperatura da CPU ficou na casa dos 40 graus, GPU por aí também, enfim, a temperatura não me parece ser o problema

Tenta liga-ló em outra tomada ou até mesmo trocar o cabo de força, pois como você disse o Mac não apresenta nenhuma alteração nele, dá uma olhada também nas preferencias do sistema só pra checar se esta tudo ok no menu de Energia, fazendo isso e persistindo eu tentaria formatar, e se nada resolver vai ser o jeito levar numa AT mesmo.

Link para o post
Compartilhar em outros sites

Já testei 4 tomadas diferentes, só não testei outro cabo de força pois só possuo o original que veio com o iMac. Acabei de testar as memórias também, coloquei os 8GB originais dele (os 16GB atuais eu comprei depois), e mesmo assim ele desligou.

 

Tô ficando deprimido com isso já =(

 

Como eu disse, levar em uma AT sem dúvida é inviável pois qualquer reparo sairia uma simples fortuna.

Link para o post
Compartilhar em outros sites

Acabei de testar o cabo de alimentação, peguei o cabo de um outro iMac. 5min ligado e ele desligou.

 

Não sei mais o que fazer, acho que já era esse iMac...comprei no início de 2011 e pretendia utiliza-lo por um bom tempo ainda..decepcionado =(

Link para o post
Compartilhar em outros sites

Calma brother, estamos no mesmo barco, meu imac e meu macbook retina também estão com o mesmo problema, o mac pro já é diferente, está travando geral mesmo e quando isso acontece só reiniciando, acho que esse pau veio com a ultima public build da nossa querida Apple, já estou a anos com meu iMac e não ocorria isso antes, devem resolver nos updates

Link para o post
Compartilhar em outros sites

Calma brother, estamos no mesmo barco, meu imac e meu macbook retina também estão com o mesmo problema, o mac pro já é diferente, está travando geral mesmo e quando isso acontece só reiniciando, acho que esse pau veio com a ultima public build da nossa querida Apple, já estou a anos com meu iMac e não ocorria isso antes, devem resolver nos updates

 Não cara, o problema aqui é nitidamente de hardware, não tem nada a ver com o OS X.

 

Eu percebo que ele perde a alimentação de energia por um mínimo espaço de tempo, e por isso desliga. Acredito que seja algo de certa forma simples, quero dizer, o computador inteiro está bom (CPU, VGA, HD, memórias, tela, etc), por isso TEM que haver uma solução pra esse problema!

Fico aqui no aguardo pra ver se alguém já passou por isso e tem uma solução para indicar.

Link para o post
Compartilhar em outros sites

Isso pode ser superaquecimento do processador. Talvez o ambiente que a máquina fique tenha muita poeira, isso prejudica a circulação de ar no interior do equipamento. 

Abra a máquina para fazer uma limpeza e se souber, recomendo a troca da pasta térmica também. Recomendo a MX-4 (http://www.kabum.com.br/produto/29732/arctic-cooling-pasta-termica-mx-4-4g-oraco-mx40001-bl-)

Link para o post
Compartilhar em outros sites

Galera que zica é essa? Pedro como o foi dito pode ser a fonte do Mac, acho que não fica tão caro pra arrumar isso, tem hora que não tem jeito mesmo, as vezes a gente pensa que é uma coisa e acaba sendo outra, se não tem condição nenhuma de levar numa AT tenta procurar algum técnico com certificação da Apple pra ver se ele dá um jeito. Esse ano mesmo tive problemas no iMac mid 2011, fiz todos os procedimentos no hard test não acusava nada, pensei que fosse problema na GPU levei na AT ainda tinha AppleCare e quando chegou lá liguei ele não apresentava mais o problema, mesmo assim deixei por lá para que fizessem uma limpeza e tal, o Mac ficou normal durante 1 mês foi quando a USB que minha Intuos ficava ligada morreu, levei de volta a AT, tentei mostrar o problema mas pra minha minha surpresa a USB voltou a funcionar normalmente, mesmo assim deixei na AT e pedi pra que fossem feitos mais testes, então foi descoberto que a logic board estava apresentando falhas, então a Apple liberou a placa nova e em 7 dias recebi meu Mac e tudo funcionando de boa. Só pra desencargo tenta ligar ele no modo de segurança pra ver como fica.

Link para o post
Compartilhar em outros sites

Isso pode ser superaquecimento do processador. Talvez o ambiente que a máquina fique tenha muita poeira, isso prejudica a circulação de ar no interior do equipamento. 

Abra a máquina para fazer uma limpeza e se souber, recomendo a troca da pasta térmica também. Recomendo a MX-4 (http://www.kabum.com.br/produto/29732/arctic-cooling-pasta-termica-mx-4-4g-oraco-mx40001-bl-)

 

Eu verifiquei as temperaturas já, fiz um teste deixando a rotação dos fans em 60%, a temperatura da CPU ficou na casa dos 40 graus, GPU por aí também, enfim, a temperatura não me parece ser o problema. Ainda assim ele desligou.

 

Ontem iniciei o meu Imac no modo de segurança (ligando com a tecla SHIFT segurada), e até agora não desligou..... mas como já ficou tanto tempo sem desligar, vamos ver se continua...... 

 

Já iniciei no modo de segurança também, desligou minutos depois.

 

Galera que zica é essa? Pedro como o foi dito pode ser a fonte do Mac, acho que não fica tão caro pra arrumar isso, tem hora que não tem jeito mesmo, as vezes a gente pensa que é uma coisa e acaba sendo outra, se não tem condição nenhuma de levar numa AT tenta procurar algum técnico com certificação da Apple pra ver se ele dá um jeito. Esse ano mesmo tive problemas no iMac mid 2011, fiz todos os procedimentos no hard test não acusava nada, pensei que fosse problema na GPU levei na AT ainda tinha AppleCare e quando chegou lá liguei ele não apresentava mais o problema, mesmo assim deixei por lá para que fizessem uma limpeza e tal, o Mac ficou normal durante 1 mês foi quando a USB que minha Intuos ficava ligada morreu, levei de volta a AT, tentei mostrar o problema mas pra minha minha surpresa a USB voltou a funcionar normalmente, mesmo assim deixei na AT e pedi pra que fossem feitos mais testes, então foi descoberto que a logic board estava apresentando falhas, então a Apple liberou a placa nova e em 7 dias recebi meu Mac e tudo funcionando de boa. Só pra desencargo tenta ligar ele no modo de segurança pra ver como fica.

 

 

Fiz um outro teste aqui: deixei o brilho do monitor no mínimo, desta forma o consumo de energia do computador fica em torno de 55W (com o brilho no máximo, como eu costumo usar, fica em quase 200W). Ficou ligado por um tempo consideravelmente maior, mas ainda assim ele desligou.

Será que posso ter certeza que é a fonte mesmo? Já pesquisei os preços da fonte e vi vídeos de como troca-la, não parece ser complicado. Porém tenho medo de comprar a fonte e no fim das contas não ser esse o real problema =/

Link para o post
Compartilhar em outros sites

Eu verifiquei as temperaturas já, fiz um teste deixando a rotação dos fans em 60%, a temperatura da CPU ficou na casa dos 40 graus, GPU por aí também, enfim, a temperatura não me parece ser o problema. Ainda assim ele desligou.

 

 

Já iniciei no modo de segurança também, desligou minutos depois.

 

 

 

Fiz um outro teste aqui: deixei o brilho do monitor no mínimo, desta forma o consumo de energia do computador fica em torno de 55W (com o brilho no máximo, como eu costumo usar, fica em quase 200W). Ficou ligado por um tempo consideravelmente maior, mas ainda assim ele desligou.

Será que posso ter certeza que é a fonte mesmo? Já pesquisei os preços da fonte e vi vídeos de como troca-la, não parece ser complicado. Porém tenho medo de comprar a fonte e no fim das contas não ser esse o real problema =/

Entendi. Então realmente não é superaquecimento. Como dito por outros colegas, pode ser problema na fonte de alimentação.

Link para o post
Compartilhar em outros sites

Olá Pedro Novak!!... faça um teste utilizando o aplicativo Smc Fan Control... ele nos trará a "prova dos 9"... faça o download dele, no site do Baixaki.com.br... geralmente quando se faz a busca no próprio site, o aplicativo não aparece.. então vá ao Google e digite: Smc Fan Control... e clique no link referente ao baixaki... Após feito o Download.. leve todos os coolers ao máximo (é isso mesmo, ao MÁXIMO)... e use-o normalmente... nas preferências ative sua auto execução... se ainda o problema persistir, inicie em modo de segurança e através do Smc novamente... deixe os coolers no máximo... Faça o teste... Aguardo seu feedback.

Link para o post
Compartilhar em outros sites

Tem certeza que ele esta desligando? ou não é a tela que não esta segurando o brilho e ai, fica preta?

 

meu MacBook que eu tenho, se colocar o brilho no maximo a tela fica toda preta do nada... mas se colocar no minimo, ele fica com a tela ligada direto ou demora mais para cair o brilho.

Link para o post
Compartilhar em outros sites

Tem certeza que ele esta desligando? ou não é a tela que não esta segurando o brilho e ai, fica preta?

 

meu MacBook que eu tenho, se colocar o brilho no maximo a tela fica toda preta do nada... mas se colocar no minimo, ele fica com a tela ligada direto ou demora mais para cair o brilho.

 

Ele desliga sim, não é a tela que fica preta. Parece ser um problema que afeta muita gente, uma rápida pesquisa na internet sobre esse assunto retorna uma enorme quantidade de relatos. Porém, em nenhum eu encontrei uma solução definitiva.

 

Continua na mesma aqui. Vou pesquisar mais um pouco mas acho que vou mesmo comprar a fonte e tentar troca-la por conta própria.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Acontece com o meu iMac também, parece que sempre que tento trabalhar fotos em formato RAW (no Fotos, p. ex.). O botão liga/desliga fica inativo, e só desligando e religando o cabo de força é possível religar o computador.

Será que é problema de alimentação de energia? PedroNovak, teve sucesso com a fonte?

Link para o post
Compartilhar em outros sites

Bom, troquei a fonte do meu iMac com o Anderson Shimada, que tem uma assistência técnica da Apple em SP. Não deu outra. Agora o iMac está perfeito, rodando tranquilamente e, inclusive, me parece que está aquecendo menos. Aproveitei para trocar o HD também, pois em alguns softwares de análise foram acusados alguns erros no disco.

 

Fica a dica para quem está passando pelo mesmo problema.

Link para o post
Compartilhar em outros sites
  • 1 ano depois...

 

Em 7/16/2015 at 18:21, PedroNovak disse:

Bom, troquei a fonte do meu iMac com o Anderson Shimada, que tem uma assistência técnica da Apple em SP. Não deu outra. Agora o iMac está perfeito, rodando tranquilamente e, inclusive, me parece que está aquecendo menos. Aproveitei para trocar o HD também, pois em alguns softwares de análise foram acusados alguns erros no disco.

 

Fica a dica para quem está passando pelo mesmo problema.

Pedro..... Vc pode me passar o contato do Anderson Shimada

Estou a mais de 1 ano com esse problema, já paguei 3200 pra trocar a placa e nada, o problema continua.....
Ficou bom por apenas 4 meses, depois voltou a desligar, fora da garantia..

 

 

Link para o post
Compartilhar em outros sites
Em 5 de setembro de 2016 at 14:34, Fábio Coelho disse:

 

Pedro..... Vc pode me passar o contato do Anderson Shimada

Estou a mais de 1 ano com esse problema, já paguei 3200 pra trocar a placa e nada, o problema continua.....
Ficou bom por apenas 4 meses, depois voltou a desligar, fora da garantia..

 

 

Fábio, sinto lhe informar mas 5 meses depois de trocar a fonte, problema retornou. Resumindo a história: vendi o iMac por preço de banana, seria melhor te-lo feito assim que começou a dar problema, pois o investimento na troca da fonte não valeu a pena.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Thiago Cavalcanti
      Estou tendo problemas para conectar meus AirPods Pro no meu iPhone 11 Pro. Ele até conecta, mas não direciona o áudio para os fones automaticamente. Tenho que ir até os ajustes e mandar fazer um teste das pontas para que o áudio seja direcionado para os fones. Também não consigo alternar a conexão entre o iPhone e o iPad. Alguém que já tenha tido esse problema pode me ajudar?
      PS.: Percebi que se o Apple Watch (uso um série 3) não estiver pareado o problema não acontece.
    • Por Ri7
      Pessoal, estou vendendo algumas peças do meu iMac 27" (mid 2011 A1312), motivo UPGRADE:
      1) Placa de vídeo original Apple, Radeon HD6770m 512mb (MXM-A) para dissipador menor (2 pipes). Perfeita e nunca reparada. R$ 900,00
      2) Placa de vídeo nova upgrade para iMac 27" (serve tbm no 21,5" e nos 2009/2010 a partir do i3), Nvidia Quadro K2100m 2gb. Performance o dobro da HD6770M (equivalente à HD6970m). Compatível com metal, Catalina etc. R$ 1500,00
      3) Processador Intel Core i5-2500S original do iMac, 2.7ghz com turboboost para 3,7ghz. Perfeito estado de funcionamento. R$ 250,00
      4) Dissipador de calor original da placa de vídeo HD6770M para o iMac 27" mid 2011 (A1312), formato MXM-A (2 pipes). R$ 200,00
      Todas as peças em perfeito funcionamento, sem reparos, soldas, nada. Motivo da venda: UPGRADE.
      Estou em SP/SP, bairro Saúde ou Ibirapuera.
      Meu contato: (11) 99442-6157




    • Por Fernando Braz
      Praticamente nova, configuração de ponta pra rodar tudo, perfeita para edição e criação.
      iMac (Retina 4K, 21.5-inch, 2017)
      Processador: 3 GHz Intel Core i5 Quad-Core
      Memória: 16 GB 2400 MHz DDR4
      SSD 480GB Kingston
      GPU Radeon Pro 555 2 GB
      Parcelo no cartão com taxas por conta do comprador. Não aceito trocas nem propostas absurdas.



      R$14.999
    • Por pogl
      Olá pessoal!
      Estou vendendo meu iMac Mid 2011 21". Máquina está impecável, caixa original, acessórios, folhetos, adesivos da Apple. Teclado ainda no plástico, nunca utilizado. Quem comprar vai ter a experiência de abrir uma máquina nova.
      Motivo da venda, comprei um iMac 2017.
      Estou pedindo RS$ 3600,00.
      Venda somente para o estado de SP. Máquina está em São Paulo capital.
      Processador: Core i5 2.5Ghz
      Memória: 8GB (4 pentes de 2GB)
      Processador gráfico: GPU AMD Radeon 6750M 512MB
      Tela de 21.5 polegadas 1920x1080 pixels
      HD original de 500GB (atualmente está com SSD de 256GB você escolhe se prefere mais espaço ou mais velocidade).









    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por nandase
      Lá vamos nós para mais uma dúvida, tenho certeza que tenho ascendente em Libra. Então, como disse em postagem anterior, tenho um MBP 15” 2014 confiscado pela patroa, vulgo minha mãe. Diante disso, eu me vi na necessidade de adquirir uma nova máquina. No caso, dentre essas três, qual vcs escolheriam e o porquê?
      Eu sou estudante de Medicina, logo não necessito de grandes programas, mas preciso ter um notebook. Tenho um iPad Pro 2018 e, mesmo com teclado, eu não me vejo usando-o todos os dias, pois ainda sinto falta de algumas características do Mac OS. Tive um MBP 13” 2010 e o 15” 2014, não tenho o que reclamar das duas máquinas. Renderizei uma abertura no After Effects na de 15” que foi tranquilo (Pelo menos não deu pau no computador kkk). Enfim, sem mais delongas:
      Eu, atualmente, tenho condições de ter um computador de mesa, pois o iPad me permite a mobilidade, embora o notebook sempre tenha seu lugar. Não conheço à fundo de configurações para escolher a melhor máquina, por isso minha pergunta. Qual máquina é o ideal? Passei 6 anos com um Macbook e vi muitos notebooks entrando e saindo da minha casa, mesmo de marcas consagradas.
      Até pensei em comprar um PC gamer kkk Jogo de vez em quando alguns jogos no computador, mas nada pesado.
    • Por Jeferson Bruno
      Opa! Tenho um mackbook air 2017 e certo dia ao liga-lo me deparei com a tela "embaçada" com o contraste péssimo, e o cursor com rastro.
      Tudo que abre deixa uma sombra, um rastro. Gostaria de subir um vídeo aqui, mas o tamanho disponível é muito pequeno, não consigo.
      Esse link tem o vídeo no YT.
      https://youtu.be/N4NyCsGLEIQ
      Alguém já teve esse problema? O suporte Apple sugeriu a possibilidade de defeito no cabo flat.
      Obg senhores
    • Por Ricardo Cefali
      Ola a todos!
      Em épocas de home office, estou usando um iMac (modelo 2017) cedido pela empresa e um monitor LG como segunda tela.
      Como não tenho espaço em casa, meu iMac pessoal (modelo final 2014) esta parado. Pesquisei sobre essa questão de usar um iMac como segunda tela, me pareceu bem simples a configuração, porém, caro. Adaptador Thunderbolt 3 para Thunderbolt 2 e cabo, saem R$450,00 na apple Store.
      Gostaria de saber se alguém já fez essa configuração e se existem opções mais baratas de adaptadores. Vi que adaptadores para cabo Displayport podem funcionar, são mais baratos, mas não é garantido que dê certo. 
      Obrigado desde já.
      Abraço.
       
    • Por Pedro Henrique Serpa
      Boa noite, galera! Eu estava desmontando o teclado do meu MacBoook Air modelo 1466 para limpá-lo e notei algo que me chamou a atenção: há uma pequena porção no lado superior direito da tecla de espaço que não é retroiluminada (no link abaixo é possível ver melhor). Alguém já percebeu isso também e sabe por quê?
      https://ibb.co/jGf6Syb
       
       
    • Por Fábio Freire
      Oi galera, tudo bem? 
      Estou na dúvida se vale a pena o iMac 201e late de 27p, conforme a configuração abaixo:
      (valor por volta de 8 mil)
      (Será para uso diário e pacote Adobe como Photoshop e première para edições básicas).
      tela
      Tela de 27 polegadas (diagonal), retroiluminada por LED, com tecnologia IPS, resolução de 2560x1440 e suporte para milhões de cores Processador
      3,4GHz
      Intel Core i5 quad core de 3,4GHz (Turbo Boost até 3,8GHz) com 6MB de cache L3
      Possibilidade de configuração até Intel Core i7 quad core de 3,5GHz (Turbo Boost até 3,9GHz). Memória
      8GB (duas de 4GB) de memória DDR3, 1600MHz; quatro slots SO-DIMM que podem ser acessados pelo usuário
      Configurável para 16GB ou 32GB. Armazenamento1
      Disco rígido de 1TB, 7200 rpm
      Possibilidade de configuração com disco rígido de 3TB, Fusion Drive de 1TB ou 3TB, ou 256GB, 512GB ou 1TB de armazenamento em flash. Chips gráficos
      3,4GHz
      Processador gráfico NVIDIA GeForce GTX 775M com 2GB de memória GDDR5
      Possibilidade de configuração com um processador gráfico NVIDIA GeForce GTX 780M com 4GB de memória GDDR5.  
      Agradeco as considerações 
  • Estatísticas do Fórum

    • Total de Tópicos
      51.328
    • Total de Posts
      429.647
×
×
  • Criar Novo...