Ir para conteúdo
  • Cadastre-se

Conexão WiFi caindo sozinha em iMac (


LedStyle

Posts Recomendados

Bom dia pessoal. Estou com um problema que está me tirando do sério há muito tempo. Já tentei inúmeros procedimentos sem sucesso até agora. Estou perdendo as esperanças.

Quando estou conectado ao WiFi, de tempos em tempos a conexão simplesmente cai. É como se a placa de rede reiniciasse, tudo para (DropBox, Skype, Email, navegação...) e o ícone do WiFi fica cinza (como se não estivesse em nenhuma rede mesmo). Aí após alguns segundos ele encontra a rede e se conecta novamente. Tem vezes que fico meia hora sem o problema, tem vezes que acontece de 2 em 2 minutos.

Checando os logs:

...
Tue Jun 21 09:31:27.200 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:31:27.874 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:31:28.156 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:31:28.539 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:22.722 <kernel> AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
Tue Jun 21 09:32:22.725 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:32:23.417 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:23.658 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:32:24.059 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:49.659 <kernel> AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
Tue Jun 21 09:32:49.662 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:32:50.364 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:50.608 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:32:51.969 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
...

iMac 27" Final de 2013. Mac OS X El Capitan, 10.11.5 (mas o problema vem desde as versões antigas do El Capitan).

Já rodei a internet, encontrei muita gente com o mesmo problema, tentei todas soluções e nada. Já tentei resetar PRAM, mandar esquecer a rede e configurar de novo, apagar todas configurações de rede e reconectar, resetar o roteador (DIR-826L), trocar canal, mudar pra 20 Mhz, reza brava, sal grosso...

Aqui um post sobre o assunto no próprio forum da Apple https://discussions.apple.com/thread/1352518?start=2040&tstart=0

Já tentei o que falam lá e nada. Conto com ajuda de algum iluminado que possa ajudar ou já tenha passado por isso.

Obrigado!

Editado por LedStyle
Link para o comentário
Compartilhar em outros sites

  • Respostas 5
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Em 21 de junho de 2016 at 09:56, LedStyle disse:

Bom dia pessoal. Estou com um problema que está me tirando do sério há muito tempo. Já tentei inúmeros procedimentos sem sucesso até agora. Estou perdendo as esperanças.

Quando estou conectado ao WiFi, de tempos em tempos a conexão simplesmente cai. É como se a placa de rede reiniciasse, tudo para (DropBox, Skype, Email, navegação...) e o ícone do WiFi fica cinza (como se não estivesse em nenhuma rede mesmo). Aí após alguns segundos ele encontra a rede e se conecta novamente. Tem vezes que fico meia hora sem o problema, tem vezes que acontece de 2 em 2 minutos.

Checando os logs:


...
Tue Jun 21 09:31:27.200 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:31:27.874 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:31:28.156 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:31:28.539 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:22.722 <kernel> AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
Tue Jun 21 09:32:22.725 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:32:23.417 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:23.658 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:32:24.059 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:49.659 <kernel> AirPort_Brcm43xx::syncPowerState: WWEN[disabled]
Tue Jun 21 09:32:49.662 <airportd[63]> _handleLinkEvent: Got an error trying to query WiFi for power. Resetting state variables.
Tue Jun 21 09:32:50.364 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:0, enable_5G:1, profile_5G:0
Tue Jun 21 09:32:50.608 <kernel> Unexpected payload found for message 9, dataLen 0
Tue Jun 21 09:32:51.969 <kernel> Setting BTCoex Config: enable_2G:1, profile_2g:1, enable_5G:1, profile_5G:0
...

iMac 27" Final de 2013. Mac OS X El Capitan, 10.11.5 (mas o problema vem desde as versões antigas do El Capitan).

Já rodei a internet, encontrei muita gente com o mesmo problema, tentei todas soluções e nada. Já tentei resetar PRAM, mandar esquecer a rede e configurar de novo, apagar todas configurações de rede e reconectar, resetar o roteador (DIR-826L), trocar canal, mudar pra 20 Mhz, reza brava, sal grosso...

Aqui um post sobre o assunto no próprio forum da Apple https://discussions.apple.com/thread/1352518?start=2040&tstart=0

Já tentei o que falam lá e nada. Conto com ajuda de algum iluminado que possa ajudar ou já tenha passado por isso.

Obrigado!

Caraka irmão ate reza brava rsrsrsrs tive um cliente com esse problema aqui e a solução foi compra uma outra PCI wi-fi encontrei no Mercado livre e tudo volto ao normal outra dica como meu cliente não podia fica sem o Mac e muito menos sem Internet. a solução temporária foi usa um Wi-fi via USB aqueles pen-driver da D-link que também resolveu o problema ate a chegada da PCI-WI-fi original do Mac.

Link para o comentário
Compartilhar em outros sites

Opa, obrigado pelas mensagens!

Depois de ler muito os sites internacionais, vi que de fato é um bug complicado. Tem gente que resolveu comprando uma outra placa WiFI USB, teve gente que trocou de roteador.

A boa notícia é que li um cara que testou no MacOS Serra e não caiu.

 

Enfim, resolvi desativando a rede "N" do meu roteador e fazendo todo mundo navegar em modo "G". Não caiu mais, mas a sincronização do DropBox via LAN aqui ficou prejudicada... Solução temporária até o MacOS Sierra aterrisar e então faço novos testes.

Fica aí para futuras consultas! Abs!

Link para o comentário
Compartilhar em outros sites

  • 3 anos depois...
Em 29/06/2016 at 17:10, LedStyle disse:

Opa, obrigado pelas mensagens!

Depois de ler muito os sites internacionais, vi que de fato é um bug complicado. Tem gente que resolveu comprando uma outra placa WiFI USB, teve gente que trocou de roteador.

A boa notícia é que li um cara que testou no MacOS Serra e não caiu.

 

Enfim, resolvi desativando a rede "N" do meu roteador e fazendo todo mundo navegar em modo "G". Não caiu mais, mas a sincronização do DropBox via LAN aqui ficou prejudicada... Solução temporária até o MacOS Sierra aterrisar e então faço novos testes.

Fica aí para futuras consultas! Abs!

Opa boa tarde a todos. 

 

Ja estava desesperado ja. Usei esta dica e funcionou. Destativei o "N" do sinal Wifi e parou o problema. Obrigado.

Link para o comentário
Compartilhar em outros sites

  • 3 anos depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...