Ir para conteúdo
  • Cadastre-se

sem acesso a App Store e iTunes Store por iGadget


Posts Recomendados

Pessoal,

 

Fui acessar hoje a App Store pelo meu velho iPod Touch 4g rsrs e nada de App Store nem iTunes Store...
internet navegando normal, acesso a App Store e iTunes Store de boa pelo Mac, pelo iTunes no outro PC...

mas no iGadget com iOS 6 não (unico igadget que possuo, se não eu testava em outros)
detalhe que foi a primeira vez que tentei acesso depois que liberaram o iOS 8...

alguém com o mesmo problema?

Link para o post
Compartilhar em outros sites
  • Respostas 1
  • Criado
  • Última resposta

Dias Populares

Dias Populares

como ultima tentativa, já que não tinha nada importante no iPod, restaurei ele sem puxar backup mesmo... na esperança de ser alguma configuração do iOS...

depois de um certo tempo... terminei a configuração do device... e não carrega nem app store e nem itunes store :/

poderiam falar para acessar pelo itunes e instalar os .ipa por ele... mas e os apps que já exigem o iOS 7 ou mesmo o 8 como minimo... e quando já foi comprado antes, pelo iPod eu consigo (conseguia) baixar a versão antiga...

daí eu preciso de apps como Dropbox e precisaria do iOs 7... ou baixar pelo device, que ai baixaria a última versão compatível....
abri um chamado no suporte, vamos ver o que vai virar amanhã

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por NEOLIGHT
      Prezados, por gentileza gostaria de uma ajuda, talvez duas: hoje eu tenho um MBP late2013 que eu estou pensando em trocar por um MBP 13 M1 2020. Tenho também hoje o Magic keyboard que, embora tenha sido comprado aqui no Brasil, é de padrão internacional (sem cedilha). O laptop atual também tem o teclado internacional - foi comprado nos EUA em 2013.
      Daí as duas dúvidas da minha ignorância: 
      1) O MBP M1 vendido aqui no Brasil está vindo com teclado internacional (sem cedilha) ou ABNT (com cedilha)?
      2) No caso dele vir com cedilha, padrão ABNT, traria problema (no sentido de dor de cabeça, ter de ficar configurando toda hora) para o uso do Magic keyboard internacional?
      Muito obrigado a todos!
    • Por Elber Nantes
      Olá boa tarde!
      Vamos ver se consigo alguma ajuda nesse fórum, já que ultimamente não encontro solução em lugar nenhum...
      Quero falar daquele que parece ser maaaais um problema de incompatibilidade do Mac. Tenho uma multifuncional laser Samsung (que é outra porcaria pertencente a HP) e sempre consegui fazer o Scanner sem fio, por WiFi.
      Depois de muito tempo sem usar, foi necessário e o que aconteceu? Claro! Deu erro!
      Olha a imagem aqui:

      Acontece que, ao usar pelo Windows, no Parallels, eu consigo fazer o Scanner lindamente :)
       
      Alguém aqui consegue fazer, ao menos, algum comentário?
      Grato!
       
    • Por tserraia
      Tudo bem pessoal
      Tenho um MacBook Pro (Retina, Mid 2012) com processador 2,3 GHz Intel Core i7 com 8 GB 1600 MHz DDR3  rodando o MOJAVE
      Meu problema é no aplicativo da App Store onde para baixar um novo aplicativo ou fazer uma atualização o ícone de download fica girando por muito tempo e nada acontece.
      Já tentei tudo abaixo e nada resolveu:
      - Fiz um reset no usuário da App Store   “não resolveu”
      - Fiz um reset no aplicativo da App Store  “não resolveu”
      - Formatei a maquina e coloquei o MOJAVE do zero sem nenhum app não nativo  “não resolveu”
      - Instalei o MOJAVE num HD Externo   “não resolveu”
      - Resetei meu roteador da VIVO   “não resolveu”
      - Roteei a internet pelo meu celular   “não resolveu”
      - Baixei uma outra cópia do MOJAVE   “não resolveu”
      - Fiz o PRAM   “não resolveu”
      - Coloquei o Catalina e voltou a funciona mas esta versão do OSX no meu macbook deixa a maquina lenta, quente (que não dá pra ficar no colo) e com as ventoinhas funcionando muito.
      Detalhe que a App Store estava funcionando normalmente no MOJAVE a cerca de 15 dias atrás.
      Um detalhe é que meu MacBook esta sem a bateria (acredito que isto não tenha relação alguma) mas vai saber.
      Será que alguém aqui já passou por isso?
      O problema é que uso apps da App Store e não consigo instala-los
      Obrigado pessoal
       
       

    • Por heberdelia
      Boa noite.
      Tenho um MacBook Air 2017 com o MacOS atualizado e utilizo um HD externo SSD da Samsung para backups de arquivos. Ocorre que estou tendo problemas para copiar arquivos do Mac para essa unidade portátil, sendo que todas as vezes uma tela é apresentada (anexo o print abaixo). Porém, quando transfiro arquivos do pendrive para o disco externo, nada acontece e a transferência ocorre normalmente. O que pode estar ocasionando este problema? Quais os procedimentos devo realizar para sanar esta situação? Desde logo muito obrigado pela atenção.

    • Por nandase
      Olá,
      Antes de mais nada, sei que a resposta curta para esta pergunta seria, obviamente, "sim". No entanto, há diferença substancial para que uma capa seja cobrada na casa dos 400-500 reais? Quando se compara com a capa falsificada de silicone. No caso, possuo um iPhone 12 Pro Max e tenho receio de que usar "qualquer case" acabe por arranhar a lateral do aparelho. 
    • Por nandase
      Olá,
      No quesito fotografia, teria um ganho substancial trocando um iPhone 11 para um 11 Pro Max? E para o 12 Pro?
       
    • Por nandase
      Bom dia, boa tarde ou boa noite. 
      Surgiu-me uma oportunidade de trocar meu aparelho (iPhone 11) por um 12 ou por um 11 Pro Max. Compensa ou é melhor eu esperar para o 13? 
    • Por lucasromeiro
      Bom dia, estou com um problema esquisito no meu MacBook:
      Ele so liga se for com combinação de teclas para reset do SMC!
      Sempre que ele desliga, so liga assim!
      Sempre que ele hiberna ou apaga a tela por inatividade, não volta mais, somente com a combinação de tecla.
      Ele desliga sozinho às vezes do nada.
      Nem sempre ele liga de primeira com a combinação de teclas.
      Já tentei de tudo que achei.
      Redefinir NVRAM, SMC, power mode, reparar, formatei o Mac... nada resolveu...
      Modelo: Macbook Air A1932
      Olhem o vídeo que gravei:    Video
      Alguém pode me ajudar?
    • Por reportpop
      Gente, tudo bem? Sou novo aqui e não sei se estou fazendo o tópico no lugar certo. Comprei meu Apple Watch 3 semana passada, na caixa, atualizei para o watchOs 7.0.2 e saiu a ultima atualização que corrige os desligamentos inesperados, acontece que estou desde ontem tentando instalar essa atualização e não consigo de jeito nenhum, sempre trava na mesma barra de carregamento (Preparando) e depois de um certo tempo aparece o aviso, ''Não foi possível verificar atualização, não pode ser verificada porque não há uma conexão com a internet'' sendo que está conectado no wifi, já até criei uma conexão wifi via 4g de outro aparelho e não vai de jeito nenhum, sinceramente não sei o que fazer, alguma alma iluminada pode me ajudar por favor? 

       obs, já redefini as configurações, não e não adiantou...
  • Estatísticas do Fórum

    • Total de Tópicos
      52.042
    • Total de Posts
      435.439
×
×
  • Criar Novo...