Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Galera,

Quando vou instalar o MAC OSX Snow Leopard disco original tudo ocorre normalmente com boot, a tela da maçã carrega normal, mas depois quando vou usar o utilitário de disco e seleciono a partição para instalar, simplesmente o sistema não deixa passar!

Dá o seguinte "erro": Para instalar neste disco abra o Utilitário de Disco, escolhendo Utilitários > Utilitário de Disco e particione novamente usando a "Tabela de Partição GUID".

Estou fazendo dual boot com meu Windows 7 e reservei uma partição para o Snow Leopard mas ocorre essa mensagem acima e a instalação não progrede!

Link para o post
Compartilhar em outros sites
  • Respostas 7
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Na minha opinião vc deveria formatar o hd inteiro e fazer ele inteiro em GUID.

Outra coisa seria vc pensar e planejar bem o que quer e juntar tudo num único tópico. Mas tb não vai fazer um jornal ... vai seguindo com começo, meio e fim, entende?

Acho que assim vc e todos os que estão acompanhando vão ter mais proveito na leitura. A comunidade agradece pela contribuição na organização.

:)

Minha máquina é um notebook Lenovo G450

Processador: Intel Core 2 Duo T6600 2,2 GHz

RAM: 4 GB

HD: 320 GB

Nota: apresentei a versão do Snow Leopard errada, a versão que estou usando, é a versão 10.6.2.

Quero atualizar para a última versão do Snow Leopard! 10.6.8

Obs: Tenho o Windows 7 Professional - 64 Bits

1. Vc usa o windows pra alguma coisa importante?

2. Vc pode formatar todo o hd?

Editado por OuVerRos
Link para o post
Compartilhar em outros sites

E enquanto a atualização correta do Snow Leopard 10.6.2, para o 10.6.8 como proceder?

Nota: Possuo o arquivo dmg do Combo de atualização do Snow Leopard 10.6.8

E só mais um detalhe! Para a instalação do Snow Leopard, estou usando o boot pelo HD com a imagem do Sistema MAC OSx em dmg, sem a instalação por mídia física, o que seria um erro se eu formatasse para colocar a partição em GUID.

Link para o post
Compartilhar em outros sites

Desculpa eu não entendi a parte ali no final onde vc diz que esta usando o boot pelo hd com a imagem dmg do OS X ... ?!

Se eu estivesse ai faria assim:

- cd boot de Snow gravado em cd normal

- dvd instalador do Snow em dvd normal

- fazer boot com cd boot e depois trocar pelo dvd e seguir com opção -v

- quando entrar no modo grafico do instalador, ir no menu e entrar no disk utility

- formatar a partição em mac OS Extended e em opções deixar MBR

- seguir com a instalação ...

- depois de instalador seguir com ajustes finais do que não reconheceu.

Como vc diz que esta com problemas na formatação da partição, talvez seja o caso de vc formatar pelo windows deixando em FAT ou em espaço vazio e depois iniciar com cd boot ... ...

Link para o post
Compartilhar em outros sites

O detalhe maior é que eu não quero formatar minha máquina, apenas quero instalar o snow leopard a partir do disco rígido (onde já separei uma partição de 10 GB contendo os dados da instalação do Snow Leopard (essa parte eu já conheço)). Apenas é se há alguma maneira do instalador reconhecer a partição em GUID sem formatar, somente para a partição livre do meu HD para a instalação do Snow Leoapard.

Link para o post
Compartilhar em outros sites

Não dá, amigo. Infelizmente não dá. Ou você faz um backup dos seus dados do Windows e começa a instalar e particionar do princípio (escolhendo GUID e deixando uma partição FAT32 - que poderá ser convertida depois para NTFS para Instalar DEPOIS o Windows) ou usar um MOD CD que permita instalar o OSx em MBR como o Nawcon ModCD.

Eu particularmente sou simpática ao uso de um MOD CD com instalação em MBR porque já perdi partição de dados nessa vida de reformatar. Assim vc poderá voltar ao Windows se quiser e se for necessário sem muito estresse.

Link para o post
Compartilhar em outros sites

Eu disse ali em cima .... formatar pelo windows deixando em FAT e não formatar o windows ...

Pelo windows vc formata essa partição de 10gb em FAT e depois no utilitario de disco do instalador vc vai poder formatar esses 10gb em GUID. Assim vc vai ter um hd hibrido com windows em MBR e Mac em GUID. Ou pode instalar o Snow em MBR de boa tb.

O que não vejo como fazer é vc usar uma imagem pra instalar na propria partição onde esta copiado a imagem. Não tem como. Ou eu e a loginocupado estamos entendendo errado a sua situação aí.

Volto a repetir a mesma coisa que já falamos ... grave o instalador em um dvd que o boot vai ser bem mais tranquilo.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por lucasromeiro
      Bom dia, estou com um problema esquisito no meu MacBook:
      Ele so liga se for com combinação de teclas para reset do SMC!
      Sempre que ele desliga, so liga assim!
      Sempre que ele hiberna ou apaga a tela por inatividade, não volta mais, somente com a combinação de tecla.
      Ele desliga sozinho às vezes do nada.
      Nem sempre ele liga de primeira com a combinação de teclas.
      Já tentei de tudo que achei.
      Redefinir NVRAM, SMC, power mode, reparar, formatei o Mac... nada resolveu...
      Modelo: Macbook Air A1932
      Olhem o vídeo que gravei:    Video
      Alguém pode me ajudar?
    • Por Setangels
      Bom...
      Estou procurando a solução aqui no fórum mas ainda em dúvidas, pois fiz uma instalação limpa.
      Fiz backup tudo certo (icloud, whats...) mas na hora depois de inserir a ID e senha, cai na "A configuração do ID Apple poderá levar alguns minutos....."e daí não sai.
      Li algumas possíveis soluções, entrar sem o ID, formatar, limpar tudo e tentar novamente.
      Estou com receio de perder todos os meus backups
      valeu
       
    • Por Cristiano Rizo
      Olá Pessoal tudo bem? 
      Possuo um MBP 2012 com 16gb de ram e 2 hds, sendo: 1 SSD - 256gb para OS e apps e 1 secundaria que esta no lugar do cd room com 2TB para minhas musicas, filmes etc. Meu OS é o Catalina versao 10.15.6
      Ha cerca de 1 semana, toda vez que eu desligo o note e tento religa-lo seja em seguida ou no outro dia, a HD secundaria (2tb) nao esta montando. Entao, tenho de ir no Disk Utility e monta-la manualmente. 
      Percebi que, quando eu ouço as musicas em algum programa um pouco mais pesado (Virtual Dj ou Serato) por exemplo, elas começam a dar algumas "picotadas" na sua execução. 
      Alguem saberia me dizer o que pode ser?
      Muito obrigado,
       
       
    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Por 0xb5q
      Boa tarde pessoal, estou com um baita problemão na hora de formatar um HD "novo" no meu macbook pro, o hd era de um Windows e atualmente ele está completamente vazio, e quando eu uso o utilitário de disco pra tentar formatar ele pra botar o high sierra ele sempre da um erro dizendo "Não foi possível abrir o dispositivo. A operação falhou" e logo depois o HD some da lista de volumes do lado esquerdo do utilitário... aí eu preciso ficar reiniciando ele no modo base (command+r), baixar o OS base e tentar fazer outra formatação em outro formato, Já tentei com  APFS, Mac OS Expandido (Journaling) e o ExFAT, mas sempre dá o mesmo problema, se for de ajuda o HD no qual eu tô tentando formatar é o WDC WD3200BEVT-11CTZ0 Media.
    • Por Arquimago
      Olá Instalei o Catalina no meu macbook pro 2012 porém  achei que o sistema ficou meio pesado, e principalmente senti falta de pode usar jogos 32bts.
      Pretendo voltar para o sistema operacional anterior.
      No entanto se eu fizer isso perco o dual boot?
      Poderiam  me indicar um artigo que faço essa regressão sem perder o windows?
      Obrigado.
      Ps.: Vou ter de pegar o sistema operacional pelo site da apple? Na loja não achei mais o Mojave
    • Por Keiko Kataoka
      Olá. Essa semana foi tensa. O meu Macbook pro é o de 2012, comprei usado há dois anos. Nunca tive problemas com ele. Estava usando com o Catalina, tudo certo. Na segunda, usando o Chrome ele travou e desligou. Quando fui ligar, apareceu a pasta com a interrogação. Entrando pelo utilitário de disco, encontrei os dois (hd e ssd) lá. Como eu salvo tudo em HDs externos, pude apagar e reinstalar o os. No meio da instalação, erro. Fiz o procedimento de novo e agora ele não identificou os HDs. Abri, coloquei o ssd no lugar no HD original, apareceu no utilitário. Subi o os, deu certo. No dia seguinte, depois de uns 20 min de uso, mesma coisa. Travou, desligou e  pasta com interrogação. Tentei muitas coisas, até que voltei os hds pra forma como estavam. E dei certo, subi o os mais uma vez hoje pela manhã. Mas agora a noite deu o mesmo problema. 
       
      Eu sinceramente não sei como pensar mais. Não parece ser um problema com os dois discos. O que vocês acham? 
       
    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por Rick Levy
      Olá.
      Uso MacOS Catalina 10.15.5 e formatei uma HD que agora aparece duplicada, tanto na coluna esquerda do Finder como na janela Sobre Este Mac, conforme mostra imagem do arquivo em anexo.
      Gostaria que fosse unificada, assim como é a SSD (na imagem nomeada de MacBook Pro de Ricardo), mas antes gostaria de saber por que isso está acontecendo? 
      É normal? É bom para o sistema ou para o Mac a HD aparecer assim?
      Abraços e aguardo retorno.

  • Estatísticas do Fórum

    • Total de Tópicos
      51.451
    • Total de Posts
      432.953
×
×
  • Criar Novo...