Ir para conteúdo
  • Cadastre-se

OS X El Capitan


Posts Recomendados

  • Respostas 920
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Pessoal baixei ontem em 15 minutos (trabalho na USP então é mais fácil) e instalei por cima mesmo e tal qual em casa que utilizava a GM o El Capitan está muitooo melhor que o Yosemite. Se alguém não p

Cara, sua afirmação não tem sentido. Um sistema em beta ser 'um pouco' melhor que um sistema estável, é um pulo muito grande. Quem usou o Yosemite em Beta, lembra bem que era praticamente impossível d

Bom, há alguns posts atrás comentei sobre o meu problema com o Autocad 2015 no EL CAPITAN.   Dei uma pesquisada no fórum da AUTODESK e o pessoal me recomendou instalar a versão Beta da próxima versã

Imagens Postadas

Pessoal, instalei pelo beta.apple hoje, agora no About aparece a versão 15A215h, seria essa a Public Beta 3, ou tenho que atualizar mais? (Dei uma googleada e não achei na primeira página de resultados, aí vim pedir aqui :P)

 

EDIT: Vi agora que não, estou na PB1.

Editado por Debiasi
Link para o post
Compartilhar em outros sites

Pessoal, instalei pelo beta.apple hoje, agora no About aparece a versão 15A215h, seria essa a Public Beta 3, ou tenho que atualizar mais? (Dei uma googleada e não achei na primeira página de resultados, aí vim pedir aqui :P)

 

EDIT: Vi agora que não, estou na PB1.

 

Isso, você tem que atualizar para a Public Beta 2, depois atualizar de novo para a Public Beta 3, que será a build 15A235e.

Link para o post
Compartilhar em outros sites

Instalado beta 6 dos dev's, tirando o novo ícone e o novo wallpaper, aqui pra mim chegou uns bugs bizarros.

 

- Quando conectado o iPhone a CPU ta com o consumo acima do normal porque o processo PTPcamera fica sugando.

- iTunes faz desaparecer o cursor quando se coloca um video em full screen, só volta se ativar o mission control

- Quando se inicia ou reinicia a máquina, os apps que estão na lista "itens de inicio" mostram mensagem dizendo que o app está sendo aberto pela primeira vez.

 

Houve pequenas correções nas traduções para o PT_BR, o boot me pareceu mais rápido que o beta 5.

 

Pra quem tem o el capitan como sistema principal o beta 5 ta melhor.

 

Se alguém teve algum outro bug ou lag comente ai...

 

Para efeito de comparação testei em um Retina 15 mid 2014.

Editado por EV5150
Link para o post
Compartilhar em outros sites

Instalado beta 6 dos dev's, tirando o novo ícone e o novo wallpaper, aqui pra mim chegou uns bugs bizarros.

- Quando conectado o iPhone a CPU ta com o consumo acima do normal porque o processo PTPcamera fica sugando.

- iTunes faz desaparecer o cursor quando se coloca um video em full screen, só volta se ativar o mission control

- Quando se inicia ou reinicia a máquina, os apps que estão na lista "itens de inicio" mostram mensagem dizendo que o app está sendo aberto pela primeira vez.

Houve pequenas correções nas traduções para o PT_BR, o boot me pareceu mais rápido que o beta 5.

Pra quem tem o el capitan como sistema principal o beta 5 ta melhor.

Se alguém teve algum outro bug ou lag comente ai...

Para efeito de comparação testei em um Retina 15 mid 2014.

Valeu pela análise :). Se puder disponibilizar o novo wallpaper para seus amigos aqui, fique à vontade.

Link para o post
Compartilhar em outros sites

Alguém com problema no skype ?

Estou com a Public Beta 3.

Não conecta com conta microsoft, aparece um erro de conexão, apenas consigo entrar com o Skype.

Ficando assim impossibilitado de visualizar os clientes que ainda utilizam o contato do messenger.

E com os contatos do facebook, não consigo escrever mensagem, apenas recebo a mensagem.

Link para o post
Compartilhar em outros sites

Alguém com problema no skype ?

Estou com a Public Beta 3.

Não conecta com conta microsoft, aparece um erro de conexão, apenas consigo entrar com o Skype.

Ficando assim impossibilitado de visualizar os clientes que ainda utilizam o contato do messenger.

E com os contatos do facebook, não consigo escrever mensagem, apenas recebo a mensagem.

Por essas e outras que eu não migro sistema principal pra software beta. Principalmente em se tratando de Apple, que leva ao pé da letra o conceito de software beta.

 

Google é foda e faz muitas coisas simplesmente geniais, mas acabou com o conceito e hoje muita gente acha software beta é um software estável. Manter todos os serviços em beta permanente é uma forma de 'tirar a responsabilidade', mas fez a galera esquecer o que de fato é um software beta.

 

Ps. Não estou dizendo que esse é o seu caso.

Editado por Adalberto Taylor
Link para o post
Compartilhar em outros sites

Por essas e outras que eu não migro sistema principal pra software beta. Principalmente em se tratando de Apple, que leva ao pé da letra o conceito de software beta.

 

Google é foda e faz muitas coisas simplesmente geniais, mas acabou com o conceito e hoje muita gente acha software beta é um software estável. Manter todos os serviços em beta permanente é uma forma de 'tirar a responsabilidade', mas fez a galera esquecer o que de fato é um software beta.

 

Ps. Não estou dizendo que esse é o seu caso.

 

 

Verdade. Tanto que que voltei para o Yosemite pela segunda vez, rs. A primeira foi porque o El Capitan (Public Beta 1) não estava reconhecendo meu HD externo usado no Time Machine.

Depois no Public Beta 2, meu MacBook (modelo na assinatura) estava muito estranho para ligar. Quando o Mac estava em repouso, ele despertava normalmente. Mas quando desligava, parece que tinha problemas para ligar de novo.

Detalhando, eu apertava o botão Power, ele fazia o som de ligar e demorava uns 20 segundos para aparecer a maçã, depois tela ficava preta, ele fazia o som de ligar de novo, aparecia a maçã, daí demorava quase 1 minuto pra carregar o sistema.

Tirando isso estava tudo normal, mas fiquei com medo de dar algum problema mais grave e restaurei meu backup para o Yosemite, e o Mac voltou a iniciar rápido como sempre. Para instalar na máquina principal é melhor esperar a versão final mesmo, até porque Beta foi feito para ser testado.

Editado por JoãoLucasSilva
Link para o post
Compartilhar em outros sites

Tirando isso estava tudo normal, mas fiquei com medo de dar algum problema mais grave e restaurei meu backup para o Yosemite, e o Mac voltou a iniciar rápido como sempre. Para instalar na máquina principal é melhor esperar a versão final mesmo, até porque Beta foi feito para ser testado.

Justamente. Eu testei o El Cap até a DP5 e estava funcionando muito bem em tudo que testei. Porem fiz tudo em dual boot, pra não arriscar meu sistema principal. Só removi a instalação porque ela merdou meu bootcamp.

Tava coçando pra arriscar a migração, a DP3 estava tão estável quanto a GM Seed do Yosemite, se não mais estável. Mas resisti à gostosura.

 

No Yosemite tinha esse bug de reiniciar durante o boot até a DP7, na 8 notei que sumiu.

Link para o post
Compartilhar em outros sites

Instalei como sistema principal e até agora meu único problema é o MS Office, word e excel principalmente. Trava muito!

 

O restante funcionamento perfeitamente (Skype, AutoCAD, Evernote, Omnifocus, Popclip, Popcorn time, spotify).

Bacana, mas vale lembrar que em beta sempre tem a chance de um update ferrar alguma coisa... rsrsrsr

Link para o post
Compartilhar em outros sites

Eu estou usando o beta4 e vai tranquilo. Resolveram o Exchange que não funcionava agora está OK. Notei que as vezes a bolinha colorida aparece do nada e segundos depois ele libera. Fora isso tranquilo. Mas estou sempre com um pé atrás com relação a Beta.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.097
    • Total de Posts
      429.938
×
×
  • Criar Novo...