Ir para conteúdo

Posts Recomendados

Ontem, do nada, meu iPhone 7 Plus começou a clicar nos ícones sozinhos. As vezes ia em Fotos e clica em outro ícone. Navegando no Instagram, selecionava algo e ele "clicava" sozinho em outro lugar.

Será isso um problema no Touch?

OBS: Uso uma película de vidro. Será que devo trocar?

Share this post


Link to post
Share on other sites

O iPhone "clica" mas não abre o aplicativo?

Se for, eu acho que não deve ser problema com o touch/película.

Tenho um i6 e aconteceu comigo há uns 10 dias atrás.

Não uso película e a princípio, meu touch está normal.

Deve ser iOS. Estou usando o 10.3.2.

Share this post


Link to post
Share on other sites

Abre sim. Como se ele estivesse mexendo sozinho.

Uma hora deixei ele parado e clicou sozinho no aplicativo do Nubank e abriu. Depois fui clicar em Fotos, mas o clique foi em Apple Music e abriu.

Vou tentar filmar. Ontem a noite apareceu esse problema e parou. Mas agora de manhã aconteceu e novo e por enquanto esta quieto.

Share this post


Link to post
Share on other sites
Ontem, do nada, meu iPhone 7 Plus começou a clicar nos ícones sozinhos. As vezes ia em Fotos e clica em outro ícone. Navegando no Instagram, selecionava algo e ele "clicava" sozinho em outro lugar.
Será isso um problema no Touch?
OBS: Uso uma película de vidro. Será que devo trocar?

Deixou cair ? Pode ser problema da película, se for de baixa qualidade . Agora a maioria das vezes acontece quando deixa cair e danifica o cabo flat da tela ou mesmo o conector do Touch q fica na placa. É torcer pra não ser a placa.


Enviado do meu iPhone usando Tapatalk

Share this post


Link to post
Share on other sites
1 hora atrás, Alex Vartuli disse:


Deixou cair ? Pode ser problema da película, se for de baixa qualidade . Agora a maioria das vezes acontece quando deixa cair e danifica o cabo flat da tela ou mesmo o conector do Touch q fica na placa. É torcer pra não ser a placa.


Enviado do meu iPhone usando Tapatalk

Não deixei cair. O aparelho tem 2 meses. Bem novo. A película é da mais simples mesmo. Vou tentar trocar pra ver se resolve. 

Share this post


Link to post
Share on other sites
Não deixei cair. O aparelho tem 2 meses. Bem novo. A película é da mais simples mesmo. Vou tentar trocar pra ver se resolve. 

Ok. Depois posta pra nós ... abraços


Enviado do meu iPhone usando Tapatalk

Share this post


Link to post
Share on other sites

Como certeza é o touch.

Meu iphone 5s funcionava como uma beleza, deixei numa mesa e deixaram cair cerveja nele não limparam, quando voltei tava molhado, daí em diante começou a dar problema na tela, até apagar de vez.

Não querendo gastar, nem tava podendo, achei umas assistências técnicas que cobravam o valor aproximado de 350,00 para a troca da tela. Mas acabei indo num barato que cobrou 100,00. Troquei, mas a tela não presta.

Fica dando problema como o que vc falou do touch clicando sozinho, abrindo, digitando sozinho, dando interferência ao clicar uma letra e aparecer outra, além de travar o clique, daí tenho que fechar o aplicativo, travar a tela e destravar e voltar para o aplicativo, daí ele funciona normal, mas depois acontece a mesma coisa.

 

Troque a tela, mas em um local de confiança!!!

Share this post


Link to post
Share on other sites

Tem uma moça aqui do meu trabalho que me mostrou o iPhone dela, está desse jeito.

Ele não entra em apps, só dá problema na hora de digitar texto ou senha. Se abrir qualquer app que use teclado, o teclado começa a digitar sozinho.

Segundo ela o iPhone dela nunca caiu, ela comprou tem uns 3 meses, é um 5S. Cheguei a reinstalar o iOS e ficou do mesmo jeito.

Share this post


Link to post
Share on other sites
24 minutos atrás, ayresdib disse:

Tem uma moça aqui do meu trabalho que me mostrou o iPhone dela, está desse jeito.

Ele não entra em apps, só dá problema na hora de digitar texto ou senha. Se abrir qualquer app que use teclado, o teclado começa a digitar sozinho.

Segundo ela o iPhone dela nunca caiu, ela comprou tem uns 3 meses, é um 5S. Cheguei a reinstalar o iOS e ficou do mesmo jeito.

No caso dela, recomendo entrar em contato com a Apple e talvez encaminhar para uma assistência tecnica. Já que esta na garantia, nada melhor do que usar para não ter maiores problemas.

Share this post


Link to post
Share on other sites
4 minutos atrás, Mônica de Oliveira disse:

O Meu é o 6 Plus e está assim tbm, mas foi depois que atualizei para o iOS 11. Será que pode ser isso? Já restaurei ele pelo itunes  nada....😭

Pode ser apenas coincidência, ainda mais que você já restaurou e continua. Leva numa assistência para verificarem seu aparelho internamente.

Share this post


Link to post
Share on other sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Victorguimaraes
      Não manjo muito, então coloquei umas fotos do problema.
      Ao tentar reiniciar, volta pro inicio.
      Tentei iniciar segurando option, mas a única opção era pelo instalador.
      Alguma luz de como resolver isso?
      Obrigado.


    • Por Laura Emanuelly
      E aí galera, eu ganhei um IPhone 5c bem zoado, já com mais de um ano de uso.
      1- Na entrega, já sabia que o microfone não prestava em ligações e áudio do WhatsApp, apenas no alto falante e em fones de ouvido. O que poderia ser? O que eu posso fazer?
      2- Quando me entregaram o mesmo, ele veio formatado e pra minha surpresa, a câmera traseira e o flash não estavam funcionando! E de acordo com a ex dona, ele não tinha apresentado se defeito anteriormente. Apenas a câmera frontal funciona, quando coloco na câmera traseira,  a tela fica preta e no flash aparece um ponto de exclamação em um triângulo, não tive tempo de restaurá-lo ainda para saber se volta, irei postar aqui brevemente. 
      3- além disso, o touch dele de vez em quando dá umas falhas, eu clico e ele aparece o clique mas não obedece a função, ou clica onde não era para clicar e principalmente quando o teclado está ativo, ele digita bastante. Percebi que quando fecho os Apps ele dá uma amenizada, já tirei a capa dele e por enquanto esta funcionando. Isso não tem hora para acontecer..
      4- e o de sempre, a bateria descarrega rápido. Como eu poderia ajudá-la? 
      Postei os defeitos para possíveis opiniões construtivas, por enquanto, não posso levar o coitado em uma assistência autorizada, mas quero arrumar ele. Desde já, muito obrigada pela força! 
    • Por Lucas_ldf
      Fala galera, tenho um Mac Pro, Mid 2012 e com as configurações originais rodando El Capitan 10.11.6. 
      Acontece que durante o final de semana tinha as seguintes atualizações a serem feitas: Atualização de Segurança 2017-004,  Safari versão 11.0.1 e iTunes versão 12.7.1). Coloquei para atualizar normalmente.  
      Após a atualização o som ficou extremamente baixo, mesmo com todas as configurações no máximo e testado com diferentes tipos de fones. Gostaria de saber se tem como remover apenas essas atualizações? Alguém já passou por isso ou teve um problema semelhante? 


    • Por Pedro Feitosa
      Tenho um MacBook Pro 2016 e notei esse "problema" recentemente, os ícones de alguns aplicativos simplesmente não aparece e por ser iniciante no sistema não sei se isso é normal ou é alguma espécie de anomalia. Mas de qualquer forma incomoda eu eu gostaria de saber se tem alguma solução pra isso. 
      Atualizei outro dia pro High Sierra, mas não lembro se isso surgiu a partir dessa atualização, pq são tantos probleminhas que acabei por nao identificar o período em que ocorreu.
      Jogo LOL no note e geralmente acontecia quando carregava a partida no jogo, começou assim e depois notei que tbm acontecia em outros aplicativos.
      Existe outra serie de reclamações minhas sobre esse note também (infelizmente a fase da adaptação não tem sido fácil). Há alguma ferramenta de reparo ou app que identifica e consertam esses bugs?
    • Por psyai
      MINHA EXPERIÊNCIA FAZENDO UPGRADE NO MEU MAC MINI LATE 2012
          Mais memória RAM e SSD pra ganhar desempenho no velho Mac. Este é apenas um relato de um quase leigo sem nenhuma pretensão. Se ajudar alguém, será ótimo. Mas não há base técnica aqui. Se serviu pra mim, não necessariamente servirá pra outra pessoa, portanto, não me responsabilizo sobre qualquer efeito que possa causar a terceiros.
      PORQUE ATUALIZAR?
          Meu Mac Mini saiu de fábrica assim:
      Modelo MD388BZ/A
      Processador Intel quad core i7 2,3GHz
      RAM 4GB DDR3
      HDD 1TB 5400 rpm
          Mas apesar de ser o top dos Mini pré fabricados de sua época (perdendo apenas para o Mac Mini Server que já vinha com dois HDD de 2TB), desde algumas versões atrás de Mac OS X que eu já vinha notando uma certa lentidão pra rodar a maioria dos aplicativos, com um destaque especial para o Adobe Photoshop Lightroom (mexo muito com fotografias pesadas em formato RAW). Aliás, pura generosidade minha. Na verdade tudo estava completamente “carroçal”, principalmente depois de algumas horas ligado trabalhando.
          Mas a gota d'água foi há uns dias atrás quando tentei, pela primeira vez, conectar uma TV através da Thunderbolt e não consegui. Ele reconheceu a TV, inclusive com seus dados de resolução e modelo, mas não passou sinal de vídeo. Fui, enfim, a uma assistência autorizada aqui de Maceió-AL onde foram constatadas duas coisas:
      1- A porta Thunderbolt, que eu nunca havia usado, estava mesmo com defeito. Eu ainda tinha esperança de ser o adaptador para hdmi mas não teve jeito. Coincidentemente ou não, faz um tempo que tem uma atualização 1.2 de firmware thunderbolt que está em loop na minha App Store. Eu atualizo, dá um erro no fim e ela aparece disponível lá pra eu atualizar novamente. Enfim, ainda não estou totalmente convencido de que trata-se de um problema físico.
      2- Ao contrário do que eu pensava, meu Mac Mini é um late 2012 e não 2014. Lembro bem que fiz a pesquisa no site da Apple e me dirigi a uma loja iPlace para comprar o modelo que eu tinha visto lá. Assustei-me então, três anos depois, que eles estivessem vendendo Macs desatualizados e, que pela ansiedade de tê-lo em meus braços, não tive o bom senso de verificar esse importante detalhe no ato da compra. Mas não, estava tudo certo. O Mac mini late 2014, com suas malditas memórias soldadas na placa, ainda não tinha sido lançado. Ufa!
          Ainda cheguei a questionar uma outra coisa sobre a chegada do High Sierra: bastou eu instala-lo que começaram a aparecer, diariamente, “telas de kernel panic da morte”. Estivesse o meu Mac ocioso ou trabalhando, acontecia o problema.

      Mas pouco se discutiu sobre isso, pois eu imaginei que com um futuro upgrade de hardware ou com alguma atualização de sistema isso seria (ou será) corrigido.
          Então, enquanto estava sendo atendido, perguntei à técnica se eles tinham peças para uma melhoria de desempenho. Me foram ofertados:
      2 RAM SODIMM DDR3 4GB PC3L-12800 CL11
      1 Sandisk SSD PLUS 480GB
           Como a intervenção para consertar a Thunderbolt exigiria a troca da placa lógica e isso custaria o mesmo preço do upgrade, acabei decidindo-me pela segunda opção, afinal, no meu caso, ligar dois monitores ao mesmo tempo faz menos falta que R$ 1.500,00 a menos no bolso. O desempenho do computador estava me enchendo mais a paciência.
          Organizei algumas coisas no HDD, rodei o Time Machine e entreguei o Mini lá 7 dias depois para o serviço e, após rápida pesquisa, ja cheguei com a informação de que não bastaria apenas o SSD. Ele deveria estar acompanhado de um cabo flat específico e umas presilhas. Eles também obtiveram essa informação, como era de se esperar. Em suma, eu não teria os dois armazenamentos imediatamente instalados. Teria de esperar pela chegada do cabo.
          Uma observação: Eu poderia ter comprado as peças e as ferramentas e feito eu mesmo o upgrade (no iFixit não parecia ser nada de outro mundo) mas estou traumatizado com serviços mal prestados por mim mesmo anos atrás aos meus saudosos MacBook White late 2007 e iPad 2. Já me bastava ter o trabalho de reinstalar o sistema e adaptar as minhas coisas a um armazenamento ceifado pela metade. Mal sabia eu quanto trabalho o High Sierra me daria.
      ENFIM, COM AS NOVAS PEÇAS
          Quando recebi o MAC (ponto pra assistência pois foi no mesmo dia em que o deixei) já com o SSD e as memórias, resolvi instalar o sistema nele. Na primeira tentativa, optei de cara pelo INTERNET RECOVERY. Planetinha rodando e barra de progresso andando a passos de tartaruga (como a própria tela preveniu-me):

          Mas quando chegava na interface gráfica, não havia maneira de enxergar o SSD e, consequentemente, de escolhe-lo como destino da instalação. O utilitário de disco simplesmente nem o mostrava, semelhante à tela abaixo.
      OBS: Aconteceu uma coisa parecida quando fui atualizar do Sierra pro High Sierra, ainda com as peças originais, e posso falar disso em outra oportunidade.

          E a cada nova tentativa no INTERNET RECOVERY, parecia que algo estava sendo gravado no disco pra iniciar a instalação (apareceu até uma misteriosa partição de 2GB da qual eu não me lembro o nome agora). Mas eu sempre terminava não ultrapassando esse ponto.

      RECORRENDO AO PODER DO TERMINAL
      Depois de muitas tentativas frustradas resolvi tentar, pelo terminal do Utilitário do MacOS, utilizando o comando diskutil list , enxergar o dispositivo e, como suspeitei, o computador reconhecia que havia o SSD conectado mas não mostrava ele montado. DISK0 é a representação do dito cujo:
      /dev/disk0 (internal, physical):
         #:                       TYPE NAME                    SIZE       IDENTIFIER
         0:                                                           *480.1 GB      disk0
         1:        {por aqui deveria ter mais informações sobre a partição, mas ela não existia}
         2:
          Ao fazer o comando diskutil eraseDisk JHFS+ MACSSD /dev/disk0 consegui formatar o disco e montá-lo com o nome de MACSSD e agora o Utilitário do MacOS já conseguia enxerga-lo. Assim consegui direcionar a instalação do sistema para ele.
      Problema resolvido? Nem perto disso.

      VOLTANDO À INSTALAÇÃO
          Ao tentar instalar no SSD, agora devidamente reconhecido, o sistema chegava a gravar nele uns 5GB que parecia ser a estrutura de instalação. Esta chegava a rodar mas, ao final, quando reiniciava a máquina, dava um erro e não instalava. Mostrando novamente a tela abaixo após um pouco de maçã e barra de progresso:

          Cheguei a tentar instalar algumas outras vezes via INTERNET RECOVERY e outras tantas via PENDRIVE DE INSTALAÇÃO (a essa altura já tinha providenciado um num outro Mac para tentar agilizar nas tentativas) mas o SSD nunca chegava a ser reconhecido de fato, voltando sempre à tela acima. Às vezes dando até problema ainda na tela de Internet Recovery.

          O interessante é que, com o auxílio de um case usb, quando iniciava o sistema pelo antigo HDD que fora retirado, eu conseguia ter total acesso ao SSD, podendo gravar arquivos nele normalmente, mexer neles e apaga-los. Dava até pra ver a incrível diferença de velocidade do sistema só por causa do upgrade na RAM. Mesmo rodando o sistema através da USB, ele já estava muito mais redondo que antes do upgrade.
          Nesse meio tempo, já estava entristecido por algumas matérias na internet que davam a entender que eu deveria ter comprado algum modelo específico de SSD para que ele pudesse ser reconhecido pelo meu Mac Mini. Conseguiria eu convencer a loja a aceitar de volta o SSD, que inclusive fora sugerido por eles mesmos? Eles são assistência autorizada Apple. Teoricamente sabem mais que eu a respeito. Tentar de novo ou desistir? Que dilema!

      DOWNGRADE “ACIDENTAL” DE SISTEMA
          Eis que, após formatar o SSD, apagando qualquer vestígio do High Sierra que tenha ficado nele depois tantas tentativas mal sucedidas, entra em ação novamente o desacreditado INTERNET RECOVERY que, para a minha surpresa, colocou em ação uma instalação do OS X Mavericks, que era o sistema operacional em vigor quando comprei o Mini. Bem que eu estava achando estranha aquela estética da tela gráfica do instalador. Depois, pesquisando mais a fundo sobre o Internet Recovery, me pareceu que essa é uma prática adotada quando não é detectado qualquer vestígio de sistema no Mac.
          Deixei rodando a instalação e, após voltar de um compromisso fora de casa, lá estava o OS 10.9 instalado e rodando perfeitamente no SSD.
      FINALMENTE, O HIGH SIERRA
          Com um medo gigantesco, após o peso de vinte horas ininterruptas de tentativas mal sucedidas, ainda na tela gráfica do Mavericks, dei dois cliques no instalador do High Sierra do pendrive. 
          Barra de progresso…
          ...
          O computador reinicia…
          Escolho o SSD como destino…
          Uma hora e quarenta minutos de tensão, expectativa e barra de progresso…
          ...
          O computador reinicia de novo…
          Vem a maçã com mais barra de progresso…
          Digite o seu Apple ID… aí eu acreditei, levantei da cadeira e dei um soco no ar.
          A partir daí foi tudo normal, como recuperar arquivos através do Assistente de Migração, ativar o Trim e baixar alguns aplicativos. Pelo ótimo desempenho que o meu Mac Mini late 2012 está apresentando, após cerca de 5 anos de lançamento e um upgrade de memória e armazenamento, acho que demorarei mais alguns anos sem tirar um escorpião gigante do bolso dentro de uma loja da maçã.
          Enquanto escrevia esse relato, houve mais um kernel panic. Aparentemente estão mais escassos.
          Ainda pretendo contactar a Apple pra ver se me ajudam com o caso não resolvido do Thunderbolt.
          No fim disso tudo fiquei com um assunto mal resolvido com o High Sierra: ele tem algum bug na instalação que o faz às vezes não detectar o disco interno ou estaria ele programado para só aceitar ser instalado do zero em certos modelos? Isso eu não saberia responder.
    • Por Mateus Miranda
      Pessoal, hoje fui procurar algumas fotos e reparei que o número de fotos que tenho no iphone tinha se reduzido pela metade. Reparei que muitas fotos que tirei na última semana desapareceram e que muitas que tirei há meses também sumiram, de forma que perdi viagens quase inteiras e outros momentos. As fotos parecem ter se perdido meio que aleatoriamente. A única coisa que fiz hoje foi desativar a fototeca do iCloud, mas só tenho o plano mais básico de 5 GB e poucas fotos armazenadas lá. O que pode ter acontecido? Existe algo que ainda pode ser feito?
    • Por Marcos Venicius
      Pessoal, ganhei um Macbook Touch Bar lacrado, fui verificar a garantia no site da Apple colocando serial e não aceitava, liguei no 0800 e informei a serie do aparelho, e para minha surpresa o atendente disse que minha maquina ja foi ativada e tenho apenas mais 134 dias de garantia, como pode isso? A caixa estava lacrada, alguém pode me ajudar? Me pediram a NF pelo 0800, mas a pessoa não tem, pois comprou nos EUA com outros produtos e trouxe pra mim, até fui em uma loja para ver se vem da forma que recebi, e sim, mesmo plastico externo, não foi violado, o que faço? Nem Apple Care consigo adquirir, pois a data informada não passa na validação.
    • Por Filipe Sales
      Quando atualizei para a versão beta public do iOS 11, notei que não conseguia acionar a Siri por comando de voz. Pensei que seria um bug da versão beta, reportei a Apple e segui a vida.
      Porém notei que nas demais versões isso ainda ocorria e fiquei intrigado, então retornei meu iPhone 5S para a versão 10.3.3 e para minha surpresa a Siri ainda continuava não sendo acionada por voz. 
      Não restaurei backup algum do iCloud ou iTunes. 
      Notei também que em gravações utilizando a câmera do iPhone não saí áudio algum. Mas, o mais estranho disso tudo é que meu microfone é acionado perfeitamente por outros aplicativos tais como Snapchat, Whatsapp, Instagram... 
      Alguém sabe como resolver isso? Ou qual a suposta causa do problema? 
      Em ligações o microfone funciona Ok, exceto quando uso o viva-voz e consigo acionar a Siri por voz quando uso o meu headphone bluetooth. 
  • Estatísticas do Fórum

    • Total de Tópicos
      44.295
    • Total de Posts
      387.357
×