Ir para conteúdo
  • Cadastre-se

Lentidão absurda após trocar HD por SSD no Macbook Pro (meados de 2012)


Mário César Júnior

Posts Recomendados

Pode ser uma sugestão idiota, mas já trocou as memórias RAM entre eles?

Pelo que estou entendendo, não é problema de SSD não.

Podendo ser um problema em algum dos pentes de memórias, que ele tente acessar, e ocorre essa lentidão.

Não creio que seja esse o problema por 2 motivos.

 

1. O HDD/SSD não acessa diretamente a memória ram.

2. O mac funciona normalmente com o HDD e cria caso apenas com o SSD.

Link para o comentário
Compartilhar em outros sites

Não creio que seja esse o problema por 2 motivos.

 

1. O HDD/SSD não acessa diretamente a memória ram.

2. O mac funciona normalmente com o HDD e cria caso apenas com o SSD.

Verdade, tinha esquecido, e o TRIM esta ativo?

Link para o comentário
Compartilhar em outros sites

Fiz o teste, habilitando o TRIM e nada mudou. Ele estava sim desabilitado, mas não mudou absoltumente nada. Acho que vou desistir.
Não existe uma explicação até o momento para a pane, a não ser problema com o SSD. O problema maior é que, num macbook idêntico, do mesmo ano e etc, funciona normal. 

Vai saber o que pode ser agora?

 

No mais, agradeço a atenção até o momento.

Link para o comentário
Compartilhar em outros sites

Fiz o teste, habilitando o TRIM e nada mudou. Ele estava sim desabilitado, mas não mudou absoltumente nada. Acho que vou desistir.

Não existe uma explicação até o momento para a pane, a não ser problema com o SSD. O problema maior é que, num macbook idêntico, do mesmo ano e etc, funciona normal. 

Vai saber o que pode ser agora?

 

No mais, agradeço a atenção até o momento.

 

Muita gente (inclusive eu e agora você) já tiveram problemas com Kingston + MacBook, desencana dele e parte pra um Samsung 840 EVO, esse modelo é quase unanimidade, tenho o mesmo MacBook que o seu e aqui está rodando perfeito. 

Link para o comentário
Compartilhar em outros sites

Verdade, tinha esquecido, e o TRIM esta ativo?

O TRIM não melhora o desempenho, ele impede a perda de desempenho com o tempo.

 

 

O problema maior é que, num macbook idêntico, do mesmo ano e etc, funciona normal. 

Essa é a parte bizarra da história...

Link para o comentário
Compartilhar em outros sites

Verifique se ambos têm as mesmas versões de SMC e EFI.

 

http://support.apple.com/kb/HT1237?viewlocale=en_US&locale=en_US

 

Vai que um deles está em uma versão que apresenta algum tipo de incompatibilidade com o seu SSD...

Link para o comentário
Compartilhar em outros sites

Complementando.

 

O meu MBP 2012 (último modelo não-retina, macbookpro9,2) curiosamente tem uma versão do EFI superior à última listada entre os updates dessa página.

 

MBP91.00D3.B09 <- minha

MBP91.00D3.B08 <- site

 

Vai entender...

Link para o comentário
Compartilhar em outros sites

Os dois são do mesmo ano, correto?

Como comentou, já fez instalação limpa.

Se fosse Windows, seria problema de driver.

 

 

Verifique se ambos têm as mesmas versões de SMC e EFI.

 

http://support.apple.com/kb/HT1237?viewlocale=en_US&locale=en_US

 

Vai que um deles está em uma versão que apresenta algum tipo de incompatibilidade com o seu SSD...

 

 

Complementando.

 

O meu MBP 2012 (último modelo não-retina, macbookpro9,2) curiosamente tem uma versão do EFI superior à última listada entre os updates dessa página.

 

MBP91.00D3.B09 <- minha

MBP91.00D3.B08 <- site

 

Vai entender...

 

Chega a ser engraçado, mas é tudo exatamente igual nos dois modelos de MBP. Fiz uma leitura linha por linha dos mesmos e não muda absolutamente nada! Os meus são o Macbook 9,2 também idênticos. Só me resta rir!

Link para o comentário
Compartilhar em outros sites

Vou falar uma blasfêmia, já tentou instalar o Windows nele, para ver como se comporta?

Se ocorre a mesma lentidão.

Situações desesperadas pedem medidas desesperadas... HAHAHA

 

Brincadeiras à parte, pode ser que funcione. Vai que...

Link para o comentário
Compartilhar em outros sites

Bá, instalar Windows eu não vou. Não quero cometer esse crime! Hahaha...

Comprei o Samsung EVO840 e vou testar. Se funcionar (ou não) aviso todo mundo.

Opa, ficamos no aguardo.

Pegou o 840 Evo de quantos GB?

Link para o comentário
Compartilhar em outros sites

Meu MacBook Pro 2012 começou a ficar muito lento ontem, não teve jeito e tive que formatar. Depois que formatei a velocidade normalizou, mas foi só fazer a ultima atualização do safari e mais algumas coisas que voltou a ficar lento, certas horas chega até travar de tão lendo.

Antes da formatação tentei fazer reparo no disco e no sistema, mas estava tudo ok.

Agora estou formatando novamente, a instalação já completou uma hora e ainda está na metade.

HD - SSD Plextor M5Pro

RAM - 16gb Corsair Vengeance

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...