Ir para conteúdo
  • Cadastre-se

Posts Recomendados

oi!

comprei um Mac Pro com 4HDs, ele esta rodando o windows em um HD e os outro ficam como "espaço alocado" (HD sem formatação), o problema é que ele esta rodando o windows como se fosse um PC! ele não esta no Boot Camp!

e quando coloco o cd do Mac OS ele nem reconhece!

to quase achando que vou ter que hackintosh no proprio Mac!

alguém tem uma dica de como posso instalar o mac os no meu mac com windows?

:unsure:

Obrigado

Link para o post
Compartilhar em outros sites
  • Respostas 8
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Tem certeza que o HARDWARE é apple ???

as vezes podem ter colocado hardware normal e apenas o gabinete da apple... entao nao tera a BIOS da Apple.... me fiz entender ?

lol nao tem como fazer, nao e qualquer placa mae que entra no gabinete. A nao ser que leve numa serralheria e faca umas transformacoes, mas ra ficar com imperfeicoes.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Wesley88
      iMac seminovo, sem nenhum detalhe, nenhum risco. Excelente estado,tenho a caixa  
      valor 8.700 
      Não envio, somente retirada em mãos 





    • Por Wesley88
      iMac seminovo sem nenhum detalhe e nenhum risco. Excelente estado tenho a caixa. 
      Valor R$ 8.700  





    • Por Fernando Braz
      Praticamente nova, configuração de ponta pra rodar tudo, perfeita para edição e criação.
      iMac (Retina 4K, 21.5-inch, 2017)
      Processador: 3 GHz Intel Core i5 Quad-Core
      Memória: 16 GB 2400 MHz DDR4
      SSD 480GB Kingston
      GPU Radeon Pro 555 2 GB
      Não aceito trocas nem propostas absurdas.
      Somente retirada em mãos.
       
       
       
       




    • Por WesleyID
      Pretendo programar para ios utilizando um aparelho de 2008/2010 seja ele mac mini, imac, macbook não tenho preferencias,
      gostaria de saber dos Dev's de plantão o que acham da ideia de upgrade de hardwares antigos apple para rodar Os recentes tal como catalina na utilização de desenvolvimento Ios/Mac OS
      é uma boa ideia ???????
    • Por gflopes22
      Pessoal,
      Estou colocando meu MacBook Pro 13 2017 pra vender, foi comprado em novembro de 2018, está com 71 ciclos de bateria, sem nenhum arranhão, nem marcas, usei pouco pois 4 meses depois a empresa onde trabalho me mandou um notebook novinho e ele acabou ficando sem uso aqui comigo, segue abaixo a configuração.
      Core i5 2.3MHZ / 8GB de RAM / 256GB de SSD, sem TouchBar
      Bateria está com 71 ciclos, possuo NF e Caixa original do notebook.
      Qualquer dúvida só enviar mensagem privada ou procurar no WhatsZap 21 99413-0188.
      Valor: R$ 8.000,00

       
    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Jhon B.
      Olá pessoal! 
      Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple.
      Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
       
       


       
    • Por al.maia
      Olá, pessoal.
      Alguém aqui por acaso sabe como forçar a retirada de um driver de áudio?
      Eu passei umas duas semanas experimentando o SpeakerAmp, porém ness fds comecei a ter problema de não estar ouvindo nada, e ter que configurar o Mac para sair o som nos fones na saída "Fones de Ouvido" normal, não a do SpeakerAmp. Hoje estava tirando o programa aqui do Mac usando o CleanMyMac, mas não só não consigo selecionar a saída normal oua do Boom 2 (que usava antes e reinstalei) porque o driver do SpeakerAmp continua lá e puxando sempre pra ele o controle de saída...
      Na Configuração de Áudio e MIDI também não aparece o - para apagar os drivers — tá bem estranho isso!
    • Por Isis Barotto
      comprei um mac air de 2011, aquele modelo de 11 polegadas, e adoro ele, esta bem novinho, porem esta rodando High Sierra, e a App Store não ajuda muito quem esta rodando um macOS mais antigo, alguém sabe se fazendo o disco notável do High Sierra ele funciona nesse mac aqui?? ou se, com o propino High Sierra, tem como contornar o problema?? agradeço qualquer ajuda ❤️
    • Por Diego Rodriguez
      Boa tarde pessoal, sou novo aqui, conheci o fórum recentemente quando procurava solução para o meu problema.
      Bom, tenho um Macbook pro 2011 que tinha 2gb de ram, aí decidi melhorá-lo, comprei 2 pentes de 8gb Kingston, com a frequência certa e total compatível com o modelo do Mac.
      Quando fui colocar o dois módulos de ram e liguei, ele começou a apitar 3 vezes.
      Foi aí que eu testei os slot e percebi que ele só apita quando tem módulo no slot 2(inferior).
      Então deixei só um módulo no slot 1 e ele liga de boa.
      Gostaria de saber se alguém já teve ou sabe resolver o problema do slot 2 que não funciona com o módulo 
      Desde já agradeço
  • Estatísticas do Fórum

    • Total de Tópicos
      51.445
    • Total de Posts
      432.568
×
×
  • Criar Novo...