Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá! Vim apenas compartilhar a solução para um problema comum em MacBooks Air 2020. Quando colocava em modo tela cheia para ver algum video, seja Netflix, YouTube ou Apple TV app com resolução superior a 1080p, notava que a tela ficava piscando, escuro. Entrei em contato com a apple que me recomendou resetar memória, reinstalar o sistema e criar novo usuário, mas não adiantou ;/. No entanto, o que resolveu o meu problema foi alterar o tamanho do cursor ! (é um fix temporário, enquanto a apple não corrige). O link do YouTube abaixo mostra o erro em si e nos comentários uma pessoa explica melhor a solução, mas vc precisa fazer isso(ajustar o tamanho do cursor) toda vez que dar restart no MacBook, logo parece ser um problema de codec.

 

 

Link para o post
Compartilhar em outros sites
  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por carlosmsouza
      Fala galera, comprei um HUB e fui testar o espelhamento de tela para minha TV. Quando eu coloco o som para ser reproduzido na TV ele fica FALHANDO / TRAVANDO. A imagem corre lisa, mas o som fica travando. Alguém sabe como corrigir ? Estou usando o VLC para reproduzir meus videos.
    • Por qualitymacs
      Vendo Macbook Air 2020 M1 256SSD lacrado na caixa, com garantia de 12 meses Apple depois da ativação. 
      Cor Space Gray, pronta entrega, faço envios ! 
       
      Link no Mercado Shops (5,5% de taxa da plataforma): https://ustracker.mercadoshops.com.br/MLB-1862652633-macbook-air-2020-m1-8gb-de-ram-256ssd-lacrado-space-gray-_JM
      Para pagamento em mãos ou depósito 7.500,00



    • Por gustavosaez
      Pessoal, tenho visto muitos reviews, muitas informações e comparativos e a pergunta da vez não é se "compensa", mas como se comporta.

      Hoje eu tenho um MacBook Air 2017 (A1466) e gravo/edito meu podcast no GarageBand. Até aí, ok. Porém, passei a expandir as ações e os problemas começaram.
      Meu último cenário, sem sucesso, foi:
      Chat de Voz no Telegram +
      Brave no StreamYard (Streaming para o Youtube para um canal parceiro) + 
      Audio Hijack mandando Streaming para a Twitch e Youtube (canal pessoal).

      Ou seja, 3 apps abertos apenas (Brave, Telegram e Audio Hijack) e o MBA não aguentou, deu lag, travou e tudo mais... temperatura foi pra cima de 80º, processamento 90-100%, ventoinha a 6500rpm... enfim, fechei o Audio Hijack (que seria meu backup) e deu pra fazer o stream.
      O MBA ficou quente, mas trabalhou bem. Sei que meu processador tem só 1.8Ghz, não foi criado pra isso e tal, mas gostaria de saber se o MBA M1 suportaria tal atividade sem aquecer muito. Entenda aquecer muito, acima dos 60-70º, porquê nesse momento, estou com o MBA em 60º e estou usando o Safari, Reeder, Telegram, Calendar e Mail.
       
      Ps.: Vi reviews que ele em alto desempenho chega em 45-52º, isso é frio (pra mim), vendo meu atual cenário
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por JefDiogo
      Adquiri recentemente um Macbook Pro M1, com uma oportunidade de uma pessoa comprar no Japão e trazer para o Brasil.
      Porém foi comprado (na AppleStore Online) o modelo com teclado layout japonês, tentei contato mas por não saber me comunicar em inglês nem em japonês, acabou que não consegui alterar. (Tentei contato com a AppleBR e me informaram que só daria para corrigir, entrando em contato direto por telefone, e não souberam me informar se eles tinham email.)
      Agora com ele em mãos, estou sentindo uma enorme dificuldade, minha principal tarefa é o estudo de programação.
      Cotei com uma autorizada e a teria que realizar a troca da topcase, só que fica mais da metade do valor do computador. A garantia não cobre, apesar de o procedimento  não perder a garantia.
      Gostaria de saber se alguém já passou por essa situação e como fez para solucionar. Visto que encontrei poucos relatos no fórum.
      Estou pensando em adquirir o MagicKeyboard, me preocupa a perca de portabilidade.
    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Jhon B.
      Olá pessoal! 
      Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple.
      Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
       
       


       
    • Por Dan Bolton
      Olá!
      Não achei um caso parecido com o meu, por isso estou abrindo o tópico.
      Estou com um problema em meu Iphone 6s. O volume de toque dele sempre abaixa após o despertador tocar. Posso colocar o volume no máximo, e quando o alarme toca, ele vibra e aparece o "Toque" na parte superior e a barra de volume no lado esquerdo. Eu até achei que era algum recurso, mas tive a oportunidade de testar um iPhone 8P e um XR e não acontece o mesmo.
      Gravei a tela para mostrar o que acontece: https://drive.google.com/file/d/1TjPGnAUYcpgY91Pa7N2CpOtIHkSzt9W0/view?usp=sharing
      Obrigado!
    • Por Vitor Freire
      Estou com um problema de localização no meu iPhone 7. Achei que fosse um problema do iOS 13.7
      mas vi que persiste no iOS 14
      Todos os apps que utilizam minha localização estão informando a posição errada. Apple Maps,
      Google Maps, Waze, Moovit e até mesmo apps como Uber e 99 estão assim: Estou numa posição X
      na realidade e no sistema informam Y. A diferença são de metros e até quilômetros.
      Possuo automações no app Atalhos que precisam dessa informação. Agora ele não para de enviar notificações.
      Não consigo mais pedir um Uber ou 99 porque eles não sabem onde realmente estou. E também levo cerca de
      30 minutos para usar o Google Maps ou Moovit para procurar por um transporte público porque tenho que achar
      a localização corretas no app.
      No anexo possui 3 exemplos de como está. As screenshots foram tiradas em menos de 10 segundos quando eu
      estava em casa. 
      Mais alguém tem/teve esse problema???



  • Estatísticas do Fórum

    • Total de Tópicos
      52.326
    • Total de Posts
      437.568
×
×
  • Criar Novo...