Ir para conteúdo
  • Cadastre-se

Alguém com o mesmo problema no macos catalina?


Posts Recomendados

Mais alguém com esse problema na hora de escolher um video para reproduzir no youtube?

depois que atualizo a pagina o video volta ao normal, antes no mojave nao acontecia, sem contar que quando vou desligar o mac ele nao desliga igual antes, a tela da uma leve piscada, isso so no macOS Catalina.

ps: ja ate instalei o adobe flash player para ver se o youtube para com esse erro e nada.

Screen Shot 2020-06-12 at 23.01.20.png

Link para o post
Compartilhar em outros sites
  • Respostas 5
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Posts Populares

Estou com o mesmo problema aqui. Isso só acontece no Safarai, testei me outros navegadores (Chrome e Firefox) e o YT faz a reprodução de vídeos normal. Já fiz uma limpeza de cache e ainda sim, co

Imagens Postadas

Estranho, aqui está normal o YouTube no safari, no geral uso ele como meu navegador principal e não venho tendo nenhum problema (no momento estou ate assistindo uma live no YouTube).

Sobre o flash o YouTube não usa, então não vai fazer diferença, inclusive por motivos de segurança ninguém mais esta usando kkkk

Agora o ideal e testar em outros navegadores, se nos outros estiver normal, faz uma limpeza completa no safari.

Link para o post
Compartilhar em outros sites
Olá Alvaro!
Isso acontece com outro navegador como FireFox ou Chrome?
| https://www.DoctorApple.com.br

Safari


Enviado do meu iPhone usando Tapatalk
Estranho, aqui está normal o YouTube no safari, no geral uso ele como meu navegador principal e não venho tendo nenhum problema (no momento estou ate assistindo uma live no YouTube).
Sobre o flash o YouTube não usa, então não vai fazer diferença, inclusive por motivos de segurança ninguém mais esta usando kkkk
Agora o ideal e testar em outros navegadores, se nos outros estiver normal, faz uma limpeza completa no safari.

Estou achando que é a extensão adblocker que está causando isso. Única extensão que uso. Vou ver isso


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites

Estou com o mesmo problema aqui. Isso só acontece no Safarai, testei me outros navegadores (Chrome e Firefox) e o YT faz a reprodução de vídeos normal.

Já fiz uma limpeza de cache e ainda sim, continua o problema.
Isso começou a ocorrer depois de uma atualização no safari.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Gogosauro
      Vendo um MacBook Pro 13’, 2017 com topcase novo, trocado na Iplace campinas.
      8gb - 128gb - i5 2.3ghz (conforme imagem).
      possui um detalhe na tela, não atrapalha o uso. Lcd perfeito. 
      Corpo sem marcas, intacto.
      segue com carregador e cabo originais.
      R$7.000,00 (pix ou mercado pago)
       
      pode retirar em mãos em Atibaia / SP
      Motivo da venda: comprei um mbp m1
       
      Whats: 11 9 8962 4354





    • Por pedrodolce
      Olá tudo bem?
      Finalmente adquiri meu primeiro MacBook. Comprei um MacBook Air M1, e apesar de a bateria ser ótima, sou novo no mundo MacOs.
      Então minha pergunta é bem simples, com base no uso individual de vocês, ou em publicações/artigos, qual a melhor maneira de usar meu MacBook Air para otimizar a saúde da bateria? Devo utilizá-lo sempre ligado a uma tomada? Ou devo sempre consumir sua bateria?
       
      Obrigado.
      💻
    • Por gflopes22
      Pessoal,
      Estou colocando meu MacBook Pro 13 2017 pra vender, foi comprado em novembro de 2018, está com 71 ciclos de bateria, sem nenhum arranhão, nem marcas, usei pouco pois 4 meses depois a empresa onde trabalho me mandou um notebook novinho e ele acabou ficando sem uso aqui comigo, segue abaixo a configuração.
      Core i5 2.3MHZ / 8GB de RAM / 256GB de SSD, sem TouchBar
      Bateria está com 71 ciclos, possuo NF e Caixa original do notebook.
      Qualquer dúvida só enviar mensagem privada ou procurar no WhatsZap 21 99413-0188.
      Valor: R$ 8.000,00

       
    • Por Roberto Calixto
      Vendo Macbook pro em ótimo estado.
      NÃO ACEITO TROCAS SOMENTE VENDA.
      Motivo da venda: Preciso trabalhar com Windows.
       
      Contato no zap : (11) 99005-5730
       
      Valor R$6000,00 Transferencia ou Dinheiro, Possuo local seguro para negociar em um condominio na Vila Olimpia SP.





    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por gmonteiromenezes
      Detalhes no link: https://produto.mercadolivre.com.br/MLB-1759014741-macbook-pro-15-2017-i7-ssd-256gb-ram-16gb-_JM
    • Por tobias13
      MacBook Pro "Core i5" 2.8 13-Inch (Mid-2014 Retina Display)
      Processador Core i5 2.8
      Memória 8gb 1600 mhz DDR3
      Armazenamento 500gb SSD
      Ciclos de bateria: 582
      Bateria dura aproximadamente 3 a 4 horas (depende do uso) 

      A tela está danificada, precisa realizar a troca. Funciona perfeitamente com monitor externo.
      Pequeno detalhe no canto (veja foto)

      O restante está perfeito e fonte original também.
      Não acompanha caixa.
      R$3200,00
      https://produto.mercadolivre.com.br/MLB-1756198628-macbook-pro-2014-retina-512gb-8gb-i5-com-defeito-na-tela-_JM






    • Por rafa m.
      Galera, boa noite! tudo bem? 
      Estou com um macbook pra negócio. Maquina fantástica! 
      Acabou de voltar do recall da Apple, onde foi trocado todo o topcase (bateria, teclado, e carcaça inferior). Possui um pequeno detalhezinho no canto, que nao se percebe, mas tirei fotos pra ver como é! 
      Macbook 13 2017, i7 3.5, 16gb, 256ssd - 1 ciclo de bateria! 
      Aceito possíveis propostas de troca + volta (dependendo do produto - fiquem a vontade de ofertar). 
      Valor R$13.500,00
      QQ coisa só chamar no whats (11957195624) ou por aqui! 
       

    • Por feltrin
      Pessoal, comprei o notebook em uma viagem aos EUA, estou vendendo pois tenho usado muito pouco, uma vez que passo a maior parte do tempo no notebook fornecido pela empresa que também é um MacBook Pro, ele esta em perfeito estado, conta com película protetora para teclado e bateria com 114 ciclos ainda conta com garantia do apple care até 11/2021.
      Valor R$14.800
       
      Estou em Americana-SP.



    • Por Diego Rodriguez
      Boa tarde pessoal, sou novo aqui, conheci o fórum recentemente quando procurava solução para o meu problema.
      Bom, tenho um Macbook pro 2011 que tinha 2gb de ram, aí decidi melhorá-lo, comprei 2 pentes de 8gb Kingston, com a frequência certa e total compatível com o modelo do Mac.
      Quando fui colocar o dois módulos de ram e liguei, ele começou a apitar 3 vezes.
      Foi aí que eu testei os slot e percebi que ele só apita quando tem módulo no slot 2(inferior).
      Então deixei só um módulo no slot 1 e ele liga de boa.
      Gostaria de saber se alguém já teve ou sabe resolver o problema do slot 2 que não funciona com o módulo 
      Desde já agradeço
  • Estatísticas do Fórum

    • Total de Tópicos
      51.382
    • Total de Posts
      432.307
×
×
  • Criar Novo...