Ir para conteúdo
  • Cadastre-se

iPhone 5 em 3G, mas com velocidade EDGE


Posts Recomendados

Olá,

 

Atualmente tenho um iPhone 5 de 32 GB (iOS 7.0.4) usando a operadora VIVO (15.6). Quando estou em um local onde a recepção 3G é bem fraca, o iPhone fica “funcionando no 3G” (mostra que está conectado no 3G), mas a velocidade real é da conexão EDGE (nunca mais de 0,11 Mbps!). Com muito sacrifício (já fiquei mais de 1h tentando), às vezes ele funciona com um 3G de verdade (média de 1,1 Mbps).

 

Antes de atualizar para o iOS 7, existia a opção para o usuário escolher se queria ficar apenas em EDGE ou se queria habilitar rede 3G. Nessa época, meu iPhone 5 conectava com EDGE e tinha conexão de EDGE. Após eu habilitar o 3G ele entrava realmente em 3G. Se mesmo fazendo isso ele não entrasse no 3G, era eu habilitar e desabilitar o modo avião que o 3G entrava.

 

Mas com o iOS 7.0.x , o iPhone 5 acha que está no 3G e fica limitado à conexão EDGE. Ele quase nunca enxerga que está, na verdade, em EDGE! 

 

Minha esposa tem um iPhone 4s com a mesma versão do iOS e também usa a VIVO (15.6). Ele funciona de maneira parecida com o meu iPhone 5: recebe rapidamente o sinal do 3G, mas fica com velocidade de conexão EDGE. Porém, com alguns segundos de uso a conexão “vira” 3G de verdade.

 

Me parece que o iPhone 5 tem uma certa dificuldade de identificar que está conectado na verdade em EDGE. Ele acha que está no 3G e se acomoda com esse tipo de conexão, mesmo estando, na verdade em EDGE.

 

Já fiz um restore completo e já redefini as configurações de rede. Já insisti em habilitar e desabilitar o modo avião e quase nunca consigo uma velocidade real de 3G. O iPhone 4s da minha esposa, estando do lado do iPhone 5, consegue rapidamente um 3G verdadeiro.

 

Dei uma pesquisada no suporte da apple (em inglês) e parece que algumas pessoas passam por esse problema com o iPhone 5.

 

Alguém mais com esse problema?

Link para o comentário
Compartilhar em outros sites

  • Respostas 4
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Olá,

 

Atualmente tenho um iPhone 5 de 32 GB (iOS 7.0.4) usando a operadora VIVO (15.6). Quando estou em um local onde a recepção 3G é bem fraca, o iPhone fica “funcionando no 3G” (mostra que está conectado no 3G), mas a velocidade real é da conexão EDGE (nunca mais de 0,11 Mbps!). Com muito sacrifício (já fiquei mais de 1h tentando), às vezes ele funciona com um 3G de verdade (média de 1,1 Mbps).

 

Antes de atualizar para o iOS 7, existia a opção para o usuário escolher se queria ficar apenas em EDGE ou se queria habilitar rede 3G. Nessa época, meu iPhone 5 conectava com EDGE e tinha conexão de EDGE. Após eu habilitar o 3G ele entrava realmente em 3G. Se mesmo fazendo isso ele não entrasse no 3G, era eu habilitar e desabilitar o modo avião que o 3G entrava.

 

Mas com o iOS 7.0.x , o iPhone 5 acha que está no 3G e fica limitado à conexão EDGE. Ele quase nunca enxerga que está, na verdade, em EDGE! 

 

Minha esposa tem um iPhone 4s com a mesma versão do iOS e também usa a VIVO (15.6). Ele funciona de maneira parecida com o meu iPhone 5: recebe rapidamente o sinal do 3G, mas fica com velocidade de conexão EDGE. Porém, com alguns segundos de uso a conexão “vira” 3G de verdade.

 

Me parece que o iPhone 5 tem uma certa dificuldade de identificar que está conectado na verdade em EDGE. Ele acha que está no 3G e se acomoda com esse tipo de conexão, mesmo estando, na verdade em EDGE.

 

Já fiz um restore completo e já redefini as configurações de rede. Já insisti em habilitar e desabilitar o modo avião e quase nunca consigo uma velocidade real de 3G. O iPhone 4s da minha esposa, estando do lado do iPhone 5, consegue rapidamente um 3G verdadeiro.

 

Dei uma pesquisada no suporte da apple (em inglês) e parece que algumas pessoas passam por esse problema com o iPhone 5.

 

Alguém mais com esse problema?

So seguir o posto abaixo....

 

http://macmagazine.com.br/forum/index.php?/topic/99430-4g-vivo/

 

abs

Link para o comentário
Compartilhar em outros sites

Fiz o procedimento citado no post que indicou e o ajuste para habilitar/desabilitar a rede 3G ficou disponível novamente. Muito obrigado!

 

PS: Liguei para o atendimento da VIVO e a melhor sugestão que eles me deram foi para restaurar os ajustes, dizendo que a versão 15.5 iria voltar. Fico impressionado com a ridícula capacidade de vários atendentes das diversas operadoras. Nitidamente são treinados para problemas mais superficiais e genéricos.

Link para o comentário
Compartilhar em outros sites

Amigo o sinal 3G da vivo está cada vez pior eu fui usuário dela por 10 anos de 1 ano para cá a falta de investimento fez o 3G dele ficar péssimo, antes pegava legal no metro, na vila Leopoldina e até onde nunca foi mal no jaçana e tucuruvi, foram milhares de protocolos e nada me deram 50% por um ano mais navegar que era bom nada.

Cansado e precisando de internet mudei pra claro testei dois meses no pré pago e agora mudei pro pós está me satisfazendo e me entregando uma velocidade legal tanto no 4G e 3G algo bem parecido que tinha na vivo, torço para que a vivo se recupere logo gosto dela

Link para o comentário
Compartilhar em outros sites

Amigo o sinal 3G da vivo está cada vez pior eu fui usuário dela por 10 anos de 1 ano para cá a falta de investimento fez o 3G dele ficar péssimo, antes pegava legal no metro, na vila Leopoldina e até onde nunca foi mal no jaçana e tucuruvi, foram milhares de protocolos e nada me deram 50% por um ano mais navegar que era bom nada.

Cansado e precisando de internet mudei pra claro testei dois meses no pré pago e agora mudei pro pós está me satisfazendo e me entregando uma velocidade legal tanto no 4G e 3G algo bem parecido que tinha na vivo, torço para que a vivo se recupere logo gosto dela

Concordo com você. Há muitos anos sou usuário da VIVO e também senti uma queda na qualidade do 3G. Há uns dois anos atrás era a melhor que tinha aqui na minha cidade. Hoje em dia............

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Thiago Cavalcanti
      Estou tendo problemas para conectar meus AirPods Pro no meu iPhone 11 Pro. Ele até conecta, mas não direciona o áudio para os fones automaticamente. Tenho que ir até os ajustes e mandar fazer um teste das pontas para que o áudio seja direcionado para os fones. Também não consigo alternar a conexão entre o iPhone e o iPad. Alguém que já tenha tido esse problema pode me ajudar?
      PS.: Percebi que se o Apple Watch (uso um série 3) não estiver pareado o problema não acontece.
    • Visitante
      Por Visitante
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por Juniorcia
      Bons dias galera!
      Seguinte. Tenho um airpods vinculado ao iPhone xr, alguns meses atrás comecei a ter problemas de desconexão e pouca bateria. Porém, após muitas tentativas em suporte do Genius e até mesmo pesquisas onlines (tudo isso sem sucesso) resolvi fazer o teste de conectividade em outro aparelho que não fosse da Apple. No momento utilizo vinculado aos mesmos, um gear S3 frontier, e para minha surpresa após a a conexão o fone funcionou perfeitamente por longo tempo, que no iPhone durava apenas 10min no Max... Então resolvi voltar a conexão para o iPhone e estou conseguindo usar como quando comprei!!!!
      Caros amigos, façam o teste com outros aparelhos e me digam os resultados para compararmos... 🙂🙂🙂💪
    • Por Fabiana Macedo
      Olá, estou decepcionada com meu aparelho 8 plus...  o microfone de áudio frontal tá péssimo e o pior é a conexão de rede Wi-Fi . Gente é horrível, à todo instante desconecta... claro q no início achei que era a rede residencial, então comecei trocando o moldem de local e nada.... depois troquei o próprio  moldem, por 2X, depois aumentei o pacote de velocidade, até perceber que isso acontecia em qualquer rede de qualquer local onde tinha Wi-Fi...  ao contrário do que vi em fóruns desse problema ser com o 4G... pois como a conexão de Wi-Fi do meu cai e não pega mesmo  eu acabo utilizando o meu 4G q pega super bem 😔... já aconteceu ou acontece com alguém isso... e o q pode ser ? Obrigada  
    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
    • Por Victor Brandão
      Não sei o que aconteceu, meu celular funcionando normalmente, porém do nada parou de aparecer o ícone do 3G, e nem tentando o 4G. 
      Já redefini a rede, e não adiantou. 
       
      Socorro
    • Por andre_brasil
      Pessoal blz?
      Comprei um iPhone XS Max há menos de 1 mês e devo admitir: Nunca paguei tão caro num iPhone e com tantos problemas.
      Os comandos da Siri “Me lembre disso” em que ela pega, por exemplo um e-mail, e cria um link com o Lembrete (uso demais) funciona 1 ou 2 vezes e depois para...ela fica me perguntando Do que eu quero que ela me lembre. Só volta com Reset do aparelho, funciona poucas vezes e o problema retorna.
      Minha conexão celular pela manhã se perde, marca que está com 4G/3G mas o iPhone pede para eu me conectar no Wi-Fi ou habilitar uma rede de dados. Só volta com Reset do aparelho.
      Ou seja: todos os dias pelo menos um reset eu tenho que dar.
      Já fiz de tudo: restaurar, mudar appleid, resetar config das operadoras, trocar idioma, apagar contas do iCloud e de e-mails, reinstalar do zero, e nada.
      O suporte da Apple, educado como sempre, também não consegue resolver, a Engenharia está analisando e não sabem.
      Hoje me ligaram sobre a conexão do Celular e realmente tem problemas com o iPhone XS Max e vão soltar uma atualização.
      Mais alguém com problemas por aí?
      Valeu!
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
    • Por Cláudio Cesar De Mello Xavier Filho
      Ola, possuo um iPhone 5 há algum tempo, alguns meses pra cá, o mostrador  da bateria desregulou e cai rapidamente de 100% e vai diminuindo ate chegar a 3%  e fica horas marcando 3, com isso fui me acostumando não me importei muito com isso, com o tempo  após o iPhone desligar ou reiniciar ele, sempre quando ele liga fica uns 2 minutos ligado e do nada ele reinicia sozinho, mais isso reiniciava 2 ou 3 x e voltada ao normal, só que agora luto para não deixar ele desligar, pois esse tempo que durava 2,3x voltava ao normal agora ele fica reiniciando por 5, 6 horas sem parar, pensei que poderia ser bateria mais a bateria foi trocada começo desse ano, aos técnicos o que pode ser?
      Segue vídeo mostrando como fica
       
  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      441,9k
×
×
  • Criar Novo...