Ir para conteúdo
  • Cadastre-se

Controles multimídia não funcionam após atualização HighSierra


Posts Recomendados

  • Respostas 35
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Oi pessoal, Estou enfrentando um probleminha chato desde que atualizei meu Macbook Pro para o HighSierra (por isso postei aqui na área de software). Os controles multimídia de play/pause, avançar

Imagens Postadas

Em 03/10/2017 at 23:36, Ewertton disse:

Também estou tendo o mesmo problema;

Os controles multimídia só estão funcionando no iTunes quando ele está em primeiro plano, ou em segundo plano sem outro software utilizando os botões multimídia.

Por exemplo: Estou ouvindo música no iTunes, abro o youtube no safari e começo a reproduzir o vídeo; toco no botão de pausa no teclado, e ele não para a música do iTunes, mas sim o vídeo do youtube. O botão só volta a responder ao iTunes quando eu o coloco de novo em primeiro plano.

Mesmo problema...

Link para o post
Compartilhar em outros sites
4 minutos atrás, Danilo Kosinski disse:

Mesmo problema...

Fiz um teste aqui. Aparentemente agora o Safari tem opção de controlar mídia em reprodução na página. Achei muito bom, se eu usasse o Safari, poderia pausar/continuar a reprodução do Overcast pra web pelas teclas de atalho.

Claro que isso gera um problema com pessoas que reproduzem diversas fontes de mídia ao mesmo tempo...

Link para o post
Compartilhar em outros sites
4 minutos atrás, Adalberto Taylor disse:

Fiz um teste aqui. Aparentemente agora o Safari tem opção de controlar mídia em reprodução na página. Achei muito bom, se eu usasse o Safari, poderia pausar/continuar a reprodução do Overcast pra web pelas teclas de atalho.

Claro que isso gera um problema com pessoas que reproduzem diversas fontes de mídia ao mesmo tempo...

De fato é verdade, testei aqui. Mas podia ser uma função configurável, ou se é eu ainda não achei onde. Resumindo, "it's not a bug, it's a feature"...

Link para o post
Compartilhar em outros sites
14 minutos atrás, Danilo Kosinski disse:

De fato é verdade, testei aqui. Mas podia ser uma função configurável, ou se é eu ainda não achei onde. Resumindo, "it's not a bug, it's a feature"...

Parece que nos Macbooks com a TouchBar isso já acontecia antes mesmo do High Sierra.

Enfim, apesar de ser chato, no meu caso não traria problemas, pois eu raramente executo várias fontes de mídia ao mesmo tempo. Quando vou abrir algo no Youtube, por exemplo, pauso sempre o iTunes antes. Mas sei que muita gente costuma utilizar dessa forma...

Link para o post
Compartilhar em outros sites
3 minutos atrás, Adalberto Taylor disse:

Parece que nos Macbooks com a TouchBar isso já acontecia antes mesmo do High Sierra.

Enfim, apesar de ser chato, no meu caso não traria problemas, pois eu raramente executo várias fontes de mídia ao mesmo tempo. Quando vou abrir algo no Youtube, por exemplo, pauso sempre o iTunes antes. Mas sei que muita gente costuma utilizar dessa forma...

Eu passo o dia com o iTunes funcionando, e como mexo com música, sempre estou no youtube ou em sites de compra de música, e preciso pausar ele o tempo todo. E ter que ativar a janela dele toda vez que preciso dar um play/pause é bastante incomodo...

Link para o post
Compartilhar em outros sites
  • 1 mês depois...

“Mantenha a calma e tente o seguinte:

 

  1. Reinicie no modo de segurança (pressione a tecla Shift quando ouvir o som do carrilhão e mantenha pressionado até ver o logotipo da Apple cinza e a barra de progresso).
  2. Faça o login como de costume.
  3. Abra o iTunes e tente as teclas de mídia - você não ouvirá nenhuma música tocando como o Modo de segurança impede isso, mas você verá que as teclas de mídia agora funcionam novamente porque o Modo de segurança desmarcou alguns caches que estavam se comportando de uma maneira impertinente).
  4. Reinicie normalmente (não segure nenhuma tecla).
  5. Abra o iTunes e aproveite as teclas de mídia novamente.” 
Link para o post
Compartilhar em outros sites
1 hora atrás, hebertcavalcant disse:

“Mantenha a calma e tente o seguinte:

 

  1. Reinicie no modo de segurança (pressione a tecla Shift quando ouvir o som do carrilhão e mantenha pressionado até ver o logotipo da Apple cinza e a barra de progresso).
  2. Faça o login como de costume.
  3. Abra o iTunes e tente as teclas de mídia - você não ouvirá nenhuma música tocando como o Modo de segurança impede isso, mas você verá que as teclas de mídia agora funcionam novamente porque o Modo de segurança desmarcou alguns caches que estavam se comportando de uma maneira impertinente).
  4. Reinicie normalmente (não segure nenhuma tecla).
  5. Abra o iTunes e aproveite as teclas de mídia novamente.” 

Não é esse o caso. Acima já foi identificado o problema.

Link para o post
Compartilhar em outros sites
18 minutos atrás, Danilo Kosinski disse:

Ansioso para a solução dele. emoji22.png


Enviado do meu iPhone usando Tapatalk Pro

Infelizmente não sei se ele será corrigido, já que não é exatamente um problema.

Adicionar uma opção para habilitar/desabilitar essa opção, seria uma feature interessante para essa feature. Mas só vai rolar se a galera reclamar em peso.

Link para o post
Compartilhar em outros sites
4 horas atrás, Alvaro Gheller disse:

Fala galera tenho um MacBook Pro (Retina, 13-inch, Late 2013) E estou com o mesmo problema :/ aguardando por uma solução !

Dá uma lida no tópico, vai ver que não é exatamente um problema, mas sim uma feature nova que está causando alguns problemas.

Link para o post
Compartilhar em outros sites
  • 3 mês depois...
Em 22/11/2017 at 11:43, hebertcavalcant disse:

“Mantenha a calma e tente o seguinte:

 

  1. Reinicie no modo de segurança (pressione a tecla Shift quando ouvir o som do carrilhão e mantenha pressionado até ver o logotipo da Apple cinza e a barra de progresso).
  2. Faça o login como de costume.
  3. Abra o iTunes e tente as teclas de mídia - você não ouvirá nenhuma música tocando como o Modo de segurança impede isso, mas você verá que as teclas de mídia agora funcionam novamente porque o Modo de segurança desmarcou alguns caches que estavam se comportando de uma maneira impertinente).
  4. Reinicie normalmente (não segure nenhuma tecla).
  5. Abra o iTunes e aproveite as teclas de mídia novamente.” 

Pessoal tive problemas com as teclas de funções, no meu caso foram todas inclusive as multimídias que pararam de funcionar apos atualização combinada e suplementar para high Sierra 10.13.3. Fiz o restart em modo de segurança e resolveu o problema.

Obrigado a todos.

Link para o post
Compartilhar em outros sites
Em 28/02/2018 at 08:00, Eduardo Belotti disse:

Pessoal tive problemas com as teclas de funções, no meu caso foram todas inclusive as multimídias que pararam de funcionar apos atualização combinada e suplementar para high Sierra 10.13.3. Fiz o restart em modo de segurança e resolveu o problema.

Obrigado a todos.

Se o modo de segurança resolveu, o problema está com a instalação do sistema. Alguma configuração foi comprometida e cag** seu sistema.

Eu tentaria 3 soluções.

1. Verificar se elas não foram desabilitadas nas preferências de teclado. (vide print abaixo)
2. Reset NVRAM (abra o Terminal e digite `sudo nvram -c`, e informe sua senha)
3. Instalação limpa

 

Captura de Tela 2018-03-02 às 11.49.02.png

Link para o post
Compartilhar em outros sites
  • 1 ano depois...
Em 22/11/2017 at 11:43, hebertcavalcant disse:

“Mantenha a calma e tente o seguinte:

 

  1. Reinicie no modo de segurança (pressione a tecla Shift quando ouvir o som do carrilhão e mantenha pressionado até ver o logotipo da Apple cinza e a barra de progresso).
  2. Faça o login como de costume.
  3. Abra o iTunes e tente as teclas de mídia - você não ouvirá nenhuma música tocando como o Modo de segurança impede isso, mas você verá que as teclas de mídia agora funcionam novamente porque o Modo de segurança desmarcou alguns caches que estavam se comportando de uma maneira impertinente).
  4. Reinicie normalmente (não segure nenhuma tecla).
  5. Abra o iTunes e aproveite as teclas de mídia novamente.” 

Boa noite senhoras e senhores. 

Realizei o procedimento e tudo voltou ao normal.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por Adrielle Oliveira
      Queria saber se o MacBook white Intel core duo 2 8gb ram 512gb armazenamento 13” seria bom pra uso ? 
       
      achei um por R$1.000,00
      seria pra uso comum, navegação na internet, ver filmes, e alguns trabalhos com Office. 
    • Por Denis Augusto Ferreira
      Bom dia amigos!

      Acompanhando o forum em algumas pesquisas não encontrei resposta para minha duvida, sou novo usuário de Macs.
      Adquiri recentemente um Macbook Pro Mid 2012 (I5, 4GB Memoria) e ja encomendei um upgrade para colocar um SSD legal nele e aumentar a memória para 8GB.

      Tenho duas duvidas.

      - Primeiramente, qual versao do MAC OS vocês me recomendam para essa maquina? (Andei vendo sobre El Capitan ou High Sierra) mas, como marinheiro de primeira viagem no MAC fiquei em duvida.
       
      -  Segui um passo a passo para baixar a versão El Capitan criando o boot a partir do pen drive, porem quando vou selecionar o OS baixado no Diskmaker ele apresenta uma mensagem (This File cant be used to create a macOS installation disk).

      Agradeco desde Ja,

      Abracos!
    • Por Beton
      E ae pessoal. 
      To fazendo um hack em um notebook acer aspire E1-572 que tem as seguintes configurações
      i5 4200u Haswell 2.30Ghz
      Video HD Graphics 4400
      Rodando o High Sierra 17A450 10.13

      incrivelmente funciona tudo neste note touchpad + teclado + wifi + audio + USB 3.0
      menos o video. Ele ate e reconhecido mas com 4MB.
      Andei fazendo diversas configurações no Clover baseado em videos na web, mas sem sucesso.
      Vou deixar minhas configurações para os mais entendidos e aguardar ajuda rsrsrsrs....

      segue imagens do Clover:


       

       

       

       
       

       

       

       

       


       

    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
    • Por ctrl_dias
      Olá, pessoal! 
      Estou precisando de ajuda com a instalação do High Sierra no notebook descrito no título do post, a questão é o seguinte: O sistema não sobe a instalação pois aparece erros de ACPI, mesmo eu seguindo os passos de instalação do site do Olarila. Então caso alguém tenha alguma EFI compatível ou orientações a respeito da instalação nesse hardware, ficarei grato. Qualquer duvida sobre erros específicos, kexts usadas, configuração atual da BIOS e coisas do tipo, responderei nos comentários. 
      Obrigado a quem tentar ajudar esse leigo que está quebrando a cabeça há uma semana.
      Configuração do Notebook no arquivo anexado. (AIDA64)
       
      Report.txt
    • Por rafael.ribeiro
      Bom dia, 
      Adquiri um Mouse Microsoft ARC Touch SE, configurei ele via Bluetooth e instalei os drivers fornecidos pela Microsoft, porém sempre que o Mac bloqueia, ou desligo o mouse e o religo o Bluetooth não conecta automaticamente, diferente da JBL Flip 3, que conecta automaticamente. Fica sem praticidade, toda vez que desligo o mouse ou bloqueio o mac preciso reconectar o mouse. Alguém já passou por isso? Teria solução. 
      Em anexo encaminho imagem de como fica quando tento reconectar o mouse, o sistema gera duplicidade. 

    • Por Eliimar Couto
      Bom dia pessoal, alguém aqui tem o instalador do El Capitan ou Mavericks para me enviar?
      Se alguém tiver, por favor me mande no e-mail: [email protected]
    • Por Eliimar Couto
      Bom dia galera, estou com um probleminha que está me tirando do sério rsrs!
      Tenho um MacBook Air e quando coloco para carregar e continuo usando o cursor do mouse fica louco, não responde direito a nada, porém quando retiro o carregador ele volta ao normal imediatamente.
      Alguém pode me ajudar com isso?
    • Por aka.balaumHD
      Gostaria de saber se foi coincidência ou não, mais após o ultimo update ficou tanto o Chrome e Safari com LAG, (no Chrome fica dizendo Resolvendo Host) alguém mais esta passando por isso ? ou só eu  .?  
      ABS
  • Estatísticas do Fórum

    • Total de Tópicos
      51.310
    • Total de Posts
      429.595
×
×
  • Criar Novo...