Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá Pessoal!

Estou com um problema semelhante a esse!

Uso 1 versão do Mac de meados de 2011 27" polegadas.

 

Comprei 1 driver USB externo de audio 5.1 para ligar meu home theater. Realizei a instalação do driver no mac e configurei as saídas nas "Configurações de Audio e MIDI" alem disso instalei o Perian na sua ultima versão disponível no site "1.2.3".
Quando estou configurando o Audio pelo sistema "Configuração de Audio MIDI" o sistema reconhece perfeitamente as caixas 5.1 e á configuração dos alto-falantes  e possível. Porem quando executo as musicas ou tento ver 1 video não funciona.
De inicio pensei que não estava funcionando por causa do QuickTime então baixei o VLC para testar e não funcionou.   
 

Segue link com imagens das configurações e driver externo:

http://1drv.ms/1Jdstpe

Se alguém poder me ajudar agradeço !

Link para o post
Compartilhar em outros sites
  • 6 mês depois...
  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

No painel de configuração de som você consegui testar as caixas de som para ver se estão funcionando ?  Se estão funcioando o problema realmente é a configuração dos programas, ja deu uma olhada se eles não tem também opções de saidas de som ?

Link para o post
Compartilhar em outros sites
  • 1 ano depois...

Aproveitando o tópico para perguntar sobre outra dúvida:

Minha TV tem saída de áudio digital ótica.

Se eu plugar a TV a um notebook/mac via HDMI, a TV irá disponibilizar na saída ótica som 5.1, por exemplo?

Pergunto pois se a resposta for positiva, basta eu acoplar um receiver nessa saída ótica.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Em 25/10/2017 at 12:47, DiegoTietz disse:

Aproveitando o tópico para perguntar sobre outra dúvida:

Minha TV tem saída de áudio digital ótica.

Se eu plugar a TV a um notebook/mac via HDMI, a TV irá disponibilizar na saída ótica som 5.1, por exemplo?

Pergunto pois se a resposta for positiva, basta eu acoplar um receiver nessa saída ótica.

Tenho a mesma duvida...

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Danila Pereira
      Bom dia, estou precisando de uma informação para repassar a uma empresa que precisa criar um software de video player.
      Primeiramente tinhamos alinhado os containers que deveriam ter no programa e quais codecs cada um deveria suportar, mas agora a empresa disse que dentro do container MP2 eles não vão conseguir suportar os arquivos com codec de audio AAC e PCM, apenas vão conseguir suportar codec de audio mp3.
      Alguém saberia me dizer se isso é coerente? Ou se eles estão apenas querendo fazer algo mais simples para não aumentar o trabalho ou os custos deles?
      Também tem um outro container de MPEG que suporta codec de video MPEG-2 e codec de audio MP3.
      São container diferentes, certo?
      Não consegui achar muitas informações na internet especificas sobre isso. Tudo parece muito abrangente e não fala sobre esses detalhes.
      Esses containers ainda são bastante utilizados, não são?
      Espero ter sido clara e que alguem consiga me ajudar!!
       
    • Por Lorenzo Librelon
      Boa noite, to com urgencia.
      Eu tinha que formatar meu computador e decidi usar o hackintosh nele.
      Minhas configurações são as seguintes:
      i5 3330 
      GTX 770 Zotac
      Placa mãe ASUS P8h-61
      SSD 120GB Kingston
      HD 500 GB Seagate
      8GB Ram DDR3
       
      O problema surge quando minha placa mãe deu problema no ano passado, e eu andei o computador pra consertar, ja que eu não tinha e ainda não tenho dinheiro pra comprar oura placa mãe. O problema era justamente na internet, a placa de rede da placa mãe parecia ter queimado. 
      Visto o probema, o tecnico me vendeu uma placa de rede, a qual é ligada no pci express, logo abaixo da placa de video, ela NÃO É WIFI! 
      E venho usando ela desde então.
      Nunca tive problemas com ela, e ja formatei meu computador com Windows diversas vezes desde então.
      Ma agora que tentei fazer o hackintosh, todos os drivers estão funcionando e ainda não tenho internet. To usando meu notebook lento pra buscar ajuda. Ja tentei instalar de varios jeitos, ja tentei usa o MultiBeast, enfim, nada adiantou.
      O modelo da placade rede que eu uso é "ivo 94v-0"
      Por favor, eu preciso fazer um trabalho, mas não consigo baixar meu editor de vídeo, justamente por não ter internet. Eu preciso de ajuda urgente!!
    • Por Thiago Nehring
      Olá, hoje peguei um Polo Highline 2020 e pela primeira vez fui usar o Apple CarPlay com meu iPhone XR.
      Estou tendo problemas com mensagens de audio no whatsapp, quando recebo audio e peço para siri reproduzir, fica mudo.
      Se está conectado e tento ouvir o audio pelo celular, toca uns segundos e fica mudo também, tenho que desconectar do carro para conseguir ouvir.
      Esse problema é geral ou é algo raro? Encontrei umas 3 pessoas na internet com este problema e ninguém com solução, por aqui não encontrei nenhum tópico sobre isso.
      A parte de ler e responder mensagens no whatsapp de texto, essa parte é perfeita, meu problema é com mensagem de audio mesmo, que era para ser ainda  mais simples.
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Cleo_soares
      Comprei um Iphone XR a 2 semanas nos EUA, e como lá só utilizei pacote de dados acabei nao testante o audio das ligações, mas ao chegar ao Brasil e utilizar o meu chip da Claro, tenho notado que o audio das ligações esta com um péssima qualidade, parece que o som fica abafado, distante. E as pessoas reclamam que nao me ouvem bem também. Li em alguns fóruns dos EUA que este problema vem sendo recorrente neste modelo, e que não foi solucinado ainda. Estou com a versão 12.1.4 do IOS. Alguém tem uma idéia do que pode ser?
    • Por Pedro Paschuetto
      Pessoal,
      meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.
      Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.
      Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.
      Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?
      Há alguma solução?
       
      Obrigado.
    • Por danichimbas
      Olá Bom dia!
      Realizei um hackintosh no meu Notebook Acer Aspire 5750,  e consegui reconhecer quase tudo, está bem redondinho já
      porém ainda faltam algumas coisas essenciais pra mim que é o audio usb da minha interface de audio, pois trabalho com estúdio
      e necessito que funcione, minha Interface de Audio é a Behringer UMC 202 HD, ela não reconhece nos dispositivos de áudio Midi
      nem nos dispositivos de áudio.
      O que fazer?


    • Por brunosrossini
      Boa noite.
      Tenho um iPhone X há cerca de 2 meses e meio. Logo na primeira vez que fui utilizar os EarPods lightning que acompanham o aparelho o som saiu abafado, chiado e com estralos. Testei utilizando meu antigo fone p2 com o adaptador e o som saía normalmente. Voltei o EarPods e funcionou normal, até hoje... estava assistindo um vídeo no YouTube e tirei uma screenshot enquanto o vídeo rodava. Na hora deu um estralo e o mesmo problema voltou a acontecer, mas agora até com o adaptador. Fica parecendo um relógio fazendo TEC TEC TEC e o som sai abafado e distorcido. O pior é que testei no iPad Air 2 e o problema continua. Li relatos de iPhones X chiando quando com fone conectado. Não acredito que seja problema no fone.
      Alguem passou por algo parecido??
  • Estatísticas do Fórum

    • Total de Tópicos
      50.837
    • Total de Posts
      428.720
×
×
  • Criar Novo...