Ir para conteúdo
  • Cadastre-se

Sem Som Mojave, Depois que nstalei VooDooHDA


Posts Recomendados

Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses

i5 9400f

rx 570 4gb powercolor

motherboard b360mplus gaming tuff

instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D

Link para o post
Compartilhar em outros sites
  • Respostas 2
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Applealc lilu    e na aba devices da sua config adicione o Layout 1 pra ativar o seu audio   delete voodoohda

Tira a Vodoohda, e instala a AppleHDA com Patcher do Mirone... (google - insanelyMac.com ou Olarila.com), e precisa configurar o config.plist...precisa ler bastante, pois Hackintosh é um hobbie...pois não se aprende da noite pro dia, por exemplo, uso para meus Pcs comuns desde 2000...

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Katashi
      Olá,
      Gostaria de saber se é possível realizar um Hackintosh/Ryzentosh nesta minha configuração atual. Se sim, qual o sistema mais adequado para tal feito?

      Especifcações:
      Processador: AMD Ryzen 5 2600
      Placa mãe: Asus Prime A320M-K/BR
      Placa de vídeo/GPU: NVidia Asus Dual GTX 1060 6GB OC Edition
      Memória RAM: XPG DDR4 2400mhz 8GB (PC4-19200)
       
       
    • Por Gabriel de Souza
      Ola, estou tendo um problema com meu hackintosh. Sou bem novo nesse mundo e não entendo muito sobre hackintosh em si. Depois de bootar o pendrive, arrumar a bios e dar boot pelo pendrive no MacOS Catalina 10.15.6, aparece a tela verbosa e um tempo depois, quando era para aparecer a logo da Apple com uma barrinha embaxio, a tela fica preta e não sai mais dali.
      Estou usando as seguintes configurações:
      Processador: I5 9400F;
      Placa mãe: Gigabyte Z390 M Gaming;
      Placa de Vídeo: AMD RX 5700;
    • Por Bruno Guidini
      Salve galera! Estou com um pequeno problema aqui com meu MacBook Pro 2020 que comprei semana passada. 
      Pra contextualizar: Eu utilizo o MacBook conectado em um monitor da LG via cabo HDMI, utilizando um HUB USB C da Doodocool. Até semana passada eu utilizava um MacBook Pro 2015 com o HDMI direto nele, sem adaptador nem nada. 
      O meu problema: Com esse adaptador, toda vez que meu MacBook entra em repouso ou algo do tipo, parece que ele "para" de enviar energia para o HUB da Doodocool, e desconecta meu monitor. Quando isso ocorre, a única coisa que eu posso fazer é desconectar o hub e conectar de novo. Tentei alterar as configurações de energia, mas não deu em nada. Gostaria de saber se alguém sabe uma solução, ou se pode ser o adaptador em si que esteja com o problema. 
    • Por Duk
      Olá, quando eu conecto um adaptor de HDMI no meu celular o som está saindo pelo meu monitor, mas eu gostaria de mudar a saida de som para sair no meu fone bluetooh por exemplo, existe essa possibilidade
    • Por icoman
      Gente, vindo compartilhar minha experiência com Memória RAM comprada pelo AliExpress.
      TL;DR (resumo): Comprei 32Gb de RAm (2x16) da marca Adata, no AliExpress. E está rodando muito estável há mais de 2 meses.

      Antes de tudo, a base do meu Build:
      Gigabyte z390 M Gaming
      Intel Core i5 9400f
      Sapphire Radeon RX 570 8Gb
      Mac OS Catalina
      Quando montei meu hackintosh eu usava um pente de 16Gb 2666mhz de HyperX Fury, da Kingston. 
      A escolha dessa memória (e outros compenentes) foi por conta de grana, na pandemia tudo ficou muito mais caro.
      Como eu preciso de mais memória por conta dos programas que eu uso, resolvi comprar dois pentes (Dual Channel funciona melhor) de 16gb da marca Adata.
      Adata é uma empresa chinesa, mas mais conhecida, e com memórias compatíveis com a minha placa mãe, e ela está na lista de memórias compatíveis com a placa mãe.
      Achei que seria melhor testar com essa marca que com marcas menos conhecidas.
      Também acabei continuando com 2666mhz, por dois motivos: preço e estabilidade. Sei que a placa mãe aguenta bem mais, mas não queria correr esse risco e acho que 2666mhz atende minhas necessidades (lembrando, o objetivo não é games).

      Basicamente, estou agora com 32Gb de Ram, saiu mais barato que um pente da Hyper X. Sistema estável há mais de dois meses.
      Já pedi mais 32Gb, e posso dar um update se tiverem curiosidade da estabilidade com 64gb de RAM!
    • Por DjShell
      Pessoal, to tentando fazer funcionar o iMessage e o FaceTime no meu Hackintosh, mas não to tendo sucesso.
      Já troquei várias vezes o serial, Board Serial e SmUUID. Encerrei a sessão do icloud, removi os dispositivos com dados antigos da minha conta.
      Na primeira vez que faço o login aparentemente funciona, mas quando tento mandar uma mensagem ele diz que não tem uma sessão iniciada e aparece uma mensagem para entrar em contato com a Apple.
      Alguém tem uma sugestão?
       
    • Por Tnc Nery
      gostaria de fazer um hackintosh no meu ideapad 320-14ikb
      mas sou extremamente leigo no assunto. se algúem puder me ajudar ficarei grato
      RELATORIO AIDA64: https://mega.nz/file/mbQQHKjL#Mmpaodxm7vymBvvQ7ER7LcOTMbHQhJEqHXdfKSoz7gQ
    • Por Tnc Nery
      Olá, gostari de fazer um hackintosh no meu notebook mas sou extremamente leigo nisso
      o meu notebook e um ideapad 320-14ikb
      i5-7200u
      4gb ram
      HDgraphics 620
       
      alguém poderia me ajudar a fazer a instalação do ZERO?
      tenho um mackbook mas ja e muito antigo e não tem atualizações há um bom tempo
      como uso ele pra trabalho ja estou muito acostumado com o sistema e não gostaria de migrar para windows
      se alguém puder me ajudar serei grato.
    • Por akaluidi
      Olá galera, tudo bem? 
      To com um problemão que tá me tirando do sério já
      Recentemente comprei um Macbook White Mid 2010 para meu uso
      Ele está funcionando okay. Está apenas sem a bateria e o teclado não está funcionando (uso um teclado Bluetooth e o Mac direto na tomada)
      Instalei um SSD nele e deixei ele com 10gb de RAM, ta bem show pra usar
      Porém o meu problema veio porque preciso conectar ele a um monitor que tenho, a tela do Mac está perfeita porém faço edição de fotos e precisava conectar ele no monitor para ter uma área de trabalho maior.
      Ai começaram os problema, esse Mac só tem saída DisplayPort, então comprei um Adaptador DisplayPort - HDMI, para conectar ao meu monitor.
      E começou a dor de cabeça, o monitor não reconhece o Mac. E digo que o MONITOR não reconhece porque o MAC em sí reconhece o monitor, resolução, modelo e tals, e o sistema roda como se houvesse de fato um segundo monitor ligado alí, se eu arrastar uma janela ou o mouse até o fim da tela eles somem como se estivessem passando o segundo monitor. porém no monitor aparece apenas "Sem sinal".
      As vezes o monitor dá uma piscadinha como se tivesse sido conectado algo, mas logo depois "Sem sinal".
      Eu pensei que pudesse ser o adaptador e comprei outro, porém o outro sequer foi reconhecido pelo Mac, não sei se veio com defeito ou é incompatível.
      Beleza, imaginei que a DisplayPort poderia ter algum problema, os adaptadores (já que existem dezenas desses) ou até o cabo HDMI.
      Também achei que pudesse ser o sistema, quando comprei esse Mac instalei o Mojave via Patch, quando deu esse problema instalei o Catalina via Patch pra ver se resolvia, como o problema permaneceu idêntico, decidi voltar para o High Sierra que o último sistema que esse Mac suporta nativamente, porém o problema permaneceu idêntico.
      Aí fiquei sem ideias.
      Pra matar a dúvida de ser o cabo ou monitor decido ir na casa de um amigo meu e testar na TV dele e tbm no cabo HDMI dele.
      Pra minha surpresa na TV dele deu sinal sem problema algum. Usando o primeiro adaptador que eu comprei (o que fez o Mac reconhecer meu monitor, resolução e modelo sem problemas) e usando o meu cabo HDMI mesmo, o que já estava usando para fazer o teste.
      Então a única coisa que sobrava nesse problema era o meu monitor.
      Já que o Mac reconhecia, o adaptador está funcionando, o cabo tbm e a TV do meu amigo reconheceu sem problema a imagem.
      PS.: O meu monitor está funcionando normal, assim como a entrada HDMI dele, uso ele no meu PC Windows e nunca tive nenhum problema.
      PS.: Eu suspeitei tbm que pudesse ser incompatibilidade de tecnologias, a entrada que usei na TV do meu amigo é uma entrada HDMI que também a tecnologia DVI, não sei se foi justamente por ter o DVI tbm alí no HDMI que possibilitou a TV de exibir a imagem, porém a TV tbm estava transmitindo o áudio do Mac, rodei vídeo e tals, então o cabo tbm estava transmitindo o áudio. Porém a DVI não transmite áudio, é possível que a estrada da TV estava usando a tecnologia DVI para transferir o vídeo e a HDMI para o áudio? No mesmo cabeamento?
    • Por Luiznettoid
      Meu Hackintosh está todo funcional porém quando vou ligar aparece um tela preta com umas letras carregando acredito que seja normal, mais queria remover pra já entrar no boot direto só clica na maçã e entrar, alguém me ajuda a tira isso.
  • Estatísticas do Fórum

    • Total de Tópicos
      50.931
    • Total de Posts
      428.995
×
×
  • Criar Novo...