Ir para conteúdo
  • Cadastre-se

Imac x internet x lion


Posts Recomendados

Modelo: Imac 21,5 meados 2010

Lion 10.7.3 (obs: eu fiz a formatação e a instalação do Lion é zerada. Antes eu tinha o Snow Leopard e fazendo a atualização do Lion percebi que a internet apresentava problemas de conexão. Então eu formatei e fiz a instalação zerada do Lion).

Modem Roteador: Dlink DSL- 2640T

O que acontece: mesmo fazendo todas as atualizações do Lion, a conexao internet fica ocilando. Ele conecta, navega normal, mas em questão de pouco tempo cai e aí somente solicitando (clicando de novo na rede) ele volta. Pouco tempo denovo, cai novamente e assim por diante. O problema não ocorre somente no modo “Sleep”, mas sim enquanto eu navego normalmente na internet.

Tenho um Ipad 2 e a conexão é normal, ou seja, não há quedas o que me levou a pensar que o problema não está no roteador e sim no IMac ou alguma configuração do Lion. Lembro que com o Snow Leopard, utilizando o roteador, nunca tive problemas semelhantes a esse...

Alguém está com este problema? Pode me dar dicas?

Espero alguma “luz” pois realmente é um problema muito chato!!

Link para o comentário
Compartilhar em outros sites

  • Respostas 17
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Estou com o mesmo problema, mas não posso dar dicas :( talvez não seja o teu caso, mas acho que meu iMac está com o Airport detonado. O roteador não é, e no meu macbook com Lion isso não acontece.

A situação aqui só acontece quando volta do sleep. Cansei e agora uso rede com cabo.

Nunca aconteceu contigo no Snow Leopard?

Link para o comentário
Compartilhar em outros sites

Olá,

estou ligando para o 0800 da Apple - suporte do Brasil. Estou PASMA com a baixa qualidade de atendimento. Tenho uma GRANDE impressão que não sao pessoas devidamente capacitadas que efetuam o atendimento. Alguém mais ja teve essa impressão ou eu que estou com azar mesmo? demoram para responder algo, anotam tudo, bla bla bla... mas resolver que é bom... NADA!!!

gente, que decepção :-((( não quero voltar ao Snow Leopard! acho um absurdo termos que passar por isso sem ter o suporte adequado.

Agradeço quem está tentando ajudar...

Quanto ao Airport ele parece estar ok pois acesso o ipad normalmente.

Link para o comentário
Compartilhar em outros sites

Modelo: Imac 21,5 meados 2010

O que acontece: mesmo fazendo todas as atualizações do Lion, a conexao internet fica ocilando. Ele conecta, navega normal, mas em questão de pouco tempo cai e aí somente solicitando (clicando de novo na rede) ele volta. Pouco tempo denovo, cai novamente e assim por diante. O problema não ocorre somente no modo “Sleep”, mas sim enquanto eu navego normalmente na internet.

Isso acontecia comigo direto, mas depois de uma atualização aí resolveu o problema e nunca mais perturbou. Aqui 10.7.3

Link para o comentário
Compartilhar em outros sites

Olá, estou ligando para o 0800 da Apple - suporte do Brasil. Estou PASMA com a baixa qualidade de atendimento. Tenho uma GRANDE impressão que não sao pessoas devidamente capacitadas que efetuam o atendimento. Alguém mais ja teve essa impressão ou eu que estou com azar mesmo? demoram para responder algo, anotam tudo, bla bla bla... mas resolver que é bom... NADA!!! gente, que decepção :-((( não quero voltar ao Snow Leopard! acho um absurdo termos que passar por isso sem ter o suporte adequado. Agradeço quem está tentando ajudar... Quanto ao Airport ele parece estar ok pois acesso o ipad normalmente.
O atendimento de la não presta mesmo, muito ruim, eles não resolvem seu problema T.T
Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Isso acontecia comigo direto, mas depois de uma atualização aí resolveu o problema e nunca mais perturbou. Aqui 10.7.3

Verdade! Lembro que surgiu uma pequena atualização para o wi0fi de iMac, atualizei e não houve mais problemas.

Veja:

http://support.apple.com/kb/DL1501?viewlocale=pt_BR

Link para o comentário
Compartilhar em outros sites

Tenho o mesmíssimo problema com meu iMac (o da assinatura).

Estou com o Lion 10.7.4,porém o WiFi cai direto.

Utilizar MSN ou Skype então,SEM CHANCE.Ao tentar usar um desses aplicativos,a conexão cai de 3 em 3 minutos.

Ja liguei para o suporte da Apple,porém sem sucesso algum.

Ouvi dizer que é necessário fazer uma determinada configuração no roteador WiFi,para que tudo funcione corretamente no iMac + Lion,mas não sei que raio de configuração é essa. :wacko:

Link para o comentário
Compartilhar em outros sites

Fiz a instalação do arquivo.

Conferi nas informações do sistema,e realmente o Firmware da placa Atheros foi de 4.0 para 2.1

No meu caso é um iMac Mid-2010,na descrição do vídeo ele fala que só funciona com máquinas Late-2009.

Já faz 1 hora e meia que fiz o downgrade para este firmware,por enquanto está "chuchu beleza" !

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,4k
×
×
  • Criar Novo...