Ir para conteúdo
  • Cadastre-se

Problema com (Qualcomm Atheros qca9565 ar9565) no Mojave


Posts Recomendados

Bom amigos meu problema e o seguinte: tenho um notebook acer aspire e5-573-54zv, core i5 5200u, Motherboard zoro_bh. Com ajuda de vocês do forum consegui fazer a instalação de praticamente tudo esta quase 100%, mas apos colocar o arquivo DSDT na pasta e reiniciar meu wireless parou de funcionar identifica e tudo mas nao encontra nenhuma rede, fiz muita pesquisa e tentei muita coisa, mas sem sucesso, até alguns kernel panic que me custou algumas horas de dor de cabeça 😢. Notei que antes pelo DPCIManager a opção builtin na en2 ficava marcada e agora ja não esta mais. nao sei como resolver. poderia me ajudar? fico bastante agradecido.

tela_01.png

Link para o post
Compartilhar em outros sites
  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Imagens Postadas

[RESOLVIDO]

1 - ultilizei o no terminal o comando:

sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist 

2 - fui em preferencias do sistema, rede, e apaguei todas as interfaces, reiniciei e ficou funcionando. tudo bem simples e eu perdi muito tempo tentando outras. coisas. espero que isso venha ajudar alguem.

Link para o post
Compartilhar em outros sites
1 hora atrás, jpcalumbi disse:

[RESOLVIDO]

1 - ultilizei o no terminal o comando:

sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist 

2 - fui em preferencias do sistema, rede, e apaguei todas as interfaces, reiniciei e ficou funcionando. tudo bem simples e eu perdi muito tempo tentando outras. coisas. espero que isso venha ajudar alguem.

Apos reiniciar, novamente o wireless voltou a não funcionar. alguem poderia da uma luz? fico grato.

Link para o post
Compartilhar em outros sites
  • 11 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por tserraia
      Tudo bem pessoal
      Tenho um MacBook Pro (Retina, Mid 2012) com processador 2,3 GHz Intel Core i7 com 8 GB 1600 MHz DDR3  rodando o MOJAVE
      Meu problema é no aplicativo da App Store onde para baixar um novo aplicativo ou fazer uma atualização o ícone de download fica girando por muito tempo e nada acontece.
      Já tentei tudo abaixo e nada resolveu:
      - Fiz um reset no usuário da App Store   “não resolveu”
      - Fiz um reset no aplicativo da App Store  “não resolveu”
      - Formatei a maquina e coloquei o MOJAVE do zero sem nenhum app não nativo  “não resolveu”
      - Instalei o MOJAVE num HD Externo   “não resolveu”
      - Resetei meu roteador da VIVO   “não resolveu”
      - Roteei a internet pelo meu celular   “não resolveu”
      - Baixei uma outra cópia do MOJAVE   “não resolveu”
      - Fiz o PRAM   “não resolveu”
      - Coloquei o Catalina e voltou a funciona mas esta versão do OSX no meu macbook deixa a maquina lenta, quente (que não dá pra ficar no colo) e com as ventoinhas funcionando muito.
      Detalhe que a App Store estava funcionando normalmente no MOJAVE a cerca de 15 dias atrás.
      Um detalhe é que meu MacBook esta sem a bateria (acredito que isto não tenha relação alguma) mas vai saber.
      Será que alguém aqui já passou por isso?
      O problema é que uso apps da App Store e não consigo instala-los
      Obrigado pessoal
       
       

    • Por Mark Nas
      Troquei meu iPhone 11 Pro na sexta por um 12 Pro Max, uso o msm carregador wireless Baseus q carregava bem e rápido. Até hj não consegui dar uma carga de 100% só nele. Alguém já teve algum problema do tipo ? Será q os ímãs atrapalham em algo ?
    • Por Welington Augusto Schneider
      Galera, bom dia. Gostaria de pedir a ajuda de vocês pois estou com um iMac que tem um SSD de 32 Gb. Mas queria mais espaço para instalar os programas. Como posso fazer para instalar os programas no HD de 1Tb que tem nele também, e manter o sistema rodando no SSD.
    • Por NEOLIGHT
      Prezados, estou com um problema esquisito ocorrendo. Em linhas gerais, num exemplo: se eu abro um safari, minimizo-o e vou para outro programa... quando clico no icone do safari no dock o programa não maximiza à tela.
      Clicando com botão direito no ícone do Safari, vejo a informação que o "aplicativo não responde": numa aplicação prática de um youtube rolando e eu abrir um word para fazer um trabalho, por alguns segundos a música continua tocando. Após isso a execução para.
      Se eu clicar com botão direito no ícone do Safari e escolher a opção "mostrar todas as janelas abertas", as janelas aparecem e o Safari "acorda". No caso do Youtube que havia pausado - fica bem estranho: o vídeo parece correr pelo tempo que estava travado e a reprodução continua do novo ponto. No referido Word, se eu deixo o trabalho por um momento para dar atenção ao Safari, é o Word a ficar travado e precisar "acordar" o programa mostrando todas as janelas.
      Alguém tem alguma pista do que está acontecendo? Precisarei formatar esse macbook pro? Agradeço a quem tiver uma luz desse problema.
    • Por rafinhao11
      Boa tarde! Alguém poderia me ajudar, por favor! Eu queria saber se é possível instalar o Catalina ou Mojave nesse notebook. Se alguém puder me ajudar. Desde já agradeço. Meu notebook é esse: Samsung NP350XAA-VD1BR Intel i5 7200u Kaby Lake-U Placa Mãe: Samsung NP350XAA Intel HD Graphics 620 Nvidia MX110 2GB 8GB RAM Qualcomm Atheros QCA9377 Wireless Network Adapter HD 1TB com Windows 10 instalado.
    • Por Hayd3n
      Olá, gostaria de uma ajuda pra fazer meu primeiro Hackintosh. Achei algumas coisas na internet, mas ainda sim gostaria de uma força hehe
      Tenho um Samsung x40 (NP350XAA) da linha Expert.
       
      Processador: Intel Core i5 8250U
      Placa Mãe: NP350XAA
      Placa de vídeo: Nvidia MX110 e Intel UHD Graphics 620
       
      Compreendo a questão da possibilidade de não funcionar direito o TrackPad e também a placa de Wifi. Nada que um Dongle e Mouse não resolvam. Também vi que algumas pessoas Instalaram o Mojave nele.
       
      Agora a questão: Como prosseguir? Qual o melhor tutorial para se seguir e fazer meu Hackintosh. E também, tem como fazer o boot no pen drive sem precisar de outro Mac?
       
      Anexo: AIDA64 info.
      Report.txt
    • Por Samir Bridi
      Olá pessoal,
      Alguém utiliza o VMWare Fusion para ter o Windows no MacOS?
      Estou utilizando a versão 11.5.3, e não consigo de forma alguma estender minha tela. Já tentei usar todos os tipos Single Window, Unity ou Full Screen, e todos ficam apenas dentro de uma tela.
      No Windows, consigo fazer a função de estender e tudo, mas o software VMWare não permite estendê-lo para as duas telas.
      Se alguém tiver alguma luz, ficarei grato!
      Revirei tudo que é vídeo no Youtube e informações na internet, nada encontrei que fosse solucionar este problema.
       
      Ps.: Queria estar utilizando o Boot Camp, mas minha máquina "Mac Pro Octa-Core (2010)", sistema Mojave 10.14.6, ao abrir o app, mostra mensagem que não é permitido. Achei a solução neste programa, o que é muito bom.
    • Por heberdelia
      Pessoal, estou querendo fazer um upgrade na minha rede doméstica (roteador e repetidor estão capengas) e gostaria de orientações e sugestões sobre roteadores Mesh. Quais marcas e modelos vocês recomendam para uso doméstico? O apartamento é relativamente pequeno, mas com várias paredes. Quero dar uma turbinada na rede wireless aqui.
      O que vocês sugerem? Toda e qualquer informação é muito bem-vinda. Muito obrigado a todos e tenham um ótimo final de semana.
    • Por Christian Vichi
      Prezados bom dia
      Na semana passada comprei os AirPods Pro, tenho gostado muito e fui aos poucos testando as funcionalidades. Porém, nos últimos 2 dias descobri que não consigo realizar o carregamento sem fio da case.
       
      Alguém mais tem esse problema? É um defeito ou tem solução? 
       
      Testei com dois carregadores wireless que tenho e um Power bank wireless. Mudei a fonte etc. Sempre o mesmo: 1) o led se ascende, 2) Carregador indica início da carga, 3) o led esvanece; 4) alguns segundos depois o carregamento para.
       
      Não achei muita coisa sobre isso mas internet, embora vi relatos de problemas pedidos com os Airpods de segunda geração.
       
      Abraço
    • Por Silvanio Duarte da Cruz
      Olá pessol, Tenho um MacBook Pro Meados de 2012  (SSD 240GB e 16GB Ram) onde eu estava usando o MacOS Mojave.
      Depois  de 1 ano usando esse OS Mojave do nada começou a parar de funcionar os navegadores e outros app,  tentei resolver mas não consegui, então resolvi reinstalar o MAC OS Mojave.
      Fiz backup dos arquivos e não do OS Mojave por estar com problema,  tentei atualizar  através do  Option + ⌘ + R para ter a versão compatível mais recente. Ele trouxe o Mac OS Catalina, formatei o HD e após instalar o sistema Catalina apareceu o simbolo de proibido 🚫 (Algo estranho pois a própria Apple entrega ele em Option + Comand + R.
      Baixei o Mojave, fiz o pendrive de boot e o instalei, depois de instalado recebo a mesma mensagem com o simbolo de Proibido 🚫 para o Mojave (Estranho pois era o sistema que eu estava usando a 1 ano).
      Então fiz a instalação com Comand + R, onde  ele instalou o Mountain Lion e após configurar o ID no App Store, quando tento atualizar o Mountain Lion só aparece o Catalina, porém diz que não pode baixar. Tentei instalar outras versões do Mac OS e ele não permite baixar os SOs.
      Coloquei o Catalina em um Pendrive e tentei descarregar na pasta Aplicativos do Mountain Lion, o aquivo dentro do pendrive fica com o simbolo de 🚫 não deixa copiar o arquivo.
      Ou seja, está preso no Mountain Lion. Diz compatível com Catalina, entrega o catalina como OS mais recente compatível mas não permite instalar.
      Alguém sabe o que pode estar causando isso? Preciso arrumar com urgência pois uso o Mac para trabalhar.
  • Estatísticas do Fórum

    • Total de Tópicos
      52.186
    • Total de Posts
      438.013
×
×
  • Criar Novo...