Ir para conteúdo
  • Cadastre-se

Posts Recomendados

E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 

Configuração:

- CPU: Intel i5 3470 LGA 1155
- Placa mãe: ASUS P8H61-MLX3
- Memória RAM: 2x 4GB DDR3 1333MZh Kingston
- GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
- Armazenamento: SSD 120GB PNY
- Alimentação: Fonte genérica 200W
- S.O.: High Sierra 10.13.6

Pen Drive de Boot: 
(Pen Drive de no mínimo 8GB)

Downloads: 

- UniBeast: 
https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
- High Sierra Patcher: 
http://dosdude1.com/highsierra/
- MultiBeats:
https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/

Preparar Pen Drive:

- Use os downloads recomendados e siga esses passos: 
https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/


Processo de instalação:

BIOS

- Tipo de boot: UEFI
- Tipo de Sata: AHCI
- PXE Boot UEFI: Disable
- Prioridade de boot: USB
- Vídeo on board: Disable
- Intel Virtualization Technology: Disable

BOOT clover

- Flags: dart=0 nv_disable=1 -v
- Graphics Injetors: Desmarcar todos
- Selecionar partição USB (EXTERNAL) para o boot

Instalção

- Formate o HD (SSD) pelo Disk Utilite
- Formato: MacOs expandido (Journaling)
- Selecione o HD (SSD) para instalão

Pós Instalção:

MultBeast

- UEFI Boot Mode
- RealtekRTL8111 v2.2.2
- Clover UEFI Boot Mode

Driver NVidia

- Instale o driver da versão do sistema
https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg

Clover Configurator
https://www.tonymacx86.com/resources/clover-configurator.429/

- Mount EFI
- Open Partition
- EFI/CLOVER/config.plist
- Boot: dart=0 nvda_drv=1
- Graphics: Inject NVidia
- System Parameters:
Inject Kexts: Yes
Inject System ID: Enable
NVidiaWeb: Enable
- File Save
- Reboot

Driver Audio

- Instale o driver
https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr

Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.

Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.

Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

Imagens:
https://i.ibb.co/cxtyv3H/mac1.jpg
https://i.ibb.co/1ffg9gT/mac2.jpg
https://i.ibb.co/hZVC9c1/mac3.jpg
https://i.ibb.co/JtXGhkR/mac4.jpg
https://i.ibb.co/Xtj7bh1/mac5.jpg

Link para o post
Compartilhar em outros sites
  • Respostas 1
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por tobias13
      MacBook Pro "Core i5" 2.8 13-Inch (Mid-2014 Retina Display)
      Processador Core i5 2.8
      Memória 8gb 1600 mhz DDR3
      Armazenamento 500gb SSD
      Ciclos de bateria: 582
      Bateria dura aproximadamente 3 a 4 horas (depende do uso) 

      A tela está danificada, precisa realizar a troca. Funciona perfeitamente com monitor externo.
      Pequeno detalhe no canto (veja foto)

      O restante está perfeito e fonte original também.
      Não acompanha caixa.
      R$3200,00
      https://produto.mercadolivre.com.br/MLB-1756198628-macbook-pro-2014-retina-512gb-8gb-i5-com-defeito-na-tela-_JM






    • Por victormotta
      Caros, boa tarde. 
      Comprei para minha esposa um MACBOOK PRO 256gb 2020 - Touchbar - 256gb. 
      Mas, ela não gostou. 
      Estou vendendo no CUSTO que paguei, para não ficar parado em casa.

      R$ 11.600,00

      Contato: 11 98152-8882.
       
      https://www.kabum.com.br/produto/117420/apple-macbook-pro-i5-1-4ghz-ssd-256gb-8gb-ram-touch-bar-13-3-2020-mxk62lla
       

       
      Modelo-Ano: MID 2020
      Sistema operacional:
      - macOS
      Performance:
      - CPU: 1.4 GHz Intel Core i5 Quad-Core
      - Velocidade máxima: 3,9 GHz
      - Tipo de memória: 2133 MHz LPDDR3
      - Memória total instalada: 8 GB
      - Configuração de memória: 8 GB (Onboard)
      - Tipo Gráfico: integrado
      - GPU: Placa gráfica Intel Iris Plus 645
      Exibição:
      - Tipo de painel: IPS
      - Tamanho: 13.3
      - Proporção da imagem: 16:10
      - Resolução: 2560 x 1600
      - Tela sensível ao toque: Não
      - Acabamento: Brilhante
      - Brilho máximo: 500 cd / m2
      Armazenamento e Expansão:
      - Capacidade total instalada: 256 GB
      - SSD: PCIe integrado de 1 x 256 GB
      - Unidade óptica: Nenhuma
      I/O
      - Portas USB: tipo C 2 x Thunderbolt 3 (suporta DisplayPort e fornecimento de energia)
      - Saída de áudio: 1 x 1/8 / 3,5 mm
      - Alto-falantes embutidos: Sim
      - Microfones embutidos: Sim
      - Slots de cartão de mídia: Não
      Comunicações:
      -Ethernet: não
      - Wi-Fi: Wi-Fi 5 (802.11ac)
      - Bluetooth: 5.0
      - GPS: opcional
      - NFC: Não
      - Webcam: voltada para o usuário
      Bateria:
      - Química da bateria: Polímero de íon de lítio (LiPo)
      - Capacidade: 58,2 Wh
      - Duração máxima: 10 horas
      Teclado e Mouse:
      - Teclado: Teclado de 65 teclas para notebook com luz de fundo, barra de toque
      Geral:
      - Leitor de impressão digital: Sim
      - Fonte de alimentação: 61 W
      - Potência de entrada: CA 100 a 240 VCA, 50/60 Hz

      Dimensões:
      - Altura: 1,55 cm
      - Largura: 34,93 cm
      - Profundidade: 24,08 cm
    • Por Felipe Feitosa Martins
      Device:
      MacBook Pro 13 Early 2011, quero instalar windows 7 com USB
       
      Estou com o mesmo problema que esse cara
      Quero instalar o win 7 USANDO USB, meu drive optico ferrou!
       
      Quando boota da nisso, solução?
       
    • Por 0xb5q
      Boa tarde pessoal, estou com um baita problemão na hora de formatar um HD "novo" no meu macbook pro, o hd era de um Windows e atualmente ele está completamente vazio, e quando eu uso o utilitário de disco pra tentar formatar ele pra botar o high sierra ele sempre da um erro dizendo "Não foi possível abrir o dispositivo. A operação falhou" e logo depois o HD some da lista de volumes do lado esquerdo do utilitário... aí eu preciso ficar reiniciando ele no modo base (command+r), baixar o OS base e tentar fazer outra formatação em outro formato, Já tentei com  APFS, Mac OS Expandido (Journaling) e o ExFAT, mas sempre dá o mesmo problema, se for de ajuda o HD no qual eu tô tentando formatar é o WDC WD3200BEVT-11CTZ0 Media.
    • Por pedrodolce
      Então, eu estou para adquirir meu primeiro MacBook Air, sempre quis viver a experiência de ter um pois além do design que me atrai, sempre ouvi que de longe é um dos melhores notebooks (desde sempre).
      Porém, um dúvida paira sobre mim que é: qual MacBook Air de entrada comprar?  MacBook Air de 2019 com processador i5 e SSD128 ou um MacBook Air 2020 com processador i3 e SSD256?
      O uso que darei para ele envolvem uso para estudos (principalmente), trabalho, e alguns aplicativos de estatística como exemplo o GraphPadPrism. Tinha como costume (até ser roubado) em usar um notebook Dell com processador i5 e 1TB de HD, pois um i3 estava ficando lento para o que eu precisava. 
      Além da dúvida envolvendo o processador e sua geração mais indicada, outro problema que me faz ter dúvida é a respeito do “bendito” teclado borboleta presente no modelo de 2019, pois, caso este modelo seja o mais indicado para mim devido ao processador, gostaria de saber se realmente vale a pena o risco, e se há alguma forma de evitar ou retardar esse problema das teclas... (vi em alguns fóruns que o uso de proteção de silicone ameniza esse defeito).
      Enfim, se puderem compartilhar seus conhecimentos sobre esses processadores e suas experiências com o teclado agradeceria!
    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por Beton
      E ae pessoal. 
      To fazendo um hack em um notebook acer aspire E1-572 que tem as seguintes configurações
      i5 4200u Haswell 2.30Ghz
      Video HD Graphics 4400
      Rodando o High Sierra 17A450 10.13

      incrivelmente funciona tudo neste note touchpad + teclado + wifi + audio + USB 3.0
      menos o video. Ele ate e reconhecido mas com 4MB.
      Andei fazendo diversas configurações no Clover baseado em videos na web, mas sem sucesso.
      Vou deixar minhas configurações para os mais entendidos e aguardar ajuda rsrsrsrs....

      segue imagens do Clover:


       

       

       

       
       

       

       

       

       


       

    • Por esata
      Acabo de instalar o High Sierra 10.13.6  -  Build: 17G65 - Fornecedor: Olarila - Download: Drive
      Ao tentar instalar os drivers com o MultiBeast-High-Sierra-Edition-10.4.0 apareceu uma mensagem informando que a instalação falhou (em anexo).
      obs.: tentei instalar só a placa de som, e deu o mesmo erro.
      Alguma sugestão de como devo proceder?

      Multibeast log:
      05/20/19 08:24:59 - Starting MultiBeast 10.1.1-20171113
      05/20/19 08:44:04 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 08:44:07 - Installing 'BootVolume'
      05/20/19 08:44:07 - Copying 'apfs.efi'
      05/20/19 08:44:07 - Copy of 'apfs.efi' failed.
      'Failed copying apfs.efi'. Exiting.
      05/20/19 08:45:06 - Starting MultiBeast 10.3.0-20180516
      05/20/19 08:47:56 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 08:48:00 - Installing 'BootVolume'
      05/20/19 08:48:01 - Copying 'apfs.efi'
      05/20/19 08:48:01 - Copy of 'apfs.efi' failed.
      'Failed copying apfs.efi'. Exiting.
      05/20/19 22:07:02 - Starting MultiBeast 10.4.0-20180812
      05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > H310 / B360 / H370 / Q370 Audio Device ID Patch'
      05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > 200 / Z370 Series / X299 Audio Device ID Patch'
      05/20/19 22:15:06 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:15:11 - Installing 'BootVolume'
      05/20/19 22:15:11 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:15:12 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:15:59 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:16:04 - Installing 'BootVolume'
      05/20/19 22:16:04 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:16:04 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:16:56 - Installing 'Bootloaders > Clover UEFI Boot Mode'
      05/20/19 22:17:00 - Installing 'BootVolume'
      05/20/19 22:17:00 - Mounting EFI at destination 'HighSierra'
      05/20/19 22:17:01 - EFI partition for volume does not contain a CLover config.plist. Exiting.
      05/20/19 22:20:23 - Starting MultiBeast 10.4.0-20180812




      DESKTOP:
      ASUS G20CB-B21 Gaming Desktop
      Mobo:  ASUS H170-P/G20CB/DP_MB.
      Processador: Intel Core i7-6700 3.4GHz
      Cooler/WC:  G20AJ CPU FAN ASSY / G20BM THE MOD ASSY
      VGA: NVIDIA GTX 1070 8GB
      WLAN Properties: Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC
      Network Adapter Properties: Network Adapter Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC
      Audio: nVIDIA GP104 HDMI/DP @ nVIDIA GP104 - High Definition Audio Controller PCI - Realtek ALC887 @ Intel Sunrise Point PCH - High Definition Audio Controller [D1] PCI
      Memory: (2x8GB) 16GB DDR4 SDRAM
      SSDs: 120GB Kingston - Hyperx Fury SHFS37A / 120G / 7309541 / 9904447-724.F00G
      HDD: 1TB TOSHIBA DT01ACA100
      Fonte:  ADAPTER 180W 19.5V 3P(5.5PIH) / ADAPTER 230W 19.5V 3P(7.4PHI)


    • Por Gabriel Marques
      Olá, queria fazer um hackintosh no meu DELL 7572, porém,  ta muito complicado, no meu desktop foi bem fácil.
      Tenho um Inspiron 7572
      Memória: 8 GB
      Processador: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz  
       
    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
  • Estatísticas do Fórum

    • Total de Tópicos
      51.468
    • Total de Posts
      432.659
×
×
  • Criar Novo...