Ir para conteúdo
  • Cadastre-se

Novo macOS deve rodar somente em Macs 2012 em diante


Posts Recomendados

Em junho sairá uma nova versão beta do macOS 10.14, e segundo rumores somente modelos de 2012 em diante receberá suporte a nova versão. 

https://www.macworld.co.uk/news/mac-software/macos-1014-2018-release-date-features-specs-3669087/

 

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
  • Respostas 53
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Segue fotos O Patch updater sempre atualiza quando um Patch novo é lançado. Em alguns casos se alguma coisa funcionar de modo estranho basta clicar em re-install all patches que voltará a funcionar

Eu acho que barrar qualquer modelo Core I é injustificável.

Concordo, e os Macs antigo oferece possibilidade de upgrade. Esse meu da assinatura está voando. Problema de hardware antigo não há.

Imagens Postadas

Também acho que não ficara de fora. Talvez só os modelos de 2009. Em geral o sistema macOS está bem avançado, caso deixa de receber atualizações mais recente, os Macs antigos não ficara pra trás. Lógico que seria interessante todos receberam, ainda mais que a Apple pretende unificar os aplicativos de iOS e macOS, e a loja app store deve sofrer alterações. É uma coisa interessante, pois alguns aplicativos são atualizados com mais rapidez no iOS, e fica um certo tempo desatualizado no macOS. Quem deve está feliz com essa novidade são os desenvolvedores, usa um código para desenvolvimento de apps universais. 

Link para o post
Compartilhar em outros sites
28 minutos atrás, Mastter disse:

Eu acho que barrar qualquer modelo Core I é injustificável.

Concordo, e os Macs antigo oferece possibilidade de upgrade. Esse meu da assinatura está voando. Problema de hardware antigo não há.

Editado por rafarmoreira
Link para o post
Compartilhar em outros sites
  • 2 mês depois...

Pelo visto MacBook Pro antes de 2012 ficou de fora da nova atualização do macOS 10.14. Saiu a lista de compatibilidade. Detalhe não é oficial da Apple, e sim de diversos canais que está informando novidades na WWDC.

  • MacBook (início de 2015 ou mais recente)
  • MacBook Air (meados de 2012 ou mais recente)
  • MacBook Pro (meados de 2012 ou mais recente)
  • Mac mini (final de 2012 ou mais recente)
  • iMac (final de 2012 ou mais recente)
  • iMac Pro (2017)
  • Mac Pro (final de 2013, mais meados de 2010 e meados de 2012 modelos com recomendar GPU com capacidade de metal)
Link para o post
Compartilhar em outros sites
5 minutos atrás, rafarmoreira disse:

Pelo visto MacBook Pro antes de 2012 ficou de fora da nova atualização do macOS 10.14. Saiu a lista de compatibilidade. Detalhe não é oficial da Apple, e sim de diversos canais que está informando novidades na WWDC.

  • MacBook (início de 2015 ou mais recente)
  • MacBook Air (meados de 2012 ou mais recente)
  • MacBook Pro (meados de 2012 ou mais recente)
  • Mac mini (final de 2012 ou mais recente)
  • iMac (final de 2012 ou mais recente)
  • iMac Pro (2017)
  • Mac Pro (final de 2013, mais meados de 2010 e meados de 2012 modelos com recomendar GPU com capacidade de metal)

e não é que ficaram de fora?  rs

Link para o post
Compartilhar em outros sites

Pois é.. essa talvez pode ser a última atualização para os modelos de 2012. Ou não.. A Apple pulou três anos de 2009 para 2012, não se pode prever nada kkk. Enfim meu Mac passou raspando. Se parar no Monjave está de bom tamanho. Loja de apps renovada, darkmod e suporte aos aplicativos do iOS a partir de 2019. É alguns features legais que vale apena ter. Uma pena produtos abaixo de 2012 ficar de fora. Deve ser porque não são compatíveis com o Metal.

Link para o post
Compartilhar em outros sites
1 minuto atrás, rafarmoreira disse:

Pois é.. essa talvez pode ser a última atualização para os modelos de 2012. Ou não.. A Apple pulou três anos de 2009 para 2012, não se pode prever nada kkk. Enfim meu Mac passou raspando. Se parar no Monjave está de bom tamanho. Loja de apps renovada, darkmod e suporte aos aplicativos do iOS a partir de 2019. É alguns features legais que vale apena ter. Uma pena produtos abaixo de 2012 ficar de fora. Deve ser porque não são compatíveis com o Metal.

Vamos ver se vai continuar assim até o lançamento. Espero que não.

Link para o post
Compartilhar em outros sites
16 minutos atrás, macrulez disse:

Vamos ver se vai continuar assim até o lançamento. Espero que não.

Esperamos que não. Difícil não ficar chateado se essa lista for confirmada, mas é algo que aconteceria cedo ou tarde com nossos iMacs. Pior que nem posso reclamar muito, pois já usei oito Mac OS nele e ainda posso voltar pra qualquer um deles a qualquer hora. 

Link para o post
Compartilhar em outros sites
Agora, Maddo Garan disse:

Esperamos que não. Difícil não ficar chateado se essa lista for confirmada, mas é algo que aconteceria cedo ou tarde com nossos iMacs. Pior que nem posso reclamar muito, pois já usei oito Mac OS nele e ainda posso voltar pra qualquer um deles a qualquer hora. 

O macOS está bastante evoluído e estável na minha opinião. O sistema da gosto de mexer em qualquer versão, tanto na antiga como na nova. Diferente de outros sistemas operacionais. Eu que já fui usuário do Windows, convivia com tela azul, pau de driver, esperava por futuras atualizações de sistema que no final das contas era tudo a mesma coisa. Macs antigos rodando o High Sierra redondo, tem que tirar o chapéu pra Apple. O meu mid 2012 não se desfaço tão cedo, mesmo se ficasse de fora da atualização. Pois dando para desenvolver softwares, e realizar outras tarefas isso é o que importa rsrs.

Link para o post
Compartilhar em outros sites

Espero que a lista não se confirme, acabei de reviver o meu MBP 2011 17'' e ele ainda mostra um ótimo desempenho pra atividades que exigem um pouco mais de hardware. ?

Segundo a Mac World, pode ser que esses modelos ainda recebam suporte:

  • Early 2011 or newer MacBook Pro with Thunderbolt
  • Early 2011 or newer iMac with Thunderbolt
  • Late 2017 iMac Pro with Thunderbolt
  • Mid 2011 or newer Mac mini with Thunderbolt
  • Early 2015 or newer MacBook with USB-C
  • Mid 2011 or newer MacBook Air with Thunderbolt
  • Late 2013 Mac Pro with Thunderbolt

Só resta aguardar mesmo.

Fonte: https://www.macworld.co.uk/news/mac-software/macos-10-14-mojave-3669087/

Link para o post
Compartilhar em outros sites
11 horas atrás, JoseNeto.me disse:

Espero que a lista não se confirme, acabei de reviver o meu MBP 2011 17'' e ele ainda mostra um ótimo desempenho pra atividades que exigem um pouco mais de hardware. ?

Segundo a Mac World, pode ser que esses modelos ainda recebam suporte:

  • Early 2011 or newer MacBook Pro with Thunderbolt
  • Early 2011 or newer iMac with Thunderbolt
  • Late 2017 iMac Pro with Thunderbolt
  • Mid 2011 or newer Mac mini with Thunderbolt
  • Early 2015 or newer MacBook with USB-C
  • Mid 2011 or newer MacBook Air with Thunderbolt
  • Late 2013 Mac Pro with Thunderbolt

Só resta aguardar mesmo.

Fonte: https://www.macworld.co.uk/news/mac-software/macos-10-14-mojave-3669087/

Que os anjos digam amém. kkkkkkk

Link para o post
Compartilhar em outros sites
1 hora atrás, Dudu Colares disse:

Como faço pra burlar a restrição e instalar o Mojave num mid 2010? 

Nunca faço questão de atualizar macos, mas esta versão, ao menos visualmente, tem várias mudanças significativas. 

O problema não é nem burlar, e sim o funcionamento correto dos drivers. A gpu do mid 2010 é diferente da gpu do mid 2012, que é a Intel HD 4000.

Link para o post
Compartilhar em outros sites

Ja instalei no meu Mid 2012 e esta´magnifico o dark mode, ainda mais quando se coloca em estado dinamico, ele vai definindo os temas se está claro para claro e se está de noite o dark mode. 

Perfeito

Link para o post
Compartilhar em outros sites
36 minutos atrás, Marcelinho Lopes disse:

Ja instalei no meu Mid 2012 e esta´magnifico o dark mode, ainda mais quando se coloca em estado dinamico, ele vai definindo os temas se está claro para claro e se está de noite o dark mode. 

Perfeito

Instalou do zero? ou só atualizou?

 

To querendo instalar do zero.

Link para o post
Compartilhar em outros sites
5 minutos atrás, macrulez disse:

Instalou do zero? ou só atualizou?

 

To querendo instalar do zero.

Só atualizei,

Não teve problema algum, atualizou perfeito.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.145
    • Total de Posts
      430.113
×
×
  • Criar Novo...