Ir para conteúdo
  • Cadastre-se

Hackintosh no notebook dell inspirion 5557


Posts Recomendados

Pessoal alguém já conseguiu fazer hackintosh no notebook inspirion 5557 da dell, estou tentando fazer porém sempre trava no momento que eu dou boot no pendrive e mando instalar ele trava na parte que aparece o logo da apple e a barra de carregamento e não sai dali.

minhas configurações -> Intel core i7 acho que é o 6500U 2.8 Ghz, 16 GB RAM, HD 1 TB placa de vídeo NVídea 4 GB 930M

Link para o post
Compartilhar em outros sites
  • Respostas 166
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Não sei se deu certo, mas mesmo assim quero parabenizar [email protected] pela disposição em ajudar. Enviado de meu GT-I9300I usando Tapatalk

Tamo junto

Imagens Postadas

19 horas atrás, orlandocoelho disse:

Opa. tenho mesmo notebook acontecendo esse tipo de problema o meu nem entra na instalação.

 

P_20170501_145715.jpg

Cara exatamente ai que o meu para também, se você conseguir alguma maneira de resolver me avisa, porque eu cansei de procurar, já foi em incontáveis fóruns gringos fiz tudo que os caras falavam la e nada de conseguir instalar.

Link para o post
Compartilhar em outros sites

Amigos.

O notebook de vocês tem a tecnologia NVIDIA OPTIMUS? Se sim, tem que desabilitar na bios pra usar apenas a integrada. 

Se não for esse o caso, então no instalador eu preciso saber quais são as boot args que vocês estão usando. Porque na imagem o problema do KP é na area do video da intel. Uma maneira radical de lidar com isso é tirando do Sistema/Library/Extensions todas as kexts de video, até, intel e Nvidia. Tentem ai e me de um retorno.

Link para o post
Compartilhar em outros sites
1 hora atrás, JvDaP disse:

Amigos.

O notebook de vocês tem a tecnologia NVIDIA OPTIMUS? Se sim, tem que desabilitar na bios pra usar apenas a integrada. 

Se não for esse o caso, então no instalador eu preciso saber quais são as boot args que vocês estão usando. Porque na imagem o problema do KP é na area do video da intel. Uma maneira radical de lidar com isso é tirando do Sistema/Library/Extensions todas as kexts de video, até, intel e Nvidia. Tentem ai e me de um retorno.

Pelo que analisei na bios não a nvidia optimus, sobre remover do os arquivos da nvidia isso seria do pendrive já pronto (Não existe essas pastas), ou alguma outra forma que não compreendi.

Obrigado.

Link para o post
Compartilhar em outros sites
15 minutos atrás, JvDaP disse:

VC ta usando windows ou mac pra montar o instalador?

Enviado de meu MotoG3 usando Tapatalk
 

Tava usando mac, mais depois de falar ali fiz pelo windows e estou excluindo tudo que é de placa de video do instalador pra ver se vai.

Logo do um feed

Link para o post
Compartilhar em outros sites
1 hora atrás, JvDaP disse:

VC ta usando windows ou mac pra montar o instalador?

Enviado de meu MotoG3 usando Tapatalk
 

Fiz o processo de remoção dos arquivos, tentei com badflag GraphicsEnable=No

E sempre para nessa tela.

To achando que é alguma coisa na minha bios que esta bloqueando, porem não sei oque seria.

Screenshot_4.png

Link para o post
Compartilhar em outros sites
6 horas atrás, JvDaP disse:

Tenta

-v npci=0x2000 UseKernelCache=No nv_disable=1

Enviado de meu MotoG3 usando Tapatalk
 

Cara fiz exatamente com essas bootflags que você passou ai, o erro agora mudou, porém não consegui instalar o console agora está com as seguintes mensagens. Imagem em anexo.

P_20170503_042953.jpg

Link para o post
Compartilhar em outros sites

A imagem criei seguindo esse tutorial

http://www.hackintoshworld.com/18866-2/

Fiz uma alteração do EFI que achei nesse link

Agora esta dando erro de um icone circulo com risco no meio, já identifiquei que nesse link tem uma possivel solução, ainda não testei.

http://www.hackintoshworld.com/sdm_downloads/yosemite_10-10-3/

Link para o post
Compartilhar em outros sites
1 hora atrás, orlandocoelho disse:

A imagem criei seguindo esse tutorial

http://www.hackintoshworld.com/18866-2/

Fiz uma alteração do EFI que achei nesse link

Agora esta dando erro de um icone circulo com risco no meio, já identifiquei que nesse link tem uma possivel solução, ainda não testei.

http://www.hackintoshworld.com/sdm_downloads/yosemite_10-10-3/

Fiz a tentaria como citei acima, porem agora estou recebendo o seguinte erro.

 

Screenshot_2.png

Link para o post
Compartilhar em outros sites

Troca a SMBIOS....ele está acusando que o sistema que você está tentando instalar não é disponível para o sistema que o instalador reconhece...tenta colocar no instalador a SMBIOS de um MacBook Pro retina e não do Mac Pro que deve estar por padrão.

Link para o post
Compartilhar em outros sites
12 minutos atrás, JvDaP disse:

Troca a SMBIOS....ele está acusando que o sistema que você está tentando instalar não é disponível para o sistema que o instalador reconhece...tenta colocar no instalador a SMBIOS de um MacBook Pro retina e não do Mac Pro que deve estar por padrão.

Como faço essa alteração?

Link para o post
Compartilhar em outros sites

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

Link para o post
Compartilhar em outros sites
1 hora atrás, JvDaP disse:

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

Cara se você puder me ajudar pelo team viewer então no fds eu agradeceria cara

Link para o post
Compartilhar em outros sites
2 horas atrás, JvDaP disse:

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

preciso acrescentar algum arquivo?

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Leonardo Sousa
      Fala pessoal, beleza?
      Gostaria de realizar a instalação de um hackintosh nas seguintes configs:
      Motherboard: Gigabyte H110M-H DDR4
      GPU: Radeon RX 480 Graphics 8gb
      Processador: Intel Core i7 7700 @ 3.60GHz  Kaby Lake
      É possivel? 
       
      Abs 
    • Por pedrodolce
      Oi tudo bem?
       
      Não sei se isso já foi pauta aqui mas, a questão é a seguinte:
       
      Ainda não tenho um Macbook, e em janeiro, vou ao Paraguai comprar meu 1º
      Agora com o lançamento dos novos Macs fiquei muito tentado em já comprar o MBA M1, maass, ando vendo que muitas pessoas andam tendo alguns tipos de probleminhas com ele, aí queria saber de quem já tem um Mac M1 se realmente estão tendo problemas e quais seriam eles ;)
      Além disso, queria a opinião de vocês se acham que devo comprar um MBA Intel (i3) ou abraçar de vez o M1, sabendo que não vou fazer um uso que exija taaanto assim do notebook.
      Será minha primeira vez com Mac, e sinceramente gostaria de adquirir um notebook que durasse bem por uns 5 anos.
      Conto com vocês!
      :)))
    • Por Onygan
      Olá, sou novo no mundo do hackintosh, no começo do ano tentei fazer um com meu antigo setup, Xeon x5450 + GA-P35-DS3 + GTX 750ti. Não deu muito certo então desisti, alguns meses depois(atualmente) eu montei um novo setup com um Ryzen 5 1600 + EX-A320M-Gamimg + RX560D. Instalei o Big Sur com OpenCore e está praticamente tudo perfeito(ao ver de um leigo), única coisa estou vendo o problema é, o audio do meu headset fica cortando e voltando, aquele famoso gargalo de processador mas so que no headset usb, e o outro problema que estou tendo é meu terceiro monitor fica desligando e ligando e ta com cor rosa, ele é um monitor vga utilizando um conversor para dvi-d. Não sei como resolver isso e pelo que pesquisei não encontrei nada muito informativo, gostaria de pedir ajuda para tentar resolver isso. 
      Video do monitor com problema: https://drive.google.com/file/d/17g33iG9xmK7jGmagBm40Z85BXgodjaMK/view?usp=sharing
      RunMe: https://drive.google.com/file/d/1zu8aCiQBvjWAx_v3B7uYFEOr7rTim-FI/view?usp=sharing
    • Por luizcarlosw
      Queria saber se o meu Pc e compatível com Hackintosh. 
      Asrock H370M Pro 4
      i5 8400
      RX 570 Pulse
      24gb de ram 
      se poderem me ajudar agradeço 
      Asrock H370M Pro4

    • Por Bruno Vinicius
      Boa tarde pessoal,
       
      Bom primeiramente gostaria de agradecer a todos que dedicam um pouco do seu tempo a nos ajudar espalhando informação por aqui sobre um assunto tão interessante e que nos ajuda demais no nosso dia a dia.
       
      Gostaria de compartilhar com vocês a configuração de um notebook que tenho e estou tentando realizar a instalação do OSx nesse sistema.
      Minhas dúvidas são:
      1 - Qual a melhor versão do OS para instalar nesse equipamento?
      2- Que configurações devo fazer na BIOS ou outras configurações pré-instalação devo ter já arrumadas para não ter problemas?
      3- Sei que ha um arquivo específico, uma serie de instruções para o instalador que costuma ter sua versão para cada máquina onde o OSx será instalado, como consigo/crio esse arquivo específico para o meu sistema?
       
      Abaixo segue as configurações do notebook, a unica mudança é que no momento ele está com um SSD e os pentes de momória foram substituidos por 2x4GB.
       

    • Por Katashi
      Olá,
      Gostaria de saber se é possível realizar um Hackintosh/Ryzentosh nesta minha configuração atual. Se sim, qual o sistema mais adequado para tal feito?

      Especifcações:
      Processador: AMD Ryzen 5 2600
      Placa mãe: Asus Prime A320M-K/BR
      Placa de vídeo/GPU: NVidia Asus Dual GTX 1060 6GB OC Edition
      Memória RAM: XPG DDR4 2400mhz 8GB (PC4-19200)
       
       
    • Por filipesntoss
      Olá, queria saber se é possivel instalar alguma versão do mac os com essas specs:
      Pentium(R) Dual-Core CPU  T4200 2.00GHz
      3.00 GB Ram
      160GB HD
       
      Qual OS me indicariam? Agradeço.
    • Por Gabriel de Souza
      Ola, estou tendo um problema com meu hackintosh. Sou bem novo nesse mundo e não entendo muito sobre hackintosh em si. Depois de bootar o pendrive, arrumar a bios e dar boot pelo pendrive no MacOS Catalina 10.15.6, aparece a tela verbosa e um tempo depois, quando era para aparecer a logo da Apple com uma barrinha embaxio, a tela fica preta e não sai mais dali.
      Estou usando as seguintes configurações:
      Processador: I5 9400F;
      Placa mãe: Gigabyte Z390 M Gaming;
      Placa de Vídeo: AMD RX 5700;
    • Por nandase
      Boa noite,
      Então, minha história é o seguinte: Minha mãe declaradamente utilizou do seu poder matriarcal e tomou posse do meu MBP 15” Retina para o Home Office dela. A vossa senhoria adorou uma tela maior do que a do iPhone 11, agora quem tem que agendar um horário para usar o notebook sou eu. Meu semestre da faculdade (Faço Medicina, então não é lá um uso muito pesado de programa, embora uma vez ou outra eu mexa em algum programa do Adobe para fazer fírulas no trabalho) está chegando. Por ser universitária, posso utilizar do desconto da Apple Educacional (+- R$1.000,00) e, dessa maneira, penso em adquirir uma nova máquina.
      Qual é a minha situação de gadgets? Uso o sistema Mac OS X desde 2010 e possuo Apple TV, Watch, iPhone e iPad Pro. Por isso, por mais que muitas máquinas parrudas Windows sejam mais baratas que os MacBooks, é importante para mim a sicronicidade do sistema. 
      Está vindo a geração com ARM e, possivelmente, ainda este ano. Eu não vou trabalhar com programas pesados, acho que o mais recorrente seria meu The Sims 4. Tive o MBP 2010 e, atualmente, o MBP 2014.Tenho excelentes experiências com ambos, em especial o último que está comigo há 6 anos, fez e faz muita miséria ainda, não tenho o que reclamar. Diante disso, fica minha pergunta:

      Compensa esperar por uma nova geração? 
  • Estatísticas do Fórum

    • Total de Tópicos
      51.364
    • Total de Posts
      432.173
×
×
  • Criar Novo...