Ir para conteúdo
  • Cadastre-se

problemas com audio e video


junkflash

Posts Recomendados

pessoal, recentemente fiz o processo de Mackintosh em meu PC, porem estou enfrentando alguns problemas no audio no driver da placa de video, minha placa mãe é a ASUS H81M-A ela utiliza o Realtek ALC887, porem quando instalo ele no multbeast apresenta erro, ja tentei instalar também o driver genérico o voodooHDA ele ate instalou mas não aparece nenhuma saída de audio, o outro problema [e com a placa de video, utilizo uma R7 370 e o hack não reconheceu ela, ja instalei o injecta ATI pelo multbeast e mesmo assim continua sem reconhecer.

Link para o comentário
Compartilhar em outros sites

  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

12 minutos atrás, junkflash disse:

pessoal, recentemente fiz o processo de Mackintosh em meu PC, porem estou enfrentando alguns problemas no audio no driver da placa de video, minha placa mãe é a ASUS H81M-A ela utiliza o Realtek ALC887, porem quando instalo ele no multbeast apresenta erro, ja tentei instalar também o driver genérico o voodooHDA ele ate instalou mas não aparece nenhuma saída de audio, o outro problema [e com a placa de video, utilizo uma R7 370 e o hack não reconheceu ela, ja instalei o injecta ATI pelo multbeast e mesmo assim continua sem reconhecer.

o problema de audio foi resolvido :D mas ainda estou com o problema na placa de video alguém sabe como posso instalar o driver dela? 

Captura de Tela 2017-03-25 às 15.20.15.png

Link para o comentário
Compartilhar em outros sites

Sua placa mãe é igual a minha....
para solucionar o problema do áudio eu instalei o VooDoo HDA 2.8.8 

Quanto ao vídeo, na hora de criar o pen drive com o Unibeast recomenda-se
selecionar INJECT ATI para sua placa de video.

a minha placa de video é uma HD 6870, tive de usar um bootflag pra iniciar
durante o clover. "nv_disable=1

fiz até um post falando sobre o hack:

 

Link para o comentário
Compartilhar em outros sites

45 minutos atrás, Beton disse:

Sua placa mãe é igual a minha....
para solucionar o problema do áudio eu instalei o VooDoo HDA 2.8.8 

Quanto ao vídeo, na hora de criar o pen drive com o Unibeast recomenda-se
selecionar INJECT ATI para sua placa de video.

a minha placa de video é uma HD 6870, tive de usar um bootflag pra iniciar
durante o clover. "nv_disable=1

fiz até um post falando sobre o hack:

 

eu segui o seu tutorial essa tarde e o som foi solucionado com ele :D quanto ao video não deu certo, ele reconhece minha placa como uma R9 270 e a aceleração grafica não funciona, alem dele reconhecer somente 5mb de video

Link para o comentário
Compartilhar em outros sites

11 horas atrás, JvDaP disse:

Cara tenta essas kexts.

Tem que tirar tudo do VOODOO

AUDIO.zip

os problemas de audio foram resolvidos, so estou com essa dor de cabeça agora com o video pois não reconhece de forma alguma minha placa de video e como postei mais em cima funciona com somente 5mb de video sendo q minha placa de 2gb

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por al.maia
      Olá, pessoal.
      Alguém aqui por acaso sabe como forçar a retirada de um driver de áudio?
      Eu passei umas duas semanas experimentando o SpeakerAmp, porém ness fds comecei a ter problema de não estar ouvindo nada, e ter que configurar o Mac para sair o som nos fones na saída "Fones de Ouvido" normal, não a do SpeakerAmp. Hoje estava tirando o programa aqui do Mac usando o CleanMyMac, mas não só não consigo selecionar a saída normal oua do Boom 2 (que usava antes e reinstalei) porque o driver do SpeakerAmp continua lá e puxando sempre pra ele o controle de saída...
      Na Configuração de Áudio e MIDI também não aparece o - para apagar os drivers — tá bem estranho isso!
    • Por Onygan
      Olá, sou novo no mundo do hackintosh, no começo do ano tentei fazer um com meu antigo setup, Xeon x5450 + GA-P35-DS3 + GTX 750ti. Não deu muito certo então desisti, alguns meses depois(atualmente) eu montei um novo setup com um Ryzen 5 1600 + EX-A320M-Gamimg + RX560D. Instalei o Big Sur com OpenCore e está praticamente tudo perfeito(ao ver de um leigo), única coisa estou vendo o problema é, o audio do meu headset fica cortando e voltando, aquele famoso gargalo de processador mas so que no headset usb, e o outro problema que estou tendo é meu terceiro monitor fica desligando e ligando e ta com cor rosa, ele é um monitor vga utilizando um conversor para dvi-d. Não sei como resolver isso e pelo que pesquisei não encontrei nada muito informativo, gostaria de pedir ajuda para tentar resolver isso. 
      Video do monitor com problema: https://drive.google.com/file/d/17g33iG9xmK7jGmagBm40Z85BXgodjaMK/view?usp=sharing
      RunMe: https://drive.google.com/file/d/1zu8aCiQBvjWAx_v3B7uYFEOr7rTim-FI/view?usp=sharing
    • Por DouglasSilva
      Olá amigos, estou a procura de alguma assistência técnica em São Paulo, que consiga uma placa de vídeo para meu iMac 27” 2011. 
       
      Caso alguém consiga me ajudar, por favor envie o contato para o celular (11) 94730-8858
    • Por Bronet
      Olá, estou querendo comprar um MacBook, mas o processador dele é Intel core 2 duo. Compensa comprar e trocar o processador por um melhor (na verdade não sei se tem como fazer isso)? 
      Outra dúvida: placa de vídeo Intel HD graphics 3000 288MB ou 356MB serve para jogar jogos como Alien Isolation e the sims 4?
      Como dá pra ver, não entendo nada do assunto, sejam pacientes ksksks.
    • Por bruno.cardoso
      Baum pessoal ? Sou desenvolvedor e gostaria de trabalhar com  o macOS para aprendizado e por que tambem acho um dos sistemas mais interessantes e bonitos que se tem atualmente. Mas no momento não estou afim de gastar com um produto apple, mesmo sendo o interesse, mas os preços do jeito que estão não ajudam.
      Mas tenho uma máquina FULL AMD que recentemente tentei fazer o ryzentosh com o catalina 10.15.5 usando o opencore 0.5.9, mas não tive muito sucesso, não funcionou com a placa de video(nem boot dava com ela), mas apenas com o processador eu consegui instalar o sistema, não funcionou apenas o audio, mas mesmo funcionando não estava rodando liso, parecia que tinha pouco processamento de vídeo, ai ficava gargalando, olhando pelo monitor de recursos do sistema, quase nem estava usando memoria e nem processador, mesmo assim continuava travando.
      Tenho o seguinte hardware...
      Processador: Ryzen 3200G com Vega Graphics
      Placa-mãe: ASUS Prime B450M-GAMING/BR
      Placa de vídeo: Radeon RX 470 Sapphire oc (4GB)
      Memória Ram: 2x8 T-Force DDR4 2666mhz
      Memória: SSD 240GB e HD1TB
       
      Gostaria de saber se alguém já fez ryzentosh com esse hardware ou se saberia resolver o problema que obtive de performance e/ou com a placa de video. Desde já agradeço.
       
    • Por Matheus0498
      Olá
      estou tentando fazer um Hackintosh em um notebook samsung - NP530U3B
      segue configurações base:
      Chipset: Intel 7 Series (Panther Point HM76)
      Processador: Intel Core i5-2537M 
      Codec de Áudio: Realtek ALC269
      GPU Integrada: Intel HD Graphics 3000
      Rede: Realtek RTL8168/8111 
      Wi-Fi: Intel Centrino Advanced-N 6235
      Touchpad: ELAN PS/2 
      Já consegui fazer o Mojave subir segue itens ok:
      Sistema operacional subiu
      Audio com voodoo
      Rede Lan
      USB
       
      mas estou enfrentando um sério problema com a placa de video ela fica somente com 3MB, segui diversos tutoriais nacionais e a grande maioria gringo, mas sem sucesso não sei que caminho percorrer, se alguém tiver alguma ideia oque posso fazer, ficarei grato pela a ajuda.
       
      Segue em anexo a minha config.plist
      EFI 2
       
      config.plist
    • Por Luis Passarella
      Colegas, peço opiniões sobre o que seria melhor: Mac Mini 2012 i7 quadricore 2.6 com placa de vídeo intel graphics 4000 ou Mac Mini 2014 i7 dualcore 3.0 com placa de vídeo intel graphics 5100. Ambos com 16gb. Minha finalidade principal é fotografia em geral com uso de photoshop e similares. Agradeço as sugestões. Ambos estariam com hd fusion drive mas pretendo colocar SSD. Grato. 
    • Por Alan Leitão
      Decidi abrir esse tópico para compartilhar uma sequencia de testes que realizei hoje em casa. Tenho pesquisado muito sobre os problemas de aquecimento dos Macbooks Pro porque estou para trocar de máquina e isso impacta diretamente na performance / durabilidade do sistema. Atualmente eu tenho um Macbook Pro 15" 2015 Dual Graphics e essa máquina é avaliada como uma das piores do ponto de vista de dissipação de calor, muitos culpam a GPU AMD dessa máquina como o motivo disso e no resultado dos meus testes eu concordo com essa afirmação.
      Usei durante muito tempo essa máquina com um pack de modificações que eliminaram o Thermal Throttling, a saber:
      1- Troca da pasta térmica original pela Gelid CG Extreme.
      2- Furos na tampa inferior do sistema na direção dos ventiladores (foi feito em uma tampa comprada no Mercado Livre, preservando a original).
      3- Instalação de thermal pads no heatsink para transmitir o calor dele para a tampa, de forma a facilitar a transmissão do calor interno para o exterior.
      4- Modificação do fluxo de ar para forçar a entrada de ar pelos furos feitos na tampa.
      Mas, como está chegando a hora de vender essa máquina, voltei a máquina para o estado original, apenas mantendo a pasta térmica, por motivos óbvios.
      Nesse estado normalizado, decidi conduzir uma bateria de testes para criar um roteiro que vou usar para testar as minhas máquinas no futuro, em busca daquela que sofra o mínimo com Thermal Throttling, podendo inclusive avaliar a possibilidade de ter uma máquina com CPU forte (que dê conta de editar em [email protected] em trânsito, mesmo que com performance mais baixa, usando proxy files) e sem GPU dedicada, usando uma externa quando for trabalhar pesado, possibilidade essa que me pareceu muito plausível após os meus testes de hoje. Atualmente minha máquina dá boa conta de editar em [email protected], mas 4K nela não é uma experiência agradável.
      Sem mais delongas, segue abaixo o meu relatório de testes. Por favor, leiam, critiquem (construtivamente) e apoiem com sugestões para que o processo seja aprimorado. Qualquer contribuição lógica e aplicável domesticamente será bem-vinda!

    • Por Thiago Nehring
      Olá, hoje peguei um Polo Highline 2020 e pela primeira vez fui usar o Apple CarPlay com meu iPhone XR.
      Estou tendo problemas com mensagens de audio no whatsapp, quando recebo audio e peço para siri reproduzir, fica mudo.
      Se está conectado e tento ouvir o audio pelo celular, toca uns segundos e fica mudo também, tenho que desconectar do carro para conseguir ouvir.
      Esse problema é geral ou é algo raro? Encontrei umas 3 pessoas na internet com este problema e ninguém com solução, por aqui não encontrei nenhum tópico sobre isso.
      A parte de ler e responder mensagens no whatsapp de texto, essa parte é perfeita, meu problema é com mensagem de audio mesmo, que era para ser ainda  mais simples.
    • Por Erik Emanuel
      Boa tarde a todos, primeira vez que faço um post por isso me perdoem se eu estiver fazendo algo errado.
      A ideia é o seguinte, estou pretendendo montar um Hackintosh 100% funcional num valor estimado de 1800 reais. Uma máquina para o uso diario mesmo sem grandes usos de programa pesado, no máximo um photoshop e um illustrator. Procurando na internet achei um video no qual o rapaz montava um com peças do Aliexpress, só que não estou querendo esperar tanto tempo e queria montar aqui pelo Brasil mesmo, logo segue as perguntas:
      1. O que levar em conta na hora de escolher a placa-mãe? qualquer gigabyte ou asus serve? 
      2. Há alguma configuração que vocês me recomendam? Grato pelas Respostas.
       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      52,6k
    • Total de Posts
      440k
×
×
  • Criar Novo...