Ir para conteúdo
  • Cadastre-se

Ajuda de compatibilidade ryzentosh


Posts Recomendados

Baum pessoal ? Sou desenvolvedor e gostaria de trabalhar com  o macOS para aprendizado e por que tambem acho um dos sistemas mais interessantes e bonitos que se tem atualmente. Mas no momento não estou afim de gastar com um produto apple, mesmo sendo o interesse, mas os preços do jeito que estão não ajudam.

Mas tenho uma máquina FULL AMD que recentemente tentei fazer o ryzentosh com o catalina 10.15.5 usando o opencore 0.5.9, mas não tive muito sucesso, não funcionou com a placa de video(nem boot dava com ela), mas apenas com o processador eu consegui instalar o sistema, não funcionou apenas o audio, mas mesmo funcionando não estava rodando liso, parecia que tinha pouco processamento de vídeo, ai ficava gargalando, olhando pelo monitor de recursos do sistema, quase nem estava usando memoria e nem processador, mesmo assim continuava travando.

Tenho o seguinte hardware...

Processador: Ryzen 3200G com Vega Graphics

Placa-mãe: ASUS Prime B450M-GAMING/BR

Placa de vídeo: Radeon RX 470 Sapphire oc (4GB)

Memória Ram: 2x8 T-Force DDR4 2666mhz

Memória: SSD 240GB e HD1TB

 

Gostaria de saber se alguém já fez ryzentosh com esse hardware ou se saberia resolver o problema que obtive de performance e/ou com a placa de video. Desde já agradeço.

 

Link para o post
Compartilhar em outros sites
  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Amigo, sua maquina vai sim.... essa semana fiz mais um ryzentosh.... se vc tiver ainda o instalador... e souber modificar efi... posso te mandar a efi que usei no ryzen que fiz essa semana... manda te

Tenta essa EFI https://tinyurl.com/y6g7mn3b

Em 29/06/2020 at 18:54, bruno.cardoso disse:

Baum pessoal ? Sou desenvolvedor e gostaria de trabalhar com  o macOS para aprendizado e por que tambem acho um dos sistemas mais interessantes e bonitos que se tem atualmente. Mas no momento não estou afim de gastar com um produto apple, mesmo sendo o interesse, mas os preços do jeito que estão não ajudam.

Mas tenho uma máquina FULL AMD que recentemente tentei fazer o ryzentosh com o catalina 10.15.5 usando o opencore 0.5.9, mas não tive muito sucesso, não funcionou com a placa de video(nem boot dava com ela), mas apenas com o processador eu consegui instalar o sistema, não funcionou apenas o audio, mas mesmo funcionando não estava rodando liso, parecia que tinha pouco processamento de vídeo, ai ficava gargalando, olhando pelo monitor de recursos do sistema, quase nem estava usando memoria e nem processador, mesmo assim continuava travando.

Tenho o seguinte hardware...

Processador: Ryzen 3200G com Vega Graphics

Placa-mãe: ASUS Prime B450M-GAMING/BR

Placa de vídeo: Radeon RX 470 Sapphire oc (4GB)

Memória Ram: 2x8 T-Force DDR4 2666mhz

Memória: SSD 240GB e HD1TB

 

Gostaria de saber se alguém já fez ryzentosh com esse hardware ou se saberia resolver o problema que obtive de performance e/ou com a placa de video. Desde já agradeço.

 

Amigo, sua maquina vai sim.... essa semana fiz mais um ryzentosh.... se vc tiver ainda o instalador... e souber modificar efi... posso te mandar a efi que usei no ryzen que fiz essa semana... manda teu zap no meu PM

Link para o post
Compartilhar em outros sites
  • 9 mês depois...
Em 03/07/2020 at 10:29, JvDaP disse:

Amigo, sua maquina vai sim.... essa semana fiz mais um ryzentosh.... se vc tiver ainda o instalador... e souber modificar efi... posso te mandar a efi que usei no ryzen que fiz essa semana... manda teu zap no meu PM

Cara, Minha máquina é uma CPU Ryzen 5 3400, MotherBoard Asus A320M, GPU RX 580. já tentei diveeeersos tutoriais, mas tenho a impressão que faço algo errado sobre o confit.plist, não sei. Insiro os kexts, drives, mas na hora de dar boot nunca funciona. Poderia me dar um help também?

Link para o post
Compartilhar em outros sites
Em 11/04/2021 at 20:59, Vitor Tavares disse:

Cara, Minha máquina é uma CPU Ryzen 5 3400, MotherBoard Asus A320M, GPU RX 580. já tentei diveeeersos tutoriais, mas tenho a impressão que faço algo errado sobre o confit.plist, não sei. Insiro os kexts, drives, mas na hora de dar boot nunca funciona. Poderia me dar um help também?

Tenta essa EFI

https://tinyurl.com/y6g7mn3b

Link para o post
Compartilhar em outros sites
35 minutos atrás, Vitor Tavares disse:

esse passa os textos de carregamento, da alguns erros e no final fica com a tela preta "/ . O outro que consegui aqui, ele abre logo da apple, carrega uma barra em baixo da logo e depois disso fica tudo preto também

essa é a minha configuração atual:

https://opencore.slowgeek.com/?file=amd066SCV5It&rs=amd066

meu EFI:

https://drive.google.com/file/d/1nt6fdGumEU2p-UBA8qkSuTorDA1oEZeB/view?usp=sharing

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...
Em 03/07/2020 at 10:29, JvDaP disse:

Amigo, sua maquina vai sim.... essa semana fiz mais um ryzentosh.... se vc tiver ainda o instalador... e souber modificar efi... posso te mandar a efi que usei no ryzen que fiz essa semana... manda teu zap no meu PM

Boa noite amigo, poderia me ajudar? Tô com a seguinte configuração e gostaria de saber se rola fazer o razentosh nele. 

 

 

 

Ryzen 3 3200g 

 

Placas Mae Asus a 329 mk 

 

Placa de vídeo gt 730 4 Gb gk208 Chip cleper 

 

16 gigas ram 2666ghz 

 

Hdd 1 TB  7200 rpm 

 

Ssd m.2 240 Gb. 

 

 

 

Será que sobe o catalina ou big sur?? 

 

 

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Samuel_
      Estou querendo instalar o Mac OS High Sierra Com a NVIDIA 1050 TI
      Vi vários vídeos no Youtube, mas sem sucesso!
      Alguém Por Favor Poderia me ajudar?
      Meu PC ------------------------------------------
      Biostar Pro A320MH AMD DDR 4
      Processador AMD Ryzen 5 1600
      Memória DDR4 Crucial Ballistix 8GB 2666Mhz
      Placa de vídeo NVIDIA GTX 1050 TI OC 4GB DDR5
      SSD 120GB Zenith
      HD 1TB Toshiba P300
      Fonte GameMax GM 500 80 PLUS PFC Ativo
      Water Cooler Cooler Master Masterliquid RGB
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por Onygan
      Olá, sou novo no mundo do hackintosh, no começo do ano tentei fazer um com meu antigo setup, Xeon x5450 + GA-P35-DS3 + GTX 750ti. Não deu muito certo então desisti, alguns meses depois(atualmente) eu montei um novo setup com um Ryzen 5 1600 + EX-A320M-Gamimg + RX560D. Instalei o Big Sur com OpenCore e está praticamente tudo perfeito(ao ver de um leigo), única coisa estou vendo o problema é, o audio do meu headset fica cortando e voltando, aquele famoso gargalo de processador mas so que no headset usb, e o outro problema que estou tendo é meu terceiro monitor fica desligando e ligando e ta com cor rosa, ele é um monitor vga utilizando um conversor para dvi-d. Não sei como resolver isso e pelo que pesquisei não encontrei nada muito informativo, gostaria de pedir ajuda para tentar resolver isso. 
      Video do monitor com problema: https://drive.google.com/file/d/17g33iG9xmK7jGmagBm40Z85BXgodjaMK/view?usp=sharing
      RunMe: https://drive.google.com/file/d/1zu8aCiQBvjWAx_v3B7uYFEOr7rTim-FI/view?usp=sharing
    • Por Katashi
      Olá,
      Gostaria de saber se é possível realizar um Hackintosh/Ryzentosh nesta minha configuração atual. Se sim, qual o sistema mais adequado para tal feito?

      Especifcações:
      Processador: AMD Ryzen 5 2600
      Placa mãe: Asus Prime A320M-K/BR
      Placa de vídeo/GPU: NVidia Asus Dual GTX 1060 6GB OC Edition
      Memória RAM: XPG DDR4 2400mhz 8GB (PC4-19200)
       
       
    • Por Felipe André de Lima
      Boa tarde, gostaria de saber se consigo fazer um hackintosh com meu computador
      Ryzen 7 2700 
      B450 stell legends
      16 gb Ddr4 d41 spectrix 
      Rx 590 8 gb
      Se alguém souber agradeço muito, se puder me indicar uma versão agradeço.
    • Por Alan Leitão
      Decidi abrir esse tópico para compartilhar uma sequencia de testes que realizei hoje em casa. Tenho pesquisado muito sobre os problemas de aquecimento dos Macbooks Pro porque estou para trocar de máquina e isso impacta diretamente na performance / durabilidade do sistema. Atualmente eu tenho um Macbook Pro 15" 2015 Dual Graphics e essa máquina é avaliada como uma das piores do ponto de vista de dissipação de calor, muitos culpam a GPU AMD dessa máquina como o motivo disso e no resultado dos meus testes eu concordo com essa afirmação.
      Usei durante muito tempo essa máquina com um pack de modificações que eliminaram o Thermal Throttling, a saber:
      1- Troca da pasta térmica original pela Gelid CG Extreme.
      2- Furos na tampa inferior do sistema na direção dos ventiladores (foi feito em uma tampa comprada no Mercado Livre, preservando a original).
      3- Instalação de thermal pads no heatsink para transmitir o calor dele para a tampa, de forma a facilitar a transmissão do calor interno para o exterior.
      4- Modificação do fluxo de ar para forçar a entrada de ar pelos furos feitos na tampa.
      Mas, como está chegando a hora de vender essa máquina, voltei a máquina para o estado original, apenas mantendo a pasta térmica, por motivos óbvios.
      Nesse estado normalizado, decidi conduzir uma bateria de testes para criar um roteiro que vou usar para testar as minhas máquinas no futuro, em busca daquela que sofra o mínimo com Thermal Throttling, podendo inclusive avaliar a possibilidade de ter uma máquina com CPU forte (que dê conta de editar em [email protected] em trânsito, mesmo que com performance mais baixa, usando proxy files) e sem GPU dedicada, usando uma externa quando for trabalhar pesado, possibilidade essa que me pareceu muito plausível após os meus testes de hoje. Atualmente minha máquina dá boa conta de editar em [email protected], mas 4K nela não é uma experiência agradável.
      Sem mais delongas, segue abaixo o meu relatório de testes. Por favor, leiam, critiquem (construtivamente) e apoiem com sugestões para que o processo seja aprimorado. Qualquer contribuição lógica e aplicável domesticamente será bem-vinda!

    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por lolozitta
      Olá, bom dia,
       
      Alguém está tendo problemas para executar jogos com essa placa de video? ou com a GT750m ficando com FPS baixo?
      Mesmo com o cliente próprio algumas pessoas assim como eu estão tendo problema de queda de FPS, enquanto outras com o mesmo modelo estão jogando normalmente sem travar nem nada.
       
      Alguém sabe como resolver? Ou se é a placa mesmo e as pessoas deram "sorte"?
       
      é um Macbook Pro 15 Retina, Mid 2015.
  • Estatísticas do Fórum

    • Total de Tópicos
      52.629
    • Total de Posts
      439.047
×
×
  • Criar Novo...