Ir para conteúdo
  • Cadastre-se

Instalando o Windows


Wysiwyg

Posts Recomendados

Estou com uma imagem ISO do Windows XP SP3 que é 4 megas maior do que a capacidade do CD, e por causa disso não consigo gravá-lo para fazer a instalação no bootcamp. Então:

1. Tenho um HD externo usb. É possível transferir o ISO para esse HD, deixando-o bootável? Como?

2. Tentei copiar os arquivos do CD para uma pasta, apagar esse 4 megas e gravar com o Toast. O problema é que o disco não fica bootável. Como posso fazer isso?

Alguém sabe ou tem alguma outra sugestão?

Link para o comentário
Compartilhar em outros sites

  • Respostas 19
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Wysiwyg, não sei se adiantará a dica mas você pode usar o PowerISO ou o MagicISO para editar a imagem, esses programas permitem editá-la sem a necessidade de extrair os arquivos, que foi o que você fez e não deu certo. Mas esses programas são para Windows, então você precisará de um PC.

Quanto a "gravar" a imagem em um HD vou ficar devendo!

Flw!

Link para o comentário
Compartilhar em outros sites

Bom WysiWyg, uma vez eu precisei instalar o XP em um PC, mas no Virtual PC, então eu apenas emulei a imagem com o Daemon Tools e instalei. Mas pelo que estou percebendo do seu problema, nao etou ajudando muito.

E quanto a gravar o ISO em um HD externo, você poderia instalar o XP nele e rodar com ele. Nunca testei, mas li a respeito num outro forum.

http://forum.clubedohardware.com.br/como-i...-xp/353402?amp;

Link para o comentário
Compartilhar em outros sites

O DVD seria uma opção se eu tivesse um vazio aqui... Resolvi de outro modo: baixei o PowerISO e rodei ele no parallels. Com ele arranquei 12 megas da instalação e consegui colocar o XP visa Bootcamp. O problema agora é outro: o iMac fica sem áudio e não tem driver que dê jeito. Já testei o CD que vem com o Mac mas não resolveu.

Alguém sabe onde posso consultar qual é o chipset de áudio dos novos iMacs? O System Profiler só fala isso:

Intel High Definition Audio:

Device ID: 0x106B00A0

Audio ID: 60

Available Devices:

Speaker:

Connection: Internal

Headphone:

Connection: Combo

Microphone:

Connection: Internal

Line In:

Connection: Combo

S/P-DIF Out:

Connection: Combo

S/P-DIF In:

Connection: Combo

Link para o comentário
Compartilhar em outros sites

Wysiwyg,

Descobri que seu iMac deve possuir os chipsets Intel PM965 Express e Intel ICH8-M, no site da Intel tem uma página com alguns drivers, dê uma olhada lá:

http://www.intel.com/Products/Notebook/Chi...65-overview.htm (Clique na aba "Downloads" na parte superior da página)

Mas quais arquivos você deletou da imagem ISO do Windows? Talvez você tenha deletado algum que não deveria.

:blink:

Link para o comentário
Compartilhar em outros sites

Nao funcionou... :blink: Continuo sem som nessa porcaria desse windows. Eu sei que no gerenciador de dispositivos tem um " PCI device" que nao e' reconhecido e que provavelmente e' o dispositivo de som. Tentei drivers da realtek, sigma e intel e nada. Arrrr.... que que eu faco? Qualquer luz e' bem vinda.

PS: so uma observacao merecida. E' impressionante como o windows faz questao de convencer o usuario de que ele e' um sistema consciente e seguro. Sempre aparece uma mensagem idiota do tipo " isso pode nao ser legal" ou "seu computador pode estar em risco, quer mesmo fazer isso". Argh, faz seu trabalho e me deixa em paz caramba!

E ainda tem esse teclado sem acento que nao vou corrigir tao cedo.

Editado por Wysiwyg
Link para o comentário
Compartilhar em outros sites

Olá,

Bom, o DVD do Mac OS X DEVERIA ter esses drivers, que coisa estranha. Quando você coloca o DVD do Mac OS X Leopard (DVD 1) ele roda um instalador que colocar todos os drivers necessários na máquina, você fez isso?

Editado por Luiz Moraes
Link para o comentário
Compartilhar em outros sites

Olá,

Esqueci de dizer na outra mensagem, existe uma atualização do Boot Camp Disponível, talvez seja a solução do seu problema.

Windows XP:

http://www.apple.com/support/downloads/boo...rwindowsxp.html

Windows Vista 32:

http://www.apple.com/support/downloads/boo...owsvista32.html

Editado por Luiz Moraes
Link para o comentário
Compartilhar em outros sites

Consegui! Tive que testar umas cinco versões difererentes de Windows mas finalmente consegui. Um Windows XP SP2 foi o eleito. Instalei os drivers do Boot Camp e nada. Resolvi então atualizar e um reboot depois... nada ainda. Já tinha desistido quando resolvi checar o painel de dispositivos e vi o famigerado PCI device ainda com a exclamação... Mas tinha uma coisa diferente. Em vez de "Unknow device" ele estava agora dentro de "Chipset". Uai? Abri as propriedades do bicho, cliquei em reinstalar driver e...

POP.

Nunca, mas nunca mesmo achei que ficaria feliz em ver aquele balãozinho cretino aparecendo na barra de tarefas.

E Akamatsu: eca. :P

Editado por Wysiwyg
Link para o comentário
Compartilhar em outros sites

Um pouco off topic. O Wysiwyg instalou o XP SP2, no site da Apple diz q vc tem que instalar a partir de um disco único, já com os SPs, e não instalar uma versão pra atualizar depois. Eu queria saber, de quem já inatlou pelo BootCamp, como é isso. Se eu instalar um SP2 eu não posso atualizar pro SP3? Tenho que instalar um SP3 direto? Se sim, por que isso?

Obrigado.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,1k
    • Total de Posts
      447,5k
×
×
  • Criar Novo...