Ir para conteúdo
  • Cadastre-se

Qual a versão mais atualizada, possível de ser instaladas sem bugs, no MacBook White 4,1?


Raul Duelis

Posts Recomendados

Fala galera! Blz?

Qual o sistema mais recente que consigo instalar no MacBook White 4,1, Sem ter bugs?

Instalei o Mountain Lion mas a versão 10.8.4. ademais, não consigo atualizar o iTunes. 

Já coloquei o Yosemite mas fiquei com os problemas de áudio, brilho e de não poder colocar o Mac em repouso. 

Se alguém puder me ajudar, agradeço!

 

Abraços!

Link para o comentário
Compartilhar em outros sites

  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Fala galera! Blz?
Qual o sistema mais recente que consigo instalar no MacBook White 4,1, Sem ter bugs?
Instalei o Mountain Lion mas a versão 10.8.4. ademais, não consigo atualizar o iTunes. 
Já coloquei o Yosemite mas fiquei com os problemas de áudio, brilho e de não poder colocar o Mac em repouso. 
Se alguém puder me ajudar, agradeço!
 
Abraços!

Esse modelo, pelo padrão da Apple, suporta até o OS X Lion (10.7)!

Qualquer outro superior, será na gambiarra! Só vai conseguir instalar através de patch! Acredito que já saiba dessa informação, uma vez que instalou o Yosemite!

Mas se for para ter iTunes atualizado, acho que vai precisar pelo menos do El Capitan
Link para o comentário
Compartilhar em outros sites

13 horas atrás, palhano disse:


Esse modelo, pelo padrão da Apple, suporta até o OS X Lion (10.7)!

Qualquer outro superior, será na gambiarra! Só vai conseguir instalar através de patch! Acredito que já saiba dessa informação, uma vez que instalou o Yosemite!

Mas se for para ter iTunes atualizado, acho que vai precisar pelo menos do El Capitan

Sim, sim. Até o Lion oficialmente. Mas gostaria de colocar um sistema mais recente. No caso do Yosemite, ficou com os bugs que relatei e, sinceramente, o que mais me incomodou foi a questão de não poder colocar o Mac em repouso, pois isso drenava muito mais a bateria. Como o tempo de boot aumenta, fica inviável ligar e desligar o note a cada vez que eu quiser abaixar a tela.

Já em relação ao iTunes, gostaria da versão mais recente para ele, que é a 8.2, se não me engano. No entanto, a que encontrei na seção de downloads no site da Apple, quando baixei essa versão recebi o aviso de que precisava do Mavericks.

14 horas atrás, BetoGaleazzo disse:

Você consegue verificar a compatibilidade do seu MacBook no link abaixo:
Macworld UK - What version of macOS can my Mac run?

Pra baixar as DMGs eu recomendo esse site:
The Mac Go - macOS DMG Archive

No caso, gostaria de instalar por patch. Mas será que consigo isso sem os bugs que relatei? No Yosemite eu não obtive esse sucesso.

Link para o comentário
Compartilhar em outros sites

O seu caso, você quer o iTunes para sincronizar algum aparelho? Se sim, qual aparelho e modelo? O iTunes foi descontinuado pela Apple no Mac, então acredito que as funções dele com aparelhos mais recentes, que rodam iOS 13, possa está com dias contados!

Link para o comentário
Compartilhar em outros sites

45 minutos atrás, Raul Duelis disse:

No caso, gostaria de instalar por patch. Mas será que consigo isso sem os bugs que relatei? No Yosemite eu não obtive esse sucesso.

Ah, sim. Quando disse o mais recente pensei que se referia ao último compatível. Neste caso não consigo te ajudar, eu particularmente tenho pouca experiência com esses patches.

 

4 minutos atrás, palhano disse:

O seu caso, você quer o iTunes para sincronizar algum aparelho? Se sim, qual aparelho e modelo? O iTunes foi descontinuado pela Apple no Mac, então acredito que as funções dele com aparelhos mais recentes, que rodam iOS 13, possa está com dias contados!

Nem brinca com isso, kkkk Eu detestei a integração do iTunes ao Finder e a impossibilidade de rodar softwares 32bits a partir do Catalina. Estou no Mojave e pretendo ficar nele enquanto eu puder resistir, haha.

Link para o comentário
Compartilhar em outros sites

7 horas atrás, palhano disse:

O seu caso, você quer o iTunes para sincronizar algum aparelho? Se sim, qual aparelho e modelo? O iTunes foi descontinuado pela Apple no Mac, então acredito que as funções dele com aparelhos mais recentes, que rodam iOS 13, possa está com dias contados!

No caso eu não tenho mais aparelhos que dependam do itunes (graças a Deus kkk) mas tenho alguns albuns comprados que não estou conseguindo baixar com o iTunes 11.0.2.

Antes de mudar para o Mountain Lion, estava com ele mais atualizado no Lion. Agora não consigo atualizar

 

7 horas atrás, BetoGaleazzo disse:

Ah, sim. Quando disse o mais recente pensei que se referia ao último compatível. Neste caso não consigo te ajudar, eu particularmente tenho pouca experiência com esses patches.

 

Nem brinca com isso, kkkk Eu detestei a integração do iTunes ao Finder e a impossibilidade de rodar softwares 32bits a partir do Catalina. Estou no Mojave e pretendo ficar nele enquanto eu puder resistir, haha.

É, eu tbm não tenho experiência com patches. Vim do windows. Ainda não domino muito bem o Mac… Mas vlw!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...