Ir para conteúdo
  • Cadastre-se

Mackbook White travou ao baixar El Capitan


Posts Recomendados

Olá pessoal!

Estou já a 3 dias lendo tudo que posso mas não consigo resolver meu problema! Peço uma ajuda a vocês.

 

Meu MacBook White de 2007 estava com o OS X 10.6.8

Mas no meu trabalho usamos o Google Drive. Não consigo trabalhar sem ele e ele não era mais suportado pelo sistema OS X 10.6.8

Pesquisei por aqui e fui na AppStore baixar o El Capitain, durante o processo a internet caiu, eu pausei o download e mudei de local (logo, mudei de wi fi).

Desde então ao ligar o Mac e fazer qualquer coisa ele trava... Reiniciei o computador consegui entrar na AppStore retomei o download e não vai, reiniciei no modo de segurança mas logo depois trava, reiniciei Comand + r e ele travava e na última vez após reiniciar ele trava até antes de aparecer a área de trabalho...

Alguem sabe oq pode ter acontecido e se eu vou conseguir atualizar, ou até usar ele novamente? 

 

 

 

Link para o post
Compartilhar em outros sites
  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por thaisvianaf
      Tenho um macbook White 4.1 2008 com o snow leopard instalado com 3gb de RAM (pretendo fazer upgrade pra 4gb de RAM e colocar um ssd)...
      Apesar de ser uma maquina antiga, me dou muito bem nela pra fazer minhas coisas, basicamente estudos... Mas queria tentar atualizar pra um sistema mais novo tendo em vista que o chrome já não recebe atualização até o Mac os 10.9 ... Então, consegui instalar o Yosemite no Mac porém não gostei do desempenho.. Ficou sem som, fora a lerdeza dos apps.. Pensei em tentar instalar o Mavericks pra testar.. Mas não consigo achar nenhum tutorial ensinando como achei do yosemite... 
      Se alguém souber como e puder compartilhar agradeço, não quero desfazer dessa relíquia de 12 anos, rs
       
    • Por reportpop
      Gente, tudo bem? Sou novo aqui e não sei se estou fazendo o tópico no lugar certo. Comprei meu Apple Watch 3 semana passada, na caixa, atualizei para o watchOs 7.0.2 e saiu a ultima atualização que corrige os desligamentos inesperados, acontece que estou desde ontem tentando instalar essa atualização e não consigo de jeito nenhum, sempre trava na mesma barra de carregamento (Preparando) e depois de um certo tempo aparece o aviso, ''Não foi possível verificar atualização, não pode ser verificada porque não há uma conexão com a internet'' sendo que está conectado no wifi, já até criei uma conexão wifi via 4g de outro aparelho e não vai de jeito nenhum, sinceramente não sei o que fazer, alguma alma iluminada pode me ajudar por favor? 

       obs, já redefini as configurações, não e não adiantou...
    • Por Carlos_Oliveira_
      Então galerinha, estou querendo entrar no mundo  da Apple a bastante tempo e decidi começar pelos  PC's,mas estou em dúvida  por qual comprar usado  macbook? imac? mac mini ? 
      preciso de uma ajudinha mesmo 
    • Por nandase
      Olá,
      Comprei um lapela recentemente para usar no MacBook mas, quando eu conecto, ele reconhece como um fone de ouvido. Como faço para a saída de som ser no altofalante do computador e o microfone ser o lapela? (Entrada é P2)
    • Por Igor Augusto
      Olá,
       Comprei um Macbook Pro 2011 recentemente para trabalho, na máquina estavam instaladas alguns programas portanto resolvi formata-lo. Após algumas pesquisas tentei formatar utilizando o método de acessar o utilitário de disco, formatar o SSD e instalar o MacOS El Capitan pelo próprio utilitário. Como não consegui instalar o MacOS usando esse método resolvi utilizar um pendrive para a instalação.
       Não tenho nenhum outro Mac de fácil acesso portanto segui alguns tutoriais e baixei a imagem do sistema MacOS El Capitan no windows e utilizei a ferramenta TransMac para "instalar" a imagem no meu pendrive de 16GB. Após a instalação da imagem no pendrive conectei o mesmo no meu Macbook e inciei o sistema pressionando Options para acessar a tela de boot, selecionei o meu pendrive e inciei a instalação. Logo após iniciar a instalação aparece o erro "Nenhum pacote adequado para instalação encontrado".
       Novamente pesquisando encontrei uma possível solução: Verificar se a data do sistema está correta. Abrindo o terminal executei o comando date e realmente a hora estava errada, ajustei a hora utilizando o comando date novamente, agora com a hora certa reiniciei a instalação e novamente o mesmo erro, ao verificar a data estava novamente com o horário errado. Outra solução que encontrei foi configurar a data para o lançamento do OS, portando setei a data para 30 de setembro de 2015. Agora ele nem mesmo reconhece mais o pendrive com a imagem na tela de boot.
       Existe alguma forma de resolver esse problema?
       Desde já agradeço.
    • Por LeonardoSerrano
      Boa noite galera! Sou novo no fórum, dei uma pesquisada em vários tópicos ja existentes, encontrei vários setups e tutoriais. Porem gostaria de tirar uma duvida e se possível uma recomendação de vocês.
      Irei montar meu Pc e pretendo fazer um Hackintosh para desenvolvimento Mobile.
      Processador: i9 9900K  ou i9 9900  
      Placa de video: A Ideia inicial e usar a placa de video do processador, ja que o foco inicial e desenvolvimento. Porem posteriormente irei adicionar uma Rx 580 compatível, ou superior.
      Placa mae: Eis aqui minha duvida, usar uma z390 e realmente necessário ? Eu poderia optar por placas mais baratas ? Se sim, qual indicam ? ... Será que teria queda de desempenho utilizando uma placa abaixo da z390 em um Hackintosh ? ... O intuito nao e gamer e sim workstation, talvez jogar um csgo e destiny se eu colocar um segundo ssd com Win10 ou linux.
      Memoria: Inicialmente vou colocar 16gb ddr4 3000Mhz, e posteriormente adicionar +16gb.
      Armazenamento: SSD nvme 500gb 
      Fonte: Corsair ou EVGA de 550 ou 600W.
      Monitor: Atualmente um de 24" samsung, mais vou mudar pra um ultrawide 29".
      Cooler: Estou em duvidas em qual escolher, creio que pegarei um Water C. 
       
      A minha real duvida ficaria na placa mae como citei, e no cooler (Nao sei se tem que ser cooler compatível). A quem puder me ajudar a definir o setup final ficarei grato.
      Ps: Sou novo no forum e nao sei se estou postando no local correto.
       
    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por danilopade
      Olá, 
      Fiz a instalação do Snow Leopard no macbook e ao baixar a imagem do El Capitan para atualizar, apesar de começar a instalação, apareceu a mensagem de nenhum pacote adequado para instalação. 
      Não manjo muito de Mac OS, como posso resolver isso? 

    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por Onerson Gois
      Placa mãe: ASUS B150M PRO GAMING
      Memória ram: 2×8GB 2400 DDR4 MHz
      Processador: I3 - 7100 CPU 3.9 GHz
      Placa de vídeo: Nvidia Gforce GT 630 2GB 
      Fala pessoal, sou novo por aqui e novo no mundo hackintosh.  Tentei instalar o catalina pelo Olarila. Boot começa de boa, mas não entre no modo de instalação. Percebi que aparece alguns e depois ele reinicia...
      Será que a placa de vídeo não é compatível?  Ou a Placa mãe mesmo?
      Agradeço a ajuda!

  • Estatísticas do Fórum

    • Total de Tópicos
      51.260
    • Total de Posts
      430.216
×
×
  • Criar Novo...