Ir para conteúdo
  • Cadastre-se

meiomaluco

Membros
  • Total de itens

    250
  • Registrou-se em

  • Última visita

Tudo que meiomaluco postou

  1. Dando desfecho ao problema..., caso possa ajudar o resto do pessoal! Sabendo que o problema é a maldita solda BGA na GPU da AMD, e não conseguindo de jeito nenhum desabilitar a safada, parti pra solução de hardware. Tirei a logic board e parti pra tentar "ressoldar" ou refazer a BGA. Limpei tudo muito bem álcool isopropílico, fiz um "funil" de papel alumínio pra direcionar o calor sobre a GPU e evitar o ar quente de se dispersar. Com um secador de cabelo bem potente (quem tiver, recomendo um soprador térmico profissional), direcionei o ar mais quente possível em cima da GPU, por mais ou menos 2 min. Deixei esfriar naturalmente e refiz o procedimento por mais 2 min. Remontei tudo e tudo está funcionando perfeitamente!! Se vc já tentou de tudo e não tem mais nada a perder, recomendo a tentativa! Abs
  2. Pessoal, tenho um MBP 2011 15" que já passou pelo recall da logic board muito tempo atrás, até dar problema essa semana... Recebo a blank screen depois de colocar a senha do login e não sai daí, inclusive rebootando em loop. TODAS as alternativas NÃO funcionam, reset de NVRAM, SMC, Recover, Single User Mode, USB externo, nada consegue dar boot, porém consigo entrar em target mode e ver o SSD, inclusive consigo dar boot em outro MBP em target mode. Como não consigo dar boor de jeito nenhum, não consigo fazer os procedimentos para desabilitar a maldita placa AMD dedicada. Alguma outra alternativa que eu tenha deixado passar? Alguma dica mais expert? Muito tempo que não acesso aqui..., muito obrigado!
  3. Amigo, eu usei algumas vezes o Wine já faz um tempo, e principalmente com jogos. Esse software é meio manhoso algumas vezes... Esse software windows q vc baixou não é um instalador? Pois estou vendo duas extensões no seu print: .msi.msi (q é uma extensão de pacote de instalação do Windows) Pra funcionar redondo o software tem estar totalmente "aberto", como se estivesse instalado. Faça um teste simples com um arquivo .exe qualquer e veja se funciona OK.
  4. Meu problema é um pouco mai embaixo..., o Java 7 (Oracle) não instala..., dá erro e não instala de jeito nenhum. Já tentei desisntalar o 1.6 da Apple e começar do zero, mas nada ainda... Alguma luz? Abs!
  5. meiomaluco

    Duvidas... Imac

    Cara; Não ouvi o barulho, mas pela descrição, parece qdo vc coloca memória com problemas. Não foi o caso de vc ter instalado recentemente? Normalmente esses arulhos são indicativo de problema de hardware, infelizmente. Se vc tiver como rodar um teste seria bom. Boa sorte! Abs!
  6. Oi marcos; Vc poderia me dizer qual o modelo do i7 q vc colocou? Por acaso é esse aqui? Abs!
  7. Esse erro B-Tree normalmente é erro do sistema, q PODE ser um problema físico. Já resolvi com o próprio utilitário de disco, dando boot pelo DVD, usando a opção de verificar/reperar o sistema, e qdo não foi possível, com softwares de terceiros, como TechTool, Drive Genius, etc... Se nada disso funcionar, daí sim pode-se dizer q seja um problema de físico de disco. Ainda assim, com esses dois softwaresmcitados, consegui "isolar" o problema e reutilizar o disco. Abs!
  8. Essa do arroz é legal, hein?! Vivendo e aprendendo..., valeu as dicas! Abs!
  9. Exato..., existem programinhas pra jailbreak onde vc consegue voltar o baseband com a versão anterior do iOS desjada, depois disso vc instala a versão original do iOS, sem jailbreak. Dá pra fazer isso com certeza pq eu fiz, como disse, infelizmente não estou com um Mac pra poder te passar links dos softwares, mas pesquisa como alterar baseband, voltar baseband, etc..., vc vai achar! Abs!!
  10. Se ele está funcionanado, desliga ele! Solução desesperada: com ele desligado, pega um secador de cabelos e tenta secar ele. O ideal é deixar ele desligado por um tempo até secar completamente... Boa sorte! Abs!
  11. Amigo; Tenho um iPhone 4 Canadense, bloqueado. Pra usar no BR, comprei um chip Gevey (excelente por sinal, versão para iOS 4.3.3). No lançamento do 5, ainda estava lá e resolvi fazer o update, resultado, a besta aqui nem se ligou no Gevey e o celular parou, claro... Daí a saga começou..., pra voltar pra trás foi complicado. Só consegui seguindo uma receita doida, fazendo jailbreak, mudando baseband e só depois reinstalando a versão antiga original, sem jailbreak. Tudo isso com softwares q eram pra Windows (as respectivas versões pra Mac não funcionavam direito). Por isso recomendo uma pesquisa nesse sentido, infelizmente não tenho os links aqui, pois estou sem Mac, e está td em backup, senão passaria alguns softwares porretas pra resolver isso. Minha dica é uma pesquisa nesse sentido... Boa sorte! Abs!!
  12. Muuuuuummmm Raaaaaaaaaá, o de vida eterna.... Brincadeira..., desenterrando o tópico..., mas vc pode usar o VMWare ou Parallels, acho q são as duas melhores opções atualmente... Existe tbém o CeossOver, mas não sei se vai funcionar pro Visio. Abs!!
  13. Amigo, Se nenhum dos atalhos vc conseguiu alguma coisa, é um pouco mais complicado. O ideal seria vc tentar dar boot com o CD e verificar se existe algum problema no sistema ou no HD fisicamente. Se vc tiver acesso à um HD EXTERNO com possibilidade de boot, segurando o shift vc poderia selecioná-lo e iniciar pra tentar resolver. Como alternativa mais radical tente o seguinte: - desligue o Mac, ao ligar segure as teclas Alt+Opt+O+F, vc vai entra numa tela com prompt e linha de comando - digite: fsck -y -f - tecle enter - ele vai executar uma rotina para verificar o file system, qdo ele terminar e voltar para o prompt, digite: - boot - tecle enter e veja se ele vai bootar dessa vez Se não funcionar, infelizmente, vc vai precisar de ferramentas auxiliares, como um HD externo... Boa sorte! Abs!
  14. Kigo Video Converter, converte quase qqer coisa, uso bastante. Abs!
  15. O MacTheRipper somente "ripa" o DVD, pra vc colocar filmes com mais de 4,7Gb em DVD's single layer, vc pode usar o Toast Titanium ou DVD2One X. Existem outras opções, mas esses dois são excelentes! Abs!
  16. A maioria dos meus arquivos grandes estão em HD externo, então nunca me preocupei em deafragmentar..., pra falar a verdade, não me lembro qdo foi a última vez q desfragmentei um Mac, seja meu ou de manutenção. Mas vai de cada um, mal não vai fazer... Abs!!
  17. Já tive APC e SMS, os dois são ótimos, acho q com 1800VA vc já vai estar tranquilo... Abs!
  18. Só mais um detalhe, todo aparelho elétrico/eletrônico tem uma etiqueta (no próprio aparelho ou na embalagem) com as respectivas tensões e correntes... Abs!
  19. É fácil vc saber: VA é Volt*Ampere, se vc sabe a tensão onde vc usa seu Mac, multiplique pela corrente q ele consome (no site da Apple diz q o Mac Pro consome 12A em 110v), fazendo as contas: 1320VA (de pico) Como esse estabilizador é de 1500VA, e vc ainda tem um monitor de 27" e um HD externo, acho melhor um mais parrudo pra vc ter folga. Faça as contas com todos os aparelhos q vc quer pendurar no nobreak e veja o qto vc vai precisar... Abs!
  20. Cara, Infelizmente esse é um problema clássico dessa geração, até o 3GS, com o pluguee do fone. O q acontece é q qdo vc coloca o plugue do fone e tira, o aparelho não reconhece q ele foi retirado. Existe uma thread no fórum da Apple sobre isso com várias tentativas de solução, nenhuma por parte da Apple, infelizmente, e até usuários (americanos) q entraram com processo requerendo um recall, mas q conseguiram a troca do aparelho mesmo fora da garantia. Eu mesmo, aqui no Canadá, peguei aparelhos com esse problema. Algumas tentativas são: - tirar e colocar o plugue do fone várias vezes (alguns dizem até com força) ou cutucar o conector do fone com "alguma coisa" (pessoalmente acho bizarro, mas em um aparelho q eu peguei funcionou temporariamente, depois voltou) - reinstalar totalmente o sistema - fazer um jailbreak (dizem q depois de feito é possível voltar q funciona, eu nunca fiz...) É isso, mas infelizmente são poucos casos em q realmente alguma coisa dessas funciona. Abs!
  21. Tbém acho a caixa a melhor opção..., experiência própria! Abs!
  22. Acho q todos já responderam mas vai aí meus 2 cents... Minha mãe tem um Mini faz 4 anos, ela é contadora, usa bastante excel e os progamas de IR, não troca por nada! Ídem meu pai, mas ele é mais light user... Meu irmão tinha uma iBook (isso mesmo, dos antigos!), depois de servir como deveria, passou a ser o computador das crianças (minhas sobrinhas, de 4 e 7 anos). Está aguentando até hoje!!! Essas maquinas são muito resistentes... Abs!!
  23. Cara, De vez em do reperar permissões é saudável, pricipalmente qdo vc notar comportamento estranho de alguns programas, etc... Tbém costumo usar o Onyx e o CleanMyMac, são excelentes! Abs!
  24. Amigo, As fontes são diferentes, a do G3 é de 200W e do G4 é 344W, se não me engano..., faz tempo q não mexo com essas coisas, hehe. A pinagem tbém não bate, pq como a diferença dos processadores é muito grande, o G4 usa outras alimentações direto da pina gem da fonte tbém. To falando isso de cabeça, faz uns 6 ou 7 anos q não vejo isso, mas uma googada e vc acha infoemações a rodo... Abs!
  25. Voltei do Canadá trazendo meu iMac de 27". O q eu fiz foi usar a própria caixa dele como uma "mala", ou seja, além de colocar mais reforços de isopor, entupi tudo com minhas roupas, selei a caixa com MUITA fita adesiva e pronto. Chegou tranquilo..., claro q dá pra perceber q o tratamento da caixa não foi dos mais adequados, mas como tudo dentro estava bem apertado, não houve problemas... Aliás não é a primeira vez q trqgo iMac's..., o primeiro foi um de 20" dos EUA, nunca tive problemas. Abs!
×
×
  • Criar Novo...