Ir para conteúdo
  • Cadastre-se

HD WD Elements SE não monta no Mac OS Mojave


Posts Recomendados

Bom Dia.

Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).

Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.

Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.

Alguém teria uma outra ideia para me ajudar pf?

Muito Obrigado.

Forte Abraço.

Leandro Freitas

Screen Shot 2019-09-10 at 11.03.34.png

Screen Shot 2019-09-10 at 11.02.25.png

Link para o post
Compartilhar em outros sites
  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Imagens Postadas

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por tbolzani
      Olá a todos!! Peço ajuda para o seguinte caso:
      Estou com um macbook pro 2009 para tentar salvar aqui. Meu irmão tentou colocar um mac os não suportado oficialmente pela apple, conseguiu mas depois o mac parou de inicializar.
      O que estou tentando fazer:
      criei um disco externo com o instalador do El Captain, que o site da apple aponta como último OS suportado pelo macbook pro 2009.
      Liguei o macbook com o Alt pressionado e apareceu o disco externo com a opção de instalar o El Captain. Apaguei o ssd interno do macbook com o utilitário de disco, e tentei instalar o Mac os em seguida.
      No entanto, dá erro no final da instalação. Estou com a sensação de que está havendo problema na formatação do SSD interno do macbook. Será que a formatação usada pelo Mac OS mais novo que meu irmão usou está causando algum tipo de incompatibilidade?
      Alguma orientação na formatação do SSD interno usando o utilitário de disco?
      Eu vou na opção apagar e escolho a opção Mac OS expandido (journaling) e Mapa de partição GUID.
       
      Alguém tem alguma ajuda sobre o que pode estar acontecendo?
      agradeço a quem puder ajudar.
    • Por Leonardo Bandeira
      Olá, sou Leo e sou um novo usuário de macOS e macbooks.
      Minha primeira compra foi este macbook air 2019 e tenho algumas dúvidas ...
      Deveria ficar tão quente? Em uso leve obtenho 66 ~ 68ºC, em uso moderado obtenho 72 ~ 80ºC e, em uso intenso, 80 ~ 100ºC. Eu vi que o uso da CPU tem alguns picos, isso é normal? Eu sei que o MBA não é feito para jogos, mas quando tento jogar League of Legends meu FPS flutua, geralmente fica abaixo de 30FPS mesmo em baixa qualidade e quando vejo o uso de GPU é de 3 ~ 6%, por que MBA não usa GPU? Qual é o melhor navegador para baixo uso de RAM? Pelo preço apenas pude comprar o MBA 2019 8GB de RAM e preciso de algumas dicas para o melhor aproveitamento de bateria, ram, etc. Então esse é o último item hahahaha. Posso usar o MBA fechado? Como falei, ele fica muito quente na região acima do teclado e tenho medo de usá-lo fechado (em um monitor externo) e o calor danificar a tela ou algo assim.
    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por vg.br
      Meu SSD orignal da samsung parou de funcionar em 2017, como estava na fora do Brail nao comprei outro ssd por causa do valor, usava ele com hd externo.
      Esse ano achei ssd nvme compatíveis e com um preço razoael, comprei um crucial 500gb. Ele é reconhecido a partir do High Sierra, porém ao realizar a instalação, ele não ccompleta, fica em um loop infitino no Disk Uitility. Na primeira reinicialização. ele volta novamente para o Disk Utility.
      Já  tentei instalar via :
      Sierra ( nem aparece o disk utility, me da um erro do disk utility e vai para instação,  não reconhece o ssd nvme).
      High Sierra(aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
      Mojave( aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
       
      Gostaria de saber se tem alguma solução para que ele complete a instação.
    • Por heberdelia
      Boa noite.
      Tenho um MacBook Air 2017 com o MacOS atualizado e utilizo um HD externo SSD da Samsung para backups de arquivos. Ocorre que estou tendo problemas para copiar arquivos do Mac para essa unidade portátil, sendo que todas as vezes uma tela é apresentada (anexo o print abaixo). Porém, quando transfiro arquivos do pendrive para o disco externo, nada acontece e a transferência ocorre normalmente. O que pode estar ocasionando este problema? Quais os procedimentos devo realizar para sanar esta situação? Desde logo muito obrigado pela atenção.

    • Por Raul Duelis
      Fala galera!
      Estou tentando fazer um hackintosh com desktop antiguinho que tenho, com um i3 de 2a geração, placa mãe intel com chipset h61, placa de vídeo AMD Radeon HD 5570 de 1gb e 8gb de RAM ddr3. Já verifiquei que meu hardware é compatível mas estou tendo problemas com o UniBeast. Um processo que era para levar cerca de 20 minutos, no máximo, já dura horas e está aparentemente travado. Inicialmente, apresentava um erro que dizia que o arquivo de Efi (ou algo assim) não podia ser copiado pois estava faltando. Baixei uma nova imagem do High Sierra e o problema persistiu. Baixei uma versão mais recente do UniBeast e agora está assim. Estou criando o pendrive a partir de um MacBook Pro Retina de 2012, com um i5 e 8gb de RAM. Alguém já passou por algo semelhante? Há algum outro programa que eu possa utilizar para criar um pendrive bootavel para criar um hackintosh? 
      Fiz um hackintosh há alguns anos em um notebook HP que tenho com um core 2 duo e tinha conseguido rodar o Yosemite sem maiores problemas...
      Desde já, agradeço! 

    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Jhon B.
      Olá pessoal! 
      Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple.
      Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
       
       


       
    • Por rafael.rosa
      Fala galera, estou com problemas no safari. Normalmente faço muitos uploads pelo Vimeo, então a aba de envio fica aberta por bastante tempo...várias vezes volto para o safari e a aba de envio esta "travada", como se tivesse atualizado e cancelado o envio, aparecendo uma mensagem dizendo que o safari fechou aquela aba pois estava consumindo bastante energia. Alguém sabe como desativar essa opção de fechar abas por energia? Já procurei alguma opção de gerenciamento de energia relacionada ao safari mas não achei nada.
    • Por lucasnoman
      Olá, galera! Beleza?

      Fui tentar particionar o SSD para instalar o Windows em dual boot, mas deu errado e gostaria de voltar com a partição pro SSD, mas o utilitário não permite. O símbolo de - fica cinza. Então fui no terminal e dei "diskutil deleteContainer". Agora estou com um "free space" e não consigo usar o "resizeVolume" ou "resizeContainer", pois o sistema acusa que o disco é pequeno demais para caber esse "free space". Tem como resolver isso sem ter que apagar o disco inteiro?

      Desde já, agradeço!


  • Estatísticas do Fórum

    • Total de Tópicos
      52.326
    • Total de Posts
      437.563
×
×
  • Criar Novo...