Ir para conteúdo
  • Cadastre-se

Bruno Santos

Membros
  • Total de itens

    33
  • Registrou-se em

  • Última visita

Tudo que Bruno Santos postou

  1. Exatamente o que eu ia dizer!! Está no esquema de cores do logo do Windows!!!
  2. Oi, Eu liguei pra Anatel. Duas vezes. Já entrei em contato com a Oi de novo e de novo e outra vez, eles mandaram um técnico pra ver qual o problema, minha conexão fica caindo em questão de minutos - eu comemorei quando consegui ficar 4 horas conectado direto. Antes minha conexão era super estável, cheguei a ficar de Agosto a Dezembro online. O técnico veio hoje pela manhã e não fez nada! Disse que ia verificar a linha pela central (estão dando essa desculpa há 3 dias) e continua essa tortura. Estou com todos os protocolos: na Oi, com prazo de 48h e na Anatel que pede 5 dias úteis. De qualquer forma eu estou exigindo ressarcimento, não está sendo entregue o que foi contratado! Abraço.
  3. Estou com dificuldade de conexão no Velox há dois dias. Quando liguei pro 0800 pedindo suporte, informei que meu sistema é um mac - e ele informou que "é política da empresa só prestar suporte a Windows". Claro que exigi DESCONTO na assinatura do Velox, já que não faz sentido eu pagar o mesmo valor que um usuário Windows e não ter direito a suporte. Estão "estudando meu caso", já disseram que não dá pra ter desconto, mas não vai ficar barato. Não vou cancelar o Velox - isso seria confirmar o abuso da Oi. Minha sugestão? Absolutamente TODOS os usuários de Mac e Linux ligarem pro 080056568 exigindo desconto referente ao suporte. Só quando doer no bolso que eles vão entender que nem todo mundo usa Windows.
  4. Você procurou com o Monitor de Atividade se tem algum processo novo ou estranho aberto? Eu abri o link, achei estranho que o gif nem terminou de carregar, então fechei a aba. Estava com o monitor aberto, não vi nada. Que trem estranho... Aqui não aconteceu nada. Mesmo. E eu tenho MSN pra mac instalado (mas é uma daquelas versões velhas que vêm com o Office)
  5. Hoje cedo pela centésima vez uma janela do Google Updater abriu logo depois do boot pra avisar que tinha uma nova versão do Picasa disponível pra download. Assim, logo depois do boot, sem eu fazer nada. Tem nova versão do Picasa, aquele programa que eu peguei pra testar em Janeiro e nunca mais usei e esqueci de desinstalar. Mil vezes esse raio de janela abriu na minha frente, eu sempre marcava pra ser avisado mais tarde - eu tinha coisas pra fazer - e não me ocupava do assunto. Até hoje. Hoje eu tinha tempo pra ver o que estava acontecendo. Resolvi dar uma chance ao Picasa e mandei instalar a atualização. No meu mac eu configurei minha conta pra não ter privilégio de admin, nada é muito "automático" por questão de bom senso. Parece que o Google Updater se embananou quando usei privilégios de outro usuário pra instalar - isso não costuma dar problema pra nenhum outro programa. Não instalou e fechou o Updater na minha cara. Eu estava com tempo e de saco cheio de aviso pra próxima versão do Picasa: fui procurar o Picasa 3.04 pra instalar. Achei no macupdate http://www.macupdate.com/info.php/id/30131/picasa com um alerta esquisitíssimo na página: "Jan 30 2009 MISTERE Before you install this software please read this: http://groups.google.com/group/google-eart...51a4533372ba8ce " Segui o link pra descobrir que quando instalo QUALQUER programa do Google no mac ele instala o Google Updater. Que silenciosamente conecta à internet sem o meu consentimento. Que tem acesso root à máquina. Que se reinstala mesmo quando eu desinstalo. Que se comporta exatamente como um Spyware. Pra desinstalar o processo não chega a ser cabeludíssimo, mas é muito mais complicado do que arrastar pra lixeira e esvaziar o lixo. Achei instruções de desinstalação nesse link: http://blog.slaunchaman.com/2008/12/04/goo...t-at-what-cost/ No forum discutindo o plugin Google Earth encontrei mais instruções e links comentando o assunto. Parece que absolutamente todo e qualquer programa Google reinstala esse programa. http://groups.google.com/group/google-eart...51a4533372ba8ce Qual é o problema, afinal, de um atualizador automático? Nenhum, se ele só rodasse quando eu mando (como o atualizador do sistema) ou quando eu rodo o programa. No caso do Google ele roda e faz download sem consentimento nem conhecimento do usuário roubando recursos da máquina e banda de internet. Como comentou o usuário Leo of BORG no link anterior: "One more point, *trying to be constructive* to the plex.folk: Please understand that some of us live out in the realm of VERY SLOW and/or strictly quota'd so-called 'broadband'. Have you considered folks who- Have to live with a tethered laptop? Quota are usually around 5 gigs every rolling 30 days. Have to live with Satcom? Depending on the provider, either 7.5 gigs every rolling 30 days or 200 megs in a rolling 24 hour period. And these ISPs [Cricket, ATT, Hughes] will count EVERY LAST syn & ack. And do. I think that this 'always on, always updating' way of doing things is going to run a number of your users up against the TOS of their respective ISPs. Did I mention that this is a bad idea on a number of levels? -Leo (5 usuários) 3 fev, 01:55"
  6. A dica era a seleção do Acesso Universal. Eu nunca tinha mexido ali antes, estava desabilitada pra mim, agora funcionou direito. O fix, o vídeo, tudo. Ah, mas é *muito* estranho ver o mouse dançando sozinho na tela! hehe Valeu, gmcouto!
  7. Ele monta no Finder como um drive de rede comum. Aqui o nome é Time Capsule mesmo. Os backups ficam num "pacotão" que o Time Machine interpreta quando precisa adicionar/atualizar dados. Então você pode criar folders como um drive qualquer. Na video-aula sobre Time Machine o Rafael comenta sobre isso... Dá uma olhada lá: http://macmagazine.com.br/blog/2008/06/28/...o-time-machine/
  8. Não tem necessidade nenhuma de particionar, Lindomar. É só criar um folder e copiar os arquivos que você quiser pro Time Capsule. O backup continua enquanto tiver espaço disponível. Se quiser apagar seus arquivos pessoais do Time Capsule não afeta em nada os backups.
  9. Obrigado pela resposta, vsa.mac Totalmente novato aqui, então vou fazer as perguntas de novato mesmo... Como rodo o hardware test? Eu procurei no mesmo dia algo semelhante, rodei um teste de hardware que veio com o AppleCare, mas ele testou memória e disco. Fiquei sem saber o que fazer. Voltou "ao normal", mas o que eu queria era evitar que acontecesse de novo.
  10. Bom, continuo sem saber o que aconteceu, mas depois de meia hora desligado, o mac resolveu ligar o wifi sozinho. Tão misteriosamente como sumiu, voltou. O certo é que isso não devia acontecer. Continuo sem ter idéia do que causou o problema, e desligar o equipamento não é exatamente a melhor solução para o problema, até porque pode voltar de uma hora pra outra.
  11. Olá, pessoal... Antes de mais nada, espero que esse seja o fórum certo, fiquei na dúvida entre hardware e periféricos, vai em hardware mesmo. Meu iMac 24" late 2007 está funcionando muito bem, obrigado. E eu estava trabalhando com ele no Vista por horas, porque tudo no Vista é lerdo. Fiquei com o mac no Bootcamp por quase 12 horas seguidas. Quando rebootei no OS X, sentindo um alívio tremendo, qual não foi minha surpresa ao ver a internet offline. E o ícone do Airport apagado. Esse é meu primeiro mac, eu sou absolutamente novato. Madrugada, fim-de-semana... lá vai. Propriedades de internet? Não tem Airport disponível. Quer dizer, a "aba" está lá pra dizer "Airport Card not installed". WTF?! Airport utility é completamente inútil, porque o sistema age como se não tivesse Airport instalado. Sem internet, fiquei tontinho. Espetei o cabo ethernet no Time Capsule e no iMac, a rede voltou. Sei lá como faz pra "acordar" a placa na marra? procura em fórum... nada. Lembrei de checar a temperatura da placa no dashboard: 32o C... isso não pode estar certo. Entrei em pânico: essa placa queimou? Agora começa a bisonhice: só de birra, rebooto no Vista com o cabo Ethernet desligado - a droga tá online! WTF!?!? Não faço a menor idéia do que está acontecendo. Porque no OS X consta como se a placa tivesse desaparecido?! Eu cheguei a tirar a opção "Airport" das conexões internet pra tentar botar de novo, não dá! (calma, não salvei a configuração). Achei que o defeito fosse de hardware, mas se fosse não podia estar funcionando no Vista... e funciona. Só no OS X que a placa "morreu". No Vista não sei como checar temperatura dos componentes, mas certamente está funcionando aqui. Eu não mudei configuração de absolutamente nada. Nada nada nada nada. Nem mexo muito pra evitar dor-de-cabeça, então previamente está descartado problema de BIOS (bicho ignorante operando sistema). Estava tudo bem, entrei no bootcamp, quando voltei o Wifi deixou de responder. Minhas dúvidas são: 1 - Como faz pra acordar o troço "na marra"? Com direito a terminal e aqueles comandos cabeludos? Porque tem que ter um jeito de acordar a placa no OS X. Ela tá funcionando! 2 - Alguém já ouviu falar nisso? Eu fiquei pesquisando tudo que é fórum procurando um problema parecido e não vi nada. Tinha histórias de horror de placa Airport queimando de repente em 2006, foi o mais próximo que consegui. Mas "desconfigurar" de uma hora pra outra sem causa aparente eu não vi pra poder comparar. Alguém pode dar uma luz? Como sou novato na plataforma, preciso de ajuda pra saber onde eu procuro os logs de erro pra descobrir o que está acontecendo. Dei uma olhada no Console.app (em Utilitários), mas não sei o que procurar, porque "Airport" só mostrou erro de quando eu abri o Airport Utility que não enxergava a Time Capsule... Os logs são ali mesmo?
  12. Eu uso Time Capsule que vem com Airport Utility pra facilitar as coisas, mas acho que os passos são quase sempre os mesmos: Já instalou os drivers pro Windows ver que tem WiFi no mac (vem no disco do Leopard); Painel de Controle - Central de Redes e Compartilhamento: daqui se gerencia tudo; Se a rede estiver "visível" nessa tela é mais fácil, só colocar login e senha e pronto. Se não estiver, clica em "Concectar-se a uma rede" e configura seu wifi. Na primeira vez aqui o Vista não "enxergava" a rede até eu criar uma com o mesmo nome e mesmos dados - tipo de segurança, senha, etc. Eu espero que ajude. Deve ser parecido no XP... (como falei antes, minha configuração foi pelo Airport Utility, então devo ter esquecido milhões de passos. Se der pelo menos pra você configurar com as telas do painel de controle já está valendo)
  13. Bootcamp? Só formatando a partição Windows mesmo e criando uma maior. VMWare deixa aumentar/diminuir partição, mas duvido que você rode GTA IV em máquina virtual. Parece que só instalando em disco externo, o que não deve ser o caso. Sorte aí...
  14. ramosjr: E daí que é por causa dessa mentalidade babaca que usuários que QUALQUER plataforma pegam no pé de mac users. Quer comunidade exclusiva? Compra um Commodore! Ou um MSX. Computador é ferramenta. Quem usa como símbolo de status é que "não está preparado" pra ter um. Aliás, raciocínio "igual do Windows" é botar a culpa no usuário.
  15. 1. contademonoid arroba yahoo ponto com ponto br 3. [email protected] 4. [email protected] 5. ronaldocostarc @ yahoo . com . br 6. camiladonati arroba hotmail ponto com 7. laninhav [arroba] gmail [ponto] com 8. [email protected] 9. [email protected] 10. iso6400br [arroba] gmail.com 11. [email protected] 12. reprich [arroba] gmail.com 13. jlmaccarini [arrroba] gmail [ponto] com 14. [email protected] 15. arthur.cg [\@] gmail [dot] com 16. jhmaia [arroba] gmail [ponto] com 17 eduparfait[arroba] gmail [ponto] com 18 brunorodrigo.santos [at] gmail.com
  16. Muito estranho, Leandro, é só arrastar o app pra Aplicativos... Você está arrastando o dmg? Ele é mais rápido que o FF mesmo, mas a desvantagem é a falta de plugins. Eu surfo com o Camino quase o tempo todo. Mas o Safari ainda é mais rápido.
  17. Sim, dá no mesmo. A vantagem do Time Capsule é que sai mais barato que comprar um Airport Extreme + Disco gigante, e já vem com o pacote integrado. Na prática o Time Machine do Leopard funciona com outras soluções de hardware também. Tentei a dica do omega, mas fica dando WDS Error aqui. É irritante.
  18. Não vejo a hora de poder jogar PONG melecando o monitor touchscreen novinho!!! Tem coisas que só a Microsoft faz pra gente, né não? Hem? Fala a verdade!
  19. Vamos discutir a "taxa Apple". Eu sou usuário novato da plataforma, mas já me dei conta de como paga-se essa taxa. É assim: Você compra um equipamento que simplesmente funciona. Você economiza centenas de dólares em antivirus, antispyware, etc. Você também economiza MILHARES de dólares porque não perde produtividade com esse tipo de problema. Aliás, economiza algumas centenas de dólares graças à interface humana da Apple que aumenta produtividade. O equipamento que custa uma fábula, continua utilizável por 5, 7, 10 anos (é possível rodar o Leopard em máquinas G4 e até G3 com devida memória). E tem o gosto de usar programas novinhos numa máquina de 7 anos atrás. No fim das contas, quando o equipamento fica totalmente defasado, retorna até 60% do investimento na revenda. Agora vamos comparar com Windows - que não tem taxa nenhuma? Você precisa trocar o equipamento de 2 em 2 anos. Mesmo fazendo atualização de hardware, não é garantia nenhuma de que vá funcionar link: (http://blogs.computerworld.com/microsoft_caved_to_intel_in_vista_junk_pc_scheme) Sem contar a licença para antivirus, antispyware, etc. Ou, se preferir confiar no Firewall embutido do Windows + Windows Defender, tem o prejuízo de pagar o técnico pra tunar a máquina. Ou o preço do curso/livros pra ficar atualizado e tunar a máquina você mesmo. E o gostinho de poder usar programas de 7 anos atrás na máquina novinha. E o preço da licença do software (porque Windows é muito baratinho). E o prejuízo com perda de produtividade respondendo o UAC maníaco do Vista. E a perda de produtividade ativando o Windows (Vista ou XP). E tem ainda a alegria de saber que aquele computador superpotente que custou uma pechincha em comparação a um Mac, depois de 2 anos, vale menos que sucata e vai ficar num canto pegando poeira ou será vendido por R$200 no máximo. Mas ele pode ser retalhado pra montar um novo PC Frankenstein, e aí é que está a grande economia, certo? Francamente, não sei onde eu estava com a cabeça que fui comprar um Macintosh! Só dá prejuízo!
  20. Já conhecia essa matéria do Elgan, mas no original... Posso postar um link aqui em inglês? Eu vou postar o link, vocês leiam se quiserem. http://www.roughlydrafted.com/2008/01/26/m...-on-the-iphone/
  21. Pelo jeito só vai resolver quando tiver atualização do QuickTime... O arquivo do gmcouto não chegou a funcionar pra mim (sei lá por que), mas eu sei porque o problema voltou: teve atualização do Safari nessa semana. Leandro: sei que é trocar seis por meia dúzia, mas eu sugiro enquanto continuar esse problema você usar o Camino que é muito mais rápido que o FF - acho que só o Safari é mais rápido. Fica a dica. Eu desisti de usar o FF, que não estava abrindo vídeos também! @gmcouto: é preciso estar rodando como admin pra funcionar o seu patch?! Eu tirei privilégio de admin do meu usuário no sistema (questão de segurança), em momento nenhum o automator faz nenhuma pergunta, só abre o editor de texto, acho isso enervante. Quando eu "devolvi" os privilégios de admin foi a mesma coisa, então eu francamente não faço idéia do que estou fazendo errado, porque sua solução funcionou pra alguns, mas nunca comigo.
  22. Você também pode tentar usar o Chrome, é baseado em webkit e trava menos que o Safari no Windows.
  23. http://wiki.caminobrowser.org/Releases:2.0a1:Notes Testando o browser, a lista de features está acima, o mais legal é o "Exposé" com as tabs. Mas como é incompatível com 1Password (e está em alpha release), vou continuar usando a versão anterior.
×
×
  • Criar Novo...