Ir para conteúdo
  • Cadastre-se

rafaelalvesgb

Membros
  • Total de itens

    164
  • Registrou-se em

  • Última visita

  • Dias Ganhos

    5

Tudo que rafaelalvesgb postou

  1. Testou o que expus nessa mensagem abaixo?
  2. Conseguiu resolver seu problema com a dica do CMD+SHIFT+G? O Shodo não funciona no Navegador PJe. Tem que ser no Firefox. Em todo caso, tentem isso: Firefox > Opções (CMD+,) > Ver Certificados (se for o caso, digite a palavra "certificados" na busca das preferências) > Servidores > Adicionar exceção... Ao abrir a janela, digite o campo: https://127.0.0.1:9000. Em seguida, confirme a exceção de segurança. Feche o navegador (se puder, reinicie a máquina) e tente novamente. Acredito que fazendo isso vocês terão sucesso.
  3. Eu não. O colega que tem M1 pediu dicas para fazer o PJeOffice funcionar. Questionei se ele tinha tentado desabilitar o csrutil, pois mesmo o meu não sendo M1 foi o que resolveu 100% pra mim. Assim que abrir a janela, use o comando CMD+SHIFT+G e aparecerá uma barra com o caminho para você digitar. Só colocar ela por inteiro (sem o nome do arquivo, que você selecionará tão logo acessar a pasta).
  4. Já tentou reinstalar os drivers e programas do certificado desabilitando o csrutil? Pra mim foi o que resolveu. Se não for isso, não sei como ajudar.
  5. Seu certificado está em mídia cartão (na carteira da Ordem), certo? Importante especificar. Em todo caso, já tentou fazer indicação dos drivers no PJe? Dá uma olhada nas mensagens anteriores pois há indicação de vários drivers. Talvez algum funcione. (Pessoalmente não consigo rodar certificado na carteira da OAB desde 2015. Gastei dinheiro na leitora à toa. Mas alguém no fórum pode ter conseguido.)
  6. Entendi. Bom, todas as vezes que recebi essa mensagem de erro no PJeOffice o problema foi resolvido com a indicação de driver correto no aplicativo (através do menu PJeOffice > Configurações de Certificado > PKCS11 > Adicionar). Há vários drivers indicados em mensagens anteriores neste tópico. Como não sei qual seu token, nem se é físico ou em nuvem, sugiro tentar com cada um deles e verificar como fica o funcionamento na sua máquina. Se possível, dê seu feedback, pois pode ajudar outros colegas na mesma situação. Curioso seu relato. Comigo sempre aconteceu algo "similar" (maluquice). No meu caso, sempre tive que fornecer o PIN por 3x. Somente com a atualização mais recente do PJeOffice para a versão 1.0.21 é que agora só me exige o PIN por 2x. Sem mensagem de erro nem nada. Apenas pede o PIN por 2x. Mas isso é, realmente, um problema do PJeOffice. Não enfrento esse bug no EPROC ou ESAJ.
  7. Não. Fiz referência aos documentos assinados eletronicamente com certificados digitais (via Adobe, Assinador Digital do Serpro, e afins) mesmo. No PJe, esses documentos PDF podem ser baixados diretamente pelo plugin/visualizador do seu navegador. No caso do seu plugin ser o Preview (no Safari), passe o mouse no documento até aparecer os ícones abaixo e clique nele: No caso do plugin ser o Adobe (no Firefox), por aqui: Veja que eu deixei o X em vermelho porque se fizer o download por meio daquele link você baixará a versão certificada do processo, que não conterá a assinatura eletrônica. O juiz tem acesso aos documentos enviados de forma íntegra. Assim como as partes se fizer o download diretamente. No caso do EPROC vi aqui que o procedimento é o mesmo. Se baixar direto do evento vem o arquivo original. Se for por meio do download do sistema não. O que quis dizer é que ao baixar o arquivo do sistema judicial, ele é uma nova versão. Por isso não contém a assinatura (já pressupõe-se ser um documento modificado). Isso não depende do sistema operacional que você usa, nem do sistema judicial, pois basta que o documento baixado seja modificado, versão, etc., para vir sem a assinatura original.
  8. 🙋‍♂️ Até onde entendi pelo que já estudei o assunto, esse é o procedimento correto mesmo, pois quando você baixa novamente o arquivo, já não é mais o mesmo arquivo enviado – trata-se de uma nova versão, gerada através do sistema do processo judicial (inclusive porque você pode adicionar outros documentos e baixar tudo em um único arquivo só). Então, até por princípio de garantir a fidedignidade do documento, essa assinatura não consta mais como anexada ao arquivo (embora conste o selo das assinaturas realizadas). E isso independe de ser Windows/macOS ou do sistema de processo eletrônico. É regra relacionada à assinatura eletrônica. Mas, ao menos no PJe, baixando o arquivo diretamente (e não pela ID do processo), o arquivo sempre apareceu normal para mim. Na barra lateral do Adobe você pode verificar se a assinatura permanece ou não.
  9. Acho que poucas pessoas têm o M1 e, por isso, a ausência de respostas. Quanto ao segundo aspecto recomendo buscar a própria Apple, especialmente porque o PC ainda deve estar em garantia, já que computadores com esse chip são novos. Pessoalmente não sei qual a vinculação entre o certificado e a criação de usuários, então não tenho como ajudar. Em todo caso, recomendo olhar as postagens anterior e tentar algumas das soluções propostas pelos demais colegas. A maioria aqui não é especialista na área e obteve sucesso na tentativa e erro. Se não tentar nada, nem expor quais são as mensagens de erro, certificado e token que está utilizando, etc., fica difícil saber o que está acontecendo... Ninguém aqui tem bola de cristal.
  10. Pessoal, alguém aqui do fórum já fez o processo de renovação do certificado da Certisign de forma online, para o token SafeNet5110? Se sim, deu certo, funciona perfeito, tem dicas para dar, só funciona para certificado A1 ou também dá pra fazer no A3,etc...? No passado fiz para o GD Burti e só era possível via Windows. No caso funcionou muito bem no primeiro ano, mas depois o token parou de funcionar sem aviso prévio. Meu ex-sócio teve o mesmo problema e vi relatos similares nos fóruns. Diante disso, todas as demais renovações que fiz foram presenciais, mas como o momento agora pede distanciamento social, estou avaliando a possibilidade de fazer online e gostaria de saber se alguém já fez e pode compartilhar a experiência que teve.
  11. 🤔O meu Adobe sempre pede meu PIN...
  12. Comigo isso só acontece se eu abrir o Adobe antes de inserir o token e o símbolo do SafeSign ficar vermelho... Se eu insiro o token antes e, depois, abro o Adobe, funciona normalmente pra mim. Mas se abrir o Adobe antes de inserir o token, não sei ao certo o porquê, realmente o certificado só fica disponível no Adobe depois de fazer log on no PJe ou no SafeSign.
  13. Isso sempre aconteceu comigo, tanto no Mac quanto no Windows (e também com o token GD Burti). Então, até onde eu saiba, isso é um problema do PJeOffice e não do token/certificado (nunca experimentei esse problema com o PROJUDI ou ESAJ, que uso pouco; no EPROC isso acontece mas o lapso temporal é maior, coisa de 1h). Em todo caso, eu não fico muito tempo nos sistemas de PJe/EPROC/ESAJ/PROJUDI (geralmente eu baixo em PDF o processo e só volto ao sistema com a peça pronta, apenas para protocolar), então isso nunca me incomodou. Mas não sou expert. Estou apenas compartilhando minha experiência. Pra mim, funcionando para acessar e peticionar, tá tudo certo.
  14. Entendi. Mas acredito que não vai fazer diferença, pois os Tribunais estão exigindo no mínimo a versão 1.0.20. E pelo que vi, a versão 1.0.21 apenas melhorou a utilização de certificados em nuvem. Mas vi que algum colega já disponibilizou o arquivo para ele. Na torcida para que dê certo.
  15. Curioso isso, pois acabei de testar e pra mim está funcionando normalmente: Acredito que possa ser alguma configuração na sua máquina (autorizar o Safari a fazer o download, ou algum antivírus – como Avast e afins)...
  16. Só baixar diretamente do próprio site do PJeOffice. A propósito, já está na versão 1.0.21. Ao menos pra mim, o próprio PJeOffice atualizou sozinho (na verdade o app informa que saiu uma versão mais nova e questiona se quer atualizar). Caso não faça isso, vá no ícone na barra de menus > Sistema > Verificar Atualizações
  17. Carlos, essa sugestão já foi feita em algum post mais antigo desse tópico, pois pra mim o GD Burti (que usei de 2014 a 2016) só passou a funcionar após fazer a desabilitação do csrutil, conforme apontado no post indicado. Passei a usar essa dica pra instalar outros certificados (já usei dois modelos do SafeNet) e sempre deu certo. É uma dica valiosa e já repliquei aqui posteriormente também.
  18. Tente mudar a configuração do PJeOffice na aba de Preferências para "Apenas no Primeiro Acesso". A informação que sempre tive foi essa. Mas o @Carlos_Alberto disse que o dele funciona até hoje 🤷‍♂️
  19. Aqui 👆 você diz que não pediu PIN. Mas aqui 👇 você diz que pediu o PIN: Afinal, funcionou ou não? Não entendi... Em todo caso, GD já não funciona pra mim há uns 4 ou 5 anos... Então não sei te dizer o que pode ser. Uso SafeNet 5110.
  20. Parece ser problema de driver do token. Sugiro tentar usar outro nas configurações do PJe Office. Vá em Configurações de Certificado > PKCS11 > Adicionar > Escolha um dos drivers a seguir: /usr/local/lib/libaetpkss.dylib /usr/local/lib/libeTPkcs11.dylib (SafeNet 5110 - vulgo, vaga-lume) /Library/Frameworks/eToken.framework/Versions/Current/libeToken.dylib /Library/Frameworks/eToken.framework/Versions/Current/libikeyTokenEngine.dylilb /Library/Frameworks/eToken.framework/Versions/A/libeTokenHID.dylib /Library/Frameworks/libCryptoValid.dylib (esse, até onde saiba, é para os certificados Valid)
  21. Geralmente eu excluo cookies e faço nova tentativa de acesso. Sempre funcionou pra mim. Como disse antes, me parece mais um erro do PJeOffice, especialmente no primeiro acesso do site, do que do navegador em si. Se não der certo essa dica, não sei como ajudar. Talvez excluir os cookies, reiniciar a máquina, reabrir o PJeOffice e fazer uma nova tentativa. Se não der certo...🤷‍♂️ Shödo até onde saiba só funciona na Justiça Trabalhista. Acredito que não funcionará porque o site do PJe do respectivo tribunal buscará a versão do PJeOffice ativa. Mas se conseguir fazer funcionar só com ele, explique aqui como fez para dar certo. Todos nós apanhamos com o PJe e, infelizmente, é uma luta diferente a cada novo SO que sai (aliás, recomendação de amigo: nunca atualize de primeira o seu SO se você só possuir o mac, pois geralmente novas versões enfrentam algumas incompatibilidades).
  22. Pra mim isso é um bug do PJeOffice. Após fechar essa janela, normalmente tento fazer o acesso de novo e sempre funciona. Isso sempre acontece comigo a primeira vez que vou acessar o PJe do Tribunal. Mas é só dar reload que a janela do PIN aparece na sequência.
  23. Projudi/GO passou a funcionar depois que instalei o WebPKI. Funciona inclusive no Safari. No caso do Projudi/PR, entrei em contato com o suporte técnico e postei em alguns posts atrás a solução que eles sugeriram.
  24. Atualmente não atuo na Justiça Trabalhista, mas quando atuava nunca tive problema desse tipo. Pra mim sempre rodou 100% aqui. Infelizmente não sei se consigo te ajudar. O driver do token, está correto? Isso acontecia comigo quando o caminho do driver estava errado. No meu caso resolveu quando troquei esse driver: /usr/local/lib/libaetpkss.dylib Por esse: /usr/local/lib/libeTPkcs11.dylib
×
×
  • Criar Novo...