Ir para conteúdo
  • Cadastre-se

Falha ao carregar Hackintosh após instalação


Posts Recomendados

  • Respostas 1
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por GiovanniGB
      Sempre que uso os AirPods Pro no PC no modo headset (com microfone) ele tem um som crepitante muito irritante, e quando uso somente como fone de ouvido o barulho some. Isso é normal?
    • Por Leonardo Sousa
      Fala pessoal, beleza?
      Gostaria de realizar a instalação de um hackintosh nas seguintes configs:
      Motherboard: Gigabyte H110M-H DDR4
      GPU: Radeon RX 480 Graphics 8gb
      Processador: Intel Core i7 7700 @ 3.60GHz  Kaby Lake
      É possivel? 
       
      Abs 
    • Por Onygan
      Olá, sou novo no mundo do hackintosh, no começo do ano tentei fazer um com meu antigo setup, Xeon x5450 + GA-P35-DS3 + GTX 750ti. Não deu muito certo então desisti, alguns meses depois(atualmente) eu montei um novo setup com um Ryzen 5 1600 + EX-A320M-Gamimg + RX560D. Instalei o Big Sur com OpenCore e está praticamente tudo perfeito(ao ver de um leigo), única coisa estou vendo o problema é, o audio do meu headset fica cortando e voltando, aquele famoso gargalo de processador mas so que no headset usb, e o outro problema que estou tendo é meu terceiro monitor fica desligando e ligando e ta com cor rosa, ele é um monitor vga utilizando um conversor para dvi-d. Não sei como resolver isso e pelo que pesquisei não encontrei nada muito informativo, gostaria de pedir ajuda para tentar resolver isso. 
      Video do monitor com problema: https://drive.google.com/file/d/17g33iG9xmK7jGmagBm40Z85BXgodjaMK/view?usp=sharing
      RunMe: https://drive.google.com/file/d/1zu8aCiQBvjWAx_v3B7uYFEOr7rTim-FI/view?usp=sharing
    • Por luizcarlosw
      Queria saber se o meu Pc e compatível com Hackintosh. 
      Asrock H370M Pro 4
      i5 8400
      RX 570 Pulse
      24gb de ram 
      se poderem me ajudar agradeço 
      Asrock H370M Pro4

    • Por Bruno Vinicius
      Boa tarde pessoal,
       
      Bom primeiramente gostaria de agradecer a todos que dedicam um pouco do seu tempo a nos ajudar espalhando informação por aqui sobre um assunto tão interessante e que nos ajuda demais no nosso dia a dia.
       
      Gostaria de compartilhar com vocês a configuração de um notebook que tenho e estou tentando realizar a instalação do OSx nesse sistema.
      Minhas dúvidas são:
      1 - Qual a melhor versão do OS para instalar nesse equipamento?
      2- Que configurações devo fazer na BIOS ou outras configurações pré-instalação devo ter já arrumadas para não ter problemas?
      3- Sei que ha um arquivo específico, uma serie de instruções para o instalador que costuma ter sua versão para cada máquina onde o OSx será instalado, como consigo/crio esse arquivo específico para o meu sistema?
       
      Abaixo segue as configurações do notebook, a unica mudança é que no momento ele está com um SSD e os pentes de momória foram substituidos por 2x4GB.
       

    • Por lucasromeiro
      Bom dia, estou com um problema esquisito no meu MacBook:
      Ele so liga se for com combinação de teclas para reset do SMC!
      Sempre que ele desliga, so liga assim!
      Sempre que ele hiberna ou apaga a tela por inatividade, não volta mais, somente com a combinação de tecla.
      Ele desliga sozinho às vezes do nada.
      Nem sempre ele liga de primeira com a combinação de teclas.
      Já tentei de tudo que achei.
      Redefinir NVRAM, SMC, power mode, reparar, formatei o Mac... nada resolveu...
      Modelo: Macbook Air A1932
      Olhem o vídeo que gravei:    Video
      Alguém pode me ajudar?
    • Por reportpop
      Gente, tudo bem? Sou novo aqui e não sei se estou fazendo o tópico no lugar certo. Comprei meu Apple Watch 3 semana passada, na caixa, atualizei para o watchOs 7.0.2 e saiu a ultima atualização que corrige os desligamentos inesperados, acontece que estou desde ontem tentando instalar essa atualização e não consigo de jeito nenhum, sempre trava na mesma barra de carregamento (Preparando) e depois de um certo tempo aparece o aviso, ''Não foi possível verificar atualização, não pode ser verificada porque não há uma conexão com a internet'' sendo que está conectado no wifi, já até criei uma conexão wifi via 4g de outro aparelho e não vai de jeito nenhum, sinceramente não sei o que fazer, alguma alma iluminada pode me ajudar por favor? 

       obs, já redefini as configurações, não e não adiantou...
    • Por Katashi
      Olá,
      Gostaria de saber se é possível realizar um Hackintosh/Ryzentosh nesta minha configuração atual. Se sim, qual o sistema mais adequado para tal feito?

      Especifcações:
      Processador: AMD Ryzen 5 2600
      Placa mãe: Asus Prime A320M-K/BR
      Placa de vídeo/GPU: NVidia Asus Dual GTX 1060 6GB OC Edition
      Memória RAM: XPG DDR4 2400mhz 8GB (PC4-19200)
       
       
    • Por Setangels
      Bom...
      Estou procurando a solução aqui no fórum mas ainda em dúvidas, pois fiz uma instalação limpa.
      Fiz backup tudo certo (icloud, whats...) mas na hora depois de inserir a ID e senha, cai na "A configuração do ID Apple poderá levar alguns minutos....."e daí não sai.
      Li algumas possíveis soluções, entrar sem o ID, formatar, limpar tudo e tentar novamente.
      Estou com receio de perder todos os meus backups
      valeu
       
    • Por Igor Augusto
      Olá,
       Comprei um Macbook Pro 2011 recentemente para trabalho, na máquina estavam instaladas alguns programas portanto resolvi formata-lo. Após algumas pesquisas tentei formatar utilizando o método de acessar o utilitário de disco, formatar o SSD e instalar o MacOS El Capitan pelo próprio utilitário. Como não consegui instalar o MacOS usando esse método resolvi utilizar um pendrive para a instalação.
       Não tenho nenhum outro Mac de fácil acesso portanto segui alguns tutoriais e baixei a imagem do sistema MacOS El Capitan no windows e utilizei a ferramenta TransMac para "instalar" a imagem no meu pendrive de 16GB. Após a instalação da imagem no pendrive conectei o mesmo no meu Macbook e inciei o sistema pressionando Options para acessar a tela de boot, selecionei o meu pendrive e inciei a instalação. Logo após iniciar a instalação aparece o erro "Nenhum pacote adequado para instalação encontrado".
       Novamente pesquisando encontrei uma possível solução: Verificar se a data do sistema está correta. Abrindo o terminal executei o comando date e realmente a hora estava errada, ajustei a hora utilizando o comando date novamente, agora com a hora certa reiniciei a instalação e novamente o mesmo erro, ao verificar a data estava novamente com o horário errado. Outra solução que encontrei foi configurar a data para o lançamento do OS, portando setei a data para 30 de setembro de 2015. Agora ele nem mesmo reconhece mais o pendrive com a imagem na tela de boot.
       Existe alguma forma de resolver esse problema?
       Desde já agradeço.
  • Estatísticas do Fórum

    • Total de Tópicos
      51.408
    • Total de Posts
      432.773
×
×
  • Criar Novo...