Ir para conteúdo
  • Cadastre-se

Instalando em Windows HD no Caddy


Posts Recomendados

Olá amigos!

Venho de uma jornada com a instalação do meu segundo HD no lugar do superdrive (caddy) em meu MacBook Pro. Primeiro tentei o Fusion Drive, mas não obtive sucesso pois não consegui instalar o Windows por Boot Camp.

 

Agora a questão é a seguinte:

- Tenho no lugar do drive principal um SSD de 240Gb particionado (com o Yosemite e a outra com o Windows 10 instalado pelo Boot Camp);

 

- No lugar do Superdrive eu coloquei um HD de 500gb que também está particionado (300Gb para arquivos do Mac OS X e 200Gb que pretendo instalar o Windows 10 para liberar o espaço do SSD onde ele encontra-se inatalado).

 

Qual é a questão? Já deixei esta partição de 200gb do HD formatada em FAT32 e a tabela de partição em GUID, mas quando dou boot pelo pendrive com a instalação do Windows não consigo instalar de jeito algum, ele mostra um aviso de que existe uma partição MBR e que não é possível instalar, mas já verifiquei e não está em MBR.

 

Estou tentando instalar pelo modo EFI que dizem ser melhor, mas pelo convencional também não deu certo.

 

Alguém têm alguma ideia do que pode ser?

Editado por iDesign
Link para o comentário
Compartilhar em outros sites

  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Não dá. O windows só vai poder ser instalado no HD principal. Você pode tentar tirar seu SSD, colocar o HD no lugar dele e deixar o caddy sem nada, colocar a mídia de instalação do Windows, dar o boot dela e instalar na partição que você deseja. Depois disso, tirar o HD do lugar q era o SSD, colocar de volta no caddy e colocar o SSD de volta no lugar, mas nem sei se é garantia que vai funcionar. Se eu não me engano, li em algum lugar que os macs só conseguem dar boot do drive principal, e não de um secundário. Comprei um Caddy com essa mesma intenção, tentei aqui mas não rolou, porém, não tentei dessa forma que acabei de descrever pois fiquei com preguiça :P

Link para o comentário
Compartilhar em outros sites

Não dá. O windows só vai poder ser instalado no HD principal. Você pode tentar tirar seu SSD, colocar o HD no lugar dele e deixar o caddy sem nada, colocar a mídia de instalação do Windows, dar o boot dela e instalar na partição que você deseja. Depois disso, tirar o HD do lugar q era o SSD, colocar de volta no caddy e colocar o SSD de volta no lugar, mas nem sei se é garantia que vai funcionar. Se eu não me engano, li em algum lugar que os macs só conseguem dar boot do drive principal, e não de um secundário. Comprei um Caddy com essa mesma intenção, tentei aqui mas não rolou, porém, não tentei dessa forma que acabei de descrever pois fiquei com preguiça :P

Rsrsrs. Valeu a dica, mas dá uma preguiça mesmo de desaparafusar tanta coisa e nem saber se vai dar certo.

Link para o comentário
Compartilhar em outros sites

Pessoal, achei uma possível solução. 

https://discussions.apple.com/message/23917305#23917305

 

O carinha disse que inverteu, colocou o OS X no drive que está no Caddy e o Windows no disco principal.

 

A questão é: Se eu colocar o meu SSD no Caddy (antigo lugar do superdrive) ele terá o mesmo desempenho, tipo SATA 3 ou nunca terá a mesma velocidade do lugar do disco primário?

Link para o comentário
Compartilhar em outros sites

em outras palavras, minha suspeita estava correta! :P

Se não me engano, o drive do Caddy tem um desempenho um pouco menor do que o SATA 3....

Editado por paulosaopaulino
Link para o comentário
Compartilhar em outros sites

em outras palavras, minha suspeita estava correta! :P

Se não me engano, o drive do Caddy tem um desempenho um pouco menor do que o SATA 3....

Rsrs. Fiz ontem o teste e deu certo. como eu queria. O OS X no SSD e o Windows em outra partição do HD. Só que instalei o Windows pelo EFI e achei o boot dele muuuito lento. Acho que vou reinstalar no modo convencional para ver se melhora. Além de que não reconheceu o drive de som e no modo normal (que tinha feito antes) funfou tudo de boa.

 

P.S. O meu SSD mesmo no Caddy ficou em SATA 3! =)

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Olá,

 

Você não precisa fazer tudo isso, basta deixar o HD apenas em GPT sem o MBR hibrido, voce pode fazer isso usando um utilitário chamado GDisk (falei dele neste post: 

)

 

A ideia é baixar o Gdisk (http://www.rodsbooks.com/gdisk/), acessar via Terminal o disco desejado (ex.: sudo gdisk /dev/disk1) e verificar se aparece o MBR como protective e GPT como present (imagem de exemplo abaixo).
Captura de Tela 2016-07-30 às 20.39.17-20.png

Se não aparecer converta usando os comandos abaixo:

x <ENTER>
n <ENTER>

w <ENTER>

confime que deseja salvar e execute  o gdisk /dev/disk1 novamente para ver se o mesmo já esta em MBR protective e GPT present (talvez seja necessário reiniciar). Após fazer isso, o Windows poderá ser instalado em modo EFI. 

Obs.: dei uma jogada por cima apenas, detalhei mais no outro tópico que respondi a uns meses atrás. Qualquer coisa da um grito aqui.
 

 

Abraço.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por brunomoraisti
      Tenho um macbook pro m1, tenho um roteador Asus que tem suporte a conexão de HD externo diretamente no roteador. Minha dúvida é se tem como fazer backup do macbook diretamente no HD externo conectado no roteador via time machine
    • Por vg.br
      Meu SSD orignal da samsung parou de funcionar em 2017, como estava na fora do Brail nao comprei outro ssd por causa do valor, usava ele com hd externo.
      Esse ano achei ssd nvme compatíveis e com um preço razoael, comprei um crucial 500gb. Ele é reconhecido a partir do High Sierra, porém ao realizar a instalação, ele não ccompleta, fica em um loop infitino no Disk Uitility. Na primeira reinicialização. ele volta novamente para o Disk Utility.
      Já  tentei instalar via :
      Sierra ( nem aparece o disk utility, me da um erro do disk utility e vai para instação,  não reconhece o ssd nvme).
      High Sierra(aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
      Mojave( aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
       
      Gostaria de saber se tem alguma solução para que ele complete a instação.
    • Por heberdelia
      Boa noite.
      Tenho um MacBook Air 2017 com o MacOS atualizado e utilizo um HD externo SSD da Samsung para backups de arquivos. Ocorre que estou tendo problemas para copiar arquivos do Mac para essa unidade portátil, sendo que todas as vezes uma tela é apresentada (anexo o print abaixo). Porém, quando transfiro arquivos do pendrive para o disco externo, nada acontece e a transferência ocorre normalmente. O que pode estar ocasionando este problema? Quais os procedimentos devo realizar para sanar esta situação? Desde logo muito obrigado pela atenção.

    • Por diogoammon
      Boa tarde pessoal!
      Alguém tem alguma recomendação de mouse bluetooth (sem aquele receptor) que funcione com windows e iPad. Estava pensando no Magic Mouse 2, mas além de caro não sei se ele funciona bem com os programas que eu uso no windows. Alguma recomendação? Será que vale a pena comprar o Magic Mouse 2 e tentar usar no windows?
    • Por llofyy
      Olá pessoal, estou com um problema. Instalei o Windows em um HD aqui no meu macbook e a instalação ocorreu tudo bem, porém o som está desativado, ele não reconhece a placa de som do mac. Estou usando um Macbook Pro mid 2012. Se alguém puder me ajudar com isso agradeceria muito.
    • Por Setangels
      Bom...
      Estou procurando a solução aqui no fórum mas ainda em dúvidas, pois fiz uma instalação limpa.
      Fiz backup tudo certo (icloud, whats...) mas na hora depois de inserir a ID e senha, cai na "A configuração do ID Apple poderá levar alguns minutos....."e daí não sai.
      Li algumas possíveis soluções, entrar sem o ID, formatar, limpar tudo e tentar novamente.
      Estou com receio de perder todos os meus backups
      valeu
       
    • Por anakessler
      Eu instalei o windows em um ssd externo, conforme a orientação desse post 
      e ao iniciar o windows o teclado e mouse não funcionam, acho que pode ter algo a ver com exportar os drivers do mac para windows, pois não entendi essa parte, quando tentei transferir pelo Bootcamp deu erro e disse que minha atualização não contém esses drivers, mesmo estando atualizado na última versão. Alguém sabe como resolver? 
    • Por Cristiano Rizo
      Olá Pessoal tudo bem? 
      Possuo um MBP 2012 com 16gb de ram e 2 hds, sendo: 1 SSD - 256gb para OS e apps e 1 secundaria que esta no lugar do cd room com 2TB para minhas musicas, filmes etc. Meu OS é o Catalina versao 10.15.6
      Ha cerca de 1 semana, toda vez que eu desligo o note e tento religa-lo seja em seguida ou no outro dia, a HD secundaria (2tb) nao esta montando. Entao, tenho de ir no Disk Utility e monta-la manualmente. 
      Percebi que, quando eu ouço as musicas em algum programa um pouco mais pesado (Virtual Dj ou Serato) por exemplo, elas começam a dar algumas "picotadas" na sua execução. 
      Alguem saberia me dizer o que pode ser?
      Muito obrigado,
       
       
    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      442,9k
×
×
  • Criar Novo...