Ir para conteúdo
  • Cadastre-se

Quick Time não abre no Safari


gersonlmartins

Posts Recomendados

  • Respostas 37
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Obrigado!!! Resolveu o problema :D , ainda não tinha visto um aplicativo do automator rodando, fiquei assustado, muito loco, mas valeu! Alguém sabe como ou onde posso estar aprendendo mais sobre o automator e manutenção do sistema?

De nada, esse fix continua funcionando, mas caso o problema volte a aparecer, recomendo outra solução mais elegante(só porque é bonito mesmo), as diferenças são:

1. abrange três browsers(Safari, Firefox e Camino) no mesmo programa

2. não precisa de ajustes do automator

3. faz tudo quase que instantaneamente (pois não usa automator, logo ele não perde tempo abrindo janelinhas, clicando, copiando e colando coisas)

http://macmagazine.com.br/forum/index.php?...ost&p=58888

***

O Automator é apenas um programa de script(que executa ações predefinidas, uma seguida da outra) bem avançado. Você pode abrir no seu Mac, e fuçar nele sem problemas.

Ele não é propriamente para manutenção do sistema, e sim para facilitar a vida de algumas pessoas que executam as mesmas tarefas repetitivamente. Como ele possue a opção de "gravar" o que você faz, pode usar ele para fazer o que quiser automaticamente.

O que eu fiz foi gravar a manutenção na minha máquina, e fazer alguns ajustes para otimizar e permitir o funcionamento adequado na maioria dos Macs.

Outras informações:

http://www.apple.com/downloads/macosx/automator/

http://macmagazine.com.br/blog/2008/02/18/...o-ao-automator/

http://en.wikipedia.org/wiki/Automator_(software)

Editado por gmcouto
Link para o comentário
Compartilhar em outros sites

@gmcouto

prezado amigo, usei o seu fix agora mas o problema persiste... meu quicktime é o 7.6

Poderia me ajudar?

O fix executou blza vi ele alterando as coisas aqui na minha maquina mas nao deu certo... por favor me ajude!!!

Link para o comentário
Compartilhar em outros sites

@gmcouto

instalei o app q vc criou e agora deu tudo certo! brigadao fera!!! vc merece ate R$$$$$ huahha..

por favor se puder me add no ichat AIM: faustomobile

to precisando muito falar c vc...

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Olá, se o seu QuickTime não roda no Safari, ou Firefox, apenas no sistema em portugês, agora você pode manter seu sistema em português!!!

Há meses atrás fiz um 'fix' pelo automator, que corrige problemas de tradução exagerados da Apple(provavelmente usaram um tradutor) em coisas que não deviam, me impressionei ao descobrir que ainda funciona(testei anteontem pois reinstalei o Leopard).

Download do fix:

http://macmagazine.com.br/forum/index.php?...ost&id=1155

Post do fix:

http://macmagazine.com.br/forum/index.php?...ost&p=43442

E não se esqueça de ativar o uso de Dispositivos Assistivos do Acesso universal, necessário para o fix funcionar, instrução(bem fácil) aqui:

http://macmagazine.com.br/forum/index.php?...ost&p=55146

No mesmo tópico tem um fix para o firefox que eu fiz também, as vezes precisa rodar uma ou duas vezes, pois esse do firefox usa o spotlight para achar o arquivo, e pode demorar um pouquinho para isso.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

@gmcouto

Prezado amigo... recentemente saiu uma atualização para o Safari e seus programas para consertá-lo não estão mais funcionando.

Já existe alguma solução para o problema na nova versão do Safari? Atual 2.3.1

Aguardo seu retorno ok...

Link para o comentário
Compartilhar em outros sites

@gmcouto

Prezado amigo... recentemente saiu uma atualização para o Safari e seus programas para consertá-lo não estão mais funcionando.

Já existe alguma solução para o problema na nova versão do Safari? Atual 2.3.1

Aguardo seu retorno ok...

se o problema for no mesmo arquivo.... a última versão do Safari deve ser corrigido com essa versão.

Eu estou usando o Safari 4 beta aqui... e o fix continua funcionando.

mas não testei com a versão 2.3.1 eu acho.... até a última versão que havia antes de lançarem o 4 beta eu garanto que funciona.

Você está usando a última versão do meu fix?

Link para o comentário
Compartilhar em outros sites

pegue esse arquivo: JPluginFixer.jar dentro do zip: coloque-o na sua mesa.

feche o safari!

abra o terminal e rode essa linha de comando

java -jar ~/Desktop/JPluginFixer.jar ~/Library/Preferences/com.apple.quicktime.plugin.preferences.plist

espere ele dar o concluido.

abra o safari e teste novamente

se não der certo é porque não é o mesmo problema de antes.

se der certo, é porque meu app está com um problema específico na sua máquina. que eu não sei dizer o que é.(pois o app roda essa mesma linha de comando, com esse mesmo programa em java que fiz que está dentro dele)

http://www.apple.com/quicktime/troubleshooting

Editado por gmcouto
Link para o comentário
Compartilhar em outros sites

Estou usando aquele app que vc fez... Um que pede pro usuário escolher qual browser quer corrigir.

Por favor me ajuda pois não quero instalar Safari 4 Beta

Desinstalei o Safari 4.....

e continua funcionando mesmo no safari 3.2.1.

atualizei o fix, com umas firulas...

http://macmagazine.com.br/forum/index.php?...ost&p=66946

Editado por gmcouto
Link para o comentário
Compartilhar em outros sites

Desculpa não ter respondido antes fera.

Usei aquele que tu fez no automator.

Funfou legal. Fiz aquele esquema

dos idiomas em ordem pt-br, pt-portug, usa.

E ativei aquela parada no Preferencias

Do Sistema. Funfou 100%!!!

Brigadao por tudo.

Link para o comentário
Compartilhar em outros sites

Desculpa não ter respondido antes fera.

Usei aquele que tu fez no automator.

Funfou legal. Fiz aquele esquema

dos idiomas em ordem pt-br, pt-portug, usa.

E ativei aquela parada no Preferencias

Do Sistema. Funfou 100%!!!

Brigadao por tudo.

eu fiquei desconfiado que tem alguma coisa a ver com a parte do meu programa que rodava java.....

mas se a versão antiga rolou legal aí... tudo bem então.

Fiz um tópico para unificar esse erro que acontece com outros navegadores....

e meu patch.

http://macmagazine.com.br/forum/index.php?showtopic=15037

para casos futuros :P

***

não irei mais responder nesse tópico

Editado por gmcouto
Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • 4 semanas depois...
  • 1 ano depois...

Olá Pessoa, tenho uma dica!

Fiz isso aqui e deu certinho. Tenho o Snow Leopard instalado.

1. Mudei o idioma para o inglês. Reniciei o MAC.

(Apenas esse procedimento já resolve, porém eu não queria ficar com o sistema em Ingles)

2. Voltei o idioma para o Portugues Brasil e deu certo.

(Acredito que seja um bug sim no sistema, porém ao retornar para o inglês e depois novamente para o português ele não fica com a configuração de instalação, enganamos o sistema)

3. Importantíssimo também instalar o DIVX para Mac, pois alguns vídeos em Quictime pode estar com o codec DIVX.

Fiz alguns testes em site e está 100%

Bom pessoal, aqui deu tudo certo, espero ter ajudado voces.

Um abraço,

Willian Lima

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      444,2k
×
×
  • Criar Novo...