Ir para conteúdo
  • Cadastre-se

Como seria bom usar o Safari aqui...


Posts Recomendados

Pois é, estou usando o Chrome. Não que eu não goste, até porque é uma imitação de Safari - bem feita por sinal.

O Fórum está bonito e interessante com seus recursos Ajax, mas não consigo postar com o meu Safari 5.1.2 no Snow Leopard 10.6.8. Não culpo ninguém por isso pois desenvolvo em Ajax e sei bem das dificuldades, mas se alguém tem uma dica, cai bem.

Eu uso o Safari em 90% dos tempo, incluindo uma dezena de fóruns, homebanking, webmail, etc.. sem grandes problemas, nada tão crítico como não conseguir postar. Alguns apps do Facebook não rodam direito. Tenho até a curiosidade sobre o problema para incluir a solução no meu desenvolvimento.

Mas fundamentalmente, pô, queria navegar com o Safari por aqui, uhn...

Link para o post
Compartilhar em outros sites
  • Respostas 8
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Você diz que tem que usar o Chrome por causa de diversos bugs que rolam no Safari?

Uso o Chrome para testes e desenvolvimento ou, muito raramente, quando um site não abre no Safari. Também uso o Firefox pelas mesmas razões. Não sei te dizer se o que descrevi é um bug do meu Safari, talvez...

Link para o post
Compartilhar em outros sites

Se eu entendi, se o fórum tá com problemas no seu Safari, aqui tá pelo Chrome

Uso o Chrome e o fórum tá bem bugado no rodapé, às vezes engasga pra mandar post, o quote fica duplo, quando dá pra editar não aparece o que eu escrevi (ai tenho que correr editar pelo iPod), entre outros

Link para o post
Compartilhar em outros sites

Acredito que os 'bugs' sejam do fórum em si e nao apenas do navegador.

EU utilizo aqui no serviço o IEca e o FF, e ambos dao 'pau' em algumas coisas como: Quote, responder, editar imagem etc. Mas nada que um pouco de paciencia nao resolva rsrs

abcs

Link para o post
Compartilhar em outros sites

Comigo acontece exatamente o contrário. Eu tive que parar de usar o Chrome, porque não tava conseguindo acessar o Facebook direito e às vezes, nem postar aqui. Agora voltei com o Safari e tá tudo bem. :D

Link para o post
Compartilhar em outros sites

Parece o ditado levado ao pé da letra: cada um com seus problemas! Os recursos são ótimos, como o salvamento automático do post que o usuário está escrevendo, mas a diversidade de problemas é preocupante! Digo isso porque estou escrevendo uma biblioteca Ajax (para fins de aprendizado) e as coisas nem sempre acontecem como deveriam. Se não melhorar este ano, vai ter muito fórum apelando para o velho e bom flash, aquele que você não nota que está lá ou nem sequer aparece!

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.210
    • Total de Posts
      430.068
×
×
  • Criar Novo...