Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Comprei na iTunes USA, numa pechincha, o primeiro ano da série The Office UK, a original, que dizem ser BEM melhor que a cópia dos USA, que sou fã. MAS não entendo patavina do que estão falando, nem parece inglês... rsrsr

Resumo:

1- preciso de legenda ou closed caption, mesmo que em inglês, e não sei onde baixar. E não quero ficar fuçando sites para achar, pois não estou a fim de instalar programas duvidosos no meu MAC com parallels.... o tiro certo é qual site?

2- Existindo a legenda, se eu instalar o PERIAN, vou poder ver normalmente pelo Quicktime, certo? Nem precisa ser pela Apple TV, ou Ipad, desde que eu possa ver e entender. Mas se tiver uma solução para ATV2 ou iPad, me ponham por dentro.

Valeu ai.

Link para o post
Compartilhar em outros sites
  • Respostas 12
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Liga as legendas em inglês mesmo que ajuda muito. Perto do botão de play / pause tem um botão de legendas no iTunes enquanto toca um seriado.

Legendas em outros idiomas normalmente não existem na iTunes Store americana e inglesa (e andei lendo que nem em outros países como Portugal). É um problema...

Link para o post
Compartilhar em outros sites

se tiver, vai ser em www.legendas.tv

Show, vou ver.

Liga as legendas em inglês mesmo que ajuda muito. Perto do botão de play / pause tem um botão de legendas no iTunes enquanto toca um seriado.

Legendas em outros idiomas normalmente não existem na iTunes Store americana e inglesa (e andei lendo que nem em outros países como Portugal). É um problema...

Nao tem CC. Series com anos atuais tem CC, mas essa inglesa acabou faz tem e nao tem CC na raiz, infelizmente.

Link para o post
Compartilhar em outros sites

Tem um programa chamado Subsmarine... vc arrasta o filme pra ele e ele procura a legenda em alguns sites automaticamente nas linguas pré configuradas. Baixa já tudo certinho.

Já usei alguns programas parecidos, mas o subsmarine é o que SEMPRE da retorno.

Link para o post
Compartilhar em outros sites

Então, https://files.me.com/gustavoiorio/er0j0r

Mostra que as legendas no quicktime não estão ativas. A tela do quicktime está quadriculada, mas o video estava passando. O screeny não pega o filme.

Perian instalado pelo perian.org.

Alguma idéia?

Editado por giorio
Link para o post
Compartilhar em outros sites

Então, https://files.me.com...avoiorio/er0j0r

Mostra que as legendas no quicktime não estão ativas. A tela do quicktime está quadriculada, mas o video estava passando. O screeny não pega o filme.

Perian instalado pelo perian.org.

Alguma idéia?

Instala o Movist... nunca tive problemas com esse player. Ele sempre consegue ler todos os formatos e ainda arruma a legenda p/ os espaços vazios dos videos!

Link para o post
Compartilhar em outros sites

Instala o Movist... nunca tive problemas com esse player. Ele sempre consegue ler todos os formatos e ainda arruma a legenda p/ os espaços vazios dos videos!

Valeu, instalei e funcionou, só o vídeo nao aparece, mas as legendas aparecem. Agora tenho que ir trabalhar, para manter todos esses brinquedos srsrsrsr, mas na minha próxima folga vou trabalhar nisso.

O caminho é pelo Movist.

Link para o post
Compartilhar em outros sites

Aí, eu baixei o Movist gratuito, não funcionou.

Daí comprei o Movist de 5 dolar. Mais bonito mas mesma coisa, afinal ele usa o Quicktime com Perian, e o problema tá no Perian ou algum codec, pois minha tela fica CINZA, sem som, e com o subtitle passando.

o VLC nem abre tela.

tentei no WMP pelo Parallels, mas só iniciei a tentar, quando vi que teria que procurar por codec all-in-one e coisas do tipo, que me fizeram fugir do Windows, desisti.

DaÍ fiz o seguinte:

https://files.me.com/gustavoiorio/0nqpkj

Agora tá show. Futa gambiarra, escrotto no olho do perfeccionista, mas foi o jeito.

Link para o post
Compartilhar em outros sites

Aí, eu baixei o Movist gratuito, não funcionou.

Daí comprei o Movist de 5 dolar. Mais bonito mas mesma coisa, afinal ele usa o Quicktime com Perian, e o problema tá no Perian ou algum codec, pois minha tela fica CINZA, sem som, e com o subtitle passando.

o VLC nem abre tela.

tentei no WMP pelo Parallels, mas só iniciei a tentar, quando vi que teria que procurar por codec all-in-one e coisas do tipo, que me fizeram fugir do Windows, desisti.

DaÍ fiz o seguinte:

https://files.me.com...avoiorio/0nqpkj

Agora tá show. Futa gambiarra, escrotto no olho do perfeccionista, mas foi o jeito.

SAOKAPKASKSAOKPAS... 10 pela criatividade lol

Mas kra, ninguém merece ver filme assim rsrs.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52.496
    • Total de Posts
      439.184
×
×
  • Criar Novo...