Ir para conteúdo
  • Cadastre-se

Me ajudem! Meu mac nao inicia...


e_sala

Posts Recomendados

Olá pessoal, estou com um problemão....

Tenho meu macbook pro ha 1 ano e meio, e confesso que nesse tempo eu usei ele todos os dias com uma média de 4 horas diarias...

Pois bem, ontem fui instalar o itunes 9 para usar meu novo ipod e fiz o download via site apple, tudo normal. A instalação foi um sucesso, porém depois q desliguei o computador ele nao liga mais.

Nele aparece o som "tããnn", fica a tela branca e mostra o ícone da maçã que muda pro ícone de uma pastinha com interrogação, que muda pro ícone de uma bola com corte no meio. Fica sempre alternando rápido e nao inicia...

Eu li o forum inteiro e tentei iniciar com o D, com o Shift e por fim coloquei o cd de instalação e ele pediu pra instalar normal, eu tentei instalar até que ele pediu pra selecionar o HD, selecionei e pra minha surpresa não tinha nada no HD (mostrava 0kb de uso), e mesmo assim selecionei e o instalador nao deixou continuar a instalação (ele não habilitou o ícone para o próximo passo da instalação)...

Portanto não sei o que fazer, será q perdi meu HD ?

Quem puder me ajudar eu agradeço, pois tenhos trabalhos lá que não poderia perder de jeito algum...

Abraços e um Feliz Natal...

Eder

Link para o comentário
Compartilhar em outros sites

  • Respostas 5
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Olá pessoal, estou com um problemão....

Tenho meu macbook pro ha 1 ano e meio, e confesso que nesse tempo eu usei ele todos os dias com uma média de 4 horas diarias...

Pois bem, ontem fui instalar o itunes 9 para usar meu novo ipod e fiz o download via site apple, tudo normal. A instalação foi um sucesso, porém depois q desliguei o computador ele nao liga mais.

Nele aparece o som "tããnn", fica a tela branca e mostra o ícone da maçã que muda pro ícone de uma pastinha com interrogação, que muda pro ícone de uma bola com corte no meio. Fica sempre alternando rápido e nao inicia...

Eu li o forum inteiro e tentei iniciar com o D, com o Shift e por fim coloquei o cd de instalação e ele pediu pra instalar normal, eu tentei instalar até que ele pediu pra selecionar o HD, selecionei e pra minha surpresa não tinha nada de espaço no HD (mostrava 4kb de espaço)...

Portanto não sei como aumentar o espaço do HD já que não consigo iniciar...

Quem puder me ajudar eu agradeço, pois tenhos trabalhos lá que não poderia perder de jeito algum...

Abraços e um Feliz Natal...

Eder

corrigi...rs

não tinha nada de espaço no HD (mostrava 4kb de espaço)...

Portanto não sei como aumentar o espaço do HD já que não consigo iniciar...

Editado por e_sala
Link para o comentário
Compartilhar em outros sites

Essa da pastinha com interrogação eu já tive em um macbook...e infelizmente meu HD tinha ido pro espaço : / Tenta usar o utilitário de disco através do dvd do leopard e pede para ele dar uma verificada/reparada no disco...pode ser que resolva...caso contrário... se o seu Mac tiver na garantia pode mandá-lo pra AT ou se não tiver...as vezes comprar um HD novo e instalar no MBP é uma boa opção :)

abraço

Link para o comentário
Compartilhar em outros sites

Olá pessoal, estou com um problemão....

Tenho meu macbook pro ha 1 ano e meio, e confesso que nesse tempo eu usei ele todos os dias com uma média de 4 horas diarias...

Pois bem, ontem fui instalar o itunes 9 para usar meu novo ipod e fiz o download via site apple, tudo normal. A instalação foi um sucesso, porém depois q desliguei o computador ele nao liga mais.

Nele aparece o som "tããnn", fica a tela branca e mostra o ícone da maçã que muda pro ícone de uma pastinha com interrogação, que muda pro ícone de uma bola com corte no meio. Fica sempre alternando rápido e nao inicia...

Eu li o forum inteiro e tentei iniciar com o D, com o Shift e por fim coloquei o cd de instalação e ele pediu pra instalar normal, eu tentei instalar até que ele pediu pra selecionar o HD, selecionei e pra minha surpresa não tinha nada no HD (mostrava 0kb de uso), e mesmo assim selecionei e o instalador nao deixou continuar a instalação (ele não habilitou o ícone para o próximo passo da instalação)...

Portanto não sei o que fazer, será q perdi meu HD ?

Quem puder me ajudar eu agradeço, pois tenhos trabalhos lá que não poderia perder de jeito algum...

Abraços e um Feliz Natal...

Eder

Inicialize seu Mac através do CD original que veio com ele ou por uma mídia do Snow Leopard e vá em Utilitário de Disco e apague todas as partições e crie-as novamente, feito isso, você conseguirá instalar novamente o sistema. (Este procedimento é para caso já tenha o backup).

Caso não possua o backup, deverá ter outro equipamento Mac para efetuar o backup.

Qq coisa, me avise.

Abs!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,3k
×
×
  • Criar Novo...