Ir para conteúdo
  • Cadastre-se

FabianoAguilar

Membros
  • Total de itens

    195
  • Registrou-se em

  • Última visita

Tudo que FabianoAguilar postou

  1. Eu possui um macbook air e gostaria de espelhar a tela dele em um iMac que eu tenho. Tem como fazer isso, porque ele nao tem entrada hdmi, senao me engano eh thunderbolt ne?
  2. queria muito usar, mas meu iMac é de 2011 e usa a placa grafica AMD Radeon, justamente a que nao eh suportada. queria apenas para uso office mesmo, mas num rola, tentei instalar e fica dando umas travadinhas
  3. vontade enorme de ter o big sur instalado no iMac 2011 mas a danada da minha placa de video é AMD RADEON, ou seja, incompativel com o dosdude1. Ja tentei instalar, mas fica lento a imagem e olha que tenho SSD, 16GB de ram e core i5, daria conta pra uso domestico
  4. ate pensei em vender estes 8GB, mas a Apple como sempre né, mercenaria sao 4 pentes de memoria de 2gb cada, isso mata qualquer um. Ocupa todos slots com mixaria de memoria mas devo colocar pra venda entao, já que não faz tanta diferença valeu
  5. Eu tenho um iMac (21.5-inch, Mid 2011) que estava com 8GB de memória. Resolvi fazer um upgrade e comprei 16 GB 1333 MHz DDR3 (2x8GB) que é a frequencia máxima que ele suporta, pelo menos o que as especificações diz. A memoria antiga era 4x2gb, ai vem 2 dúvidas: 1. Vale a pena instalar estes 2 pentes antigos e ficar com 20GB de memoria ao inves de 16GB? O modelo dela é 2x2GB PC3-10600S (senao me engano ela tambem é 1333 MHz 2. Eu instalei os 2 pentes nos 2 slots de cima (horizontal), mas parece que existe como deixar em dual channel. Está correto instalar nos 2 pentes de cima (horizontal) ou deveria ser nos 2 slots verticais. Segue imagem abaixo de como foram instaladas. Está em dual channel?
  6. este procedimento serve para rodar o catalina em iMac que nao é suportado? pois meu iMac usa AMD Radeon HD 6750M 512 MB e nao é compativel
  7. Resolvi tentar instalar em uma nova partição e deu certo com o video acima, com wifi mas em um iMac de 2011 com 8Gb de Ram e SSD nao ficou legal, da pra ver que o mouse fica arrastado. os aplicativos abre rapido, mas fica lento a transicao das telas, como se fosse um arrasto mesmo a parte das transparencia nao funcionou, ficou com cores chapadas mas desativar o AMD ele vai usar qual placa de video, nos iMac nao tem placa onboard nao, tem?
  8. meu maior problema é a danada da placa de video, eu tenho um iMac Midi 2011 mas ja tentei instalar usando o patch do dosdude Catalina mas a tela fica toda desconfigurada, parecendo que esta sem driver de video. sera que neste Big Sur vou conseguir, minha placa de vídeo é AMD Radeon HD 6750M 512 MB
  9. Eu nao entendi, instalei no meu e o video ficou todo verde e vermelho, como se fosse driver errado. Meu eh um imac 2011 e eh compatível
  10. Formatei meu iMac 12,1 e quando terminou ele ficou com as cores todas erradas, parecia ser driver errado. Alguém aconteceu isso? Eu fiz os passos corretos mas ficou assim.
  11. E o que pode acontecer se alguem tiver seu numero de serie?
  12. tive que reinstalar, ai deu pau de novo so que na senha, n aparecia o botao de continuar. tive que digitar a senha, pq a integraçao com 1password n funcionava
  13. quando reorganiza os icones ta muito bugado e ta dando uns lags tensos. Tive icone em cima de icone, quando move os icone fica travando, ta bem porco esta parte de reorganizar. E nubank nao tem como logar, mas isso deve resolver com atalizacao do nubank
  14. Google Planilhas não carrega no safari (apenas iMac) Alguem mais ta sofrendo deste problema? No iMac que utilizo no trabalho começou este problema no qual so fica no Loading, até achei que fosse rede chego em casa e no iMac mesma coisa, so fica no loading e estranho que no celular funcionamente normalmente e mais estranho que word e power point funcina
  15. complicado, pior que lendo na net, tem outros casos do mesmo jeito e com problema de placa logica
  16. mesmo caso do meu, o meu fica iniciando de minuto em minuto. acabei de chegar da autorizada e me falaram que nao troca, porque ta fora da garantia e tem que ser outro celular ou entao 3.5k e o meu na troca absurdo, eu nao causei o problema é coisa do proprio telefone
  17. levei na autorizada e segundo eles é problema da placa logica, questionei sobre que fui justo quando atualizei o fuso, diz ele que foi coincidencia. agora sobre o problema, diz a apple que tem que ser outro celular pois placa logica nao troca. Perguntei se nao tinha conserto e diz ele que nao tem, porque nao tem como arrumar placa logica. Agora achei absurdo, celular com 1 ano e meio dar problema de placa logica, ou seja, nao foi causado, e sim um problema que deveria ser recall (segundo o atendente, como nao teve muitos casos assim, eles nao se responsabiliza) E ainda falou que pegaria meu celular e eu teho que devolver 3500 reais para pegar um novo
  18. levei na autorizada e segundo eles é problema da placa logica, questionei sobre que fui justo quando atualizei o fuso, diz ele que foi coincidencia. agora sobre o problema, diz a apple que tem que ser outro celular pois placa logica nao troca. Perguntei se nao tinha conserto e diz ele que nao tem, porque nao tem como arrumar placa logica. Agora achei absurdo, celular com 1 ano e meio dar problema de placa logica, ou seja, nao foi causado, e sim um problema que deveria ser recall (segundo o atendente, como nao teve muitos casos assim, eles nao se responsabiliza) E ainda falou que pegaria meu celular e eu teho que devolver 3500 reais para pegar um novo
  19. Fiz a instalação deste Fuso horario e agora meu iPhone X só fica reiniciando, ele nao liga, fica no loop eterno de liga e desliga. Com muito custo consegui por em DFU e reinstalar todo sistema e ainda assim continua, so neste momento ja deve ter reiniciando umas 40x e nao para (mostra o logo da apple e reinicia, mostra o logo e reinicia) Aconteceu isso logo após esta mensagem de atualizar fuso horario. alguem passou por isso? já ate marquei na assistencia da apple, mas sabe-se la o que vao alegar
  20. Fiz a instalação deste Fuso horario e agora meu iPhone X só fica reiniciando, ele nao liga, fica no loop eterno de liga e desliga. Com muito custo consegui por em DFU e reinstalar todo sistema e ainda assim continua, so neste momento ja deve ter reiniciando umas 40x e nao para (mostra o logo da apple e reinicia, mostra o logo e reinicia) Aconteceu isso logo após esta mensagem de atualizar fuso horario. alguem passou por isso? já ate marquei na assistencia da apple, mas sabe-se la o que vao alegar
×
×
  • Criar Novo...