Ir para conteúdo
  • Cadastre-se

foofastfoo

Membros
  • Total de itens

    38
  • Registrou-se em

  • Última visita

Sobre foofastfoo

  • Rank
    Já conheço o ambiente.

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Fala pessoal, já fiz outros post aqui sobre a montagem da minha build. Segue: MB Gigabyte Aorus Pro Z390 48GB Ram DDR4 3200MHz i9-9900K Fenvi T919 BT/Wi-Fi - handoff Uso a máquina para programação de aplicativos iOS há pouco mais de um ano no Catalina, roda super bem. Recentemente comecei a tentar migrar pro Big Sur sem sucesso, já testei VÁRIAS configs de EFI, sem sucesso, sempre pelo OpenCore, ao contrário do que tava acostumado até o Catalina e Clover. As principais configs de BIOS acredito que estejam Ok, seguem: BIOS F12 sata config AH
  2. @JvDaP Cara Catalina rodando tranquilo aqui com Developer Beta e tal. Fui atualizar hoje pra Developer Beta 3 (se não me engano) e bugou algo com meu kext, alguma sugestão de como proceder? Não consigo dar boot mais.
  3. Quais as marcas com suporte nativas? Sent from my iPhone using Tapatalk
  4. Segue esse vídeo do De Pinho que é pro teu hardware, mais detalhado que isso não fica 🤘
  5. Cara, provavelmente isso se deve a alguma config da Bios - Atualize para a última versão, antes de tudo. Confere se vc está com a mesma configuração: PART 2 - BIOS SETTINGS (Version F10 ) • Enter BIOS → Press F12 → Enter Setup • Save & Exit → Load Optimized Defaults • BIOS → Windows 8/10 Features → Other OS • BIOS → CSM Support → Enabled ( Optionally, can be enabled after macOS is installed, your choice ) • Peripherals → Initial Display Output → PCIe 1 Slot • Peripherals → Trusted Computing → Security Device Support → Disable • Periph
  6. Cara já tentou fazer Restore do disco do seu amigo para o seu Catalina? Screen Recording 2019-10-31 at 15.14.31.mov
  7. Cara os novos Betas do Catalina tão bugados ainda. Até a versão anterior do Catalina o meu screen sharing parou de funcionar, atualizei e voltou a funcionar. Vi que o hotspot do XR só tava funcionando com 1 device por vez, entre outros. Acho que só ter paciência e esperar pelas novas atualizações sem desespero [emoji1360]. Sent from my iPhone using Tapatalk
  8. Só pra atualizar: indo do Beta 19B68f pro Beta 19B77 (que saiu hoje) a resolveu o problema!
  9. Se tá habilitado pra salvar no iCloud sim, o default é habilitado. Sent from my iPhone using Tapatalk
  10. Massa, fico mais tranquilo, próximos Betas deve sumir. Valeu aí! Sent from my iPhone using Tapatalk
  11. Bom dia pessoal, tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa? Abraço!
  12. Depois de algumas tentativas frustradas, agora [Sucesso] em Catalina beta 5 também! Se alguém quiser os kexts pra uma build parecida, ficarei feliz de compartilhar. Abraços!
  13. Consegui resolver adicionando não só em kext > Other mas também em ACPI > USBInjectAll.kext
  14. Fiz exatamente isso do guia mas não mudou a situação, esqueci algo?
×
×
  • Criar Novo...