Ir para conteúdo
  • Cadastre-se

Mac OS X 10.6.1 nao funciona


Bergonso

Posts Recomendados

Ola galera,

Vou fazer um breve resumo de minha "saga". Tenho um MacBook Pro 13". Ontem recebi em casa o dvd do Snow Leopard (adquirido pela americanas.com). Na mesma hora, fui fazer sua instalacao. Optei por atualizar o sistema. Tudo ocorreu tranquilamente. Quando iniciou pela primeira vez, fiz a restauracao pelo Time Machine. E me deparei com o erro de nao poder atualizar e nem instalar nada. Pois ele nao abre a tela para digitar a senha.

Entao formatei a HD e fiz uma instalacao do zero. Nessa optei por criar um novo usuario e depois usar o "Assistente de migracao" para recuperar meus dados. Dessa vez pude fazer instalacoes normalmente. Mas o sistema estava muito lento. Aquela bolinha colorida nao saia mais da tela. Ate que ele travou, e tive que fazer um Hard Reset. Quando mandei ele ligar novamente, ficou travado na tela da maca com loading. Esperei cerca de 10 minutos e nada. Resetei varias vezes, e nada.

Resolvi entao formatar a HD novamente, fazer a instalacao do zero. E dessa vez, nao fiz a restauracao pelo backup. Puxei meus arquivos importantes manualmente. Fiz a atualizacao para 10.6.1. Instalei: Adium, VLC, Skype. Reiniciei o Mac varias vezes. O sistema sempre rapido. Mas a frequencia da "bolinha colorida" era frequente. Ate que o sistema travou, e mais uma vez tive que fazer um Hard Reset. E fiquei travado novamente na tela da maca com loading. Entrei pelo dvd de instalacao, reparei as permissoes, mas mesmo assim nao funcionou.

Final da historia, acabo de reinstalar a versao 10.5, e estou "p" da vida. Perdi dois dias nessa historia. E nao sei mais oque posso fazer.

Sera que alguem pode me dar uma luz? Ou devo esperar ate um 10.6.x da vida que esteja estavel.

Outra pergunta, existe algum comando para se fazer na hora do boot da maquina para tentar entrar num modo de seguranca ou coisa do tipo?

Peco desculpa pela falta de assentos, nao instalei o teclado correto ainda.

Obrigado pela paciencia.

=)

Marcos Bergonso

Link para o comentário
Compartilhar em outros sites

  • Respostas 14
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Explique as duas primeiras linhas. Se você instalou o Snow Leopard porque usou o Time Machine para restaurar? Rastaurar o que?

Eu não entendo muito como funciona o Time Machine mas se ele até então fazia backup do Leopard como que ele vai restaurar o Snow Leopard?

Link para o comentário
Compartilhar em outros sites

O time machine faz backup do mac.

No caso, a restauracao seria dos arquivos pessoais, musicas, videos e programas.

Quando o sistema inicia pela primeira vez, ele pergunta se voce gostaria de importar arquivos de outro mac, pc, ou de um time machine. Usei a ultima opcao, que seria recuperar os dados de um BackUp feito pelo Time Machine.

Tambem nao sou usuario mac a muito tempo, entao nao sei se usei o termo "restaurar" correctamente.

Link para o comentário
Compartilhar em outros sites

Tenta fazer um Repair disk por que seu caso está estranho. Depois de duas formatações novas ele deveria rodar como uma bala.

Faça o Repair Disk do DVD e não do Utilitário de disco.

Se servir de consolo, tem muita gente tendo problemas com o TM depois de atualizarem para o Snow Leopard. É só ver no fórum da Apple.

Editado por noz_and
Link para o comentário
Compartilhar em outros sites

Ja tentei tudo isso. Deve ter algo muito incompativel entre minha maquina e o sistema 10.6.

Vou continuar por mais alguns meses no 10.5. Depois penso em tentar atualizar mais uma vez.

So tenho uma duvida. E possivel que esse Dvd que eu recebi estar com algum defeito? Penso que se tivesse algum erro, a instalacao nem consegueria ser concluida. Mas fica ai minha duvida.

Link para o comentário
Compartilhar em outros sites

Depois de pesquisar mais na internet. Descobri no fórum da apple que meu problema também ocorreu com uma serie de pessoas. Mas com nenhum motivo comprovado e muito menos uma solução encontrada.

Ja tinha desistido de instalar o Snow, e ja tava com a versão 10.5 instalada novamente.

Então tive a idéia de fazer a instalação do Snow em uma HD externa. Assim se tivesse algum problema, teria a versão em meu HD intacta.

Após a instalação, que foi bem tranquila, a maquina rodou perfeitamente. Nenhum dos problemas voltou. Mesmo estando rodando em um HD USB, o sistema ficou bem estável e rápido.

Fiz varios testes, e ate o momento tudo está perfeito.

Será que é possível que o Snow seja de alguma forma incompatível com a minha HD? Ou algum tipo de defeito em minha HD. Meu mac é o MB990BZ/A, acredito que não deveria ter nada nele que fosse incompatível, pelo fato de ser a ultima geração dos MacBook. Mas fica ai minha duvida.

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
NEO, que tipo de problema com navegação??? eu estou tendo serios problemas com SL pra reconhecer a internet. Ja instalei de varias formas e nada. Estou usando agora o 10.5.8. E ta tudo certo. O que pode ser isso? é igual ao seu problemas???

abs

Olá Ney, peço desculpas pela demora mas não vi seu post antes.

Meu problema está detalhado neste tópico aqui:

http://macmagazine.com.br/forum/index....showtopic=21806

Veja se aí acontece a mesma coisa.

Abraço

Link para o comentário
Compartilhar em outros sites

Como você disse que funcionou perfeito no HD externo e só depois de varias tentativas que funcionou no HD interno, pode ser que seu HD não esteja lá muito bem.

Na duvida, use o utilitário de disco do DVD do Snow Leopard pra verificar o estado do HD e se certifique de possuir todas de firmware!

Também pode ser o seu drive de DVD que possa estar com o laser desalinhado (tipo de você virou o notebook em 90 graus com um disco dentro) ou mesmo a midia do SL que pode ter um arranhão ou ter tido algum problema na gravação que dificulte a leitura.

Mas felizmente parece estar funcionando bem agora né?

Editado por luiz_claudio_eudes
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,3k
    • Total de Posts
      448,4k
×
×
  • Criar Novo...