Ir para conteúdo
  • Cadastre-se

celao

Membros
  • Total de itens

    27
  • Registrou-se em

  • Última visita

Sobre celao

  • Rank
    Já conheço o ambiente.
  1. Poxa, acabei de ver esse tópico: http://macmagazine.com.br/forum/index.php?/topic/49424-botao-home-do-iphone-4-nao-funciona-por-causa-de-sw/ Vou ver se resolve... Moderadores, se quiserem podem fechar, desculpa pelo tópico duplicado! Abs pessoal...
  2. Fala pessoal, blz? Tenho um iPod 4G que está com o botão home intermitente. Ele às vezes funciona, às vezes não funciona. às vezes o clique normal se comporta como clique duplo... Alguém faz alguma idéia do que pode ser? Imagino que se for necessário reparo pode ser bem carinho, não? Ahh, a garantia de 1 ano já passou há +/- 5 meses, então não tenho essa opção! abs pessoal...
  3. Véio, meu chip já é original! rs... Mas hoje por volta das 14h ele milagrosamente voltou a funcionar. Dessa vez sem nenhuma ação minha! Já tinha tentado reiniciar, dar 3 pulinhos, gritar, xingar e nada... até que voltou sozinho! Eu heim!
  4. Ta bom, agora é oficial, o meu 4S não pega sinal da TIM por nada! Sem Serviço direto...
  5. @Rique, O lance é que eu não tenho mais Mac. Vendi meu MB tem um tempo e não tenho planos de comprar por enquanto. E pra isso eu precisaria extrair o AVI, MKV, ETC, do DVD e é mais fácil ripar logo a ISO, né? Mas mesmo com o Jailbreak, não dá pra fazer na 3G? Ou ainda não tem disponível Jailbreak p ela?
  6. Fala galera, blz? É possível, mesmo que com algum hack montar e assistir DVDs no formato ISO na AppleTV? To pensando em comprar uma, mas to avaliando se valeria a pena por causa disso. Eu hoje assisto mus filmes do notebook pra TV, montando eles com qualquer utilitário de ISOs e transmitindo pra TV pelo HDMI. Será que eu conseguiria substituir isso? Digamos que essas ISOs são obtidas dos meus próprios DVDs que comprei... vlw pessoal...
  7. Dá uma pesquisada na internet, porque tem muita gente passando por esse problema, mesmo com aparelhos adquiridos em lojas no Brasil. No trabalho tenho 2 amigos com o mesmo problema. Um deles já levou na Claro (onde comprou) e nada... eles dizem que a única solução é atualizando o iOS. Mas pesquisando vimos que pessoas que já atualizaram pro 5.1.1 também tiveram esse problema. Parece estar ligado a uma atualização de baseband (é isso mesmo?) ou algo assim... Sábado fiquei sem sinal nenhum da TIM, mas o 3G funcionou. Foi apenas à noite, depois voltou ao normal. E hoje quando saí do trabalho
  8. Galera, desculpem pelo abandono no tópico, mas estava aguardando a solução do problema pra atualizar aqui! O problema foi o seguinte: Era sim um chip cortado sim, pois as operadoras NÃO vendem microchip pra planos pré-pago. Como eu já tenho um pós-pago no iPhone, não quero outro no iPad... por isso adquiri um normal e o cortei. MAS, o corte do chip ficou simplesmente perfeito (sem querer me gabar). Como eu tenho o microchip no meu iphone 4S, tirei ele, coloquei em cima do chip novo, medi e cortei. Depois coloquei um junto do outro e lixei o grande, deixando ele exatamente do mesmo tamanho do
  9. Oi galera, tudo bem? Será que alguem já passou por isso ou consegue sugerir alguma coisa? O slot do chip do ipad 2 (3g) sipmplesmente não abre... Já tentei bastante com o utensílio que vem pra abrir, ja tentei com um clipse aberto, mas o máximo que ele faz é subir um tantinho de nada a caixinha. Mas não o suficiente pra consegur segurar ou puxar nem mesmo com uma chave de fenda de relógio... Pensei que o chip pudesse ter solto lá dentro de alguma forma, mas o sinal do 3g está funcionando então o chip está em seu devido lugar! Algma sugestão? Valeu pessoal...
  10. Saquei. É, como eu imaginava, só queria confirmar mesmo. Estou pra comprar um 4S de um amigo que trouxe da itália e é desbloqueado mesmo (tá na nota unlocked). Mas antes de ir lá buscar não custava nada confirmar aqui! heheheheh
  11. Galera, pode parecer uma pergunta idiota mas não custa nada pecar pelo excesso, certo? hehehe O iPhone quando é desbloqueado de fábrica, tanto faz de qual país ele vem, certo? Pq eu lembro que quando lançou o 4 tinha um lance de que eles bloqueados dependendo de onde viessem não podiam ser desbloqueados no Brasil. Mas para o caso de já virem desbloqueados, tanto faz? Vlw pessoal...
  12. Fala pessoal, blz? Tenho um MB Pro 2011 que adquiri tem alguns meses e to achando um comportamento muito estranho nele. O lance é o seguinte. Há cerca de uns 3 meses tenho tido MUITOS problemas com travamento desse Mac e em diversos cenários diferentes de uso, seja com muitos programas abertos, poucos, programas pesados, leves, enfim, várias situações em que eu entendo que ele não deveria travar e trava. Inicialmente ele veio com o Snow Leopard. Pensei que pudesse ser algo relacionado à instalação ou programas rodando em background, então fiz uma instalação do zero nele. Não restaurei backu
  13. Pessoal, Só pra postar minha experiência aqui: acabei de experimentar fazer a instalação limpa do Lion através do DVD e até melhorou um pouco em relação à lentidão, mas na boa, o consumo de memória continua ABSURDAMENTE ALTO. No Snow Leopard meus 8GB ficavam sobrando na boa, mesmo quando eu tinha máquina virtual aberta no Fusion. Agora, usando o Lion e sem NADA aberto ficam 300mb livres. Acreditem, eu quase não tenho nenhum programa instalado. Nem coloquei o Fusion ainda, to só com o Chrome e o finder aberto e só tem 300mb livres. Quando mando abrir qualquer programa (Disk Utility, Safari
  14. Humm saquei! Tem uns caras que trazem mesmo, já até cotei com o MONACO, só queria saber se vc tinha pedido direto lá de fora. Mas valeu mesmo assim...
  15. Comprou aonde? eBay, Mercado Livre, nenhuma das alternativas anteriores? hehehe Se foi no eBay, manda o link pra gente como referência. E depois avisa aqui se chegou direitinho, pq aí podemos usar como referência pra comprar as nossas! heheheh
×
×
  • Criar Novo...