Ir para conteúdo
  • Cadastre-se

razec

Membros
  • Total de itens

    20
  • Registrou-se em

  • Última visita

Sobre razec

  • Rank
    Estou chegando agora...
  1. Bom dia pessoal! Faz tempo que não posto nada no fórum, mas enfim, estou de volta! Semana passada, consegui fazer meu PC fazer rodar o ML e logo de cara, baixei o Mavericks e atualizei e ficou muito bom Pra fazer a atualização utilizei o unibeast pra criar um pendrive com a atualização e depois só terminei as configurações com o Multibeast Estou com uma maquina razoavel, e rodou tudo numa boa, só apanhei pra kext de audio, mas depois eu acertei com um multibeast do ML o// Utilizei esse post aqui para a minha maquina, que tem a mesma MB: http://www.tonymacx86.com/user-builds/109192-su
  2. Pessoal, quanto a compatibilidade de marcas, qual seria uma boa pro meu Mac, um MacBook 13 Late 2008? Valeu!
  3. Bom dia pessoal! A muito tempo já não posto mais no fórum, mas agora me apertei com meu MacBook... A alguns dias, depois que tive um problema com a minha bateria, em que tive que recalibra-la, o bluetooth do meu mac está indisponivel... O que pode estar acontecendo? O sistema está atualizado já, e não sei o que pode ter acontecido. Desde já agredeço a todos pela ajuda! Update: Meu MacBook é o MacBook Aluminium - Late 2008
  4. Boa noite OuVerRos li o post que me passou, mas infelizmente não vou conseguir faze-lo devido ao processador da minha maquina no notebook sim, eu tenho um Pentium D, mas no desktop tenho um Pentium 4. encontrei algumas respostas, tentando bootar com os parametros rd=disk0s1 e dessa forma da Kernel Panic. Instalei o kernel Voodoo, e kext para o video que é uma Radeon 3850. O que será que posso estar fazendo errado? Desde já muito obrigado pela ajuda!
  5. Boa noite Pessoal estou com problemas no meu hack instalei o iDeneb 1.4 10.5.6 com kernel voodoo. a Config do meu pc é a seguinte: MB ASUS P5G41M-LX 2GB de memória corsair xms2 processador Pentium 4 3.2 Placa de video ATI HD 3850 HD Samsung 500 sata 2 Então assim, o que acontece Criei uma partição a parte e instalei o iDeneb junto com mais duas partições NTFS Windows. instalou tudo, mas depois que reiniciou deu o seguinte erro: boot0:error Agora não sei mais o que fazer. Eu já instalei antes um hackintosh, mas foi no meu note. O que será que posso fazer? Começar do zero? Abraç
  6. Obrigado stervid, problemas resolvidos e tudo enfim funcionando uma ultima coisa, se nao for muito encomodo.. sabe se tenho que instalar algum pacote para poder usar a acentuacao do teclado do meu notebook que eh ABNT2? valeu!
  7. isso mesmo, é o iDeneb 10.5.6 . Optei por ele, pois após varias pesquisas, ele se mostrou ser bem mais compativel com o meu notebook.
  8. ja tentei repara-las, mas mesmo assim não funcionou ;/ mais algo que posso tentar?
  9. reiniciei novamente com a opção -v - x e ele para em uma linha que diz: Failed to load extension com.apple.driver.AppleACPIPCI Couldtn´t alloc class "AppleACPIPCI" From path "uuid" diz alguma coisa no sentido que a super classe foi alterada ;/ ta louco quanto apanhar para esse leopard, mas nem da nada... alguma sugestão?
  10. o link esta fora ;/ acho que vou começar tudo de novo cara ;/ fui tentar colocar um kext do cd do iDeneb e agora aparece na inicialização um icone de bloqueado ;/ acha que tem que reinstalar? pode me chamar de burrinho, mas é errando que a gente aprende
  11. stervid, tem essa kext mas o burro aqui, foi mecher no pacote e tinha uma outra kext dentro dela chamada de appleatheros.kext e deletei. ai reiniciei e ele fica carregando e carregando e não carrega o sistema. ai reiniciei com a opção -v e ele para em uma linha que diz: Failed to load extension com.apple.driver.AppleACPIPCI Couldtn´t alloc class "AppleACPIPCI" From path "uuid" ja viu esse problema?
  12. Pessoal, a minha placa de rede wireless eh uma Broadcom BCM4310 USB Controller. ateh agora ja tentei rodar scripts, utilizar algumas kexts, mas nada infelizmente :/ sabem me dizer como posso resolver meu problema? desde ja obrigado pela ajuda
  13. Vocês vão me chamar de louco, mas reinstalei o sistema novamente... dessa vez tomei cuidado na hora de escolher as kexts que tinham no CD do iDeneb 10.5.6 tinha feito uma instalação e ou dava Kernel Panic ou o teclado e o mouse paravam de funcionar na ultima instalação, só escolhi alguns fix, e a kext de audio Descobri que não posso ativar o Quartz, pois minha placa de video não suporta (ou a kext que tenho instalada para ela, não é compativel ;/) enfim, o resultado da experieencia é até agora que ainda falta o driver para a internet sem fio que é um Broadcom para ficar 100% porque de r
  14. stervid, não querendo abusar, mas peguei e mandei instalar o kernel voodoo, que tem no cd do iDeneb, mas agora parou de funcionar o teclado e o mouse ;/ sabe como posso resolver isso?
  15. Galera, estou com problemas na inicialização Esta dando KP ;/ isso começou depois que ativei pelo OSX86 o quartz sabem se tem como desativar via terminal? desde ja agradeço o/
×
×
  • Criar Novo...