Ir para conteúdo
  • Cadastre-se

Dúvida com compatibilidade


vff95

Posts Recomendados

Olá pessoal! Estou entrando no universo do Hackintosh. Recentemente antes vendo vários vídeos sobre como fazer o mesmo e analisando em alguns fóruns sobre a compatibilidade. Feito isso, vieram à tona algumas dúvidas sobre, com o meu setup atual. Alguns fóruns dizem que minha placa gráfica é compatível, outros não, com o Mojave ou Big Sur. Alguns fóruns dizem que é somente compatível com o High Sierra, mas por ser uma versão mais antiga, iria pensar em adquirir componentes compatíveis com versões mais recentes. Para fins de elucidação, gostaria de alguém, por gentileza, me dissesse qual versão do Mac é compatível com meu setup.

Processador: Intel Core i5 7500 Kaby Lake - Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz - Package (platform ID)    Socket 1151 LGA

MB: Asus STRIX Z270F GAMING

GPU: NVIDIA EVGA GeForce GTX 1060 6GB - Codename: GP106 - GDDR5

Link para o comentário
Compartilhar em outros sites

  • Respostas 2
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

  • 2 semanas depois...
Em 09/05/2021 at 23:12, vff95 disse:

Olá pessoal! Estou entrando no universo do Hackintosh. Recentemente antes vendo vários vídeos sobre como fazer o mesmo e analisando em alguns fóruns sobre a compatibilidade. Feito isso, vieram à tona algumas dúvidas sobre, com o meu setup atual. Alguns fóruns dizem que minha placa gráfica é compatível, outros não, com o Mojave ou Big Sur. Alguns fóruns dizem que é somente compatível com o High Sierra, mas por ser uma versão mais antiga, iria pensar em adquirir componentes compatíveis com versões mais recentes. Para fins de elucidação, gostaria de alguém, por gentileza, me dissesse qual versão do Mac é compatível com meu setup.

Processador: Intel Core i5 7500 Kaby Lake - Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz - Package (platform ID)    Socket 1151 LGA

MB: Asus STRIX Z270F GAMING

GPU: NVIDIA EVGA GeForce GTX 1060 6GB - Codename: GP106 - GDDR5

Essa sua placa de video vc tem suporte APENAS ATÉ o High sierra, depois disso só com amd ou gtx mais antiga no caso 760/770/780

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      444,1k
×
×
  • Criar Novo...