Ir para conteúdo
  • Cadastre-se
Bruno Arphenia

HACKINTOSH DELL 7572 - i7-8550U

Posts Recomendados

Já venho um tempo tentando fazer essa instalação, o fato é que estou seguinto esse vídeo: https://www.youtube.com/watch?v=T_wU8KHwDcE&t=494s

Mas até agora não consegui chegar a tela de instalação, baixei os arquivos recomendados e coloquei o clover e EFI desse tutorial, porem ele não chega lá aparece o símbolo de proibido antes de iniciar a tela de instalação ao final do carregamento da barra no símbolo da apple, fiz as configurações na bios que conheço até agora para esse caso, que é desabilitar o power share, o virtualization, o secure boot, e colocar em AHCI o modo sata. 

Configurações desse notebook
8ª geração do Processador Intel® Core™ i7-8550U
DDR4 de 16 GB a 2400 MHz

Unidade de estado sólido de 128GB + disco rígido de 1TB (5400 RPM) (PORÉM TENHO UM SSD EXTERNO NO QUAL QUERO UTILIZAR PARA INSTALAÇÃO)

Placa de vídeo NVIDIA® GeForce® MX150 com GDDR5 de 4GB (ACREDITO QUE NÃO É COMPATIVEL E QUE É PRECISO DESABILITAR ELA PARA INICIAR A INSTALAÇÃO MAS NAO ENTENDI AINDA COMO FAZER ISSO, OU SE REALMENTE NÃO PRECISO FAZER NADA QUANTO A ISSO)

Então alguém tem algum guia ou alguma dica pra me dar sobre como evitar esse erro do proibido e chegar na instalação, e se há uma maneira mais simples de fazer essa instalação. Tenho um macbook mais velho que poderia ser utilizado para instalar o mac os no ssd externo, já vi em algum vídeo que depois é possível adaptar essa instalação para um hackintosh instalando o clover para bootar o sistema do disco externo, é viável e mais simples ou não é possível no caso dessa configuração?

 

Editado por Bruno Arphenia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobe a sua pasta EFI pra eu editar ela pra ti.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa vlw JVDaP, Não consegui anexar por limitação de tamanho de arquivo aqui do fórum, então upei no meu OneDrive segue o link: https://1drv.ms/u/s!AipZdDkKIv_qnPcOO8W_XAPn7o2G1Q  

Esqueci de mencionar caso seja necessário pra configuração, da GPU da própria Intel UHD Graphics 620 presente neste modelo

 

Obrigado

Editado por Bruno Arphenia

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Bruno Arphenia disse:

Opa vlw JVDaP, Não consegui anexar por limitação de tamanho de arquivo aqui do fórum, então upei no meu OneDrive segue o link: https://1drv.ms/u/s!AipZdDkKIv_qnPcOO8W_XAPn7o2G1Q  

Esqueci de mencionar caso seja necessário pra configuração, da GPU da própria Intel UHD Graphics 620 presente neste modelo

 

Obrigado

tenta com essa efi

https://www.dropbox.com/s/61vxtadshd16nlm/EFI.zip?dl=0

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, JvDaP disse:

Tentei mas ainda não rolou vou postar os prints aqui da evolução e onde estanca. 

Imagem 1 https://s.amsu.ng/jxwWI7MO44gN  

tela anterior a final

imagem 2  https://s.amsu.ng/qOcW65iii6NN

Esse ACPIbatterymanger fica aparecendo e desaparecendo.

Vlw pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tentei mas ainda não rolou vou postar os prints aqui da evolução e onde estanca. 
Imagem 1 https://s.amsu.ng/jxwWI7MO44gN  
tela anterior a final
imagem 2  https://s.amsu.ng/qOcW65iii6NN
Esse ACPIbatterymanger fica aparecendo e desaparecendo.
Vlw pela ajuda



Me add no zap e vai me mandando as fotos da sua bios 21 983725447


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/10/2018 at 10:35, Patrick Jean disse:

Bom dia meus queridos, tudo bem?

Conseguiram fazer funcionar? Tenho um 7572 também e estou pensando em instalar o Hackintosh.

Abração...

Ele conseguiu colocar pra funcionar sim, pede pra ele te enviar a pasta EFI dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, sim deu certo. Cara Jvdap me ajudou e conseguimos fazer a instalação, depois outras pessoas do grupo Hackintosh Brasil me ajudaram a terminar de configurar no o sistema, porém ficaram faltando alguns detalhes que ainda não consegui elucidar embora provavelmente tenham soluções.

O que funciona:

Placa de vídeo da intel
Som alto falante e microfone
mostrador da bateria (porém não se atualiza perfeitamente mas quebra galho)
e alguns comandos do teclado para aumentar e diminuir o volume por exemplo
Internet por cabo
Wifi só com adaptador Tplink comprei no mercado livre
 

O que não funciona ainda ou se funciona ainda não consegui configurar e por isso até não tenho utilizado muito o Mac OS X:

Baixar a tampa do note e a tela desligar
Placa da Nvida Geforce
Audio em fones de ouvido
Bluetooth

 

Ainda não testei o vídeo conectando o HDMI mas acredito por relatos de versões parecidas com o nosso modelo que não funciona. Porém alguns desses itens tem soluções através de DSDT que eu já tentei entender e não consegui por isso não consegui resolver meus problemas sem ajuda ainda.

 

Não estou com acesso agora aos arquivos mas até amanhã anexo aqui pra vocês os arquivos

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/10/2018 at 18:54, Bruno Arphenia disse:

Opa, sim deu certo. Cara Jvdap me ajudou e conseguimos fazer a instalação, depois outras pessoas do grupo Hackintosh Brasil me ajudaram a terminar de configurar no o sistema, porém ficaram faltando alguns detalhes que ainda não consegui elucidar embora provavelmente tenham soluções.

O que funciona:

Placa de vídeo da intel
Som alto falante e microfone
mostrador da bateria (porém não se atualiza perfeitamente mas quebra galho)
e alguns comandos do teclado para aumentar e diminuir o volume por exemplo
Internet por cabo
Wifi só com adaptador Tplink comprei no mercado livre
 

O que não funciona ainda ou se funciona ainda não consegui configurar e por isso até não tenho utilizado muito o Mac OS X:

Baixar a tampa do note e a tela desligar
Placa da Nvida Geforce
Audio em fones de ouvido
Bluetooth

 

Ainda não testei o vídeo conectando o HDMI mas acredito por relatos de versões parecidas com o nosso modelo que não funciona. Porém alguns desses itens tem soluções através de DSDT que eu já tentei entender e não consegui por isso não consegui resolver meus problemas sem ajuda ainda.

 

Não estou com acesso agora aos arquivos mas até amanhã anexo aqui pra vocês os arquivos

Bom Dia amigo. Conseguiu resolver o que faltava? consegue postar os arquivos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      46.201
    • Total de Posts
      399.920
×