Ir para conteúdo
  • Cadastre-se

Thiago_Cabral

Membros
  • Total de itens

    20
  • Registrou-se em

  • Última visita

Sobre Thiago_Cabral

  • Rank
    Estou chegando agora...
  • Data de Nascimento 10-09-1982

Informações do Perfil

  • Sexo
    Masculino
  • Localização
    Teresina-PI
  1. Thiago_Cabral

    Macmini

    Olá, amigo. Se você for adquirir um MacMini, sugiro o modelo 2012 Server, i7 2,6 GHZ. Você pode adicionar até 8TB (2 discos HDD, SSHD ou SSD de 4 TB) e até 16GB de Memória RAM (já vi uma máquina com essa configuração no eBay por R$ 17.000,00 [no caso, dois SSDs de 4TB, SAMSUNG EVO 860]). Comparando os resultados dessa máquina com os Minis mais recentes no Geekbench, percebi que não há MacMini mais rápido do que esse, mesmo sendo, aparentemente, um modelo "antigo".
  2. Prezado @JLCatapano e demais colegas de fórum, Atualizando-os sobre a "saga" do meu Time Capsule: Testei o HD do Time Capsule noutro dock e felizmente ele foi reconhecido no Mac. Ao analisar o estado do HD no mac, o Utilitário de Disco retornou uma mensagem de erro EFI (vide anexo). O próprio Utilitário de Disco conseguiu reparar. Nesse momento, estou efetuando o backup dos arquivos de imagem "sparsebundle". Assim que a cópia finalizar, formatarei o HD (esperando que ele volte a funcionar...). Quanto ao Time Capsule, farei
  3. [email protected], Passando para relatar o meu caso a quem possa interessar ao tempo em que busco orientação sobre como resolver o problema! Comprei um Time Capsule de 3TB (modelo 2013, A1470) em 2014 e desde então ele funcionou muito bem até dezembro de 2017: o equipamento ficou fora de visibilidade na minha rede, acusando luz âmbar de forma intermitente. Segui todas as orientações de suporte da Apple, mas sem sucesso. Com o equipamento fora da garantia, decidi abrir a cápsula seguindo a orientação da iFix e tudo ocorreu bem. Retirei o HD e constatei que o mesmo estava
  4. Atualizando novamente... Depois de muito pesquisar finalmente consegui a configuração mais estável possível. Aqui vai um tutorial para quem quiser/precisar utilizar tal configuração: ................................................................................................................................ Designando o Time Capsule como roteador principal em uma rede: Etapas: Configurar o modem/roteador DSL para conectar via PPPoE desabilitando conexão Wi-Fi do mesmo; Configurar um IP fixo para o Time Capsule via reserva DHCP inserindo o end
  5. Olá, pessoal! Retornando para atualizar a informação certo tempo depois de ter conseguido colocar o Time Capsule como roteador principal da minha rede. Pois bem, funcionou muito bem até que o modem (D-Link DSL-2750E) começou a desconectar sistematicamente nos últimos dias e o Time Capsule demorava muito (as vezes, horas) para restabelecer a conexão PPPoE. Para voltar a ter certa estabilidade na conexão, testei deixar o modem em modo router - desabilitando DHCP, NAT e configurando uma regra DMZ para um IP estático reservado ao Time Capsule. Nele, habilitei o NAT e DHCP e direcion
  6. Olá, @David Pujals e @eduardomarques, Apesar do tempo desativado do post, gostaria de saber se vocês conseguiram configurar o Time Capsule para entender a porta 9091 para acesso Web do Transmission. Estou com o mesmo problema aqui. Será que vocês poderiam dar alguma pista de como fazê-lo? Grato, desde já!
  7. Adalberto, como me instruis-te, consegui um modem/roteador D-Link modelo DSL 2750E. Com ele em mãos, fiz testes exaustivos no Windows 10 e no Ubuntu Linux (versão mais atual) e todos autenticaram com muita facilidade. Voltando ao servidor mac, iniciei o teste tomando por base um tutorial da própria operadora voltado ao sistema da apple, como pode conferir aqui: http://www.bandalargavelox.com.br/area-do-cliente/configurar-oi-velox-wifi-roteador-mac O modem utilizado no tutorial para configuração (Thomsom TG508) foi configurado em modo roteador e o mac autentica novamente a conexão. Ac
  8. Um amigo que é da área de ciências da computação se ofereceu para analisar o caso. Passamos um bom tempo aqui "quebrando cabeça", mas nem mesmo ele obteve sucesso na configuração. Acho que teria de ser um técnico em redes com conhecimento razoável em Macs para tentar algo que, no âmbito do possível, nós o fizemos.
  9. Procedimento 1: Configuração de interface > Internet ATM VC > Inserir VPI/VCI local (0/33) Encapsulamento > Modo bridge Salvar! Procedimento 2: Desabilitar DHCP > Salvar Testei o procedimento 2 com DHCP ativado, inserindo o endereço MAC da placa Ethernet do computador, wi-fi e o mesmo procedimento com o Time Capsule. Não funcionou!
  10. No servidor, a mesma coisa: observe o IP automático recebido na porta Ethernet na conexão PPPoE: E o endereço IP automático recebido na porta Ethernet: E como resultado, temos a impossibilidade de autenticar pelo computador: Tentei uma configuração manual com o modem nesta aba TPC/IP, inserindo os campos que eram fornecidos pela oi quando autentico PPPoE pelo modem: Status.tiff Mesmo assim, nada de conexão. De tantas as tentativas, já não sei para onde correr mais...
  11. Adalberto, eu fiz muitos testes nos últimos dias e até mesmo fiz um acesso remoto com o suporte avançado da Oi Velox (pagando R$ 14,90 na próxima fatura) e mesmo assim, eles não conseguiram configurar o Time Capsule para receber um IP do modem. Fiz um print da tela para você observar como o IP fica zerado, o que indica a ausência de comunicação entre o modem e o roteador. Segundo o técnico que me atendeu, a configuração TP-Link em modo ponte + roteador é possível sim, entretanto, ele não soube dizer o porquê do Time Capsule não receber um IP válido (depois de 1h de tentativas, sugeriu ent
  12. Parece que eu não sou o único com problemas de autenticação do PPPoE: um usuário australiano - que possui um setup muito parecido com o meu - também reclama que é impossível conectar via PPPoE, eis o link da discussão no fórum (em inglês): http://forums.whirlpool.net.au/archive/2004259 Estou pensando em adquirir um modem mais "profissional", tal como este da Cisco/Linksys aqui: http://produto.mercadolivre.com.br/MLB-712955067-roteador-wireless-n-300-modem-adsl2-cisco-linksys-x1000-_JM Você conhece ou teria alguma sugestão? Eu vou ter que estudar sobre como fazer este redirec
  13. Adalberto, testei com Windows e, da mesma maneira, não funcionou! Fiz consulta noutros fóruns e uma pessoa me informou que a Oi não está permitindo conexão PPPOE via bridge no modem em algumas regiões específicas, como a minha (fui "premiado"!). Lamentável, visto que o acesso remoto via SSH (que às vezes preciso fazer uso quando estou distante da minha rede) não tem funcionado à contento, mesmo ativando o "Voltar ao meu Mac" no Time Capsule... (esse bug é conhecido por muitos, basta ver no fórum de discussões da Apple). Instalei o "Remote Desktop" para ver se consigo acesso ao s
  14. Adalberto, Eu pensei em organizar exatamente desta maneira, entretanto, não consigo autenticar o PPPoE ligando o cabo diretamente à porta Ethernet do Mac (fico analisando o comportamento da conexão via console). Portanto, o "imbróglio" é justamente esse: não sei por qual motivo a conexão é interrompida (nem chega a autenticar, na verdade), tanto no Mac quanto no Time Capsule. Configurei o modem em modo bridge da maneira correta, tal como instrui a operadora, mas o PPPoE da Oi só aceita autenticação via modem, como se a mesma não admitisse "atravessadores" extras no meio do caminho. J
  15. Correto, Adalberto. Todos os clientes são gerenciados via OS X Server, rodando serviços como Software Update; DNS; DHCP; File Sharing etc. O Time Capsule somente distribui a rede para os clientes (modo ponte). O modem autentica a conexão com a Oi Velox via PPPoE, esta, portanto, sendo sua única função.
×
×
  • Criar Novo...