Ir para conteúdo
  • Cadastre-se

Gabriel Marinho

Membros
  • Total de itens

    8
  • Registrou-se em

  • Última visita

Sobre Gabriel Marinho

  • Rank
    Estou chegando agora...
  • Data de Nascimento 11-03-1996

Informações do Perfil

  • Sexo
    Masculino
  • Localização
    Pará de minas mg

Métodos de Contato

  • Skype
    https://join.skype.com/invite/wBn5mjt3SCfs
  1. Pessoal, resolvido!!! Obrigado pela ajuda de todos... Fiz o procedimento todo do zero e coloquei um mac 20,1 de smbios nessa config 🤷‍♂️.
  2. Bom dia!!! Trago boas e más notícias hahaha Estudei muito e fiz o procedimento do zero migrando do Clover para Opencore, realmente é uma plataforma mais consistente. Consegui fazer a instalação direto do Big Sur pela iGPU e fiquei muito feliz! A primeira coisa que fiz foi olhar se o driver da IGPU estava funcionando, e não esta! com o sistema extremamente lento por causa disso. Eu usei varios patchs diferentes de framebuffer pra tentar ativar o UHD 630 e nada funcionou, desde quarta estou todos os dias depois do trabalho pra ativar e não consigo. Frustrado. Até removi minha rt
  3. Vou ler com calma e fazer , parece promissor, vou dando notícias aqui... abraço
  4. Penso que somente um ajuste fino na minha atual config resolveria o problema, mas caso eu não consiga hoje vou fazer o procedimento e tentar reinstalar usando o OpenCore que você indicou! Valeu demais pela dica! Você fez também atraves desse tutorial?
  5. @JvDaP Obrigado novamente pela atenção! Consegui atualizar mas não para o Big sur! Consegui para o Catalina! Não troquei a EFI e não deu boot com a IGPU novamente, mesmo atualizando as Kexts o grafico integrado novamente parou de funcionar! Ou seja... só consigo dar boot com a GPU Nvidia rtx , sendo que ela não é suportada.... O sistema fica horrível assim... tentei fazer as mesmas configurações no config.plist mas não deu certo Estou começando a desistir do meu hack pois já fazem vários dias que estou na luta, ja li varios turoriais (mesmo) e não funciona! O cenário é q
  6. Primeiramente ,obrigado pela ajuda! @JvDaP Quando tento atualizar direto pelo MacOS aprarece essa info pra mim e não me deixa atualizar! (ja atualizei tudo no clover/ kexts) Sabe me dar alguma dica pra atualizar direto pelo macOS, e escapar desse erro chato! ( E evitar a instalação completa) (estou atualizado porque infelizmente não consegui instalar o xcode na versão que estou) "Ocorreu um erro ao instalar as atualizações Selecionadas."
  7. Obrigado demais! consegui resolver sim e habilitar o driver da GPU integrada no mojave! Mas queria estar na ultima versão BigSur! Como eu ja tenho algo funcional, posso somente baixar a imagem do Big Sur, e colocar a minha atual pasta EFI, tenho chance de ter sucesso?
  8. Hardware mãe: z390 m gaming / i7-9700k / rtx 2080 Sou novo no mundo do hackintosh, tentei fazer uma instalação do mojave seguindo tutoriais do olaria ... (e sei que minha GPU não suporta o sistema) tentei fazer o processo diretamente pelos gráficos integrados e não funciona (trava na instalação) ... tentei instalar usando GPU da nvidia, sistema foi instalado normalmente, para minha surpresa !!! Ele está funcionando com um driver de som funcional e desempenho razoável ... mas eu não tenho o driver de vídeo .... tenho monitor 144hz e não consigo habilitá-lo... Eu quer
×
×
  • Criar Novo...