Ir para conteúdo
  • Cadastre-se

Jukka Verissimo

Membros
  • Total de itens

    14
  • Registrou-se em

  • Última visita

Tudo que Jukka Verissimo postou

  1. infelizmente ainda permanece...
  2. intel core i5-9400 uhd graphics 630 o modelo do sitema ta em imac 18,1
  3. tenho uma hackintosh mojave 10.14.6 e não consigo resolver o seguinte problema, a imagem fica travando (sem aceleração de graficos) e o VRAM total n sai de 4 mb... ja tentei varias alternativas na internet mas até agora nada... aqui esta minha config.plist config.plist
  4. boa meu caro, obrigado... eu fiz as seguintes tentativas, exclui a kexts que foi vc falou, porém a intalação ainda travava no [PCI configuration end ....] então troquei a EFI e coloquei uma que baixei do Olarilla msm que é pra série 100, 200, 300, tava indo tudo mto bem... passou na parte de configuração do PCI onde eu estava estagnado a uma semana, porém no fim de tudo n conclui, n chega na parte de aparecer o simbolo da Apple e instalar de fato... ele simplesmente apaga a tela e fica tudo preto e é isso só... n reinicia nem nada fica nisso. mas antes de ficar tudo p
  5. cara essa parte que n pego mto bem, eu tenho um ubuntu, onde eu vejo as pastas e tal no pendrive bootavel. mas n consigo editar, apagar ou criar nada
  6. consegui sair do problema ai em cima... bom mais ou menos. agora me deparo com outro erro que diz falha ao carregar o kext org.rehabman.driver.voodootscsync oq acha que pode ser?? ja procurei mta coisa na internet mas nada até agr da certo
  7. tentei mas sem sucesso, o msm erro persiste no padrao entava ncpi=0x2000 ent mudei pra 3000 porem o erro persiste e agr sumiu a msg de {PCI configuration begin} agr so fica o bom e velho {PCI configuration end ....}
  8. ainda continuo travado no fim da configuração do PCI, tem alguma ideia doque possa ser? ja busquei em tudo que é lugar
  9. agora eu coloquei a iso do catalina, dnv, fiz o usb de instalação tudo normal pelo etcher... a bios já estava ok, principalmente a parte de XHCI hands off esta enable porem o problema continua, ele congela nessa parte, quando começo a instalação
  10. baixei 3 iso no olarilla, high sierra, mojave e catalina.. será que com minhas configurações eu consigo rodar o catalina? placa-mãe: asus h310m-e/br processador: intel core i5 9400 GPU: Intel Graphics 630
  11. Então eu fiz da seguinte forma, baixei a iso do mojave na Olarilla e use o balenaEtcher para gerar o pendrive, apenas. teria algum outro passo que eu deveria fazer??
  12. placa-mãe: asus h310m-e/br processador: intel core i5 9400 GPU: Intel Graphics 630 toda vez que inicio a instalação a partir do pendrive, a tela congela com o seguinte erro: "Could not load kext com.insanelymac.RealtekRTL8111 - link faild Failed to load the executable for the com.insanelymac.RealtekRTL8111 kext. Failed to load the com.insanelymac.RealtekRTL8111 (0xdc008016) kext. could not allocate class "RTL8111" "
×
×
  • Criar Novo...