Ir para conteúdo
  • Cadastre-se

iOS 7 Bugs - liste o seu e obtenha ajuda!


JoeD

Posts Recomendados

Tenho um 4S, baixei o iOS7.
Em geral achando muito bom.

Mas estou com 2 problemas bem chatos:
ele não reconhece o Facetime.
Um dos atributos que mais uso no iphone (diariamente) e agora... sabe se lá! rsrsrs

Outra coisa é que toda vez que entro no whatsapp (outros app tb), ele diz "conecte-se ao itunes para usar notificacoes por push"

só que não tenho itunes!

alguém tem alguma ideia de como resolver esses dois problemas?

abs

Link para o comentário
Compartilhar em outros sites

Com o meu iPad 2, a Central de Controle é sempre branca, ela nunca fica translúcida.

É do sistema, ou algum bug? 

 

EDIT: Central de Controle & Central de Notificação

 

Depende do aparelho.

Tente isso: Vá em Settings / General / Accessibility e deixe a opção Increase Contrast como Off

Mas parece que o iPad 2 não tem as transparências mesmo, então provavelmente esta opção não estará disponível.

no 4S, na Central de Notificações, não está aparecendo a previsão do tempo.

 

Mais alguém?

 

Para a previsão do tempo aparecer, certifique-se de que o seu aplicativo de previsão do tempo tem acesso ao seu GPS.

Editado por fscarpin
Link para o comentário
Compartilhar em outros sites

Depende do aparelho.

Tente isso: Vá em Settings / General / Accessibility e deixe a opção Increase Contrast como Off

Mas parece que o iPad 2 não tem as transparências mesmo, então provavelmente esta opção não estará disponível.

 O "problema" persiste. Mesmo com as opções de letras maiores, texto em negrito, aumentar contraste e reduzir movimentos todas desativadas. A central de controle & notificações continuam sem translucidez. 

Editado por jaciok
Link para o comentário
Compartilhar em outros sites

No iPhone 4S, com o teclado acionado, a rotação da tela está com um lag chato. Alguém notou?

É por causa da transparência do teclado. Se vc ativar o Increase Contrast o sistema não terá mais lags. Eu deixei ligado porque detesto esses lags. Prefiro perder as transparências e ter um aparelho rodando normalmente :)

Link para o comentário
Compartilhar em outros sites

Nossa, estou gostando bastante do novo iOS!

 

No meu iPhone 5 eu percebi que o 3G está funcionando melhor! No meu local de trabalho o 3G não funcionava de jeito nenhum, agora está de boa!

 

E no geral estou gostando do que estou vendo. Parece que o iPhone ficou bem melhor de usar.

 

Abraços.

 

(2)

Link para o comentário
Compartilhar em outros sites

Aqui o sistema perdeu bastante a fluidez. Ativei o "increase contrast" e achei que melhorou bastante.

Minha dúvida é se existe melhora nesse sentido se a instalação do ios7 for feita na forma de "restore" e depois puxar o backup de volta. Alguem?

Cara, fiz a instalação limpa, dei um restore.... tá fluindo legal aqui. Tanto no iPhone, quanto no iPad e no iPod. 

Link para o comentário
Compartilhar em outros sites

Depende do aparelho.

Tente isso: Vá em Settings / General / Accessibility e deixe a opção Increase Contrast como Off

Mas parece que o iPad 2 não tem as transparências mesmo, então provavelmente esta opção não estará disponível.

 

Para a previsão do tempo aparecer, certifique-se de que o seu aplicativo de previsão do tempo tem acesso ao seu GPS.

 

 

Ajudou aqui amigo!!!!

 

Obrigado

Link para o comentário
Compartilhar em outros sites

Aqui o sistema perdeu bastante a fluidez. Ativei o "increase contrast" e achei que melhorou bastante.

Minha dúvida é se existe melhora nesse sentido se a instalação do ios7 for feita na forma de "restore" e depois puxar o backup de volta. Alguem?

 

Eu já fiz das duas formas, mas infelizmente não mudou nada :(

Da última vez fiz restore, e nem puxei o backup (configurei como um novo telefone), mas continuou a mesa coisa.

Link para o comentário
Compartilhar em outros sites

Para a previsão do tempo aparecer, certifique-se de que o seu aplicativo de previsão do tempo tem acesso ao seu GPS.

 

Matou a charada. Agora sim aparece. Obrigado pela dica.

 

A dúvida é: será que aumenta muito o consumo da bateria? Não sei, esse formato de previsão de tempo em texto, para mim, é um retrocesso. Os ícones são de visualização mais rápida e fácil. Nesse ponto, gostava mais do modelo anterior, do iOS 6.

Link para o comentário
Compartilhar em outros sites

Matou a charada. Agora sim aparece. Obrigado pela dica.

 

A dúvida é: será que aumenta muito o consumo da bateria? Não sei, esse formato de previsão de tempo em texto, para mim, é um retrocesso. Os ícones são de visualização mais rápida e fácil. Nesse ponto, gostava mais do modelo anterior, do iOS 6.

Também acho retrocesso e sem graça sem nenhum ícone ou animação, por isso deixei desativado. Acho que influencia um pouco no consumo da bateria mas não deve ser algo tão relevante, de qualquer maneira, só esse texto indicando temperatura máxima e mínima não me animou, aí desativei.

Matou a charada. Agora sim aparece. Obrigado pela dica.

Ainda não consegui resolver o problema da previsão do tempo... Acesso ao GPS seria ligar o serviço de localização e permitir o aplicativo tempo a usa lo correto?

Ajustes > Privacidade > Serv. Localização > Tempo (ativado). Somente isso, aí é para aparecer normalmente.

Eu já fiz das duas formas, mas infelizmente não mudou nada :(

Da última vez fiz restore, e nem puxei o backup (configurei como um novo telefone), mas continuou a mesa coisa.

No tópico que criaram do multitarefa o rapaz fez restore sem backup e relatou um desempenho melhor, então... Por via das dúvidas eu faço sempre restore sem backup quando é atualização grande.

Link para o comentário
Compartilhar em outros sites

Atualizei meu iPhone 4S e pareceu que bugou: perdi as configurações de senha em todos os apps e o meu Whatsapp e Facebook, por exemplo, toda vez que abro aparece a mensagem "Conecte ao iTunes para usar notificações por push". Mesmo conectando diversas vezes a mensagem não some. Alguém com algo similar?   

Link para o comentário
Compartilhar em outros sites

Acabei de perceber que não consigo ativar de jeito nenhum a lanterna, e acredito que, por consequencia, a câmera traseira não esteja funcionando também... Alguém com o mesmo problema ou com a solução? Consegui ativar por uma vez o flash hj de manhã mas não consigo mais, já restaurei o sistema, com DFU, de todo jeito, e nada... =/

Link para o comentário
Compartilhar em outros sites

Acabei de perceber que não consigo ativar de jeito nenhum a lanterna, e acredito que, por consequencia, a câmera traseira não esteja funcionando também... Alguém com o mesmo problema ou com a solução? Consegui ativar por uma vez o flash hj de manhã mas não consigo mais, já restaurei o sistema, com DFU, de todo jeito, e nada... =/

Faz um restore sem backup e testa, assim que instalar, a câmera e tira uma foto com flash, se parou de funcionar do nada e após uma restauração limpa não resolver, deve ser hardware. Lembra de baixar novamente o firmware também.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por nandase
      Então,
      Tenho um iPhone 12 Pro Max mas, desde então, sofro com indecisão sobre as capas para o telefone. Assumo, sou chata e, sobretudo, exigente para estas coisas, então meu leque de opções cai quase 70%. Assim, eu uso uma da Customic, ainda mais que ela é uma das poucas que achei que a elevação da borda da câmera era maiorzinha. Só que, embora tenha algumas de silicone dessas de R$10, R$20, eu praticamente não consigo usar por receio da proteção (Aproveitando, até tentei usar a proteção para a lente da câmera mas o telefone ficou estranho - e fiquei imaginando que estava interferindo na qualidade da foto, então desisti). 
       
      Diante disso, não sei mais onde procurar e preciso de ajuda: Alguém tem alguma sugestão de capa que a elevação da borda da câmera seja tipo essa da Customic? Tirando a original da Apple (Que estou quase esperando uma promoção para comprar, infelizmente)
    • Por Desirée Oliveira
      No início do ano, a tela do meu computador MacBook Pro deu um problema e apareceram glitches incontroláveis. O aparelho é o modelo MacBook Pro 15” i7/ 2.6 Ghz/ 512 GB ssd/ 16 gb/ Touch Bar / Cinza Espacial e então decidi procurar uma Assistência Autorizada da marca no Brasil/SP. Fui até a empresa STI Tecnologia, deixei para orçamento e eles me instruíram a realizar a troca do display inteiro. O valor desse serviço era de R$ 5.475,00. O que se espera de um investimento desses é o máximo de qualidade e eficiência. Na época, entenderam que o problema existia a partir de negligência de uso - modus operandi da assistência. Acreditando no que me disseram, aceitei a proposta e seguimos com a troca do display.
      No dia 05 de Março, retirei o equipamento da loja e, naquele momento, me disseram que a garantia do serviço/peça era de 3 meses. No dia, questionei porque de ser tão pouco tempo, já que são peças originais, e a atendente me informou que era procedimento da Apple.
      O computador é a minha ferramenta de trabalho e é com ele que eu consigo sobreviver financeiramente. Os aparelhos da Apple não são nem um pouco acessíveis, assim como seus serviços. Ter essa ferramenta e realizar um serviço autorizado, com peças originais, não foi simples. Demandou muito investimento, suor e horas trabalhadas. Esse aparelho é meu patrimônio.
      Para minha surpresa, no dia 14 de Junho, alguns glitches voltaram a aparecer no meu equipamento e no dia 15 de Junho liguei para a STI agendando um horário para mostrar o que estava acontecendo. A empresa marcou horário para o dia 18 de Junho, pela manhã. Chegando lá, contei minha história para um novo atendente e ele chamou sua superior para entender como proceder. Após cerca de 20min de espera a resposta chegou: me informaram que a garantia havia vencido no dia 05 de Junho e não poderiam fazer nada sobre isso. O PROBLEMA VOLTOU A ACONTECER 9 DIAS DEPOIS DA GARANTIA DELES. A solução que me deram era de deixar meu computador novamente, realizar um novo orçamento e, provavelmente, ter que desembolsar um valor semelhante ou maior que o serviço anterior. Mas me deram uma alternativa: deixar o equipamento e, se eu não autorizasse o serviço, pagar uma taxa de R$100,00. Engraçado, pra não dizer trágico, é que o mesmo problema aconteceu com a máquina, mas dessa vez a negligência de uso não existia. Ou seja: será que não foi, desde o início, um problema de fabricação? Pedi para falar com o técnico responsável pela troca do display para me explicar um pouco mais do diagnóstico que ele tinha dado, mas ele se recusou a conversar comigo. 
      No momento, fiquei indignada! Como é possível 9 dias depois da garantia o equipamento original que eles trocaram não estar mais funcionando? O serviço deles foi tratado como alimento perecível. Os atendentes da loja disseram pra eu entrar em contato com o 0800 da própria Apple e então liguei, dali mesmo, para o número. E, após 30 minutos em espera, o call center me retornou com a mesma resposta. Aí eu fiquei ainda mais frustrada. Me senti roubada.
      O meu questionamento é: como pode uma empresa multinacional e uma representante de serviços da mesma reagir com tanto descaso ao consumidor? Me senti, e ainda me sinto, impotente por ter seguido as orientações e ter conduzido meu problema da maneira mais correta possível.
      Pra piorar a situação, levei em outra assistência técnica autorizada e eles me deram como diagnóstico "substituir o display completo que está danificado, não há como repará-lo". Palavras da própria assistência. E o valor do orçamento foi ainda mais caro que da primeira vez: R$6.565,00. Claro que não deixei lá, então tive que pagar uma taxa de R$180,00 dessa vez. 
      Estou sendo extremamente ridicularizada. Completamente impotente. Desesperada para que a Apple olhe para o meu problema. Confiei e investi na marca e estou passando por uma grande decepção. 
      Tentei contato em outros canais com a Apple e eles só me responderam via consumidor.org.br, no dia 21 de Junho. Até agora, dia 29 de Junho, nenhum outro update. 
       
      Mais alguém passou ou está passando por essa frustração? 
       

    • Por Vanysson Dias
      Galera, não encontrei esse tópico, por isso criei pq me parece bem específico. Percebi depois da att do 14.5 que, toda vez que recebo notificação enquanto estou digitando o som do clique do teclado fica no volume máximo, chaga a ser irritante, quando estou no Whatsapp, por exemplo que durante conversa vc recebe aquele somzinho característico o teclado fica louco com o volume máximo, não sei como resolver isso, já fiz soft reset mas não resolveu. Alguém mais com esse problema? Fui claro na explicação?
    • Por Vinicius Vasques
      Com a chegada do iOS 14.5 e a atualização do app de Podcasts, além das features, chegou um bug absurdo!
      Simplesmente todos os ajustes de download foram redefinidos e o app, tanto no iOS, iPad e macOS, fizeram o download de TODOS episódios de podcast que eu assino - No total foram cerca de 50gb de download em cada um dos devices e poderia ter sido mais se não tivesse o hábito de limpar o cache de alguns apps de tempos em tempos.
      Pelo que andei lendo em fóruns gringos os problemas vão além. Não me lembro de ter visto uma matéria aqui no MM, mas fica a dica.
      [EDIT] Encontrei uma matéria a respeito:
      https://macmagazine.com.br/post/2021/05/06/app-podcasts-esta-enchendo-o-armazenamento-de-iphones/
    • Por Samuel_
      Estou querendo instalar o Mac OS High Sierra Com a NVIDIA 1050 TI
      Vi vários vídeos no Youtube, mas sem sucesso!
      Alguém Por Favor Poderia me ajudar?
      Meu PC ------------------------------------------
      Biostar Pro A320MH AMD DDR 4
      Processador AMD Ryzen 5 1600
      Memória DDR4 Crucial Ballistix 8GB 2666Mhz
      Placa de vídeo NVIDIA GTX 1050 TI OC 4GB DDR5
      SSD 120GB Zenith
      HD 1TB Toshiba P300
      Fonte GameMax GM 500 80 PLUS PFC Ativo
      Water Cooler Cooler Master Masterliquid RGB
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por FredFerrari
      Fala galera. Uma dúvida pertinente para quem, momentaneamente, não consegue fazer um upgrade de máquina, para uma mais atual. Ainda mais tendo como fator proibitivo os preços que essas máquinas custam aqui no BR.
      Tenho um iMac Mid 2011 - 21,5" - praticamente todo original. Só dei upgrade nas memórias. Ainda não consegui deixar com 32 GB, mas está com 26 GB.
      Vi muitos posts aqui do fórum e notei que muita gente manja bastante do que fazer para melhorar a máquina.
      Sou designer gráfico (ou seja, não vai ser só para usar programas básicos) e como o dinheiro tá curto pra trocar de máquina, pensei em fazer um bom upgrade nessa minha, pra tentar ficar com ela por mais uns anos.
      Sendo assim, vai a pergunta. Até onde essa máquina suporta um upgrade? O que é indicado fazer, para que ela aguente de boa sem arregar? Até onde posso ir?
       
      Sei que para esses casos, obviamente o ideal é ir atrás de um bom técnico que faça. Mas é bom eu já ter informações pertinentes para já ir direto ao ponto quando for procurar o profissional.
       
      Me deem uma luz, por favor.
      Muitíssimo obrigado pela ajuda. Abraço a todos.
    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por gabrielferrari714
      Alguém poderia me ajudar a incluir a Lixeira pra fazer backup no Time Machine?
      É sabido que a Lixeira é omitida por padrão do Backup do Time Machine...
      ... e também que o Time Machine faz backup a cada hora.

      Entretanto quando estou movimentando muitos arquivos, me é frequente eu baixa-los, jogar em algum hd externo em menos de 10 minutos e depois deletá-lo.
      Com isso não existe chance de ele ser backupeado, e isso é um problema pra mim.
      Eu sei que posso reduzir o backup pra 30 minutos ou menos, mas o processamento do Time Machine nessa frequência inviabiliza, e também não é segurança que terá o backup dos meus dados.

      Minha alternativa é backupear a Lixeira, já que tudo vai fica lá (por 30 dias).

      Como leigo, o melhor que eu pude pesquisar na internet e tentar fazer pra remover essa exclusão do Time Machine da Lixeira, foi via Terminal:
       
      sudo tmutil removeexclusion -p /Users/gabrielantunes/.Trash  Mas mesmo após isso, ainda aparece como excluido [Excluded]:
      tmutil isexcluded /Users/gabrielantunes/.Trash [Excluded] /System/Volumes/Data/Users/gabrielantunes/.Trash  
      Daí neste link On OS X, what files are excluded by rule from a Time Machine backup? estava dizendo que existia uma lista de exclusões neste arquivo ↓ :
      /System/Library/CoreServices/backupd.bundle/Contents/Resources/StdExclusions.plist Mas, não o encontrei, talvez porque o macOS 11 as coisas funcionem diferente - ou pq sou burr* mesmo. 😆 
      Outra via que tentei foi tentar não deixar a Lixeira Oculta no Finder (vai que dá certo né?), mas não rolou; esse nova pasta acaba fazendo backup, mas o Lixo acaba criando outra pasta oculta chamada Lixo, onde o sistema lê como .Trash (não fazendo backup do mesmo jeito).
      Enfim, alguém pra me ajudar?
      Não tenho problemas com espaço pra backup, só queria estar 100% seguro, até com a lixeira. 
  • Estatísticas do Fórum

    • Total de Tópicos
      52,7k
    • Total de Posts
      439,8k
×
×
  • Criar Novo...