Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Estou com um problema muito chato que acontece desde que instalei o iOS 7. Já restaurei e nada mudou.

 

Quase sempre quando estou em uma ligação ou liga o facetime sozinho ou ativa o viva-voz. Tá super estranho, mas a tela fica preta e não acho que estou encostando em nada. 

 

Não sei se é problema no meu iPhone 5 ou do iOS 7.

 

Eu não sou de fazer muitas ligações, e tenho tolerado, mas só agora me atentei que pode ser um problema no sensor e precisaria acionar a garantia a tempo.

 

Alguém passando por isso?

Link para o post
Compartilhar em outros sites
  • Respostas 279
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Não seria giroscópio? rs

Não sei se é um bug, mas no meu ipad 3, o control center aparece com fundo cinza, não tem aquele efeito de transparência que aparece nas imagens de divulgação da apple...

Antes que a moçada talvez estranhe a falta de algumas funcionalidades, por exemplo os filtros na câmera, aqui uma lista dos devices que vão e não vão ter todas as funcionalidades completas:      

Imagens Postadas

Estou com um problema muito chato que acontece desde que instalei o iOS 7. Já restaurei e nada mudou.

 

Quase sempre quando estou em uma ligação ou liga o facetime sozinho ou ativa o viva-voz. Tá super estranho, mas a tela fica preta e não acho que estou encostando em nada. 

 

Não sei se é problema no meu iPhone 5 ou do iOS 7.

 

Eu não sou de fazer muitas ligações, e tenho tolerado, mas só agora me atentei que pode ser um problema no sensor e precisaria acionar a garantia a tempo.

 

Alguém passando por isso?

Muita gente, e eu também. Mas apenas no iPhone 5, no 5s não constatei esse problema nenhuma vez, coincidência ou não.

 

Já encerrei chamadas sem querer e já ativei o viva-voz sem querer, também.

Link para o post
Compartilhar em outros sites

Estou com um problema muito chato que acontece desde que instalei o iOS 7. Já restaurei e nada mudou.

 

Quase sempre quando estou em uma ligação ou liga o facetime sozinho ou ativa o viva-voz. Tá super estranho, mas a tela fica preta e não acho que estou encostando em nada. 

 

Não sei se é problema no meu iPhone 5 ou do iOS 7.

 

Eu não sou de fazer muitas ligações, e tenho tolerado, mas só agora me atentei que pode ser um problema no sensor e precisaria acionar a garantia a tempo.

 

Alguém passando por isso?

 

 

Muita gente, e eu também. Mas apenas no iPhone 5, no 5s não constatei esse problema nenhuma vez, coincidência ou não.

 

Já encerrei chamadas sem querer e já ativei o viva-voz sem querer, também.

 

 

Eu também tenho este problema: iPhone 5... vou ter que comprar um 5S para resolver este problema... oh shit.. hehehe

Link para o post
Compartilhar em outros sites

Ola tenho um iphone 4s e depois da atualização do IOS7 sempre que estou em ligação ele ativa o viva voz sozinho, tambem tenho um Ipad mini e muitas vezes ele trava o acelerometro as vezes tenho ate que reiniciar o aparelho para voltar ao normal.

Fora que muito App estão fechando sozinho...

Link para o post
Compartilhar em outros sites

Eu já postei meu problema a um tempo atrás, porém não obtive ajuda então resolvi postar de novo.

 

Bom....vamos lá amigos!

 

Meu caso é o seguinte: 

 

Atualizei meu iphone 5 e o iPhone 4S da minha esposa para o iOS 7. 

 

Eu tenho um dock da Philips que uso direto e ontem aconteceu esse problema. Minha esposa plugou o 4S dela no dock e estava ouvindo música. Depois ela retirou o iphone do dock e para nossa surpresa o Airplay parou de mostrar a opção "iphone" e só mostra a AppleTv e o dock. Parou de sair som no auto-falante do iphone.

 

Se eu for em Ajustes/Sons e mexer nos toques, sai som. Se alguem ligar pro 4S, sai som...ou seja...não é problema do auto-falante. 

 

olhem a imagem deste link. Comparei a tela do iphone 5 e do 4s. O meu está normal, mas o 4s deu esse problema.

 

http://macmagazine.com.br/forum/index.php?/topic/94617-ios-7-bugs-liste-o-seu-e-obtenha-ajuda/page-8

 

Eu chequei a restaurar o iPhone dela e restaurei o backup tb e o problema se manteve. Não fiz a experiência de restaurar e não voltar com nenhum backup, mas vcs acham que tem solução??

 

Aguardo ajuda!

Link para o post
Compartilhar em outros sites

Boa tarde pessoal, tenho um iPhone 4, iOS 7.0.3 com o seguinte problema: sempre quando vou visualizar a última semana do mês de outubro, os dias do mês pulam um dia da semana. Pra ficar mais claro: 27 domingo, 28 segunda, 29 terça, 30 quarta, 31 quinta, 01/11 sexta, 02/11 sábado. Quando visualizo a semana, o dia 26 fica no domingo, 27 na segunda e assim sucessivamente. Não sei se alguém teve problema parecido.

Link para o post
Compartilhar em outros sites

Estou com um problema muito chato com a rotação no iPad mini.

Ele trava em uma orientação e não consigo mudá-lo. Faço o bloqueio, desbloqueio e as vezes não funciona. Agora mesmo ele acabou de travar. Alguém está tendo o mesmo problema?

Aqui no meu tá tudo normal, já tentou fazer uma restauração limpa do iOS 7 pra ver?

Link para o post
Compartilhar em outros sites

Fala galera, blz?

 

Atualizei recentemente meu iPhone 5 pro iOS 7 final e o acelerômetro parou de funcionar em alguns apps.

 

No efeito Parallax, bússola, mapas e Asphalt 8 ele simplesmente não funciona, já em outros apps como Real Racing 3, NFS Most Wanted e Temple Run 2 ele funciona perfeitamente. Quando usava o iOS 7 Beta 3 ele não apresentava problema algum, funcionava normalmente.

 

Fiz um vídeo pra mostrar o que acontece:

 

http://www.youtube.com/watch?v=W3mdiGZPMIU

 

Alguém teve o mesmo problema?

Link para o post
Compartilhar em outros sites

Estou com um problema muito chato com a rotação no iPad mini.

Ele trava em uma orientação e não consigo mudá-lo. Faço o bloqueio, desbloqueio e as vezes não funciona. Agora mesmo ele acabou de travar. Alguém está tendo o mesmo problema?

 

Eai bruno estou com o mesmo problema no Ipad mini, as vezes tenho que desligar o aparelho para voltar ao normal...

Link para o post
Compartilhar em outros sites

Ola novamente eu aqui por causa do IO7 estou com o Ipad mini e o Iphone 4s ambos estão apresentando um erro nas fotos.

Tirei tres fotos com o iphone e no rolo de camera quando as fotos estão pequenas consigo visuliazar quando clico em alguma foto ela não abre a foto e fica tudo branco, no ipad clico em alguma foto ele altera para outra foto que não tem nada a ver com a que eu cliquei. efim IO7 deixando a desejar.

Link para o post
Compartilhar em outros sites

O meu iPhone 5 CDMA + GSM da Verizon sempre que mudo de uma região de uma torre da Vivo pra outra pára de funcionar na hora e não recebe e nem faz chamadas, sms, mms ou navega no 3G, vira um iPodão de 2k. lol

Obrigado Apple!!!

O meu iPhone 5 comprado na Vivo ano passado está na mesma situação. Se coloco chip Tim no meu aparelho fica td ok. Ele fica com a barra de sinal cheia, indicando 3G ativo, mas não faz, não recebe chamadas ou envia SMS e não navega tb. Nem preciso me deslocar. Parado na mesa ele perde as funções da operadora.

Editado por Advanced23
Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Olá! Queria aproveitar este tópico não pra relatar um problema, mas pra tirar uma dúvida.

Com a liberação para download da suite iWork, pude usá-la pela primeira vez, já que ainda não tenho Mac e portanto nunca tive contato com ela.

Gostaria de saber se o aplicativo Numbers sempre teve pouca opção de cores de preenchimento das células da tabela ou se a partir dessa liberação e atualização para o iOS 7 ele passou a ter poucas opções mesmo. Quando preciso personalizar uma tabela, não consigo encontrar a melhor cor, acho que as cores disponíveis são muito escuras e a tabela fica com um visual horrível (não sei se vocês levam isso em consideração, mas pra mim é importante). O Excel, que era o que eu usava até então, tem uma paleta mais abrangente, e as tabelas ficavam com um visual melhor. Alguém que já tenha mais experiência no uso do Numbers pode dizer se antes havia mais opções de cores? Ou sempre foi assim? Será que, em futuras atualizações do app, há a possibilidade de haver mais cores para personalizar a tabela?

Editado por paradokset
Link para o post
Compartilhar em outros sites

Olá! Queria aproveitar este tópico não pra relatar um problema, mas pra tirar uma dúvida.

Com a liberação para download da suite iWork, pude usá-la pela primeira vez, já que ainda não tenho Mac e portanto nunca tive contato com ela.

Gostaria de saber se o aplicativo Numbers sempre teve pouca opção de cores de preenchimento das células da tabela ou se a partir dessa liberação e atualização para o iOS 7 ele passou a ter poucas opções mesmo. Quando preciso personalizar uma tabela, não consigo encontrar a melhor cor, acho que as cores disponíveis são muito escuras e a tabela fica com um visual horrível (não sei se vocês levam isso em consideração, mas pra mim é importante). O Excel, que era o que eu usava até então, tem uma paleta mais abrangente, e as tabelas ficavam com um visual melhor. Alguém que já tenha mais experiência no uso do Numbers pode dizer se antes havia mais opções de cores? Ou sempre foi assim? Será que, em futuras atualizações do app, há a possibilidade de haver mais cores para personalizar a tabela?

Não recordo se foi sempre assim, mas a atualização do Numbers levou junto várias funções do aplicativo. Houveram reclamações e a Apple parece estar trabalhando em diversas melhorias e novidades para o mesmo, pelo menos foi o que ela prometeu para os próximos meses. A suite iWork para iOS foi atualizada esses dias, mas não sei quais foram as novidades, além de melhorias de performance e correção de bugs.

Link para o post
Compartilhar em outros sites

Não recordo se foi sempre assim, mas a atualização do Numbers levou junto várias funções do aplicativo. Houveram reclamações e a Apple parece estar trabalhando em diversas melhorias e novidades para o mesmo, pelo menos foi o que ela prometeu para os próximos meses. A suite iWork para iOS foi atualizada esses dias, mas não sei quais foram as novidades, além de melhorias de performance e correção de bugs.

Essa semana saíram as atualizações pro iWork tanto pra iOS quanto pra Mac, ainda não vi diferença.

Link para o post
Compartilhar em outros sites

tinha postado isso em outro tópico, mas achei esse aqui e acho mais adequado mudar p/ cá....

 

bem, desde o ios 7 e a mudança de ui venho enfrentando um "bugzinho" chato (quer dizer, nem sei bem se é um bug, mas não deveria funcionar dessa forma)

 

eu uso uma imagem preta e branco da via lactea nos meus idevices como imagem de fundo..... no geral é uma imagem escura

 

tanto as bolinhas dos botões de código qto aquelas bolinhas que aparecem qdo vc digita o código ficam muito escuras e isso além de me irritar, tbm faz eu digitar a senha errada as vezes (se o toque em algum número falha eu não vejo pq a bolinha que indica os digitos fica muito escura).... 

 

mas isso só acontece em iphones e ipods (ver imagem abaixo - veja como as bolas em torno dos numeros quase somem e as bolinhas preenchidas conforme vc digita o código ficam bem escuras)..... abaixo da imagem tem uma foto da mesma tela no mini

 

IMG_0002_mini.png?psid=1

 

 

no meu ipad mini fica tudo certinho (como deveria ser) - imagem abaixo com 3 numeros do código já digitados e as bolinhas preenchidas.... 

IMG_0003.PNG?psid=1

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por gabrielferrari714
      Alguém poderia me ajudar a incluir a Lixeira pra fazer backup no Time Machine?
      É sabido que a Lixeira é omitida por padrão do Backup do Time Machine...
      ... e também que o Time Machine faz backup a cada hora.

      Entretanto quando estou movimentando muitos arquivos, me é frequente eu baixa-los, jogar em algum hd externo em menos de 10 minutos e depois deletá-lo.
      Com isso não existe chance de ele ser backupeado, e isso é um problema pra mim.
      Eu sei que posso reduzir o backup pra 30 minutos ou menos, mas o processamento do Time Machine nessa frequência inviabiliza, e também não é segurança que terá o backup dos meus dados.

      Minha alternativa é backupear a Lixeira, já que tudo vai fica lá (por 30 dias).

      Como leigo, o melhor que eu pude pesquisar na internet e tentar fazer pra remover essa exclusão do Time Machine da Lixeira, foi via Terminal:
       
      sudo tmutil removeexclusion -p /Users/gabrielantunes/.Trash  Mas mesmo após isso, ainda aparece como excluido [Excluded]:
      tmutil isexcluded /Users/gabrielantunes/.Trash [Excluded] /System/Volumes/Data/Users/gabrielantunes/.Trash  
      Daí neste link On OS X, what files are excluded by rule from a Time Machine backup? estava dizendo que existia uma lista de exclusões neste arquivo ↓ :
      /System/Library/CoreServices/backupd.bundle/Contents/Resources/StdExclusions.plist Mas, não o encontrei, talvez porque o macOS 11 as coisas funcionem diferente - ou pq sou burr* mesmo. 😆 
      Outra via que tentei foi tentar não deixar a Lixeira Oculta no Finder (vai que dá certo né?), mas não rolou; esse nova pasta acaba fazendo backup, mas o Lixo acaba criando outra pasta oculta chamada Lixo, onde o sistema lê como .Trash (não fazendo backup do mesmo jeito).
      Enfim, alguém pra me ajudar?
      Não tenho problemas com espaço pra backup, só queria estar 100% seguro, até com a lixeira. 
    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Jhon B.
      Olá pessoal! 
      Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple.
      Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
       
       


       
    • Por nandase
      Olá,
      No quesito fotografia, teria um ganho substancial trocando um iPhone 11 para um 11 Pro Max? E para o 12 Pro?
       
    • Por Dan Bolton
      Olá!
      Não achei um caso parecido com o meu, por isso estou abrindo o tópico.
      Estou com um problema em meu Iphone 6s. O volume de toque dele sempre abaixa após o despertador tocar. Posso colocar o volume no máximo, e quando o alarme toca, ele vibra e aparece o "Toque" na parte superior e a barra de volume no lado esquerdo. Eu até achei que era algum recurso, mas tive a oportunidade de testar um iPhone 8P e um XR e não acontece o mesmo.
      Gravei a tela para mostrar o que acontece: https://drive.google.com/file/d/1TjPGnAUYcpgY91Pa7N2CpOtIHkSzt9W0/view?usp=sharing
      Obrigado!
    • Por Vitor Freire
      Estou com um problema de localização no meu iPhone 7. Achei que fosse um problema do iOS 13.7
      mas vi que persiste no iOS 14
      Todos os apps que utilizam minha localização estão informando a posição errada. Apple Maps,
      Google Maps, Waze, Moovit e até mesmo apps como Uber e 99 estão assim: Estou numa posição X
      na realidade e no sistema informam Y. A diferença são de metros e até quilômetros.
      Possuo automações no app Atalhos que precisam dessa informação. Agora ele não para de enviar notificações.
      Não consigo mais pedir um Uber ou 99 porque eles não sabem onde realmente estou. E também levo cerca de
      30 minutos para usar o Google Maps ou Moovit para procurar por um transporte público porque tenho que achar
      a localização corretas no app.
      No anexo possui 3 exemplos de como está. As screenshots foram tiradas em menos de 10 segundos quando eu
      estava em casa. 
      Mais alguém tem/teve esse problema???



    • Por Jedielson Almeida
      Alguém mais tendo sua bateria drenada a canudinho pelo Shazam no iOS 14.2? É a primeira vez que acontece esse bug.
      Eu mostrei ontem pra namorada como funciona o novo atalho na central de controle, daí hoje amanheceu assim minha bateria.
      Alguém mais?

    • Por reportpop
      Gente, tudo bem? Sou novo aqui e não sei se estou fazendo o tópico no lugar certo. Comprei meu Apple Watch 3 semana passada, na caixa, atualizei para o watchOs 7.0.2 e saiu a ultima atualização que corrige os desligamentos inesperados, acontece que estou desde ontem tentando instalar essa atualização e não consigo de jeito nenhum, sempre trava na mesma barra de carregamento (Preparando) e depois de um certo tempo aparece o aviso, ''Não foi possível verificar atualização, não pode ser verificada porque não há uma conexão com a internet'' sendo que está conectado no wifi, já até criei uma conexão wifi via 4g de outro aparelho e não vai de jeito nenhum, sinceramente não sei o que fazer, alguma alma iluminada pode me ajudar por favor? 

       obs, já redefini as configurações, não e não adiantou...
    • Por Filipe Mendes
      Boa Tarde Pessoal! Desculpem se eu desrespeitar alguma regra/configuração do Fórum, pois sou novo neste canal.
      Após atualizar para o ios14, percebi que o app Atalhos (antigo Workflow) vem apresentando uma série de bugs! O que mais enche o saco aqui, é relacionado a receitas que utilizam a ferramenta de DATA pra alguma "receita".
      Explico: Utilizo uma receita, pra automatizar uma série de lembretes (app padrão do ios) que refletem no Trello e no Evernote e no próprio Calendário do ios. Um dos problemas é que mesmo eu configurando o horario padrão do lembrete as 10h da manhã, o app altera pra 22h da noite, é ajustavel e corrigivel no momento que a receita é disparada, mas como uso muito, acaba fazendo com o que o processo demore mais do que o esperado.
       
      Outra coisa que acontece bastante: quando seleciono uma data pra um lembrete através de determinada receita, uso a função de adicionar 1 dia àquela data e tal configuração é simplesmente ignorada e o app cria o tal lembrete no dia atual, não na data escolhida e muito menos na data formatada com +1 dia.
      Não tenho certeza se fui claro, mas alguém também passa ou passou por isso e conseguiu resolver?
  • Estatísticas do Fórum

    • Total de Tópicos
      51.733
    • Total de Posts
      433.881
×
×
  • Criar Novo...